<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="pingback" href="https://orangemagazine.ph/xmlrpc.php">

	<title>Make the Year of The Rat extra sweet with a Mickey Mouse themed Goldilocks cake! - Orange Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v11.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://orangemagazine.ph/2020/goldilocks-make-the-year-of-the-rat-extra-sweet/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Make the Year of The Rat extra sweet with a Mickey Mouse themed Goldilocks cake! - Orange Magazine" />
<meta property="og:description" content="Many Filipinos welcome the Chinese New Year with many practices that are said to bring good luck for the coming year. Traditions such as Dragon and Lion Dances, AngPao, fireworks, and delicious tikoy cakes are staples during this celebration. Goldilocks, the country’s number one bakeshop, is happy to release their limited-edition Chinese New Year Theme&hellip;" />
<meta property="og:url" content="https://orangemagazine.ph/2020/goldilocks-make-the-year-of-the-rat-extra-sweet/" />
<meta property="og:site_name" content="Orange Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/orangemagazinetv" />
<meta property="article:tag" content="goldilocks" />
<meta property="article:tag" content="goldilocks bakeshop" />
<meta property="article:tag" content="mickey mouse" />
<meta property="article:section" content="Food &amp; Beverage" />
<meta property="article:published_time" content="2020-01-22T02:12:17+00:00" />
<meta property="article:modified_time" content="2020-01-21T17:40:35+00:00" />
<meta property="og:updated_time" content="2020-01-21T17:40:35+00:00" />
<meta property="og:image" content="https://orangemagazine.ph/wp-content/uploads/2020/01/viber_image_2020-01-21_15-53-09-1024x911.jpg" />
<meta property="og:image:secure_url" content="https://orangemagazine.ph/wp-content/uploads/2020/01/viber_image_2020-01-21_15-53-09-1024x911.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="911" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Many Filipinos welcome the Chinese New Year with many practices that are said to bring good luck for the coming year. Traditions such as Dragon and Lion Dances, AngPao, fireworks, and delicious tikoy cakes are staples during this celebration. Goldilocks, the country’s number one bakeshop, is happy to release their limited-edition Chinese New Year Theme&hellip;" />
<meta name="twitter:title" content="Make the Year of The Rat extra sweet with a Mickey Mouse themed Goldilocks cake! - Orange Magazine" />
<meta name="twitter:site" content="@orangemagtv" />
<meta name="twitter:image" content="https://orangemagazine.ph/wp-content/uploads/2020/01/viber_image_2020-01-21_15-53-09.jpg" />
<meta name="twitter:creator" content="@orangemagtv" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://orangemagazine.ph/#website","url":"https://orangemagazine.ph/","name":"Orange Magazine","potentialAction":{"@type":"SearchAction","target":"https://orangemagazine.ph/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://orangemagazine.ph/2020/goldilocks-make-the-year-of-the-rat-extra-sweet/#primaryimage","url":"https://orangemagazine.ph/wp-content/uploads/2020/01/viber_image_2020-01-21_15-53-09.jpg","width":1200,"height":1067},{"@type":"WebPage","@id":"https://orangemagazine.ph/2020/goldilocks-make-the-year-of-the-rat-extra-sweet/#webpage","url":"https://orangemagazine.ph/2020/goldilocks-make-the-year-of-the-rat-extra-sweet/","inLanguage":"en-US","name":"Make the Year of The Rat extra sweet with a Mickey Mouse themed Goldilocks cake! - Orange Magazine","isPartOf":{"@id":"https://orangemagazine.ph/#website"},"primaryImageOfPage":{"@id":"https://orangemagazine.ph/2020/goldilocks-make-the-year-of-the-rat-extra-sweet/#primaryimage"},"datePublished":"2020-01-22T02:12:17+00:00","dateModified":"2020-01-21T17:40:35+00:00","author":{"@id":"https://orangemagazine.ph/#/schema/person/89c69d58cbf13083f1c4c3d21fd7ca2a"}},{"@type":["Person"],"@id":"https://orangemagazine.ph/#/schema/person/89c69d58cbf13083f1c4c3d21fd7ca2a","name":"Team Orange","image":{"@type":"ImageObject","@id":"https://orangemagazine.ph/#authorlogo","url":"https://secure.gravatar.com/avatar/04c278c856bf409cddafc8ef18ad3b04?s=96&d=http%3A%2F%2Forangemagazinetv.com%2Ffiles%2F2013%2F11%2Forangelogo1.png&r=g","caption":"Team Orange"},"description":"TEAM ORANGE is Orange Magazine TV's select contributors. It also contains Press Releases. Please follow @OrangeMagTV on Twitter for other updates.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Orange Magazine &raquo; Feed" href="https://orangemagazine.ph/feed/" />
<link rel="alternate" type="application/rss+xml" title="Orange Magazine &raquo; Comments Feed" href="https://orangemagazine.ph/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Orange Magazine &raquo; Make the Year of The Rat extra sweet with a Mickey Mouse themed Goldilocks cake! Comments Feed" href="https://orangemagazine.ph/2020/goldilocks-make-the-year-of-the-rat-extra-sweet/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/orangemagazine.ph\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='https://orangemagazine.ph/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://orangemagazine.ph/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://orangemagazine.ph/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://orangemagazine.ph/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://orangemagazine.ph/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='https://orangemagazine.ph/wp-includes/css/dashicons.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://orangemagazine.ph/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://orangemagazine.ph/wp-content/themes/magtimate/css/bootstrap.min.css?ver=3.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='magtimate-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRaleway%3A300%2C500%2C600%2C700%2C400&#038;subset=latin%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='magtimate-icons-css'  href='https://orangemagazine.ph/wp-content/themes/magtimate/css/font-awesome.min.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='magtimate-css'  href='https://orangemagazine.ph/wp-content/themes/magtimate/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='magtimate-shortcodes-css'  href='https://orangemagazine.ph/wp-content/plugins/magtimate-vc-addons//assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://orangemagazine.ph/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/themes/magtimate/js/html5shiv.min.js?ver=3.7.2'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/themes/magtimate/js/respond.min.js?ver=1.4.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://orangemagazine.ph/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://orangemagazine.ph/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://orangemagazine.ph/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='https://orangemagazine.ph/?p=112253' />
<link rel="alternate" type="application/json+oembed" href="https://orangemagazine.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Forangemagazine.ph%2F2020%2Fgoldilocks-make-the-year-of-the-rat-extra-sweet%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://orangemagazine.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Forangemagazine.ph%2F2020%2Fgoldilocks-make-the-year-of-the-rat-extra-sweet%2F&#038;format=xml" />
<style type="text/css">.site-header .logo img { margin-top: -10px;margin-bottom: 25px; }</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://orangemagazine.ph/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://orangemagazine.ph/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="icon" href="https://orangemagazine.ph/wp-content/uploads/2018/04/cropped-OrangeIcon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://orangemagazine.ph/wp-content/uploads/2018/04/cropped-OrangeIcon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://orangemagazine.ph/wp-content/uploads/2018/04/cropped-OrangeIcon-180x180.png" />
<meta name="msapplication-TileImage" content="https://orangemagazine.ph/wp-content/uploads/2018/04/cropped-OrangeIcon-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-112253 single-format-standard group-blog content-sidebar yellow header-light wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive">
	<div id="page" class="hfeed site ">

		<header id="site-header" class="site-header" role="banner">
						<div class="header-main">
				<div class="container">
					<div class="row">
						<div class="site-branding col-xs-12 col-sm-3">
													<a href="https://orangemagazine.ph" class="logo"><img src="https://orangemagazine.ph/wp-content/uploads/2018/04/Orange_Logo2_2018.jpg" alt="Orange Magazine"></a>
							<p class="site-title"><a href="https://orangemagazine.ph/" rel="home">Orange Magazine</a></p>							<p class="site-description">www.orangemagazine.ph</p>
						</div><!-- .site-branding -->

													<div class="header-sidebar text-right col-xs-12 col-sm-9">
								<div id="search-6" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://orangemagazine.ph/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>							</div>
											</div>
				</div>
			</div>

			<nav id="primary-nav" class="primary-nav navbar" role="navigation">
				<div class="container">
					<div class="navbar-header">
						<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#primary-nav-collapse">
							<span class="sr-only">Menu</span>
							<i class="fa fa-bars"></i>
						</button>
					</div>

					<div class="menu-item-search nav-search-header">
						<i class="fa fa-search"></i>
						<form role="search" method="get" class="search-form" action="https://orangemagazine.ph/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>					</div>
					<div id="primary-nav-collapse" class="primary-nav-container collapse navbar-collapse"><ul id="menu-top-navi" class="nav navbar-nav"><li id="menu-item-3768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3768"><a href="/">Home</a></li>
<li id="menu-item-29341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29341"><a href="https://orangemagazine.ph/archives/advocacies/">Advocacies</a></li>
<li id="menu-item-29342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29342"><a href="https://orangemagazine.ph/archives/arts/">Arts &#038; Culture</a></li>
<li id="menu-item-29370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29370 dropdown"><a href="#" data-toggle="dropdown" data-hover="dropdown" class="dropdown-toggle" aria-haspopup="true">Entertainment <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu">
	<li id="menu-item-29344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29344"><a href="https://orangemagazine.ph/archives/books/">Books</a></li>
	<li id="menu-item-29349" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29349"><a href="https://orangemagazine.ph/archives/events-2/">Events</a></li>
	<li id="menu-item-29354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29354"><a href="https://orangemagazine.ph/archives/gaming/">Gaming</a></li>
	<li id="menu-item-29347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29347"><a href="https://orangemagazine.ph/archives/concerts/">Concerts</a></li>
	<li id="menu-item-29413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29413"><a href="http://orangemagazinetv.com/archives/movies-reviews/">Movies</a></li>
	<li id="menu-item-29412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29412"><a href="http://orangemagazinetv.com/archives/music-reviews/">Music</a></li>
	<li id="menu-item-29357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29357"><a href="https://orangemagazine.ph/archives/magazines/">Magazines</a></li>
	<li id="menu-item-29367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29367"><a href="https://orangemagazine.ph/archives/theaters/">Theaters</a></li>
	<li id="menu-item-29369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29369"><a href="https://orangemagazine.ph/archives/tv-entertainment-showbiz/">TV</a></li>
	<li id="menu-item-29366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29366"><a href="https://orangemagazine.ph/archives/tech/">Tech</a></li>
</ul>
</li>
<li id="menu-item-29372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29372 dropdown"><a href="#" data-toggle="dropdown" data-hover="dropdown" class="dropdown-toggle" aria-haspopup="true">Lifestyle <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu">
	<li id="menu-item-29343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29343"><a href="https://orangemagazine.ph/archives/beauty-2/">Beauty &#038; Wellness</a></li>
	<li id="menu-item-29415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29415"><a href="http://orangemagazinetv.com/archives/fashion-style/">Fashion &#038; Brands</a></li>
	<li id="menu-item-29353" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29353"><a href="https://orangemagazine.ph/archives/food-drink-beverage/">Food &amp; Beverage</a></li>
	<li id="menu-item-29355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29355"><a href="https://orangemagazine.ph/archives/homenliving/">Home &#038; Living</a></li>
</ul>
</li>
<li id="menu-item-29411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29411 dropdown"><a href="#" data-toggle="dropdown" data-hover="dropdown" class="dropdown-toggle" aria-haspopup="true">Featured <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu">
	<li id="menu-item-29350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29350"><a href="https://orangemagazine.ph/archives/exclusives/">Exclusives</a></li>
	<li id="menu-item-29356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29356"><a href="https://orangemagazine.ph/archives/interviews/">Interviews</a></li>
	<li id="menu-item-29348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29348"><a href="https://orangemagazine.ph/archives/covers/">Covers</a></li>
	<li id="menu-item-29362" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29362"><a href="https://orangemagazine.ph/archives/press-releases/">Press Releases</a></li>
	<li id="menu-item-29364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29364"><a href="https://orangemagazine.ph/archives/promos-contests-giveaways/">Promos</a></li>
</ul>
</li>
<li id="menu-item-29346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29346"><a href="https://orangemagazine.ph/archives/business/">Business</a></li>
<li id="menu-item-29368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29368"><a href="https://orangemagazine.ph/archives/travels/">Travels</a></li>
<li id="menu-item-3907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3907"><a href="https://orangemagazine.ph/about-orange-magazine-tv/">About</a></li>
<li id="menu-item-3770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3770"><a href="https://orangemagazine.ph/contact-us/">Contact Us</a></li>
</ul></div>				</div>
			</nav><!-- #site-navigation -->
		</header><!-- #masthead -->

		
		<div id="content" class="site-content">
							<div class="container">
					<div class="row">
			
	<div id="primary" class="content-area col-md-8 col-sm-8 col-xs-12">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-112253" class="post-112253 post type-post status-publish format-standard has-post-thumbnail hentry category-events-2 category-food-drink-beverage category-press-releases tag-goldilocks tag-goldilocks-bakeshop tag-mickey-mouse">
			<header class="entry-header entry-post entry-single clearfix">
			<h2 class="entry-title"><a href="https://orangemagazine.ph/2020/goldilocks-make-the-year-of-the-rat-extra-sweet/" title="Make the Year of The Rat extra sweet with a Mickey Mouse themed Goldilocks cake!" rel="bookmark">Make the Year of The Rat extra sweet with a Mickey Mouse themed Goldilocks cake!</a></h2>
			<div class="entry-meta">
				<span class="entry-author">
					<i class="fa fa-user"></i>
					<a class="url fn n" href="https://orangemagazine.ph/author/teamorange/" title="View all posts by Team Orange" rel="author">
						Team Orange					</a>
				</span>
				<time class="entry-date" datetime="2020-01-22T10:12:17+08:00">
					<i class="fa fa-clock-o"></i>
					<span>22 Jan 2020</span>
				</time>
				<span class="entry-comments">
					<i class="fa fa-comment"></i>
					<a href="https://orangemagazine.ph/2020/goldilocks-make-the-year-of-the-rat-extra-sweet/#respond" class="comments-link" >0 comment</a>				</span>
			</div>

		</header>
	
	<div class="entry-content">
		<p>Many Filipinos welcome the Chinese New Year with many practices that are said to bring good luck for the coming year. Traditions such as Dragon and Lion Dances, AngPao, fireworks, and delicious tikoy cakes are staples during this celebration.</p>
<p><img class="size-medium wp-image-112254 aligncenter" src="https://orangemagazine.ph/wp-content/uploads/2020/01/viber_image_2020-01-21_15-53-09-500x445.jpg" alt="" width="500" height="445" srcset="https://orangemagazine.ph/wp-content/uploads/2020/01/viber_image_2020-01-21_15-53-09-500x445.jpg 500w, https://orangemagazine.ph/wp-content/uploads/2020/01/viber_image_2020-01-21_15-53-09-1024x911.jpg 1024w, https://orangemagazine.ph/wp-content/uploads/2020/01/viber_image_2020-01-21_15-53-09-600x534.jpg 600w, https://orangemagazine.ph/wp-content/uploads/2020/01/viber_image_2020-01-21_15-53-09-85x75.jpg 85w, https://orangemagazine.ph/wp-content/uploads/2020/01/viber_image_2020-01-21_15-53-09.jpg 1200w" sizes="(max-width: 500px) 100vw, 500px" /></p>
<p><strong>Goldilocks</strong>, the country’s number one bakeshop, is happy to release their limited-edition Chinese New Year Theme Cake made especially for the year of the Metal Rat. There is no better way to celebrate than with the world’s most famous mouse, <strong>Mickey Mouse</strong>!</p>
<p>Goldilocks is the authorizedlicensee of Disney theme cakes in the country.<br />
Make your Chinese New Year celebrations unforgettable and auspicious with Goldilocks!</p>
<p>Grab these and other goodies from January 25-26, 2020 at any Goldilocks Bakeshop stores nationwide.</p>
			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="row">
			<div class="col-md-6 col-sm-6">
				<div class="tags-list"><span>Tags</span><a href="https://orangemagazine.ph/popular-search/goldilocks/" rel="tag">goldilocks</a> <a href="https://orangemagazine.ph/popular-search/goldilocks-bakeshop/" rel="tag">goldilocks bakeshop</a> <a href="https://orangemagazine.ph/popular-search/mickey-mouse/" rel="tag">mickey mouse</a></div>			</div>
			<div class="col-md-6 col-sm-6">
					<div class="share-links">
		<a target="_blank" title="Share Facebook" class="share-facebook magtimate-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Forangemagazine.ph%2F2020%2Fgoldilocks-make-the-year-of-the-rat-extra-sweet%2F&t=Make+the+Year+of+The+Rat+extra+sweet+with+a+Mickey+Mouse+themed+Goldilocks+cake%21"><i class="fa fa-facebook"></i></a>
		<a class="share-twitter magtimate-twitter" href="https://twitter.com/share?text=Make the Year of The Rat extra sweet with a Mickey Mouse themed Goldilocks cake!&url=https%3A%2F%2Forangemagazine.ph%2F2020%2Fgoldilocks-make-the-year-of-the-rat-extra-sweet%2F" title="Share Twitter" target="_blank"><i class="fa fa-twitter"></i></a>
		<a target="_blank" title="Share Google Plus" class="share-google-plus magtimate-google-plus" href="https://plus.google.com/share?url=https%3A%2F%2Forangemagazine.ph%2F2020%2Fgoldilocks-make-the-year-of-the-rat-extra-sweet%2F&text=Make+the+Year+of+The+Rat+extra+sweet+with+a+Mickey+Mouse+themed+Goldilocks+cake%21"><i class="fa fa-google-plus"></i></a>
		<a target="_blank" title="Share Linkedin" class="share-linkedin magtimate-linkedin" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Forangemagazine.ph%2F2020%2Fgoldilocks-make-the-year-of-the-rat-extra-sweet%2F&title=Make+the+Year+of+The+Rat+extra+sweet+with+a+Mickey+Mouse+themed+Goldilocks+cake%21 "><i class="fa fa-linkedin"></i></a>
		<a target="_blank" title="Share Pinterest" class="share-pinterest magtimate-pinterest" href="https://pinterest.com/pin/create/button?media=https%3A%2F%2Forangemagazine.ph%2Fwp-content%2Fuploads%2F2020%2F01%2Fviber_image_2020-01-21_15-53-09.jpg&url=https%3A%2F%2Forangemagazine.ph%2F2020%2Fgoldilocks-make-the-year-of-the-rat-extra-sweet%2F&description=Make+the+Year+of+The+Rat+extra+sweet+with+a+Mickey+Mouse+themed+Goldilocks+cake%21 "><i class="fa fa-pinterest"></i></a>
	</div>
				</div>
		</div>
	</footer>
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<div class="nav-links">
			<div class="row">
				<div class="col-md-4 col-sm-4">
					<div class="nav-previous"><a href="https://orangemagazine.ph/2020/araneta-city-tops-off-the-country-first-ever-ibis-styles-hotel/" rel="prev"><span class="meta-nav"><i class="fa fa-angle-double-left"></i><span>Previous Article</span></span><span class="meta-title">Araneta City tops off the country’s first ever ibis Styles Hotel</span></a></div>				</div>
				<div class="col-md-2 col-sm-2 col-nav-prev"></div>
				<div class="col-md-2 col-sm-2"></div>
				<div class="col-md-4 col-sm-4 text-right">
									</div>
			</div>
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->

				<div class="post-author-box clearfix">
		<div class="post-author-avatar">
			<img alt='' src='https://secure.gravatar.com/avatar/04c278c856bf409cddafc8ef18ad3b04?s=100&#038;d=http%3A%2F%2Forangemagazinetv.com%2Ffiles%2F2013%2F11%2Forangelogo1.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/04c278c856bf409cddafc8ef18ad3b04?s=200&#038;d=http%3A%2F%2Forangemagazinetv.com%2Ffiles%2F2013%2F11%2Forangelogo1.png&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />		</div>
		<div class="post-author-desc">
			<div class="post-author-header">
				<h4 class="post-author-name">
					Team Orange				</h4>
				<div class="social-links-author"></div>			</div>
			<p>
				TEAM ORANGE is Orange Magazine TV's select contributors. It also contains Press Releases. Please follow @OrangeMagTV on Twitter for other updates.			</p>
		</div>
	</div>
	
				<div class="related-posts posts-grid-4">
		<div class="section-title-2 clearfix">
			<h2 class="box-title">Related Posts</h2>
		</div>
										<div class="row">
				<div class="col-md-6 col-sm-6"><div class="post-item post-item-large">
					<a href="https://orangemagazine.ph/2020/araneta-city-tops-off-the-country-first-ever-ibis-styles-hotel/" class="entry-thumb"><img width="570" height="300" src="https://orangemagazine.ph/wp-content/uploads/2020/01/IBIS-EXTERIOR-570x300.jpg" class="attachment-magtimate_latest-post-thumb-large size-magtimate_latest-post-thumb-large" alt="" /></a>
					<div class="entry-header">
						<h2 class="entry-title"><a href="https://orangemagazine.ph/2020/araneta-city-tops-off-the-country-first-ever-ibis-styles-hotel/" title="Araneta City tops off the country’s first ever ibis Styles Hotel">Araneta City tops off the country’s first ever ibis Styles Hotel</a></h2>
						<div class="entry-meta">
							<span class="entry-author"><i class="fa fa-user"></i><a class="url" href="https://orangemagazine.ph/author/teamorange/" title="Team Orange">Team Orange</a></span>
							<time class="entry-date" datetime="2020-01-22T07:06:26+08:00"><i class="fa fa-clock-o"></i><span>22 Jan 2020</span></time>
							<span class="entry-comments"><i class="fa fa-comment"></i><span>0 comments</span></span>
							
						</div>
					</div>
					<div class="entry-desc"><span>Araneta City, the City of Firsts, officially welcomes the first ibis Hotel brand in the country with a ceremonial topping-off of the ibis Styles Hotel on Monday, January 20, 2020.&hellip;</span></div>
				</div></div>
				<div class="col-md-6 col-sm-6"><div class="post-item ">
					<a href="https://orangemagazine.ph/2020/axa-philippines-diversity-and-inclusivity-in-the-workplace/" class="entry-thumb"><img width="85" height="75" src="https://orangemagazine.ph/wp-content/uploads/2020/01/AXA_Diversity-and-inclusivity_photo-85x75.jpg" class="attachment-magtimate_popular-news-thumb size-magtimate_popular-news-thumb" alt="" srcset="https://orangemagazine.ph/wp-content/uploads/2020/01/AXA_Diversity-and-inclusivity_photo-85x75.jpg 85w, https://orangemagazine.ph/wp-content/uploads/2020/01/AXA_Diversity-and-inclusivity_photo-570x496.jpg 570w" sizes="(max-width: 85px) 100vw, 85px" /></a>
					<div class="entry-header">
						<h2 class="entry-title"><a href="https://orangemagazine.ph/2020/axa-philippines-diversity-and-inclusivity-in-the-workplace/" title="AXA Philippines | Diversity and inclusivity in the workplace">AXA Philippines | Diversity and inclusivity in the workplace</a></h2>
						<div class="entry-meta">
							<span class="entry-author"><i class="fa fa-user"></i><a class="url" href="https://orangemagazine.ph/author/teamorange/" title="Team Orange">Team Orange</a></span>
							<time class="entry-date" datetime="2020-01-22T02:12:40+08:00"><i class="fa fa-clock-o"></i><span>22 Jan 2020</span></time>
							<span class="entry-comments"><i class="fa fa-comment"></i><span>0 comments</span></span>
							<a href="https://orangemagazine.ph/archives/banking-finance-money/" title="Banking &amp; Finance" style="background-color:#ff9326" class="entry-cat">Banking &amp; Finance</a>
						</div>
					</div>
					<div class="entry-desc"><span>AXA Philippines, one of the countrys leading insurance providers, has partnered with Project Inclusion Network to promote diversity and inclusion further inside its organization. Project Inclusion Network is a non-government&hellip;</span></div>
				</div><div class="post-item ">
					<a href="https://orangemagazine.ph/2020/realme-to-double-global-smartphone-shipments-to-50-million-in-2020/" class="entry-thumb"><img width="85" height="75" src="https://orangemagazine.ph/wp-content/uploads/2020/01/realme-logo-85x75.jpg" class="attachment-magtimate_popular-news-thumb size-magtimate_popular-news-thumb" alt="" /></a>
					<div class="entry-header">
						<h2 class="entry-title"><a href="https://orangemagazine.ph/2020/realme-to-double-global-smartphone-shipments-to-50-million-in-2020/" title="Realme to Double Global Smartphone Shipments to 50 Million in 2020">Realme to Double Global Smartphone Shipments to 50 Million in 2020</a></h2>
						<div class="entry-meta">
							<span class="entry-author"><i class="fa fa-user"></i><a class="url" href="https://orangemagazine.ph/author/teamorange/" title="Team Orange">Team Orange</a></span>
							<time class="entry-date" datetime="2020-01-21T22:22:35+08:00"><i class="fa fa-clock-o"></i><span>21 Jan 2020</span></time>
							<span class="entry-comments"><i class="fa fa-comment"></i><span>0 comments</span></span>
							<a href="https://orangemagazine.ph/archives/press-releases/" title="Press Releases" style="background-color:#6fd6e2" class="entry-cat">Press Releases</a>
						</div>
					</div>
					<div class="entry-desc"><span>Fastest-growing smartphone brand realme is setting its sights on doubling its 25+ million global smartphone shipments in 2019, entering the 5G space and introducing new realme devices with unprecedented features&hellip;</span></div>
				</div><div class="post-item ">
					<a href="https://orangemagazine.ph/2020/netflix-builds-on-animation-film-slate-with-21-masterpieces-from-studio-ghibli/" class="entry-thumb"><img width="85" height="75" src="https://orangemagazine.ph/wp-content/uploads/2020/01/STUDIO-GHIBLI-FILM-COLLAGE-85x75.png" class="attachment-magtimate_popular-news-thumb size-magtimate_popular-news-thumb" alt="" srcset="https://orangemagazine.ph/wp-content/uploads/2020/01/STUDIO-GHIBLI-FILM-COLLAGE-85x75.png 85w, https://orangemagazine.ph/wp-content/uploads/2020/01/STUDIO-GHIBLI-FILM-COLLAGE-570x496.png 570w" sizes="(max-width: 85px) 100vw, 85px" /></a>
					<div class="entry-header">
						<h2 class="entry-title"><a href="https://orangemagazine.ph/2020/netflix-builds-on-animation-film-slate-with-21-masterpieces-from-studio-ghibli/" title="Netflix builds on animation film slate with  21 masterpieces from Studio Ghibli">Netflix builds on animation film slate with  21 masterpieces from Studio Ghibli</a></h2>
						<div class="entry-meta">
							<span class="entry-author"><i class="fa fa-user"></i><a class="url" href="https://orangemagazine.ph/author/teamorange/" title="Team Orange">Team Orange</a></span>
							<time class="entry-date" datetime="2020-01-21T18:46:05+08:00"><i class="fa fa-clock-o"></i><span>21 Jan 2020</span></time>
							<span class="entry-comments"><i class="fa fa-comment"></i><span>0 comments</span></span>
							<a href="https://orangemagazine.ph/archives/movies-reviews/" title="Movies" style="background-color:#00cc00" class="entry-cat">Movies</a>
						</div>
					</div>
					<div class="entry-desc"><span>Netflix announced that beginning February 1, 21 films from Studio Ghibli, the Academy Award®-winning Japanese art house, will be made available on the service globally (excluding US, Canada, Japan), through&hellip;</span></div>
				</div></div>
			</div>	</div>
	
			
<div id="comments" class="comments-area">

	
	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave A Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/goldilocks-make-the-year-of-the-rat-extra-sweet/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://orangemagazine.ph/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><span>Content</span><textarea id="comment" name="comment" cols="45" rows="7" aria-required="true"></textarea></p><p class="comment-form-author col-md-6 col-sm-12"><span>Name</span><input id ="author" name="author" type="text" value="" size    ="30" /></p>
<p class="comment-form-email col-md-6 col-sm-12"><span>Email</span><input id ="email" name="email" type="text" value="" size    ="30" /></p>
<p class="comment-form-url col-md-6 col-sm-12"><span>Website</span><input id ="url" name="url" type="text" value="" size    ="30" /></p>
<p class="comment-form-phone col-md-6 col-sm-12"><span>Phone</span><input id ="url" name="phone" type="text" value="" size    ="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='112253' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='5b85f77298030f38792f2d7c2a2b09e4';
hf1V='6d6037e2feff791a2e3dfdb045ce610d';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area col-md-4 col-sm-4 " role="complementary">
	<div id="text-5" class="widget widget_text">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Forangemagazinetv&amp;width&amp;height=395&amp;colorscheme=light&amp;show_faces=false&amp;header=false&amp;stream=true&amp;show_border=false&amp;appId=569886259754201" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:395px;" allowTransparency="true"></iframe>


</div>
		</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><a href="https://web.facebook.com/notes/philips-monitors/philips-monitors-spider-man-far-from-home-promo/1840268699452471/ "><img src="https://orangemagazine.ph/wp-content/uploads/2019/07/300x300-2.gif" style="width:100%;"/></a>
<br /><br />
<a href="https://www.ticketnet.com.ph/Events/detail/YEO-JIN-GOO-MEMORY-LINE"><img src="https://orangemagazine.ph/wp-content/uploads/2020/01/YJG-Square-121019-1.jpg" style="width:100%;"/></a>
<br /><br />
<a href="https://www.ticketnet.com.ph/events/detail/Pentatonix-The-World-Tour"><img src="https://orangemagazine.ph/wp-content/uploads/2020/01/image-15.png" style="width:100%;"/></a></div>
		</div></div><!-- #secondary -->
						</div> <!-- .row -->
			</div><!-- .container -->
			</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
			<div class="footer-top-widgets widgets-area">
		<div class="container">
			<div class="row">
										<div class="footer-sidebar-1 footer-sidebar col-xs-6 col-sms-12 col-sm-4">
							<div id="recent-posts-widget-7" class="widget recent-posts-widget"><h4 class="widget-title"><span>RECENT POSTS</span></h4>			<article class="recent-post thumb-left">
				<a class="widget-thumb" href="https://orangemagazine.ph/2020/goldilocks-make-the-year-of-the-rat-extra-sweet/" title="Make the Year of The Rat extra sweet with a Mickey Mouse themed Goldilocks cake!"><img src="https://orangemagazine.ph/wp-content/uploads/2020/01/viber_image_2020-01-21_15-53-09-85x75.jpg" alt="Make the Year of The Rat extra sweet with a Mickey Mouse themed Goldilocks cake!"></a>				<div class="post-text">
					<div class="post-header"><span class="post-author"><i class="fa fa-user"></i>Team Orange</span><time class="post-date" datetime="2020-01-22T10:12:17+08:00"><i class="fa fa-clock-o"></i>22 Jan 2020</time></div>					<h2 class="post-title"> <a href="https://orangemagazine.ph/2020/goldilocks-make-the-year-of-the-rat-extra-sweet/" title="Make the Year of The Rat extra sweet with a Mickey Mouse themed Goldilocks cake!" rel="bookmark">Make the Year of The Rat extra sweet with a Mickey Mouse themed Goldilocks cake!</a></h2>
									</div>
			</article>
					<article class="recent-post thumb-left">
				<a class="widget-thumb" href="https://orangemagazine.ph/2020/araneta-city-tops-off-the-country-first-ever-ibis-styles-hotel/" title="Araneta City tops off the country’s first ever ibis Styles Hotel"><img src="https://orangemagazine.ph/wp-content/uploads/2020/01/IBIS-EXTERIOR-85x75.jpg" alt="Araneta City tops off the country’s first ever ibis Styles Hotel"></a>				<div class="post-text">
					<div class="post-header"><span class="post-author"><i class="fa fa-user"></i>Team Orange</span><time class="post-date" datetime="2020-01-22T07:06:26+08:00"><i class="fa fa-clock-o"></i>22 Jan 2020</time></div>					<h2 class="post-title"> <a href="https://orangemagazine.ph/2020/araneta-city-tops-off-the-country-first-ever-ibis-styles-hotel/" title="Araneta City tops off the country’s first ever ibis Styles Hotel" rel="bookmark">Araneta City tops off the country’s first ever ibis Styles Hotel</a></h2>
									</div>
			</article>
					<article class="recent-post thumb-left">
				<a class="widget-thumb" href="https://orangemagazine.ph/2020/axa-philippines-diversity-and-inclusivity-in-the-workplace/" title="AXA Philippines | Diversity and inclusivity in the workplace"><img src="https://orangemagazine.ph/wp-content/uploads/2020/01/AXA_Diversity-and-inclusivity_photo-85x75.jpg" alt="AXA Philippines | Diversity and inclusivity in the workplace"></a>				<div class="post-text">
					<div class="post-header"><span class="post-author"><i class="fa fa-user"></i>Team Orange</span><time class="post-date" datetime="2020-01-22T02:12:40+08:00"><i class="fa fa-clock-o"></i>22 Jan 2020</time></div>					<h2 class="post-title"> <a href="https://orangemagazine.ph/2020/axa-philippines-diversity-and-inclusivity-in-the-workplace/" title="AXA Philippines | Diversity and inclusivity in the workplace" rel="bookmark">AXA Philippines | Diversity and inclusivity in the workplace</a></h2>
									</div>
			</article>
		</div><div id="social-links-widget-7" class="widget social-links-widget social-links"><h4 class="widget-title"><span>Social Links</span></h4><div class="socials-list"><a href="https://www.facebook.com/orangemagazinetv" class="share-facebook tooltip-enable" rel="nofollow" title="Facebook" data-toggle="tooltip" data-placement="top" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/orangemagtv" class="share-twitter tooltip-enable" rel="nofollow" title="Twitter" data-toggle="tooltip" data-placement="top" target="_blank"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/u/0/103240383785852720196/" class="share-google-plus tooltip-enable" rel="nofollow" title="Google Plus" data-toggle="tooltip" data-placement="top" target="_blank"><i class="fa fa-google-plus"></i></a><a href="https://instagram.com/orangemagtv" class="share-instagram tooltip-enable" rel="nofollow" title="Instagram" data-toggle="tooltip" data-placement="top" target="_blank"><i class="fa fa-instagram"></i></a></div></div>						</div>
										<div class="footer-sidebar-2 footer-sidebar col-xs-6 col-sms-12 col-sm-4">
							<div id="category-posts-tabs-widget-5" class="widget category-posts-tabs-widget tabs-widget">
		<div class="cat-posts-tabs tabs">
			<ul class="tabs-nav">
				<li><a href="#" class="active">Events</a></li>			</ul>
								<div class="tab-posts-cat-3343 tabs-panel active">
						
						<div class="first-post clearfix post-112253 post type-post status-publish format-standard has-post-thumbnail hentry category-events-2 category-food-drink-beverage category-press-releases tag-goldilocks tag-goldilocks-bakeshop tag-mickey-mouse">
							<a href="https://orangemagazine.ph/2020/goldilocks-make-the-year-of-the-rat-extra-sweet/" class="post-thumbnail">
								<img width="1170" height="675" src="https://orangemagazine.ph/wp-content/uploads/2020/01/viber_image_2020-01-21_15-53-09-1170x675.jpg" class="attachment-magtimate_gallery-thumb-large size-magtimate_gallery-thumb-large" alt="" />							</a>

							<div class="post-info">
								<span class="entry-author">
									<i class="fa fa-user"></i>
									<a class="url fn n" href="https://orangemagazine.ph/author/teamorange/" title="View all posts by Team Orange" rel="author">
										Team Orange									</a>
								</span>
								<time class="entry-date" datetime="2020-01-22T10:12:17+08:00">
									<i class="fa fa-clock-o"></i>
									<span>22 Jan 2020</span>
								</time>

								<p class="post-title"><a href="https://orangemagazine.ph/2020/goldilocks-make-the-year-of-the-rat-extra-sweet/">Make the Year of The Rat extra sweet with a Mickey Mouse themed Goldilocks cake!</a></p>
							</div>
						</div>

						
						<div class="clearfix post-112240 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-events-2 category-hotels-2 category-press-releases tag-araneta-city tag-gateway-square tag-ibis-hotel tag-ibis-styles-hotel">
							<a href="https://orangemagazine.ph/2020/araneta-city-tops-off-the-country-first-ever-ibis-styles-hotel/" class="post-thumbnail">
								<img width="85" height="75" src="https://orangemagazine.ph/wp-content/uploads/2020/01/IBIS-EXTERIOR-85x75.jpg" class="attachment-magtimate_popular-news-thumb size-magtimate_popular-news-thumb" alt="" srcset="https://orangemagazine.ph/wp-content/uploads/2020/01/IBIS-EXTERIOR-85x75.jpg 85w, https://orangemagazine.ph/wp-content/uploads/2020/01/IBIS-EXTERIOR-570x496.jpg 570w" sizes="(max-width: 85px) 100vw, 85px" />							</a>

							<div class="post-info">
								<span class="entry-author">
									<i class="fa fa-user"></i>
									<a class="url fn n" href="https://orangemagazine.ph/author/teamorange/" title="View all posts by Team Orange" rel="author">
										Team Orange									</a>
								</span>
								<time class="entry-date" datetime="2020-01-22T07:06:26+08:00">
									<i class="fa fa-clock-o"></i>
									<span>22 Jan 2020</span>
								</time>

								<p class="post-title"><a href="https://orangemagazine.ph/2020/araneta-city-tops-off-the-country-first-ever-ibis-styles-hotel/">Araneta City tops off the country’s first ever ibis Styles Hotel</a></p>
							</div>
						</div>

						
						<div class="clearfix post-112265 post type-post status-publish format-standard has-post-thumbnail hentry category-banking-finance-money category-business category-events-2 category-press-releases tag-axa-philippines tag-project-inclusion-network">
							<a href="https://orangemagazine.ph/2020/axa-philippines-diversity-and-inclusivity-in-the-workplace/" class="post-thumbnail">
								<img width="85" height="75" src="https://orangemagazine.ph/wp-content/uploads/2020/01/AXA_Diversity-and-inclusivity_photo-85x75.jpg" class="attachment-magtimate_popular-news-thumb size-magtimate_popular-news-thumb" alt="" srcset="https://orangemagazine.ph/wp-content/uploads/2020/01/AXA_Diversity-and-inclusivity_photo-85x75.jpg 85w, https://orangemagazine.ph/wp-content/uploads/2020/01/AXA_Diversity-and-inclusivity_photo-570x496.jpg 570w" sizes="(max-width: 85px) 100vw, 85px" />							</a>

							<div class="post-info">
								<span class="entry-author">
									<i class="fa fa-user"></i>
									<a class="url fn n" href="https://orangemagazine.ph/author/teamorange/" title="View all posts by Team Orange" rel="author">
										Team Orange									</a>
								</span>
								<time class="entry-date" datetime="2020-01-22T02:12:40+08:00">
									<i class="fa fa-clock-o"></i>
									<span>22 Jan 2020</span>
								</time>

								<p class="post-title"><a href="https://orangemagazine.ph/2020/axa-philippines-diversity-and-inclusivity-in-the-workplace/">AXA Philippines | Diversity and inclusivity in the workplace</a></p>
							</div>
						</div>

											</div>
				
		</div>

		</div>						</div>
										<div class="footer-sidebar-3 footer-sidebar col-xs-6 col-sms-12 col-sm-4">
							<div id="tag_cloud-6" class="widget widget_tag_cloud"><h4 class="widget-title"><span>CATEGORY</span></h4><div class="tagcloud"><a href="https://orangemagazine.ph/archives/advocacies/" class="tag-cloud-link tag-link-3344 tag-link-position-1" style="font-size: 18.51832460733pt;" aria-label="Advocacies (2,220 items)">Advocacies</a>
<a href="https://orangemagazine.ph/archives/arts/" class="tag-cloud-link tag-link-23011 tag-link-position-2" style="font-size: 15.439790575916pt;" aria-label="Arts &amp; Cratfs (326 items)">Arts &amp; Cratfs</a>
<a href="https://orangemagazine.ph/archives/banking-finance-money/" class="tag-cloud-link tag-link-59295 tag-link-position-3" style="font-size: 13.204188481675pt;" aria-label="Banking &amp; Finance (79 items)">Banking &amp; Finance</a>
<a href="https://orangemagazine.ph/archives/beauty-2/" class="tag-cloud-link tag-link-23007 tag-link-position-4" style="font-size: 16.17277486911pt;" aria-label="Beauty (506 items)">Beauty</a>
<a href="https://orangemagazine.ph/archives/books/" class="tag-cloud-link tag-link-4050 tag-link-position-5" style="font-size: 14.816753926702pt;" aria-label="Books (216 items)">Books</a>
<a href="https://orangemagazine.ph/archives/business/" class="tag-cloud-link tag-link-3342 tag-link-position-6" style="font-size: 20.130890052356pt;" aria-label="Business (6,139 items)">Business</a>
<a href="https://orangemagazine.ph/archives/concerts/" class="tag-cloud-link tag-link-23008 tag-link-position-7" style="font-size: 16.17277486911pt;" aria-label="Concerts (513 items)">Concerts</a>
<a href="https://orangemagazine.ph/archives/covers/" class="tag-cloud-link tag-link-3335 tag-link-position-8" style="font-size: 13.094240837696pt;" aria-label="Covers (73 items)">Covers</a>
<a href="https://orangemagazine.ph/archives/editors-note/" class="tag-cloud-link tag-link-3339 tag-link-position-9" style="font-size: 8pt;" aria-label="Editor&#039;s Note (2 items)">Editor&#039;s Note</a>
<a href="https://orangemagazine.ph/archives/education/" class="tag-cloud-link tag-link-59187 tag-link-position-10" style="font-size: 11.811518324607pt;" aria-label="Education (32 items)">Education</a>
<a href="https://orangemagazine.ph/archives/events-2/" class="tag-cloud-link tag-link-3343 tag-link-position-11" style="font-size: 20.130890052356pt;" aria-label="Events (6,157 items)">Events</a>
<a href="https://orangemagazine.ph/archives/exclusives/" class="tag-cloud-link tag-link-23009 tag-link-position-12" style="font-size: 16.612565445026pt;" aria-label="Exclusives (679 items)">Exclusives</a>
<a href="https://orangemagazine.ph/archives/fashion-style/" class="tag-cloud-link tag-link-6 tag-link-position-13" style="font-size: 17.785340314136pt;" aria-label="Fashion &amp; Brands (1,426 items)">Fashion &amp; Brands</a>
<a href="https://orangemagazine.ph/archives/featured/" class="tag-cloud-link tag-link-3 tag-link-position-14" style="font-size: 15.696335078534pt;" aria-label="Featured (383 items)">Featured</a>
<a href="https://orangemagazine.ph/archives/featured-covers/" class="tag-cloud-link tag-link-3336 tag-link-position-15" style="font-size: 12.471204188482pt;" aria-label="Featured Covers (49 items)">Featured Covers</a>
<a href="https://orangemagazine.ph/archives/food-drink-beverage/" class="tag-cloud-link tag-link-51 tag-link-position-16" style="font-size: 18.51832460733pt;" aria-label="Food &amp; Beverage (2,236 items)">Food &amp; Beverage</a>
<a href="https://orangemagazine.ph/archives/gaming/" class="tag-cloud-link tag-link-23005 tag-link-position-17" style="font-size: 15.219895287958pt;" aria-label="Gaming (278 items)">Gaming</a>
<a href="https://orangemagazine.ph/archives/health/" class="tag-cloud-link tag-link-8 tag-link-position-18" style="font-size: 17.015706806283pt;" aria-label="Health (863 items)">Health</a>
<a href="https://orangemagazine.ph/archives/homenliving/" class="tag-cloud-link tag-link-22885 tag-link-position-19" style="font-size: 17.125654450262pt;" aria-label="Home &amp; Living (943 items)">Home &amp; Living</a>
<a href="https://orangemagazine.ph/archives/hotels-2/" class="tag-cloud-link tag-link-23012 tag-link-position-20" style="font-size: 16.465968586387pt;" aria-label="Hotels (622 items)">Hotels</a>
<a href="https://orangemagazine.ph/archives/interviews/" class="tag-cloud-link tag-link-23010 tag-link-position-21" style="font-size: 14.486910994764pt;" aria-label="Interviews (176 items)">Interviews</a>
<a href="https://orangemagazine.ph/archives/invitations/" class="tag-cloud-link tag-link-3340 tag-link-position-22" style="font-size: 15.732984293194pt;" aria-label="Invitations (388 items)">Invitations</a>
<a href="https://orangemagazine.ph/archives/lifestyle-fashion-beauty-health/" class="tag-cloud-link tag-link-334 tag-link-position-23" style="font-size: 18.041884816754pt;" aria-label="Lifestyle (1,649 items)">Lifestyle</a>
<a href="https://orangemagazine.ph/archives/magazines/" class="tag-cloud-link tag-link-3341 tag-link-position-24" style="font-size: 15.366492146597pt;" aria-label="Magazines (310 items)">Magazines</a>
<a href="https://orangemagazine.ph/archives/mallsnrealestate/" class="tag-cloud-link tag-link-23013 tag-link-position-25" style="font-size: 17.198952879581pt;" aria-label="Malls &amp; Real Estate (985 items)">Malls &amp; Real Estate</a>
<a href="https://orangemagazine.ph/archives/motoring/" class="tag-cloud-link tag-link-60621 tag-link-position-26" style="font-size: 8.8062827225131pt;" aria-label="Motoring (4 items)">Motoring</a>
<a href="https://orangemagazine.ph/archives/movies-reviews/" class="tag-cloud-link tag-link-5 tag-link-position-27" style="font-size: 19.397905759162pt;" aria-label="Movies (3,899 items)">Movies</a>
<a href="https://orangemagazine.ph/archives/music-reviews/" class="tag-cloud-link tag-link-4 tag-link-position-28" style="font-size: 18.921465968586pt;" aria-label="Music (2,866 items)">Music</a>
<a href="https://orangemagazine.ph/archives/personal/" class="tag-cloud-link tag-link-12 tag-link-position-29" style="font-size: 15.659685863874pt;" aria-label="Personal (367 items)">Personal</a>
<a href="https://orangemagazine.ph/archives/personality/" class="tag-cloud-link tag-link-59188 tag-link-position-30" style="font-size: 11.371727748691pt;" aria-label="Personality (24 items)">Personality</a>
<a href="https://orangemagazine.ph/archives/politics/" class="tag-cloud-link tag-link-22887 tag-link-position-31" style="font-size: 14.926701570681pt;" aria-label="Politics (235 items)">Politics</a>
<a href="https://orangemagazine.ph/archives/press-releases/" class="tag-cloud-link tag-link-9 tag-link-position-32" style="font-size: 22pt;" aria-label="Press Releases (19,952 items)">Press Releases</a>
<a href="https://orangemagazine.ph/archives/promos-contests-giveaways/" class="tag-cloud-link tag-link-10 tag-link-position-33" style="font-size: 18.921465968586pt;" aria-label="Promos (2,911 items)">Promos</a>
<a href="https://orangemagazine.ph/archives/religion/" class="tag-cloud-link tag-link-59214 tag-link-position-34" style="font-size: 9.0994764397906pt;" aria-label="Religion (5 items)">Religion</a>
<a href="https://orangemagazine.ph/archives/sports-features/" class="tag-cloud-link tag-link-7 tag-link-position-35" style="font-size: 17.089005235602pt;" aria-label="Sports (917 items)">Sports</a>
<a href="https://orangemagazine.ph/archives/tech/" class="tag-cloud-link tag-link-60 tag-link-position-36" style="font-size: 18.958115183246pt;" aria-label="Tech (2,974 items)">Tech</a>
<a href="https://orangemagazine.ph/archives/theaters/" class="tag-cloud-link tag-link-4051 tag-link-position-37" style="font-size: 15.439790575916pt;" aria-label="Theaters (323 items)">Theaters</a>
<a href="https://orangemagazine.ph/archives/travels/" class="tag-cloud-link tag-link-50 tag-link-position-38" style="font-size: 17.492146596859pt;" aria-label="Travels (1,177 items)">Travels</a>
<a href="https://orangemagazine.ph/archives/tv-entertainment-showbiz/" class="tag-cloud-link tag-link-11 tag-link-position-39" style="font-size: 19.61780104712pt;" aria-label="TV (4,479 items)">TV</a></div>
</div>						</div>
							</div>
		</div>
	</div>
		<div class="footer-bottom-widgets widgets-area">
		<div class="container">
			<div class="row">
							</div>
		</div>
	</div>
		<div class="site-info">
		<div class="container">
			<div class="row">
				<div class="col-xs-12 col-sm-6">
					<div class="copyright">Copyright © 2010-2018</div>
				</div>
				<div class="col-xs-12 col-sm-6 text-right">
				<nav id="footer-menu" class="footer-menu"><ul id="menu-footer-nav-menu" class="menu"><li id="menu-item-30002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30002"><a href="https://orangemagazine.ph/homepage/">Home</a></li>
<li id="menu-item-29337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29337"><a href="https://orangemagazine.ph/about-orange-magazine-tv/">About Us</a></li>
<li id="menu-item-29339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29339"><a href="https://orangemagazine.ph/contact-us-2/">Contact Us</a></li>
</ul></nav>
				</div>
			</div>
		</div>
	</div>
		</footer><!-- #colophon -->
		<a id="scroll-top" class="backtotop" href="#page-top">
		<i class="fa fa-angle-up"></i>
	</a>
	</div><!-- #page -->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='5b85f77298030f38792f2d7c2a2b09e4';
hf4V='6d6037e2feff791a2e3dfdb045ce610d';
cm4S="form[action='https://orangemagazine.ph/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/orangemagazine.ph\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/orangemagazine.ph\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/themes/magtimate/js/plugins.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var magtimateShortCode = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/themes/magtimate/js/scripts.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.7.1.4'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/plugins/magtimate-vc-addons//assets/js/plugins.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/plugins/magtimate-vc-addons//assets/js/frontend.js?ver=1.0.0'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-64881323-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced (SSL caching disabled) 
Database Caching 39/80 queries in 0.275 seconds using disk

Served from: orangemagazine.ph @ 2020-01-22 12:25:27 by W3 Total Cache
-->