<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="pingback" href="https://orangemagazine.ph/xmlrpc.php">

	<title>realme is Philippines’ top 4 smartphone brand in Q4 2019 - Orange Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://orangemagazine.ph/2020/realme-is-ph-top-4-smartphone-brand-in-q4-2019/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="realme is Philippines’ top 4 smartphone brand in Q4 2019 - Orange Magazine" />
<meta property="og:description" content="After just a year of operations, realme Philippines climbs to the fourth spot of the top smartphone brands in the country in Q4 2019, according to leading global market analyst firm Canalys. realme Philippines grew its year-on-year sell-in shipment by a staggering 709 percent, the fastest of any smartphone brand, making it claim nine percent&hellip;" />
<meta property="og:url" content="https://orangemagazine.ph/2020/realme-is-ph-top-4-smartphone-brand-in-q4-2019/" />
<meta property="og:site_name" content="Orange Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/orangemagazinetv" />
<meta property="article:tag" content="realme" />
<meta property="article:tag" content="realme philippines" />
<meta property="article:tag" content="realme smartphone" />
<meta property="article:section" content="Press Releases" />
<meta property="article:published_time" content="2020-02-18T01:44:28+00:00" />
<meta property="article:modified_time" content="2020-02-17T18:21:03+00:00" />
<meta property="og:updated_time" content="2020-02-17T18:21:03+00:00" />
<meta property="og:image" content="https://orangemagazine.ph/wp-content/uploads/2020/02/PHOTO-RELEASE_realme-Philippines-is-Top-4-Smartphone-Brand.jpg" />
<meta property="og:image:secure_url" content="https://orangemagazine.ph/wp-content/uploads/2020/02/PHOTO-RELEASE_realme-Philippines-is-Top-4-Smartphone-Brand.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="After just a year of operations, realme Philippines climbs to the fourth spot of the top smartphone brands in the country in Q4 2019, according to leading global market analyst firm Canalys. realme Philippines grew its year-on-year sell-in shipment by a staggering 709 percent, the fastest of any smartphone brand, making it claim nine percent&hellip;" />
<meta name="twitter:title" content="realme is Philippines’ top 4 smartphone brand in Q4 2019 - Orange Magazine" />
<meta name="twitter:site" content="@orangemagtv" />
<meta name="twitter:image" content="https://orangemagazine.ph/wp-content/uploads/2020/02/PHOTO-RELEASE_realme-Philippines-is-Top-4-Smartphone-Brand.jpg" />
<meta name="twitter:creator" content="@orangemagtv" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://orangemagazine.ph/#website","url":"https://orangemagazine.ph/","name":"Orange Magazine","description":"www.orangemagazine.ph","potentialAction":{"@type":"SearchAction","target":"https://orangemagazine.ph/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://orangemagazine.ph/2020/realme-is-ph-top-4-smartphone-brand-in-q4-2019/#primaryimage","url":"https://orangemagazine.ph/wp-content/uploads/2020/02/PHOTO-RELEASE_realme-Philippines-is-Top-4-Smartphone-Brand.jpg","width":1200,"height":628},{"@type":"WebPage","@id":"https://orangemagazine.ph/2020/realme-is-ph-top-4-smartphone-brand-in-q4-2019/#webpage","url":"https://orangemagazine.ph/2020/realme-is-ph-top-4-smartphone-brand-in-q4-2019/","inLanguage":"en-US","name":"realme is Philippines\u2019 top 4 smartphone brand in Q4 2019 - Orange Magazine","isPartOf":{"@id":"https://orangemagazine.ph/#website"},"primaryImageOfPage":{"@id":"https://orangemagazine.ph/2020/realme-is-ph-top-4-smartphone-brand-in-q4-2019/#primaryimage"},"datePublished":"2020-02-18T01:44:28+00:00","dateModified":"2020-02-17T18:21:03+00:00","author":{"@id":"https://orangemagazine.ph/#/schema/person/89c69d58cbf13083f1c4c3d21fd7ca2a"}},{"@type":["Person"],"@id":"https://orangemagazine.ph/#/schema/person/89c69d58cbf13083f1c4c3d21fd7ca2a","name":"Team Orange","image":{"@type":"ImageObject","@id":"https://orangemagazine.ph/#authorlogo","url":"https://secure.gravatar.com/avatar/04c278c856bf409cddafc8ef18ad3b04?s=96&d=http%3A%2F%2Forangemagazinetv.com%2Ffiles%2F2013%2F11%2Forangelogo1.png&r=g","caption":"Team Orange"},"description":"TEAM ORANGE is Orange Magazine TV's select contributors. It also contains Press Releases. Please follow @OrangeMagTV on Twitter for other updates.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Orange Magazine &raquo; Feed" href="https://orangemagazine.ph/feed/" />
<link rel="alternate" type="application/rss+xml" title="Orange Magazine &raquo; Comments Feed" href="https://orangemagazine.ph/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Orange Magazine &raquo; realme is Philippines’ top 4 smartphone brand in Q4 2019 Comments Feed" href="https://orangemagazine.ph/2020/realme-is-ph-top-4-smartphone-brand-in-q4-2019/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/orangemagazine.ph\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='https://orangemagazine.ph/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://orangemagazine.ph/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://orangemagazine.ph/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://orangemagazine.ph/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://orangemagazine.ph/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='https://orangemagazine.ph/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://orangemagazine.ph/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://orangemagazine.ph/wp-content/themes/magtimate/css/bootstrap.min.css?ver=3.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='magtimate-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRaleway%3A300%2C500%2C600%2C700%2C400&#038;subset=latin%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='magtimate-icons-css'  href='https://orangemagazine.ph/wp-content/themes/magtimate/css/font-awesome.min.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='magtimate-css'  href='https://orangemagazine.ph/wp-content/themes/magtimate/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='magtimate-shortcodes-css'  href='https://orangemagazine.ph/wp-content/plugins/magtimate-vc-addons//assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://orangemagazine.ph/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/themes/magtimate/js/html5shiv.min.js?ver=3.7.2'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/themes/magtimate/js/respond.min.js?ver=1.4.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://orangemagazine.ph/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://orangemagazine.ph/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://orangemagazine.ph/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://orangemagazine.ph/?p=113200' />
<link rel="alternate" type="application/json+oembed" href="https://orangemagazine.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Forangemagazine.ph%2F2020%2Frealme-is-ph-top-4-smartphone-brand-in-q4-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://orangemagazine.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Forangemagazine.ph%2F2020%2Frealme-is-ph-top-4-smartphone-brand-in-q4-2019%2F&#038;format=xml" />
<style type="text/css">.site-header .logo img { margin-top: -10px;margin-bottom: 25px; }</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://orangemagazine.ph/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://orangemagazine.ph/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="icon" href="https://orangemagazine.ph/wp-content/uploads/2018/04/cropped-OrangeIcon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://orangemagazine.ph/wp-content/uploads/2018/04/cropped-OrangeIcon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://orangemagazine.ph/wp-content/uploads/2018/04/cropped-OrangeIcon-180x180.png" />
<meta name="msapplication-TileImage" content="https://orangemagazine.ph/wp-content/uploads/2018/04/cropped-OrangeIcon-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-113200 single-format-standard group-blog content-sidebar yellow header-light wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive">
	<div id="page" class="hfeed site ">

		<header id="site-header" class="site-header" role="banner">
						<div class="header-main">
				<div class="container">
					<div class="row">
						<div class="site-branding col-xs-12 col-sm-3">
													<a href="https://orangemagazine.ph" class="logo"><img src="https://orangemagazine.ph/wp-content/uploads/2018/04/Orange_Logo2_2018.jpg" alt="Orange Magazine"></a>
							<p class="site-title"><a href="https://orangemagazine.ph/" rel="home">Orange Magazine</a></p>							<p class="site-description">www.orangemagazine.ph</p>
						</div><!-- .site-branding -->

													<div class="header-sidebar text-right col-xs-12 col-sm-9">
								<div id="search-6" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://orangemagazine.ph/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>							</div>
											</div>
				</div>
			</div>

			<nav id="primary-nav" class="primary-nav navbar" role="navigation">
				<div class="container">
					<div class="navbar-header">
						<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#primary-nav-collapse">
							<span class="sr-only">Menu</span>
							<i class="fa fa-bars"></i>
						</button>
					</div>

					<div class="menu-item-search nav-search-header">
						<i class="fa fa-search"></i>
						<form role="search" method="get" class="search-form" action="https://orangemagazine.ph/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>					</div>
					<div id="primary-nav-collapse" class="primary-nav-container collapse navbar-collapse"><ul id="menu-top-navi" class="nav navbar-nav"><li id="menu-item-3768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3768"><a href="/">Home</a></li>
<li id="menu-item-29341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29341"><a href="https://orangemagazine.ph/archives/advocacies/">Advocacies</a></li>
<li id="menu-item-29342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29342"><a href="https://orangemagazine.ph/archives/arts/">Arts &#038; Culture</a></li>
<li id="menu-item-29370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29370 dropdown"><a href="#" data-toggle="dropdown" data-hover="dropdown" class="dropdown-toggle" aria-haspopup="true">Entertainment <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu">
	<li id="menu-item-29344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29344"><a href="https://orangemagazine.ph/archives/books/">Books</a></li>
	<li id="menu-item-29349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29349"><a href="https://orangemagazine.ph/archives/events-2/">Events</a></li>
	<li id="menu-item-29354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29354"><a href="https://orangemagazine.ph/archives/gaming/">Gaming</a></li>
	<li id="menu-item-29347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29347"><a href="https://orangemagazine.ph/archives/concerts/">Concerts</a></li>
	<li id="menu-item-29413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29413"><a href="http://orangemagazinetv.com/archives/movies-reviews/">Movies</a></li>
	<li id="menu-item-29412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29412"><a href="http://orangemagazinetv.com/archives/music-reviews/">Music</a></li>
	<li id="menu-item-29357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29357"><a href="https://orangemagazine.ph/archives/magazines/">Magazines</a></li>
	<li id="menu-item-29367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29367"><a href="https://orangemagazine.ph/archives/theaters/">Theaters</a></li>
	<li id="menu-item-29369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29369"><a href="https://orangemagazine.ph/archives/tv-entertainment-showbiz/">TV</a></li>
	<li id="menu-item-29366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29366"><a href="https://orangemagazine.ph/archives/tech/">Tech</a></li>
</ul>
</li>
<li id="menu-item-29372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29372 dropdown"><a href="#" data-toggle="dropdown" data-hover="dropdown" class="dropdown-toggle" aria-haspopup="true">Lifestyle <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu">
	<li id="menu-item-29343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29343"><a href="https://orangemagazine.ph/archives/beauty-2/">Beauty &#038; Wellness</a></li>
	<li id="menu-item-29415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29415"><a href="http://orangemagazinetv.com/archives/fashion-style/">Fashion &#038; Brands</a></li>
	<li id="menu-item-29353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29353"><a href="https://orangemagazine.ph/archives/food-drink-beverage/">Food &amp; Beverage</a></li>
	<li id="menu-item-29355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29355"><a href="https://orangemagazine.ph/archives/homenliving/">Home &#038; Living</a></li>
</ul>
</li>
<li id="menu-item-29411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29411 dropdown"><a href="#" data-toggle="dropdown" data-hover="dropdown" class="dropdown-toggle" aria-haspopup="true">Featured <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu">
	<li id="menu-item-29350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29350"><a href="https://orangemagazine.ph/archives/exclusives/">Exclusives</a></li>
	<li id="menu-item-29356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29356"><a href="https://orangemagazine.ph/archives/interviews/">Interviews</a></li>
	<li id="menu-item-29348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29348"><a href="https://orangemagazine.ph/archives/covers/">Covers</a></li>
	<li id="menu-item-29362" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29362"><a href="https://orangemagazine.ph/archives/press-releases/">Press Releases</a></li>
	<li id="menu-item-29364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29364"><a href="https://orangemagazine.ph/archives/promos-contests-giveaways/">Promos</a></li>
</ul>
</li>
<li id="menu-item-29346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29346"><a href="https://orangemagazine.ph/archives/business/">Business</a></li>
<li id="menu-item-29368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29368"><a href="https://orangemagazine.ph/archives/travels/">Travels</a></li>
<li id="menu-item-3907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3907"><a href="https://orangemagazine.ph/about-orange-magazine-tv/">About</a></li>
<li id="menu-item-3770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3770"><a href="https://orangemagazine.ph/contact-us/">Contact Us</a></li>
</ul></div>				</div>
			</nav><!-- #site-navigation -->
		</header><!-- #masthead -->

		
		<div id="content" class="site-content">
							<div class="container">
					<div class="row">
			
	<div id="primary" class="content-area col-md-8 col-sm-8 col-xs-12">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-113200" class="post-113200 post type-post status-publish format-standard has-post-thumbnail hentry category-press-releases tag-realme tag-realme-philippines tag-realme-smartphone">
			<header class="entry-header entry-post entry-single clearfix">
			<h2 class="entry-title"><a href="https://orangemagazine.ph/2020/realme-is-ph-top-4-smartphone-brand-in-q4-2019/" title="realme is Philippines’ top 4 smartphone brand in Q4 2019" rel="bookmark">realme is Philippines’ top 4 smartphone brand in Q4 2019</a></h2>
			<div class="entry-meta">
				<span class="entry-author">
					<i class="fa fa-user"></i>
					<a class="url fn n" href="https://orangemagazine.ph/author/teamorange/" title="View all posts by Team Orange" rel="author">
						Team Orange					</a>
				</span>
				<time class="entry-date" datetime="2020-02-18T09:44:28+08:00">
					<i class="fa fa-clock-o"></i>
					<span>18 Feb 2020</span>
				</time>
				<span class="entry-comments">
					<i class="fa fa-comment"></i>
					<a href="https://orangemagazine.ph/2020/realme-is-ph-top-4-smartphone-brand-in-q4-2019/#respond" class="comments-link" >0 comment</a>				</span>
			</div>

		</header>
	
	<div class="entry-content">
		<p><img class="size-medium wp-image-113201 aligncenter" src="https://orangemagazine.ph/wp-content/uploads/2020/02/PHOTO-RELEASE_realme-Philippines-is-Top-4-Smartphone-Brand-500x262.jpg" alt="" width="500" height="262" srcset="https://orangemagazine.ph/wp-content/uploads/2020/02/PHOTO-RELEASE_realme-Philippines-is-Top-4-Smartphone-Brand-500x262.jpg 500w, https://orangemagazine.ph/wp-content/uploads/2020/02/PHOTO-RELEASE_realme-Philippines-is-Top-4-Smartphone-Brand-1024x536.jpg 1024w, https://orangemagazine.ph/wp-content/uploads/2020/02/PHOTO-RELEASE_realme-Philippines-is-Top-4-Smartphone-Brand-600x314.jpg 600w, https://orangemagazine.ph/wp-content/uploads/2020/02/PHOTO-RELEASE_realme-Philippines-is-Top-4-Smartphone-Brand-570x300.jpg 570w, https://orangemagazine.ph/wp-content/uploads/2020/02/PHOTO-RELEASE_realme-Philippines-is-Top-4-Smartphone-Brand.jpg 1200w" sizes="(max-width: 500px) 100vw, 500px" /></p>
<p>After just a year of operations, <strong>realme Philippines</strong> climbs to the fourth spot of the top smartphone brands in the country in Q4 2019, according to leading global market analyst firm Canalys. realme Philippines grew its year-on-year sell-in shipment by a staggering 709 percent, the fastest of any smartphone brand, making it claim nine percent of the country’s total unit shares. The same global study showed that the Philippines witnessed a growth of 28 percent in total smartphone shipments in the same quarter.</p>
<p>In 2019, realme Philippines has established a strong presence in the market with the launch of six new devices positioned strategically across different price segments. The clear understanding of the market’s demand for real value has ushered in record-breaking sales both in online and offline channels and critical accolades for the brand and its devices.</p>
<p>Propelling the brand’s market value are its highly engaging products <strong>realme 3 series</strong>, <strong>realme C series</strong>, the recent quad-camera <strong>realme 5 series</strong> and the <strong>realme XT</strong>. realme Philippines’ record-breaking feat can also be attributed to the wide array of partnerships it has sealed in the previous year, such as those with SM Supermalls, Home Credit and Qualcomm. Cementing its stake in the local mobile gaming industry is its strong partnership with Mobile Legends Developer Moonton.<span id="more-113200"></span></p>
<p>realme Philippines also grew vigorously offline and online, strengthening its presence in Shopee and Lazada. The fastest growing smartphone brand also grew the number of its distributors, resellers and brick-and-mortar stores in 2019. The brand currently has 4,500 partner stores, 280 kiosks and 24 concept stores nationwide.</p>
<p><strong>Keeping the momentum strong</strong></p>
<p>Realme Philippines is determined to keep the growth momentum strong by keeping the same brand DNA in its products and promotional approach. The brand is also keen to further expand reach with its growing Artificial Internet of Things (AIoT) product line, which includes the realme Wireless Buds, realme Powerbank, realme Buds Air and more.</p>
<p>Additionally, realme Philippines has shown intention to propel the growing demand for 5G by offering its very competitive 5G smartphone lineup in the Philippines. The brand is now in close coordination with local telecom operators to ensure the compatibility of its devices. Once the local 5G landscape and infrastructure are ready, Filipinos can expect the most attainable 5G smartphones to come from realme.</p>
<p>“<em>We are much delighted to share this news to the realme community as this would not be possible without their constant support and loyalty to the brand. We are thankful for the support and patronage we are receiving. 2020 will be the year that we grow further with more competitive smartphones, AIoT, and 5G inclusion. Expect that we shall leap to greater heights with more Filipinos ready to enjoy the real value and the latest technology</em>,” shares realme Philippines Marketing Director <strong>Austine Huang</strong>.</p>
			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="row">
			<div class="col-md-6 col-sm-6">
				<div class="tags-list"><span>Tags</span><a href="https://orangemagazine.ph/popular-search/realme/" rel="tag">realme</a> <a href="https://orangemagazine.ph/popular-search/realme-philippines/" rel="tag">realme philippines</a> <a href="https://orangemagazine.ph/popular-search/realme-smartphone/" rel="tag">realme smartphone</a></div>			</div>
			<div class="col-md-6 col-sm-6">
					<div class="share-links">
		<a target="_blank" title="Share Facebook" class="share-facebook magtimate-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Forangemagazine.ph%2F2020%2Frealme-is-ph-top-4-smartphone-brand-in-q4-2019%2F&t=realme+is+Philippines%E2%80%99+top+4+smartphone+brand+in+Q4+2019"><i class="fa fa-facebook"></i></a>
		<a class="share-twitter magtimate-twitter" href="https://twitter.com/share?text=realme is Philippines’ top 4 smartphone brand in Q4 2019&url=https%3A%2F%2Forangemagazine.ph%2F2020%2Frealme-is-ph-top-4-smartphone-brand-in-q4-2019%2F" title="Share Twitter" target="_blank"><i class="fa fa-twitter"></i></a>
		<a target="_blank" title="Share Google Plus" class="share-google-plus magtimate-google-plus" href="https://plus.google.com/share?url=https%3A%2F%2Forangemagazine.ph%2F2020%2Frealme-is-ph-top-4-smartphone-brand-in-q4-2019%2F&text=realme+is+Philippines%E2%80%99+top+4+smartphone+brand+in+Q4+2019"><i class="fa fa-google-plus"></i></a>
		<a target="_blank" title="Share Linkedin" class="share-linkedin magtimate-linkedin" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Forangemagazine.ph%2F2020%2Frealme-is-ph-top-4-smartphone-brand-in-q4-2019%2F&title=realme+is+Philippines%E2%80%99+top+4+smartphone+brand+in+Q4+2019 "><i class="fa fa-linkedin"></i></a>
		<a target="_blank" title="Share Pinterest" class="share-pinterest magtimate-pinterest" href="https://pinterest.com/pin/create/button?media=https%3A%2F%2Forangemagazine.ph%2Fwp-content%2Fuploads%2F2020%2F02%2FPHOTO-RELEASE_realme-Philippines-is-Top-4-Smartphone-Brand.jpg&url=https%3A%2F%2Forangemagazine.ph%2F2020%2Frealme-is-ph-top-4-smartphone-brand-in-q4-2019%2F&description=realme+is+Philippines%E2%80%99+top+4+smartphone+brand+in+Q4+2019 "><i class="fa fa-pinterest"></i></a>
	</div>
				</div>
		</div>
	</footer>
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<div class="nav-links">
			<div class="row">
				<div class="col-md-4 col-sm-4">
					<div class="nav-previous"><a href="https://orangemagazine.ph/2020/airasia-to-resume-flights-to-taipei-and-kaohsiung/" rel="prev"><span class="meta-nav"><i class="fa fa-angle-double-left"></i><span>Previous Article</span></span><span class="meta-title">AirAsia to resume flights to Taipei and Kaohsiung</span></a></div>				</div>
				<div class="col-md-2 col-sm-2 col-nav-prev"></div>
				<div class="col-md-2 col-sm-2"></div>
				<div class="col-md-4 col-sm-4 text-right">
									</div>
			</div>
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->

				<div class="post-author-box clearfix">
		<div class="post-author-avatar">
			<img alt='' src='https://secure.gravatar.com/avatar/04c278c856bf409cddafc8ef18ad3b04?s=100&#038;d=http%3A%2F%2Forangemagazinetv.com%2Ffiles%2F2013%2F11%2Forangelogo1.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/04c278c856bf409cddafc8ef18ad3b04?s=200&#038;d=http%3A%2F%2Forangemagazinetv.com%2Ffiles%2F2013%2F11%2Forangelogo1.png&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />		</div>
		<div class="post-author-desc">
			<div class="post-author-header">
				<h4 class="post-author-name">
					Team Orange				</h4>
				<div class="social-links-author"></div>			</div>
			<p>
				TEAM ORANGE is Orange Magazine TV's select contributors. It also contains Press Releases. Please follow @OrangeMagTV on Twitter for other updates.			</p>
		</div>
	</div>
	
				<div class="related-posts posts-grid-4">
		<div class="section-title-2 clearfix">
			<h2 class="box-title">Related Posts</h2>
		</div>
										<div class="row">
				<div class="col-md-6 col-sm-6"><div class="post-item post-item-large">
					<a href="https://orangemagazine.ph/2020/airasia-to-resume-flights-to-taipei-and-kaohsiung/" class="entry-thumb"><img width="570" height="300" src="https://orangemagazine.ph/wp-content/uploads/2019/09/AirAsia-570x300.jpeg" class="attachment-magtimate_latest-post-thumb-large size-magtimate_latest-post-thumb-large" alt="" /></a>
					<div class="entry-header">
						<h2 class="entry-title"><a href="https://orangemagazine.ph/2020/airasia-to-resume-flights-to-taipei-and-kaohsiung/" title="AirAsia to resume flights to Taipei and Kaohsiung">AirAsia to resume flights to Taipei and Kaohsiung</a></h2>
						<div class="entry-meta">
							<span class="entry-author"><i class="fa fa-user"></i><a class="url" href="https://orangemagazine.ph/author/teamorange/" title="Team Orange">Team Orange</a></span>
							<time class="entry-date" datetime="2020-02-18T07:05:49+08:00"><i class="fa fa-clock-o"></i><span>18 Feb 2020</span></time>
							<span class="entry-comments"><i class="fa fa-comment"></i><span>0 comments</span></span>
							
						</div>
					</div>
					<div class="entry-desc"><span>AirAsia is set to resume its flights to Taipei and Kaohsiung following the relaxation of travel restrictions imposed by the Philippine government in light of the global health situation. Starting&hellip;</span></div>
				</div></div>
				<div class="col-md-6 col-sm-6"><div class="post-item ">
					<a href="https://orangemagazine.ph/2020/ben-schwartz-is-the-voice-of-sonic-the-hedgehog/" class="entry-thumb"><img width="85" height="75" src="https://orangemagazine.ph/wp-content/uploads/2020/02/Ben-Schwartz-01-85x75.jpg" class="attachment-magtimate_popular-news-thumb size-magtimate_popular-news-thumb" alt="" srcset="https://orangemagazine.ph/wp-content/uploads/2020/02/Ben-Schwartz-01-85x75.jpg 85w, https://orangemagazine.ph/wp-content/uploads/2020/02/Ben-Schwartz-01-570x496.jpg 570w" sizes="(max-width: 85px) 100vw, 85px" /></a>
					<div class="entry-header">
						<h2 class="entry-title"><a href="https://orangemagazine.ph/2020/ben-schwartz-is-the-voice-of-sonic-the-hedgehog/" title="Comic Actor Ben Schwartz is the Voice of &#8220;Sonic the Hedgehog&#8221;">Comic Actor Ben Schwartz is the Voice of &#8220;Sonic the Hedgehog&#8221;</a></h2>
						<div class="entry-meta">
							<span class="entry-author"><i class="fa fa-user"></i><a class="url" href="https://orangemagazine.ph/author/jemanorange/" title="Jeman Villanueva">Jeman Villanueva</a></span>
							<time class="entry-date" datetime="2020-02-18T02:13:27+08:00"><i class="fa fa-clock-o"></i><span>18 Feb 2020</span></time>
							<span class="entry-comments"><i class="fa fa-comment"></i><span>0 comments</span></span>
							<a href="https://orangemagazine.ph/archives/press-releases/" title="Press Releases" style="background-color:#6fd6e2" class="entry-cat">Press Releases</a>
						</div>
					</div>
					<div class="entry-desc"><span>Comic actor Ben Schwartz (Turbo, Runner Runner) portrays the voice of the titular character in Paramount Pictures’ live-action adventure comedy Sonic the Hedgehog (in Philippine cinemas February 19). Sonic the&hellip;</span></div>
				</div><div class="post-item ">
					<a href="https://orangemagazine.ph/2020/caltex-new-partnership-fuels-lalamove-drivers-to-enjoy-the-journey/" class="entry-thumb"><img width="85" height="75" src="https://orangemagazine.ph/wp-content/uploads/2020/02/Caltex’s-new-partnership-fuels-Lalamove-drivers-to-enjoy-the-journey-85x75.jpg" class="attachment-magtimate_popular-news-thumb size-magtimate_popular-news-thumb" alt="" srcset="https://orangemagazine.ph/wp-content/uploads/2020/02/Caltex’s-new-partnership-fuels-Lalamove-drivers-to-enjoy-the-journey-85x75.jpg 85w, https://orangemagazine.ph/wp-content/uploads/2020/02/Caltex’s-new-partnership-fuels-Lalamove-drivers-to-enjoy-the-journey-570x496.jpg 570w" sizes="(max-width: 85px) 100vw, 85px" /></a>
					<div class="entry-header">
						<h2 class="entry-title"><a href="https://orangemagazine.ph/2020/caltex-new-partnership-fuels-lalamove-drivers-to-enjoy-the-journey/" title="Caltex’s new partnership fuels Lalamove drivers to enjoy the journey">Caltex’s new partnership fuels Lalamove drivers to enjoy the journey</a></h2>
						<div class="entry-meta">
							<span class="entry-author"><i class="fa fa-user"></i><a class="url" href="https://orangemagazine.ph/author/teamorange/" title="Team Orange">Team Orange</a></span>
							<time class="entry-date" datetime="2020-02-17T21:45:11+08:00"><i class="fa fa-clock-o"></i><span>17 Feb 2020</span></time>
							<span class="entry-comments"><i class="fa fa-comment"></i><span>0 comments</span></span>
							<a href="https://orangemagazine.ph/archives/press-releases/" title="Press Releases" style="background-color:#54b9ff" class="entry-cat">Press Releases</a>
						</div>
					</div>
					<div class="entry-desc"><span>Chevron Philippines Inc., marketer of the Caltex brand of fuels and lubricants, teamed-up with the leading on-demand delivery app, Lalamove Philippines to enable more than 50,000 of Lalamove partner drivers&hellip;</span></div>
				</div><div class="post-item ">
					<a href="https://orangemagazine.ph/2020/google-launches-cyberpeace-campaign-to-help-teach-digital-citizenship-in-high-schools-nationwide/" class="entry-thumb"><img width="85" height="75" src="https://orangemagazine.ph/wp-content/uploads/2020/02/Cyberpeace-Launch-85x75.jpg" class="attachment-magtimate_popular-news-thumb size-magtimate_popular-news-thumb" alt="" srcset="https://orangemagazine.ph/wp-content/uploads/2020/02/Cyberpeace-Launch-85x75.jpg 85w, https://orangemagazine.ph/wp-content/uploads/2020/02/Cyberpeace-Launch-570x496.jpg 570w" sizes="(max-width: 85px) 100vw, 85px" /></a>
					<div class="entry-header">
						<h2 class="entry-title"><a href="https://orangemagazine.ph/2020/google-launches-cyberpeace-campaign-to-help-teach-digital-citizenship-in-high-schools-nationwide/" title="Google launches Cyberpeace campaign to help teach digital citizenship in high schools nationwide">Google launches Cyberpeace campaign to help teach digital citizenship in high schools nationwide</a></h2>
						<div class="entry-meta">
							<span class="entry-author"><i class="fa fa-user"></i><a class="url" href="https://orangemagazine.ph/author/teamorange/" title="Team Orange">Team Orange</a></span>
							<time class="entry-date" datetime="2020-02-17T18:41:01+08:00"><i class="fa fa-clock-o"></i><span>17 Feb 2020</span></time>
							<span class="entry-comments"><i class="fa fa-comment"></i><span>0 comments</span></span>
							<a href="https://orangemagazine.ph/archives/advocacies/" title="Advocacies" style="background-color:#8800cc" class="entry-cat">Advocacies</a>
						</div>
					</div>
					<div class="entry-desc"><span>Today on Safer Internet Day, Google launches “Cyberpeace: Creating a peaceful internet together” campaign to deepen its ongoing commitment to online safety and responsibility by helping teach digital citizenship in&hellip;</span></div>
				</div></div>
			</div>	</div>
	
			
<div id="comments" class="comments-area">

	
	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave A Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/realme-is-ph-top-4-smartphone-brand-in-q4-2019/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://orangemagazine.ph/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><span>Content</span><textarea id="comment" name="comment" cols="45" rows="7" aria-required="true"></textarea></p><p class="comment-form-author col-md-6 col-sm-12"><span>Name</span><input id ="author" name="author" type="text" value="" size    ="30" /></p>
<p class="comment-form-email col-md-6 col-sm-12"><span>Email</span><input id ="email" name="email" type="text" value="" size    ="30" /></p>
<p class="comment-form-url col-md-6 col-sm-12"><span>Website</span><input id ="url" name="url" type="text" value="" size    ="30" /></p>
<p class="comment-form-phone col-md-6 col-sm-12"><span>Phone</span><input id ="url" name="phone" type="text" value="" size    ="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='113200' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='f531f31e724dc6cc746dc3ce99f1e150';
hf1V='5b63574ce33b1963fe5747653f8a3a41';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
</form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area col-md-4 col-sm-4 " role="complementary">
	<div id="text-5" class="widget widget_text">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Forangemagazinetv&amp;width&amp;height=395&amp;colorscheme=light&amp;show_faces=false&amp;header=false&amp;stream=true&amp;show_border=false&amp;appId=569886259754201" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:395px;" allowTransparency="true"></iframe>


</div>
		</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><a href="https://www.facebook.com/notes/aoc-monitor/aoc-monitor-kickoff-2020-promo-spies-in-disguise/1360154144186563/"><img src="https://orangemagazine.ph/wp-content/uploads/2020/01/AOC-SPIES-IN-DISGUISE-Orange-Magazine-300-x-300.jpg" style="width:100%;"/></a>
<br /><br />
<a href="https://www.ticketnet.com.ph/events/detail/Pentatonix-The-World-Tour"><img src="https://orangemagazine.ph/wp-content/uploads/2020/01/image-15.png" style="width:100%;"/></a></div>
		</div></div><!-- #secondary -->
						</div> <!-- .row -->
			</div><!-- .container -->
			</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
			<div class="footer-top-widgets widgets-area">
		<div class="container">
			<div class="row">
										<div class="footer-sidebar-1 footer-sidebar col-xs-6 col-sms-12 col-sm-4">
							<div id="recent-posts-widget-7" class="widget recent-posts-widget"><h4 class="widget-title"><span>RECENT POSTS</span></h4>			<article class="recent-post thumb-left">
				<a class="widget-thumb" href="https://orangemagazine.ph/2020/realme-is-ph-top-4-smartphone-brand-in-q4-2019/" title="realme is Philippines’ top 4 smartphone brand in Q4 2019"><img src="https://orangemagazine.ph/wp-content/uploads/2020/02/PHOTO-RELEASE_realme-Philippines-is-Top-4-Smartphone-Brand-85x75.jpg" alt="realme is Philippines’ top 4 smartphone brand in Q4 2019"></a>				<div class="post-text">
					<div class="post-header"><span class="post-author"><i class="fa fa-user"></i>Team Orange</span><time class="post-date" datetime="2020-02-18T09:44:28+08:00"><i class="fa fa-clock-o"></i>18 Feb 2020</time></div>					<h2 class="post-title"> <a href="https://orangemagazine.ph/2020/realme-is-ph-top-4-smartphone-brand-in-q4-2019/" title="realme is Philippines’ top 4 smartphone brand in Q4 2019" rel="bookmark">realme is Philippines’ top 4 smartphone brand in Q4 2019</a></h2>
									</div>
			</article>
					<article class="recent-post thumb-left">
				<a class="widget-thumb" href="https://orangemagazine.ph/2020/airasia-to-resume-flights-to-taipei-and-kaohsiung/" title="AirAsia to resume flights to Taipei and Kaohsiung"><img src="https://orangemagazine.ph/wp-content/uploads/2019/09/AirAsia-85x75.jpeg" alt="AirAsia to resume flights to Taipei and Kaohsiung"></a>				<div class="post-text">
					<div class="post-header"><span class="post-author"><i class="fa fa-user"></i>Team Orange</span><time class="post-date" datetime="2020-02-18T07:05:49+08:00"><i class="fa fa-clock-o"></i>18 Feb 2020</time></div>					<h2 class="post-title"> <a href="https://orangemagazine.ph/2020/airasia-to-resume-flights-to-taipei-and-kaohsiung/" title="AirAsia to resume flights to Taipei and Kaohsiung" rel="bookmark">AirAsia to resume flights to Taipei and Kaohsiung</a></h2>
									</div>
			</article>
					<article class="recent-post thumb-left">
				<a class="widget-thumb" href="https://orangemagazine.ph/2020/ben-schwartz-is-the-voice-of-sonic-the-hedgehog/" title="Comic Actor Ben Schwartz is the Voice of &#8220;Sonic the Hedgehog&#8221;"><img src="https://orangemagazine.ph/wp-content/uploads/2020/02/Ben-Schwartz-01-85x75.jpg" alt="Comic Actor Ben Schwartz is the Voice of &#8220;Sonic the Hedgehog&#8221;"></a>				<div class="post-text">
					<div class="post-header"><span class="post-author"><i class="fa fa-user"></i>Jeman Villanueva</span><time class="post-date" datetime="2020-02-18T02:13:27+08:00"><i class="fa fa-clock-o"></i>18 Feb 2020</time></div>					<h2 class="post-title"> <a href="https://orangemagazine.ph/2020/ben-schwartz-is-the-voice-of-sonic-the-hedgehog/" title="Comic Actor Ben Schwartz is the Voice of &#8220;Sonic the Hedgehog&#8221;" rel="bookmark">Comic Actor Ben Schwartz is the Voice of &#8220;Sonic the Hedgehog&#8221;</a></h2>
									</div>
			</article>
		</div><div id="social-links-widget-7" class="widget social-links-widget social-links"><h4 class="widget-title"><span>Social Links</span></h4><div class="socials-list"><a href="https://www.facebook.com/orangemagazinetv" class="share-facebook tooltip-enable" rel="nofollow" title="Facebook" data-toggle="tooltip" data-placement="top" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/orangemagtv" class="share-twitter tooltip-enable" rel="nofollow" title="Twitter" data-toggle="tooltip" data-placement="top" target="_blank"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/u/0/103240383785852720196/" class="share-google-plus tooltip-enable" rel="nofollow" title="Google Plus" data-toggle="tooltip" data-placement="top" target="_blank"><i class="fa fa-google-plus"></i></a><a href="https://instagram.com/orangemagtv" class="share-instagram tooltip-enable" rel="nofollow" title="Instagram" data-toggle="tooltip" data-placement="top" target="_blank"><i class="fa fa-instagram"></i></a></div></div>						</div>
										<div class="footer-sidebar-2 footer-sidebar col-xs-6 col-sms-12 col-sm-4">
							<div id="category-posts-tabs-widget-5" class="widget category-posts-tabs-widget tabs-widget">
		<div class="cat-posts-tabs tabs">
			<ul class="tabs-nav">
				<li><a href="#" class="active">Events</a></li>			</ul>
								<div class="tab-posts-cat-3343 tabs-panel active">
						
						<div class="first-post clearfix post-113156 post type-post status-publish format-standard has-post-thumbnail hentry category-advocacies category-events-2 category-press-releases category-tech tag-google tag-google-philippines tag-safer-internet-day tag-teach-peace-build-peace-movement">
							<a href="https://orangemagazine.ph/2020/google-launches-cyberpeace-campaign-to-help-teach-digital-citizenship-in-high-schools-nationwide/" class="post-thumbnail">
								<img width="1170" height="675" src="https://orangemagazine.ph/wp-content/uploads/2020/02/Cyberpeace-Launch-1170x675.jpg" class="attachment-magtimate_gallery-thumb-large size-magtimate_gallery-thumb-large" alt="" />							</a>

							<div class="post-info">
								<span class="entry-author">
									<i class="fa fa-user"></i>
									<a class="url fn n" href="https://orangemagazine.ph/author/teamorange/" title="View all posts by Team Orange" rel="author">
										Team Orange									</a>
								</span>
								<time class="entry-date" datetime="2020-02-17T18:41:01+08:00">
									<i class="fa fa-clock-o"></i>
									<span>17 Feb 2020</span>
								</time>

								<p class="post-title"><a href="https://orangemagazine.ph/2020/google-launches-cyberpeace-campaign-to-help-teach-digital-citizenship-in-high-schools-nationwide/">Google launches Cyberpeace campaign to help teach digital citizenship in high schools nationwide</a></p>
							</div>
						</div>

						
						<div class="clearfix post-113161 post type-post status-publish format-standard has-post-thumbnail hentry category-advocacies category-events-2 category-mallsnrealestate tag-estancia tag-greenhills tag-industria tag-ortigas-malls tag-sa-iyo-lolo-at-lola-yantok-aming-alay tag-silya-para-kay-lolo-at-lola tag-the-artistshop-company-inc">
							<a href="https://orangemagazine.ph/2020/ortigas-malls-provides-elderly-mall-goers-some-tlc-through-silya/" class="post-thumbnail">
								<img width="85" height="75" src="https://orangemagazine.ph/wp-content/uploads/2020/02/Arch.-Renee-C.-Bacani-VP-of-Ortigas-Malls-Tito-Lorete-Alcala-founder-of-SILYA-and-social-entrepreneur-85x75.jpg" class="attachment-magtimate_popular-news-thumb size-magtimate_popular-news-thumb" alt="" srcset="https://orangemagazine.ph/wp-content/uploads/2020/02/Arch.-Renee-C.-Bacani-VP-of-Ortigas-Malls-Tito-Lorete-Alcala-founder-of-SILYA-and-social-entrepreneur-85x75.jpg 85w, https://orangemagazine.ph/wp-content/uploads/2020/02/Arch.-Renee-C.-Bacani-VP-of-Ortigas-Malls-Tito-Lorete-Alcala-founder-of-SILYA-and-social-entrepreneur-570x496.jpg 570w" sizes="(max-width: 85px) 100vw, 85px" />							</a>

							<div class="post-info">
								<span class="entry-author">
									<i class="fa fa-user"></i>
									<a class="url fn n" href="https://orangemagazine.ph/author/teamorange/" title="View all posts by Team Orange" rel="author">
										Team Orange									</a>
								</span>
								<time class="entry-date" datetime="2020-02-17T15:44:03+08:00">
									<i class="fa fa-clock-o"></i>
									<span>17 Feb 2020</span>
								</time>

								<p class="post-title"><a href="https://orangemagazine.ph/2020/ortigas-malls-provides-elderly-mall-goers-some-tlc-through-silya/">Ortigas Malls provides elderly mall-goers some TLC through S.I.L.Y.A.</a></p>
							</div>
						</div>

						
						<div class="clearfix post-113138 post type-post status-publish format-standard has-post-thumbnail hentry category-events-2 category-health category-press-releases category-sports-features tag-medicard tag-medicard-philippines tag-medicard-supremo-obstacle-challenge tag-supremo-obstacle-challenge">
							<a href="https://orangemagazine.ph/2020/medicard-launches-the-first-obstacle-challenge/" class="post-thumbnail">
								<img width="85" height="75" src="https://orangemagazine.ph/wp-content/uploads/2020/02/Medicard-Supremo-Obstacle-Challenge-05-85x75.png" class="attachment-magtimate_popular-news-thumb size-magtimate_popular-news-thumb" alt="" srcset="https://orangemagazine.ph/wp-content/uploads/2020/02/Medicard-Supremo-Obstacle-Challenge-05-85x75.png 85w, https://orangemagazine.ph/wp-content/uploads/2020/02/Medicard-Supremo-Obstacle-Challenge-05-570x496.png 570w" sizes="(max-width: 85px) 100vw, 85px" />							</a>

							<div class="post-info">
								<span class="entry-author">
									<i class="fa fa-user"></i>
									<a class="url fn n" href="https://orangemagazine.ph/author/teamorange/" title="View all posts by Team Orange" rel="author">
										Team Orange									</a>
								</span>
								<time class="entry-date" datetime="2020-02-16T18:44:40+08:00">
									<i class="fa fa-clock-o"></i>
									<span>16 Feb 2020</span>
								</time>

								<p class="post-title"><a href="https://orangemagazine.ph/2020/medicard-launches-the-first-obstacle-challenge/">Leading HMO company launches first Medicard Supremo Obstacle Challenge</a></p>
							</div>
						</div>

											</div>
				
		</div>

		</div>						</div>
										<div class="footer-sidebar-3 footer-sidebar col-xs-6 col-sms-12 col-sm-4">
							<div id="tag_cloud-6" class="widget widget_tag_cloud"><h4 class="widget-title"><span>CATEGORY</span></h4><div class="tagcloud"><a href="https://orangemagazine.ph/archives/advocacies/" class="tag-cloud-link tag-link-3344 tag-link-position-1" style="font-size: 18.51832460733pt;" aria-label="Advocacies (2,237 items)">Advocacies</a>
<a href="https://orangemagazine.ph/archives/arts/" class="tag-cloud-link tag-link-23011 tag-link-position-2" style="font-size: 15.476439790576pt;" aria-label="Arts &amp; Cratfs (329 items)">Arts &amp; Cratfs</a>
<a href="https://orangemagazine.ph/archives/banking-finance-money/" class="tag-cloud-link tag-link-59295 tag-link-position-3" style="font-size: 13.350785340314pt;" aria-label="Banking &amp; Finance (86 items)">Banking &amp; Finance</a>
<a href="https://orangemagazine.ph/archives/beauty-2/" class="tag-cloud-link tag-link-23007 tag-link-position-4" style="font-size: 16.17277486911pt;" aria-label="Beauty (510 items)">Beauty</a>
<a href="https://orangemagazine.ph/archives/books/" class="tag-cloud-link tag-link-4050 tag-link-position-5" style="font-size: 14.816753926702pt;" aria-label="Books (218 items)">Books</a>
<a href="https://orangemagazine.ph/archives/business/" class="tag-cloud-link tag-link-3342 tag-link-position-6" style="font-size: 20.130890052356pt;" aria-label="Business (6,165 items)">Business</a>
<a href="https://orangemagazine.ph/archives/concerts/" class="tag-cloud-link tag-link-23008 tag-link-position-7" style="font-size: 16.17277486911pt;" aria-label="Concerts (514 items)">Concerts</a>
<a href="https://orangemagazine.ph/archives/covers/" class="tag-cloud-link tag-link-3335 tag-link-position-8" style="font-size: 13.094240837696pt;" aria-label="Covers (73 items)">Covers</a>
<a href="https://orangemagazine.ph/archives/editors-note/" class="tag-cloud-link tag-link-3339 tag-link-position-9" style="font-size: 8pt;" aria-label="Editor&#039;s Note (2 items)">Editor&#039;s Note</a>
<a href="https://orangemagazine.ph/archives/education/" class="tag-cloud-link tag-link-59187 tag-link-position-10" style="font-size: 12.031413612565pt;" aria-label="Education (37 items)">Education</a>
<a href="https://orangemagazine.ph/archives/events-2/" class="tag-cloud-link tag-link-3343 tag-link-position-11" style="font-size: 20.167539267016pt;" aria-label="Events (6,249 items)">Events</a>
<a href="https://orangemagazine.ph/archives/exclusives/" class="tag-cloud-link tag-link-23009 tag-link-position-12" style="font-size: 16.612565445026pt;" aria-label="Exclusives (679 items)">Exclusives</a>
<a href="https://orangemagazine.ph/archives/fashion-style/" class="tag-cloud-link tag-link-6 tag-link-position-13" style="font-size: 17.821989528796pt;" aria-label="Fashion &amp; Brands (1,428 items)">Fashion &amp; Brands</a>
<a href="https://orangemagazine.ph/archives/featured/" class="tag-cloud-link tag-link-3 tag-link-position-14" style="font-size: 15.696335078534pt;" aria-label="Featured (383 items)">Featured</a>
<a href="https://orangemagazine.ph/archives/featured-covers/" class="tag-cloud-link tag-link-3336 tag-link-position-15" style="font-size: 12.471204188482pt;" aria-label="Featured Covers (49 items)">Featured Covers</a>
<a href="https://orangemagazine.ph/archives/food-drink-beverage/" class="tag-cloud-link tag-link-51 tag-link-position-16" style="font-size: 18.55497382199pt;" aria-label="Food &amp; Beverage (2,270 items)">Food &amp; Beverage</a>
<a href="https://orangemagazine.ph/archives/gaming/" class="tag-cloud-link tag-link-23005 tag-link-position-17" style="font-size: 15.219895287958pt;" aria-label="Gaming (279 items)">Gaming</a>
<a href="https://orangemagazine.ph/archives/health/" class="tag-cloud-link tag-link-8 tag-link-position-18" style="font-size: 17.015706806283pt;" aria-label="Health (875 items)">Health</a>
<a href="https://orangemagazine.ph/archives/homenliving/" class="tag-cloud-link tag-link-22885 tag-link-position-19" style="font-size: 17.162303664921pt;" aria-label="Home &amp; Living (948 items)">Home &amp; Living</a>
<a href="https://orangemagazine.ph/archives/hotels-2/" class="tag-cloud-link tag-link-23012 tag-link-position-20" style="font-size: 16.502617801047pt;" aria-label="Hotels (629 items)">Hotels</a>
<a href="https://orangemagazine.ph/archives/interviews/" class="tag-cloud-link tag-link-23010 tag-link-position-21" style="font-size: 14.486910994764pt;" aria-label="Interviews (176 items)">Interviews</a>
<a href="https://orangemagazine.ph/archives/invitations/" class="tag-cloud-link tag-link-3340 tag-link-position-22" style="font-size: 15.732984293194pt;" aria-label="Invitations (388 items)">Invitations</a>
<a href="https://orangemagazine.ph/archives/lifestyle-fashion-beauty-health/" class="tag-cloud-link tag-link-334 tag-link-position-23" style="font-size: 18.041884816754pt;" aria-label="Lifestyle (1,649 items)">Lifestyle</a>
<a href="https://orangemagazine.ph/archives/magazines/" class="tag-cloud-link tag-link-3341 tag-link-position-24" style="font-size: 15.366492146597pt;" aria-label="Magazines (311 items)">Magazines</a>
<a href="https://orangemagazine.ph/archives/mallsnrealestate/" class="tag-cloud-link tag-link-23013 tag-link-position-25" style="font-size: 17.235602094241pt;" aria-label="Malls &amp; Real Estate (997 items)">Malls &amp; Real Estate</a>
<a href="https://orangemagazine.ph/archives/motoring/" class="tag-cloud-link tag-link-60621 tag-link-position-26" style="font-size: 9.0994764397906pt;" aria-label="Motoring (5 items)">Motoring</a>
<a href="https://orangemagazine.ph/archives/movies-reviews/" class="tag-cloud-link tag-link-5 tag-link-position-27" style="font-size: 19.397905759162pt;" aria-label="Movies (3,930 items)">Movies</a>
<a href="https://orangemagazine.ph/archives/music-reviews/" class="tag-cloud-link tag-link-4 tag-link-position-28" style="font-size: 18.921465968586pt;" aria-label="Music (2,883 items)">Music</a>
<a href="https://orangemagazine.ph/archives/personal/" class="tag-cloud-link tag-link-12 tag-link-position-29" style="font-size: 15.659685863874pt;" aria-label="Personal (367 items)">Personal</a>
<a href="https://orangemagazine.ph/archives/personality/" class="tag-cloud-link tag-link-59188 tag-link-position-30" style="font-size: 11.408376963351pt;" aria-label="Personality (25 items)">Personality</a>
<a href="https://orangemagazine.ph/archives/politics/" class="tag-cloud-link tag-link-22887 tag-link-position-31" style="font-size: 14.96335078534pt;" aria-label="Politics (240 items)">Politics</a>
<a href="https://orangemagazine.ph/archives/press-releases/" class="tag-cloud-link tag-link-9 tag-link-position-32" style="font-size: 22pt;" aria-label="Press Releases (20,138 items)">Press Releases</a>
<a href="https://orangemagazine.ph/archives/promos-contests-giveaways/" class="tag-cloud-link tag-link-10 tag-link-position-33" style="font-size: 18.958115183246pt;" aria-label="Promos (2,959 items)">Promos</a>
<a href="https://orangemagazine.ph/archives/religion/" class="tag-cloud-link tag-link-59214 tag-link-position-34" style="font-size: 9.0994764397906pt;" aria-label="Religion (5 items)">Religion</a>
<a href="https://orangemagazine.ph/archives/sports-features/" class="tag-cloud-link tag-link-7 tag-link-position-35" style="font-size: 17.125654450262pt;" aria-label="Sports (922 items)">Sports</a>
<a href="https://orangemagazine.ph/archives/tech/" class="tag-cloud-link tag-link-60 tag-link-position-36" style="font-size: 18.994764397906pt;" aria-label="Tech (3,018 items)">Tech</a>
<a href="https://orangemagazine.ph/archives/theaters/" class="tag-cloud-link tag-link-4051 tag-link-position-37" style="font-size: 15.439790575916pt;" aria-label="Theaters (324 items)">Theaters</a>
<a href="https://orangemagazine.ph/archives/travels/" class="tag-cloud-link tag-link-50 tag-link-position-38" style="font-size: 17.528795811518pt;" aria-label="Travels (1,189 items)">Travels</a>
<a href="https://orangemagazine.ph/archives/tv-entertainment-showbiz/" class="tag-cloud-link tag-link-11 tag-link-position-39" style="font-size: 19.61780104712pt;" aria-label="TV (4,499 items)">TV</a></div>
</div>						</div>
							</div>
		</div>
	</div>
		<div class="footer-bottom-widgets widgets-area">
		<div class="container">
			<div class="row">
							</div>
		</div>
	</div>
		<div class="site-info">
		<div class="container">
			<div class="row">
				<div class="col-xs-12 col-sm-6">
					<div class="copyright">Copyright © 2010-2018</div>
				</div>
				<div class="col-xs-12 col-sm-6 text-right">
				<nav id="footer-menu" class="footer-menu"><ul id="menu-footer-nav-menu" class="menu"><li id="menu-item-30002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30002"><a href="https://orangemagazine.ph/homepage/">Home</a></li>
<li id="menu-item-29337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29337"><a href="https://orangemagazine.ph/about-orange-magazine-tv/">About Us</a></li>
<li id="menu-item-29339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29339"><a href="https://orangemagazine.ph/contact-us-2/">Contact Us</a></li>
</ul></nav>
				</div>
			</div>
		</div>
	</div>
		</footer><!-- #colophon -->
		<a id="scroll-top" class="backtotop" href="#page-top">
		<i class="fa fa-angle-up"></i>
	</a>
	</div><!-- #page -->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='f531f31e724dc6cc746dc3ce99f1e150';
hf4V='5b63574ce33b1963fe5747653f8a3a41';
cm4S="form[action='https://orangemagazine.ph/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/orangemagazine.ph\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/orangemagazine.ph\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/themes/magtimate/js/plugins.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var magtimateShortCode = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/themes/magtimate/js/scripts.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.7.4'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/plugins/magtimate-vc-addons//assets/js/plugins.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/plugins/magtimate-vc-addons//assets/js/frontend.js?ver=1.0.0'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-64881323-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced (SSL caching disabled) 
Database Caching 79/94 queries in 0.269 seconds using disk

Served from: orangemagazine.ph @ 2020-02-18 11:10:31 by W3 Total Cache
-->