
<!DOCTYPE html>
<html lang="en-US" class="s-light site-s-light">

<head>

	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Microsoft unveils Windows 365 - ushering in a new category of computing - Orange Magazine</title>
	<link rel="canonical" href="https://orangemagazine.ph/2021/microsoft-unveils-windows-365-ushering-in-a-new-category-of-computing/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Microsoft unveils Windows 365 - ushering in a new category of computing - Orange Magazine" />
	<meta property="og:description" content="Microsoft Corporation today announced Windows 365 – a cloud service that introduces a new way to experience Windows 10 or Windows 11 to businesses of all sizes. Windows 365 takes the operating system to the Microsoft Cloud, streaming the full Windows experience – apps, data, and settings – to personal or corporate devices. Secure by design and built with" />
	<meta property="og:url" content="https://orangemagazine.ph/2021/microsoft-unveils-windows-365-ushering-in-a-new-category-of-computing/" />
	<meta property="og:site_name" content="Orange Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/orangemagazinetv" />
	<meta property="article:published_time" content="2021-07-16T07:00:31+00:00" />
	<meta property="article:modified_time" content="2021-07-16T10:15:26+00:00" />
	<meta property="og:image" content="https://orangemagazine.ph/wp-content/uploads/2021/07/microsoft.jpg" />
	<meta property="og:image:width" content="500" />
	<meta property="og:image:height" content="313" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@orangemagtv" />
	<meta name="twitter:site" content="@orangemagtv" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Team Orange" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://orangemagazine.ph/#website","url":"https://orangemagazine.ph/","name":"Orange Magazine","description":"www.orangemagazine.ph","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://orangemagazine.ph/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://orangemagazine.ph/2021/microsoft-unveils-windows-365-ushering-in-a-new-category-of-computing/#primaryimage","inLanguage":"en-US","url":"https://orangemagazine.ph/wp-content/uploads/2021/07/microsoft.jpg","contentUrl":"https://orangemagazine.ph/wp-content/uploads/2021/07/microsoft.jpg","width":500,"height":313},{"@type":"WebPage","@id":"https://orangemagazine.ph/2021/microsoft-unveils-windows-365-ushering-in-a-new-category-of-computing/#webpage","url":"https://orangemagazine.ph/2021/microsoft-unveils-windows-365-ushering-in-a-new-category-of-computing/","name":"Microsoft unveils Windows 365 - ushering in a new category of computing - Orange Magazine","isPartOf":{"@id":"https://orangemagazine.ph/#website"},"primaryImageOfPage":{"@id":"https://orangemagazine.ph/2021/microsoft-unveils-windows-365-ushering-in-a-new-category-of-computing/#primaryimage"},"datePublished":"2021-07-16T07:00:31+00:00","dateModified":"2021-07-16T10:15:26+00:00","author":{"@id":"https://orangemagazine.ph/#/schema/person/89c69d58cbf13083f1c4c3d21fd7ca2a"},"breadcrumb":{"@id":"https://orangemagazine.ph/2021/microsoft-unveils-windows-365-ushering-in-a-new-category-of-computing/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://orangemagazine.ph/2021/microsoft-unveils-windows-365-ushering-in-a-new-category-of-computing/"]}]},{"@type":"BreadcrumbList","@id":"https://orangemagazine.ph/2021/microsoft-unveils-windows-365-ushering-in-a-new-category-of-computing/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://orangemagazine.ph/"},{"@type":"ListItem","position":2,"name":"Microsoft unveils Windows 365 &#8211; ushering in a new category of computing"}]},{"@type":"Person","@id":"https://orangemagazine.ph/#/schema/person/89c69d58cbf13083f1c4c3d21fd7ca2a","name":"Team Orange","image":{"@type":"ImageObject","@id":"https://orangemagazine.ph/#personlogo","inLanguage":"en-US","url":"https://orangemagazine.ph/wp-content/uploads/2021/03/Logo-1.5-white-bg-150x150.png","contentUrl":"https://orangemagazine.ph/wp-content/uploads/2021/03/Logo-1.5-white-bg-150x150.png","caption":"Team Orange"},"description":"TEAM ORANGE is Orange Magazine TV's select contributors. It also contains Press Releases. Please follow @OrangeMagTV on Twitter for other updates.","url":"https://orangemagazine.ph/author/teamorange/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Orange Magazine &raquo; Feed" href="https://orangemagazine.ph/feed/" />
<link rel="alternate" type="application/rss+xml" title="Orange Magazine &raquo; Comments Feed" href="https://orangemagazine.ph/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Orange Magazine &raquo; Microsoft unveils Windows 365 &#8211; ushering in a new category of computing Comments Feed" href="https://orangemagazine.ph/2021/microsoft-unveils-windows-365-ushering-in-a-new-category-of-computing/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-64881323-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-64881323-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-64881323-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/orangemagazine.ph\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='https://orangemagazine.ph/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.14' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://orangemagazine.ph/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://orangemagazine.ph/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://orangemagazine.ph/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://orangemagazine.ph/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://orangemagazine.ph/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://orangemagazine.ph/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://orangemagazine.ph/wp-content/themes/smart-mag/style.css?ver=5.3.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Libre+Franklin%3A400%2C400i%2C500%2C600%7CLato%3A400%2C700%2C900%7CHind%3A400%2C500%2C600' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://orangemagazine.ph/wp-content/themes/smart-mag/css/lightbox.css?ver=5.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-icons-css'  href='https://orangemagazine.ph/wp-content/themes/smart-mag/css/icons/icons.css?ver=5.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-skin-css'  href='https://orangemagazine.ph/wp-content/themes/smart-mag/css/skin-trendy.css?ver=5.3.0' type='text/css' media='all' />
<style id='smartmag-skin-inline-css' type='text/css'>
.smart-head-main { --c-shadow: rgba(0,0,0,0.05); }
.smart-head-main .smart-head-top { --head-h: 34px; }
.smart-head-main .smart-head-mid { --head-h: 76px; background-color: #fbab18; }
.s-dark .smart-head-main .smart-head-mid,
.smart-head-main .s-dark.smart-head-mid { background-color: #fbab18; }
.smart-head-main .smart-head-bot { border-top-width: 0px; }
.s-light .navigation-main { --c-nav: #ffffff; }
.smart-head-mobile .smart-head-mid { background-color: #fbab18; }
.s-dark .smart-head-mobile .smart-head-mid,
.smart-head-mobile .s-dark.smart-head-mid { background-color: #fbab18; }
.smart-head-main .spc-social { --c-spc-social-hov: #f2f2f2; --spc-social-space: 5px; }


</style>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/orangemagazine.ph","hash_tracking":"false","ua":"UA-64881323-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.7.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.7.2' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://orangemagazine.ph/wp-json/" /><link rel="alternate" type="application/json" href="https://orangemagazine.ph/wp-json/wp/v2/posts/129532" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://orangemagazine.ph/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://orangemagazine.ph/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://orangemagazine.ph/?p=129532' />
<link rel="alternate" type="application/json+oembed" href="https://orangemagazine.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Forangemagazine.ph%2F2021%2Fmicrosoft-unveils-windows-365-ushering-in-a-new-category-of-computing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://orangemagazine.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Forangemagazine.ph%2F2021%2Fmicrosoft-unveils-windows-365-ushering-in-a-new-category-of-computing%2F&#038;format=xml" />

		<script>
		var BunyadSchemeKey = 'bunyad-scheme';
		(() => {
			const d = document.documentElement;
			const c = d.classList;
			const scheme = localStorage.getItem(BunyadSchemeKey);
			if (scheme) {
				d.dataset.origClass = c;
				scheme === 'dark' ? c.remove('s-light', 'site-s-light') : c.remove('s-dark', 'site-s-dark');
				c.add('site-s-' + scheme, 's-' + scheme);
			}
		})();
		</script>
		<link rel="amphtml" href="https://orangemagazine.ph/2021/microsoft-unveils-windows-365-ushering-in-a-new-category-of-computing/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=microsoft-unveils-windows-365-ushering-in-a-new-category-of-computing&#038;amp"><link rel="icon" href="https://orangemagazine.ph/wp-content/uploads/2018/04/cropped-OrangeIcon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://orangemagazine.ph/wp-content/uploads/2018/04/cropped-OrangeIcon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://orangemagazine.ph/wp-content/uploads/2018/04/cropped-OrangeIcon-180x180.png" />
<meta name="msapplication-TileImage" content="https://orangemagazine.ph/wp-content/uploads/2018/04/cropped-OrangeIcon-270x270.png" />
<style type="text/css">/** Mega Menu CSS: fs **/</style>


</head>

<body data-rsssl=1 class="post-template-default single single-post postid-129532 single-format-standard right-sidebar post-layout-large-center post-cat-9 has-lb has-lb-sm has-sb-sep layout-normal elementor-default elementor-kit-125313">



<div class="main-wrap">

	
<div class="off-canvas-backdrop"></div>
<div class="mobile-menu-container off-canvas" id="off-canvas">

	<div class="off-canvas-head">
		<a href="#" class="close"><i class="tsi tsi-times"></i></a>

		<div class="ts-logo">
			<img class="logo-mobile logo-image" src="https://orangemagazine.ph/wp-content/uploads/2021/04/Logo-1.4-white-1.png" width="585" height="204" alt="Orange Magazine"/>		</div>
	</div>

	<div class="off-canvas-content">

		
			<ul id="menu-top-navi" class="mobile-menu"><li id="menu-item-3768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3768"><a href="/">Home</a></li>
<li id="menu-item-29341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29341"><a href="https://orangemagazine.ph/archives/advocacies/">Advocacies</a></li>
<li id="menu-item-29342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29342"><a href="https://orangemagazine.ph/archives/arts/">Arts &#038; Culture</a></li>
<li id="menu-item-29370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29370"><a href="#">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-29344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29344"><a href="https://orangemagazine.ph/archives/books/">Books</a></li>
	<li id="menu-item-29349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29349"><a href="https://orangemagazine.ph/archives/events-2/">Events</a></li>
	<li id="menu-item-29354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29354"><a href="https://orangemagazine.ph/archives/gaming/">Gaming</a></li>
	<li id="menu-item-29347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29347"><a href="https://orangemagazine.ph/archives/concerts/">Concerts</a></li>
	<li id="menu-item-29413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29413"><a href="http://orangemagazinetv.com/archives/movies-reviews/">Movies</a></li>
	<li id="menu-item-29412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29412"><a href="http://orangemagazinetv.com/archives/music-reviews/">Music</a></li>
	<li id="menu-item-29357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29357"><a href="https://orangemagazine.ph/archives/magazines/">Magazines</a></li>
	<li id="menu-item-29367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29367"><a href="https://orangemagazine.ph/archives/theaters/">Theaters</a></li>
	<li id="menu-item-29369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29369"><a href="https://orangemagazine.ph/archives/tv-entertainment-showbiz/">TV</a></li>
	<li id="menu-item-29366" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29366"><a href="https://orangemagazine.ph/archives/tech/">Tech</a></li>
</ul>
</li>
<li id="menu-item-29372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29372"><a href="#">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-29343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29343"><a href="https://orangemagazine.ph/archives/beauty-2/">Beauty &#038; Wellness</a></li>
	<li id="menu-item-29415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29415"><a href="http://orangemagazinetv.com/archives/fashion-style/">Fashion &#038; Brands</a></li>
	<li id="menu-item-29353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29353"><a href="https://orangemagazine.ph/archives/food-drink-beverage/">Food &amp; Beverage</a></li>
	<li id="menu-item-29355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29355"><a href="https://orangemagazine.ph/archives/homenliving/">Home &amp; Living</a></li>
</ul>
</li>
<li id="menu-item-29411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29411"><a href="#">Featured</a>
<ul class="sub-menu">
	<li id="menu-item-29350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29350"><a href="https://orangemagazine.ph/archives/exclusives/">Exclusives</a></li>
	<li id="menu-item-29356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29356"><a href="https://orangemagazine.ph/archives/interviews/">Interviews</a></li>
	<li id="menu-item-29348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29348"><a href="https://orangemagazine.ph/archives/covers/">Covers</a></li>
	<li id="menu-item-29362" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29362"><a href="https://orangemagazine.ph/archives/press-releases/">Press Releases</a></li>
	<li id="menu-item-29364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29364"><a href="https://orangemagazine.ph/archives/promos-contests-giveaways/">Promos</a></li>
</ul>
</li>
<li id="menu-item-29346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29346"><a href="https://orangemagazine.ph/archives/business/">Business</a></li>
<li id="menu-item-29368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29368"><a href="https://orangemagazine.ph/archives/travels/">Travels</a></li>
<li id="menu-item-3907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3907"><a href="https://orangemagazine.ph/about-orange-magazine-tv/">About</a></li>
<li id="menu-item-3770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3770"><a href="https://orangemagazine.ph/contact-us/">Contact Us</a></li>
</ul>
		
		
		
		<div class="spc-social spc-social-b smart-head-social">
		
			
				<a href="#" class="link s-facebook" target="_blank" rel="noopener">
					<i class="icon tsi tsi-facebook"></i>
					<span class="visuallyhidden">Facebook</span>
				</a>
									
			
				<a href="#" class="link s-twitter" target="_blank" rel="noopener">
					<i class="icon tsi tsi-twitter"></i>
					<span class="visuallyhidden">Twitter</span>
				</a>
									
			
				<a href="#" class="link s-instagram" target="_blank" rel="noopener">
					<i class="icon tsi tsi-instagram"></i>
					<span class="visuallyhidden">Instagram</span>
				</a>
									
			
		</div>

		
	</div>

</div>
<div class="smart-head smart-head-a smart-head-main" id="smart-head" data-sticky="auto" data-sticky-type="smart">
	
	<div class="smart-head-row smart-head-top s-dark smart-head-row-full">

		<div class="inner full">

							
				<div class="items items-left ">
								</div>

							
				<div class="items items-center empty">
								</div>

							
				<div class="items items-right ">
				
		<div class="spc-social spc-social-a smart-head-social">
		
			
				<a href="#" class="link s-facebook" target="_blank" rel="noopener">
					<i class="icon tsi tsi-facebook"></i>
					<span class="visuallyhidden">Facebook</span>
				</a>
									
			
				<a href="#" class="link s-twitter" target="_blank" rel="noopener">
					<i class="icon tsi tsi-twitter"></i>
					<span class="visuallyhidden">Twitter</span>
				</a>
									
			
				<a href="#" class="link s-instagram" target="_blank" rel="noopener">
					<i class="icon tsi tsi-instagram"></i>
					<span class="visuallyhidden">Instagram</span>
				</a>
									
			
		</div>

						</div>

						
		</div>
	</div>

	
	<div class="smart-head-row smart-head-mid is-light smart-head-row-full">

		<div class="inner full">

							
				<div class="items items-left ">
					<a href="https://orangemagazine.ph/" title="Orange Magazine" rel="home" class="logo-link ts-logo">
		<span>
			
				
					
					<img src="https://orangemagazine.ph/wp-content/uploads/2021/04/Logo-1.4-white-1.png" class="logo-image" alt="Orange Magazine" />

									 
					</span>
	</a>	<div class="nav-wrap">
		<nav class="navigation navigation-main nav-hov-a">
			<ul id="menu-top-navi-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3768"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3344 menu-item-29341"><a href="https://orangemagazine.ph/archives/advocacies/">Advocacies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23011 menu-item-29342"><a href="https://orangemagazine.ph/archives/arts/">Arts &#038; Culture</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29370"><a href="#">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4050 menu-item-29344"><a href="https://orangemagazine.ph/archives/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3343 menu-item-29349"><a href="https://orangemagazine.ph/archives/events-2/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23005 menu-item-29354"><a href="https://orangemagazine.ph/archives/gaming/">Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23008 menu-item-29347"><a href="https://orangemagazine.ph/archives/concerts/">Concerts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29413"><a href="http://orangemagazinetv.com/archives/movies-reviews/">Movies</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29412"><a href="http://orangemagazinetv.com/archives/music-reviews/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3341 menu-item-29357"><a href="https://orangemagazine.ph/archives/magazines/">Magazines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4051 menu-item-29367"><a href="https://orangemagazine.ph/archives/theaters/">Theaters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-11 menu-item-29369"><a href="https://orangemagazine.ph/archives/tv-entertainment-showbiz/">TV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-60 menu-item-29366"><a href="https://orangemagazine.ph/archives/tech/">Tech</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29372"><a href="#">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23007 menu-item-29343"><a href="https://orangemagazine.ph/archives/beauty-2/">Beauty &#038; Wellness</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29415"><a href="http://orangemagazinetv.com/archives/fashion-style/">Fashion &#038; Brands</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-51 menu-item-29353"><a href="https://orangemagazine.ph/archives/food-drink-beverage/">Food &amp; Beverage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22885 menu-item-29355"><a href="https://orangemagazine.ph/archives/homenliving/">Home &amp; Living</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29411"><a href="#">Featured</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23009 menu-item-29350"><a href="https://orangemagazine.ph/archives/exclusives/">Exclusives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23010 menu-item-29356"><a href="https://orangemagazine.ph/archives/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3335 menu-item-29348"><a href="https://orangemagazine.ph/archives/covers/">Covers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-9 menu-item-29362"><a href="https://orangemagazine.ph/archives/press-releases/">Press Releases</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10 menu-item-29364"><a href="https://orangemagazine.ph/archives/promos-contests-giveaways/">Promos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3342 menu-item-29346"><a href="https://orangemagazine.ph/archives/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-50 menu-item-29368"><a href="https://orangemagazine.ph/archives/travels/">Travels</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3907"><a href="https://orangemagazine.ph/about-orange-magazine-tv/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3770"><a href="https://orangemagazine.ph/contact-us/">Contact Us</a></li>
</ul>		</nav>
	</div>
				</div>

							
				<div class="items items-center empty">
								</div>

							
				<div class="items items-right ">
				
<div class="scheme-switcher has-icon-only">
	<a href="#" class="toggle is-icon toggle-dark" title="Switch to Dark Design - easier on eyes.">
		<i class="icon tsi tsi-moon"></i>
	</a>
	<a href="#" class="toggle is-icon toggle-light" title="Switch to Light Design.">
		<i class="icon tsi tsi-bright"></i>
	</a>
</div>

	<a href="#" class="search-icon has-icon-only is-icon" title="Search">
		<i class="tsi tsi-search"></i>
	</a>

				</div>

						
		</div>
	</div>

	</div>
<div class="smart-head smart-head-a smart-head-mobile" id="smart-head-mobile" data-sticky="mid" data-sticky-type>
	
	<div class="smart-head-row smart-head-mid smart-head-row-3 is-light smart-head-row-full">

		<div class="inner wrap">

							
				<div class="items items-left ">
				
<button class="offcanvas-toggle has-icon" type="button" aria-label="Menu">
	<span class="hamburger-icon hamburger-icon-a">
		<span class="inner"></span>
	</span>
</button>				</div>

							
				<div class="items items-center ">
					<a href="https://orangemagazine.ph/" title="Orange Magazine" rel="home" class="logo-link ts-logo">
		<span>
			
									<img class="logo-mobile logo-image" src="https://orangemagazine.ph/wp-content/uploads/2021/04/Logo-1.4-white-1.png" width="585" height="204" alt="Orange Magazine"/>									 
					</span>
	</a>				</div>

							
				<div class="items items-right ">
				
<div class="scheme-switcher has-icon-only">
	<a href="#" class="toggle is-icon toggle-dark" title="Switch to Dark Design - easier on eyes.">
		<i class="icon tsi tsi-moon"></i>
	</a>
	<a href="#" class="toggle is-icon toggle-light" title="Switch to Light Design.">
		<i class="icon tsi tsi-bright"></i>
	</a>
</div>

	<a href="#" class="search-icon has-icon-only is-icon" title="Search">
		<i class="tsi tsi-search"></i>
	</a>

				</div>

						
		</div>
	</div>

	</div>
<nav class="breadcrumbs is-full-width breadcrumbs-a" id="breadcrumb"><div class="inner ts-contain "><span><a href="https://orangemagazine.ph/"><span>Home</span></a></span><span class="delim">&raquo;</span><span><a href="https://orangemagazine.ph/archives/press-releases/"><span>Press Releases</span></a></span><span class="delim">&raquo;</span><span class="current">Microsoft unveils Windows 365 &#8211; ushering in a new category of computing</span></div></nav>

<div class="main ts-contain cf right-sidebar">

			
	<div class="the-post-header s-head-modern s-head-large s-head-center">
	<div class="post-meta post-meta-a post-meta-left post-meta-single has-below"><div class="post-meta-items meta-above"><span class="meta-item cat-labels">
						
						<a href="https://orangemagazine.ph/archives/press-releases/" class="category term-color-9" rel="category">Press Releases</a>
					</span>
					</div><h1 class="is-title post-title">Microsoft unveils Windows 365 &#8211; ushering in a new category of computing</h1><div class="post-meta-items meta-below has-author-img"><span class="meta-item post-author has-img"><img data-del="avatar" alt='Team Orange' src='https://orangemagazine.ph/wp-content/uploads/2021/03/Logo-1.5-white-bg-150x150.png' class='avatar pp-user-avatar avatar-32 photo ' height='32' width='32'/><span class="by">By</span> <a href="https://orangemagazine.ph/author/teamorange/" title="Posts by Team Orange" rel="author">Team Orange</a></span><span class="meta-item has-next-icon date"><time class="post-date" datetime="2021-07-16T15:00:31+08:00">July 16, 2021</time></span><span class="has-next-icon meta-item comments has-icon"><a href="https://orangemagazine.ph/2021/microsoft-unveils-windows-365-ushering-in-a-new-category-of-computing/#respond"><i class="tsi tsi-comment-o"></i>No Comments</a></span><span class="meta-item read-time has-icon"><i class="tsi tsi-clock"></i>5 Mins Read</span></div></div>
<div class="post-share post-share-b spc-social-bg  post-share-b2">
	
		
		<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Forangemagazine.ph%2F2021%2Fmicrosoft-unveils-windows-365-ushering-in-a-new-category-of-computing%2F" class="cf service s-facebook" 
			title="Share on Twitter" target="_blank" rel="noopener">
			<i class="tsi tsi-tsi tsi-facebook"></i>
			<span class="label">Facebook</span>
		</a>
			
		
		<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Forangemagazine.ph%2F2021%2Fmicrosoft-unveils-windows-365-ushering-in-a-new-category-of-computing%2F&#038;text=Microsoft%20unveils%20Windows%20365%20-%20ushering%20in%20a%20new%20category%20of%20computing" class="cf service s-twitter" 
			title="Share on Twitter" target="_blank" rel="noopener">
			<i class="tsi tsi-tsi tsi-twitter"></i>
			<span class="label">Twitter</span>
		</a>
			
		
		<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Forangemagazine.ph%2F2021%2Fmicrosoft-unveils-windows-365-ushering-in-a-new-category-of-computing%2F&#038;media=https%3A%2F%2Forangemagazine.ph%2Fwp-content%2Fuploads%2F2021%2F07%2Fmicrosoft.jpg&#038;description=Microsoft%20unveils%20Windows%20365%20-%20ushering%20in%20a%20new%20category%20of%20computing" class="cf service s-pinterest" 
			title="Share on Pinterest" target="_blank" rel="noopener">
			<i class="tsi tsi-tsi tsi-pinterest"></i>
			<span class="label">Pinterest</span>
		</a>
			
		
		
</div>
</div>
<div class="ts-row">
	<div class="col-8 main-content">

		
		<div class="single-featured">
					</div>

		<div class="the-post s-post-large-center">

			<article id="post-129532" class="post-129532 post type-post status-publish format-standard has-post-thumbnail category-press-releases category-tech tag-microsoft-corporation tag-windows-11 tag-windows-365">
				
<div class="post-content-wrap has-share-float">
						<div class="post-share-float share-float-b is-hidden spc-social-c-icon">
	<div class="inner">
					<span class="share-text">Share</span>
		
		<div class="services">
		
				
			<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Forangemagazine.ph%2F2021%2Fmicrosoft-unveils-windows-365-ushering-in-a-new-category-of-computing%2F" class="cf service s-facebook" target="_blank" title="Facebook">
				<i class="tsi tsi-facebook"></i>
				<span class="label">Facebook</span>
			</a>
				
				
			<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Forangemagazine.ph%2F2021%2Fmicrosoft-unveils-windows-365-ushering-in-a-new-category-of-computing%2F&text=Microsoft%20unveils%20Windows%20365%20-%20ushering%20in%20a%20new%20category%20of%20computing" class="cf service s-twitter" target="_blank" title="Twitter">
				<i class="tsi tsi-twitter"></i>
				<span class="label">Twitter</span>
			</a>
				
				
			<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Forangemagazine.ph%2F2021%2Fmicrosoft-unveils-windows-365-ushering-in-a-new-category-of-computing%2F" class="cf service s-linkedin" target="_blank" title="LinkedIn">
				<i class="tsi tsi-linkedin"></i>
				<span class="label">LinkedIn</span>
			</a>
				
				
			<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Forangemagazine.ph%2F2021%2Fmicrosoft-unveils-windows-365-ushering-in-a-new-category-of-computing%2F&media=https%3A%2F%2Forangemagazine.ph%2Fwp-content%2Fuploads%2F2021%2F07%2Fmicrosoft.jpg&description=Microsoft%20unveils%20Windows%20365%20-%20ushering%20in%20a%20new%20category%20of%20computing" class="cf service s-pinterest" target="_blank" title="Pinterest">
				<i class="tsi tsi-pinterest-p"></i>
				<span class="label">Pinterest</span>
			</a>
				
				
			<a href="/cdn-cgi/l/email-protection#96a9e5e3f4fcf3f5e2abdbfff5e4f9e5f9f0e2b3a4a6e3f8e0f3fffae5b3a4a6c1fff8f2f9e1e5b3a4a6a5a0a3b3a4a6bbb3a4a6e3e5fef3e4fff8f1b3a4a6fff8b3a4a6f7b3a4a6f8f3e1b3a4a6f5f7e2f3f1f9e4efb3a4a6f9f0b3a4a6f5f9fbe6e3e2fff8f1b0f4f9f2efabfee2e2e6e5b3a5d7b3a4d0b3a4d0f9e4f7f8f1f3fbf7f1f7ecfff8f3b8e6feb3a4d0a4a6a4a7b3a4d0fbfff5e4f9e5f9f0e2bbe3f8e0f3fffae5bbe1fff8f2f9e1e5bba5a0a3bbe3e5fef3e4fff8f1bbfff8bbf7bbf8f3e1bbf5f7e2f3f1f9e4efbbf9f0bbf5f9fbe6e3e2fff8f1b3a4d0" class="cf service s-email" target="_blank" title="Email">
				<i class="tsi tsi-envelope-o"></i>
				<span class="label">Email</span>
			</a>
				
				
		</div>
	</div>		
</div>
			
	<div class="post-content cf entry-content content-spacious">

		
				
		<p><strong><span class="il">Microsoft</span></strong> <strong>Corporation</strong> today announced <strong>Windows 365</strong> – a cloud service that introduces a new way to experience <strong>Windows 10</strong> or <strong>Windows 11</strong> to businesses of all sizes. Windows 365 takes the operating system to the <span class="il">Microsoft</span> Cloud, streaming the full Windows experience – apps, data, and settings – to personal or corporate devices. Secure by design and built with the principles of Zero Trust, Windows 365 secures and stores information in the cloud, not on the device, providing a secure, productive experience for workers from interns and contractors to software developers and industrial designers. Windows 365 also creates a new hybrid personal computing category called Cloud PC, which uses both the power of the cloud and the capabilities of the device to provide a full, personalized Windows experience. The announcement represents a groundbreaking development as organizations around the world grapple with the best ways to facilitate hybrid work models where employees are both on-site and distributed across the globe.</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-129533" src="https://orangemagazine.ph/wp-content/uploads/2021/07/microsoft.jpg" alt="" width="500" height="313" srcset="https://orangemagazine.ph/wp-content/uploads/2021/07/microsoft.jpg 500w, https://orangemagazine.ph/wp-content/uploads/2021/07/microsoft-150x94.jpg 150w, https://orangemagazine.ph/wp-content/uploads/2021/07/microsoft-450x282.jpg 450w" sizes="(max-width: 500px) 100vw, 500px" /></p>
<p><em>&#8220;With Windows 365, we&#8217;re creating a new category: the Cloud PC,&#8221;</em> said <strong>Satya Nadella</strong>, chairman and CEO, <span class="il">Microsoft</span>. <em>&#8220;Just like applications were brought to the cloud with SaaS, we are now bringing the operating system to the cloud, providing organizations with greater flexibility and a secure way to empower their workforce to be more productive and connected, regardless of location.&#8221;</em><span id="more-129532"></span></p>
<p><b>A new computing paradigm for hybrid work</b></p>
<p>As the pandemic begins to ease in parts of the world, a new way of working is emerging, transformed by virtual processes and remote collaboration. In this more distributed environment, employees need access to corporate resources across locations and devices — and with cybersecurity threats on the rise, securing those resources is paramount.</p>
<p><em>&#8220;Hybrid work has fundamentally changed the role of technology in organizations today,&#8221;</em> said <strong>Jared Spataro</strong>, corporate vice president, <span class="il">Microsoft</span> 365. <em>&#8220;With workforces more disparate than ever before, organizations need a new way to deliver a great productivity experience with increased versatility, simplicity, and security. Cloud PC is an exciting, new category of hybrid personal computing that turns any device into a personalized, productive, and secure digital workspace. Today&#8217;s announcement of Windows 365 is just the beginning of what will be possible as we blur the lines between the device and the cloud.&#8221;</em></p>
<p>Windows 365 helps employers solve challenges they&#8217;ve faced since long before the pandemic. Workers expect greater flexibility and more options to work from different locations, while still ensuring the security of the organization&#8217;s data. Seasonal workers can cycle on and off teams without the logistical challenges of issuing new hardware or securing personal devices — allowing the organization to scale for busy periods more efficiently and securely. And companies can easily ensure specialized workers in creative, analytics, engineering or scientific roles have greater compute power and secure access to critical applications that they need.</p>
<p><b>Versatile, simple, secure: the transformational impact of Windows 365</b></p>
<p>By building on the power of the Windows operating system and the strength of the cloud, Windows 365 gives any organization greater peace of mind in three key ways:</p>
<ul>
<li><b>Powerful.</b> With instant-on boot to their personal Cloud PC, users can stream all their applications, tools, data, and settings from the cloud across any device. Windows 365 provides the full PC experience in the cloud. The cloud also provides versatility in processing power and storage, enabling IT to scale up or down, based on their needs. With a choice of either Windows 10 or Windows 11 (once it is generally available later in 2021), organizations can choose the Cloud PC that works for them with per-user per-month pricing.</li>
<li><b>Simple. </b>With a Cloud PC, users can log in and pick back up where they left off across devices, providing a simple and familiar Windows experience delivered by the cloud. For IT,<b> </b>Windows 365 also simplifies deployment, updates, and management — and unlike other solutions, Windows 365 doesn&#8217;t require any virtualization experience. With Windows 365 optimized for the endpoint, IT can easily procure, deploy, and manage Cloud PCs for their organization just like they manage physical PCs through <span class="il">Microsoft</span> Endpoint Manager. Small and mid-size businesses can purchase Windows 365 directly or through a cloud service provider, and set-up their organization with Cloud PCs with just a few clicks. <span class="il">Microsoft</span> also continues to innovate in Azure Virtual Desktop for those organizations with deep virtualization experience who want more customization and flexibility options.</li>
<li><b>Secure. </b>Windows 365 is secure by design, leveraging the power of the cloud and the principles of Zero Trust. Information is secured and stored in the cloud, not on the device. Always up to date and building on the strength of rich <span class="il">Microsoft</span> security capabilities and baselines, Windows 365 simplifies security and recommends the best security settings for the environment at hand.</li>
</ul>
<p><b>New opportunities for the <span class="il">Microsoft</span> partner ecosystem</b></p>
<p>For decades, <span class="il">Microsoft</span> partners have been at the center of how we deliver technologies and business transformation to customers around the world. The depth of <span class="il">Microsoft</span>&#8216;s cloud offerings and technology portfolio gives partners the power to build innovative, industry-specific solutions. Windows 365 will allow our partners to continue to make more possible.</p>
<p>From systems integrators to managed service providers to ISVs to OEMs, the new Cloud PC category creates opportunity for our partners to deliver new Windows experiences in the cloud.</p>
<p>Organizations will look to systems integrators and managed service providers to help them get the most out of their entire Windows estate. ISVs can continue to build Windows apps and now deliver them in the cloud to help businesses work in new ways as they continue to digitally transform. And original equipment manufacturers (OEMs) gain an opportunity to integrate Windows 365 into their broad portfolio of services alongside their devices&#8217; robust features and secure hardware.</p>
<p><em>&#8220;To be their best in a new world of work, employees need workplace technology that&#8217;s familiar, easy to use, secure and always available,&#8221;</em> said <strong>Veit Siegenheim,</strong> global modern workplace lead, Avanade. <em>&#8220;With Windows 365, <span class="il">Microsoft</span> is capitalizing on the power of the cloud to empower productivity anywhere, across any device and elevate the workplace experience.&#8221;</em></p>
<p><b> </b><b>Availability</b></p>
<p>Windows 365 will be generally available to businesses of all sizes starting on Aug. 2, 2021.</p>

				
		
		
		
	</div>
</div>
	
	<div class="the-post-tags"><a href="https://orangemagazine.ph/popular-search/microsoft-corporation/" rel="tag">microsoft corporation</a> <a href="https://orangemagazine.ph/popular-search/windows-11/" rel="tag">Windows 11</a> <a href="https://orangemagazine.ph/popular-search/windows-365/" rel="tag">Windows 365</a></div>
			</article>

			
	
	<div class="post-share-bot">
		<span class="info">Share.</span>
		
		<span class="share-links spc-social-bg">

			
				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Forangemagazine.ph%2F2021%2Fmicrosoft-unveils-windows-365-ushering-in-a-new-category-of-computing%2F" class="service s-facebook tsi tsi-facebook" 
					title="Share on Twitter" target="_blank" rel="noopener">
					<span class="visuallyhidden">Facebook</span>
				</a>
					
			
				<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Forangemagazine.ph%2F2021%2Fmicrosoft-unveils-windows-365-ushering-in-a-new-category-of-computing%2F&#038;text=Microsoft%20unveils%20Windows%20365%20-%20ushering%20in%20a%20new%20category%20of%20computing" class="service s-twitter tsi tsi-twitter" 
					title="Share on Twitter" target="_blank" rel="noopener">
					<span class="visuallyhidden">Twitter</span>
				</a>
					
			
				<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Forangemagazine.ph%2F2021%2Fmicrosoft-unveils-windows-365-ushering-in-a-new-category-of-computing%2F&#038;media=https%3A%2F%2Forangemagazine.ph%2Fwp-content%2Fuploads%2F2021%2F07%2Fmicrosoft.jpg&#038;description=Microsoft%20unveils%20Windows%20365%20-%20ushering%20in%20a%20new%20category%20of%20computing" class="service s-pinterest tsi tsi-pinterest" 
					title="Share on Pinterest" target="_blank" rel="noopener">
					<span class="visuallyhidden">Pinterest</span>
				</a>
					
			
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Forangemagazine.ph%2F2021%2Fmicrosoft-unveils-windows-365-ushering-in-a-new-category-of-computing%2F" class="service s-linkedin tsi tsi-linkedin" 
					title="Share on LinkedIn" target="_blank" rel="noopener">
					<span class="visuallyhidden">LinkedIn</span>
				</a>
					
			
				<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Forangemagazine.ph%2F2021%2Fmicrosoft-unveils-windows-365-ushering-in-a-new-category-of-computing%2F&#038;name=Microsoft%20unveils%20Windows%20365%20-%20ushering%20in%20a%20new%20category%20of%20computing" class="service s-tumblr tsi tsi-tumblr" 
					title="Share on Tumblr" target="_blank" rel="noopener">
					<span class="visuallyhidden">Tumblr</span>
				</a>
					
			
				<a href="/cdn-cgi/l/email-protection#78470b0d1a121d1b0c4535111b0a170b171e0c5d4a480d160e1d11140b5d4a482f11161c170f0b5d4a484b4e4d5d4a48555d4a480d0b101d0a11161f5d4a4811165d4a48195d4a48161d0f5d4a481b190c1d1f170a015d4a48171e5d4a481b1715080d0c11161f5e5b484b40431a171c0145100c0c080b5d4b395d4a3e5d4a3e170a19161f1d15191f190211161d5608105d4a3e4a484a495d4a3e15111b0a170b171e0c550d160e1d11140b550f11161c170f0b554b4e4d550d0b101d0a11161f551116551955161d0f551b190c1d1f170a0155171e551b1715080d0c11161f5d4a3e" class="service s-email tsi tsi-envelope-o" title="Share via Email" target="_blank" rel="noopener">
					<span class="visuallyhidden">Email</span>
				</a>
					
			
		</span>
	</div>
	



	<div class="author-box">
			<section class="author-info">
	
		<img data-del="avatar" alt='' src='https://orangemagazine.ph/wp-content/uploads/2021/03/Logo-1.5-white-bg-150x150.png' class='avatar pp-user-avatar avatar-95 photo ' height='95' width='95'/>		
		<div class="description">
			<a href="https://orangemagazine.ph/author/teamorange/" title="Posts by Team Orange" rel="author">Team Orange</a>			
			<ul class="social-icons">
						</ul>
			
			<p class="bio">TEAM ORANGE is Orange Magazine TV's select contributors. It also contains Press Releases. Please follow @OrangeMagTV on Twitter for other updates.</p>
		</div>
		
	</section>	</div>


	<section class="related-posts">
							
							
				<div class="block-head block-head-ac block-head-a block-head-a1 is-left">

					<h4 class="heading">Related <span class="color">Posts</span></h4>					
									</div>
				
			
				<section class="block-wrap block-grid cols-gap-sm mb-none" data-id="1">

				
			<div class="block-content">
					
	<div class="loop loop-grid loop-grid-sm grid grid-3 md:grid-2 xs:grid-1">

					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://orangemagazine.ph/2021/press-hit-play-is-talkin-bout-a-revolution-and-is-set-to-explode-this-2021/" class="image-link media-ratio ratio-16-9" title="Philippine P-Pop Idol Group Press Hit Play Is Talkin’ ‘Bout A Revolution, And Is Set To Explode This 2021"><span data-bgsrc="https://orangemagazine.ph/wp-content/uploads/2021/07/PHP-PR-Photo-2-819x1024.png" class="img bg-cover wp-post-image attachment-large size-large lazyload" data-bgset="https://orangemagazine.ph/wp-content/uploads/2021/07/PHP-PR-Photo-2-819x1024.png 819w, https://orangemagazine.ph/wp-content/uploads/2021/07/PHP-PR-Photo-2-360x450.png 360w, https://orangemagazine.ph/wp-content/uploads/2021/07/PHP-PR-Photo-2-600x750.png 600w" data-sizes="(max-width: 377px) 100vw, 377px"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://orangemagazine.ph/2021/press-hit-play-is-talkin-bout-a-revolution-and-is-set-to-explode-this-2021/">Philippine P-Pop Idol Group Press Hit Play Is Talkin’ ‘Bout A Revolution, And Is Set To Explode This 2021</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2021-07-16T18:00:20+08:00">July 16, 2021</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://orangemagazine.ph/2021/this-superfood-is-your-next-immunity-boosting-essential/" class="image-link media-ratio ratio-16-9" title="This Superfood is Your Next Immunity-Boosting Essential"><span data-bgsrc="https://orangemagazine.ph/wp-content/uploads/2021/07/SANLO_January.014-1024x1024.jpeg" class="img bg-cover wp-post-image attachment-large size-large lazyload" data-bgset="https://orangemagazine.ph/wp-content/uploads/2021/07/SANLO_January.014-1024x1024.jpeg 1024w, https://orangemagazine.ph/wp-content/uploads/2021/07/SANLO_January.014-450x450.jpeg 450w, https://orangemagazine.ph/wp-content/uploads/2021/07/SANLO_January.014-600x600.jpeg 600w, https://orangemagazine.ph/wp-content/uploads/2021/07/SANLO_January.014.jpeg 2000w" data-sizes="(max-width: 377px) 100vw, 377px"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://orangemagazine.ph/2021/this-superfood-is-your-next-immunity-boosting-essential/">This Superfood is Your Next Immunity-Boosting Essential</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2021-07-16T16:00:17+08:00">July 16, 2021</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://orangemagazine.ph/2021/meet-tala-the-safer-and-trusted-financial-partner-of-unbanked-filipinos/" class="image-link media-ratio ratio-16-9" title="Meet Tala, the safer and trusted financial partner of unbanked Filipinos"><span data-bgsrc="https://orangemagazine.ph/wp-content/uploads/2021/07/Tala-logo-horizontal-450x165.png" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://orangemagazine.ph/wp-content/uploads/2021/07/Tala-logo-horizontal-450x165.png 450w, https://orangemagazine.ph/wp-content/uploads/2021/07/Tala-logo-horizontal-500x183.png 500w, https://orangemagazine.ph/wp-content/uploads/2021/07/Tala-logo-horizontal.png 600w" data-sizes="(max-width: 377px) 100vw, 377px"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://orangemagazine.ph/2021/meet-tala-the-safer-and-trusted-financial-partner-of-unbanked-filipinos/">Meet Tala, the safer and trusted financial partner of unbanked Filipinos</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2021-07-16T15:00:26+08:00">July 16, 2021</time></span></span></div></div>			
			
			
		</div>

	
</article>		
	</div>

		
			</div>

		</section>
		
	</section>			
			<div class="comments">
				
	

	

	<div id="comments" class="comments-area ">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="heading">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/microsoft-unveils-windows-365-ushering-in-a-new-category-of-computing/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=microsoft-unveils-windows-365-ushering-in-a-new-category-of-computing#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://orangemagazine.ph/wp-comments-post.php" method="post" id="commentform" class="comment-form">
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"  maxlength="65525" required="required"></textarea>
			</p><p class="form-field comment-form-author"><input id="author" name="author" type="text" placeholder="Name *" value="" size="30" maxlength="245" required='required' /></p>
<p class="form-field comment-form-email"><input id="email" name="email" type="email" placeholder="Email *" value="" size="30" maxlength="100" required='required' /></p>
<p class="form-field comment-form-url"><input id="url" name="url" type="text" inputmode="url" placeholder="Website" value="" size="30" maxlength="200" /></p>

		<p class="comment-form-cookies-consent">
			<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
			<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.
			</label>
		</p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='129532' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='e1ce14ecb49164b2f4b603fe689ef3ff';
hf1V='beee0391d39e1946541ad2d8ae617175';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
</form>	</div><!-- #respond -->
	
	</div><!-- #comments -->
			</div>

		</div>
	</div>
	
			
	
	<aside class="col-4 main-sidebar has-sep" data-sticky="1">
	
			<div class="inner  theiaStickySidebar">
		
			<div id="text-5" class="widget widget_text">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Forangemagazinetv&amp;width&amp;height=395&amp;colorscheme=light&amp;show_faces=false&amp;header=false&amp;stream=true&amp;show_border=false&amp;appId=569886259754201" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:395px;" allowTransparency="true"></iframe>


</div>
		</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><a href="#"><img src="https://orangemagazine.ph/wp-content/uploads/2020/11/Foamee-450x450.jpg" style="width:100%;"/></a>

<a href="https://nirvanafuneralhomes.com/"><img src="https://i.imgur.com/2c9DfxO.jpeg" style="width:100%;"/></a>

<a href="https://www.worldvision.org.ph/sponsor-child/?utm_medium=referral&utm_source=blog-comco&utm_campaign=child-sponsorship&utm_content=nyof-blog-banner-orangemagazinetv"><img src="https://orangemagazine.ph/wp-content/uploads/2021/02/NYOFCampaign_300x300.jpg" style="width:100%;"/></a></div>
		</div>		</div>
	
	</aside>
	
</div>	
	
</div>


	
	<footer class="main-footer cols-gap-lg footer-bold s-dark">

				
	
			<div class="lower-footer bold-footer-lower">
			<div class="ts-contain inner">

				

				
		<div class="spc-social spc-social-b ">
		
			
				<a href="#" class="link s-facebook" target="_blank" rel="noopener">
					<i class="icon tsi tsi-facebook"></i>
					<span class="visuallyhidden">Facebook</span>
				</a>
									
			
				<a href="#" class="link s-twitter" target="_blank" rel="noopener">
					<i class="icon tsi tsi-twitter"></i>
					<span class="visuallyhidden">Twitter</span>
				</a>
									
			
				<a href="#" class="link s-instagram" target="_blank" rel="noopener">
					<i class="icon tsi tsi-instagram"></i>
					<span class="visuallyhidden">Instagram</span>
				</a>
									
			
		</div>

		
				
				<div class="copyright">
					&copy; 2021 OrangeMagazine.ph.				</div>
			</div>
		</div>		
		
	</footer>
	
	
</div><!-- .main-wrap -->



	<div class="search-modal-wrap" data-scheme="">
		<div class="search-modal-box" role="dialog" aria-modal="true">

			<form method="get" class="search-form" action="https://orangemagazine.ph/">
				<input type="search" class="search-field live-search-query" name="s" placeholder="Search..." value="" required />

				<button type="submit" class="search-submit visuallyhidden">Submit</button>

				<p class="message">
					Type above and press <em>Enter</em> to search. Press <em>Esc</em> to cancel.				</p>
						
			</form>

		</div>
	</div>



<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='e1ce14ecb49164b2f4b603fe689ef3ff';
hf4V='beee0391d39e1946541ad2d8ae617175';
cm4S="form[action='https://orangemagazine.ph/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Microsoft unveils Windows 365 &#8211; ushering in a new category of computing","url":"https:\/\/orangemagazine.ph\/2021\/microsoft-unveils-windows-365-ushering-in-a-new-category-of-computing\/","image":{"@type":"ImageObject","url":"https:\/\/orangemagazine.ph\/wp-content\/uploads\/2021\/07\/microsoft.jpg","width":500,"height":313},"datePublished":"2021-07-16T15:00:31+08:00","dateModified":"2021-07-16T18:15:26+08:00","author":{"@type":"Person","name":"Team Orange"},"publisher":{"@type":"Organization","name":"Orange Magazine","sameAs":"https:\/\/orangemagazine.ph","logo":{"@type":"ImageObject","url":"https:\/\/orangemagazine.ph\/wp-content\/uploads\/2021\/04\/Logo-1.4-white-1.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/orangemagazine.ph\/2021\/microsoft-unveils-windows-365-ushering-in-a-new-category-of-computing\/"}}</script>
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/orangemagazine.ph\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/orangemagazine.ph\/archives\/press-releases\/","name":"Press Releases"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https:\/\/orangemagazine.ph\/2021\/microsoft-unveils-windows-365-ushering-in-a-new-category-of-computing\/","name":"Microsoft unveils Windows 365 &#8211; ushering in a new category of computing"}}]}</script>
<script type='text/javascript' id='smartmag-lazyload-js-extra'>
/* <![CDATA[ */
var BunyadLazy = {"type":"smart"};
/* ]]> */
</script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/themes/smart-mag/js/lazyload.js?ver=5.3.0' id='smartmag-lazyload-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://orangemagazine.ph/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://orangemagazine.ph/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://orangemagazine.ph/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://orangemagazine.ph/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://orangemagazine.ph/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://orangemagazine.ph/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://orangemagazine.ph/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/orangemagazine.ph\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/orangemagazine.ph\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"abc40c865c","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.10' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/themes/smart-mag/js/jquery.mfp-lightbox.js?ver=5.3.0' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.js?ver=5.3.0' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' id='smartmag-theme-js-extra'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/orangemagazine.ph\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/themes/smart-mag/js/theme.js?ver=5.3.0' id='smartmag-theme-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/themes/smart-mag/js/float-share.js?ver=5.3.0' id='smartmag-float-share-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js' id='wpss-jscripts-ftr-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.4' id='megamenu-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced (SSL caching disabled) 
Database Caching 32/79 queries in 0.276 seconds using disk

Served from: orangemagazine.ph @ 2021-07-16 19:08:43 by W3 Total Cache
-->