<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="pingback" href="https://orangemagazine.ph/xmlrpc.php">

	
	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Nüwa Manila and Nüwa Spa recognized anew with Five Stars in Forbes Travel Guide 2021 Star Awards - Orange Magazine</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://orangemagazine.ph/2021/nuwa-manila-and-nuwa-spa-recognized-anew-with-five-stars-in-forbes-travel-guide-2021-star-awards/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Nüwa Manila and Nüwa Spa recognized anew with Five Stars in Forbes Travel Guide 2021 Star Awards - Orange Magazine" />
	<meta property="og:description" content="Nüwa at City of Dreams Manila once again achieves two Five Stars in the 2021 Forbes Travel Guide (FTG) Awards for the hotel and its spa. The awards follow close on the heels of Nüwa being named one of the first hotels in the world to achieve the Sharecare Health Security VERIFIED® with Forbes Travel&hellip;" />
	<meta property="og:url" content="https://orangemagazine.ph/2021/nuwa-manila-and-nuwa-spa-recognized-anew-with-five-stars-in-forbes-travel-guide-2021-star-awards/" />
	<meta property="og:site_name" content="Orange Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/orangemagazinetv" />
	<meta property="article:published_time" content="2021-02-16T17:59:10+00:00" />
	<meta property="og:image" content="https://orangemagazine.ph/wp-content/uploads/2021/02/1.-Nuwa-Manila.jpg" />
	<meta property="og:image:width" content="1095" />
	<meta property="og:image:height" content="730" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@orangemagtv" />
	<meta name="twitter:site" content="@orangemagtv" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Team Orange">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://orangemagazine.ph/#website","url":"https://orangemagazine.ph/","name":"Orange Magazine","description":"www.orangemagazine.ph","potentialAction":[{"@type":"SearchAction","target":"https://orangemagazine.ph/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://orangemagazine.ph/2021/nuwa-manila-and-nuwa-spa-recognized-anew-with-five-stars-in-forbes-travel-guide-2021-star-awards/#primaryimage","inLanguage":"en-US","url":"https://orangemagazine.ph/wp-content/uploads/2021/02/1.-Nuwa-Manila.jpg","width":1095,"height":730,"caption":"N\u00fcwa Manila at City of Dreams is awarded with Five-Star by Forbes Travel Guide for four consecutive years since 2018."},{"@type":"WebPage","@id":"https://orangemagazine.ph/2021/nuwa-manila-and-nuwa-spa-recognized-anew-with-five-stars-in-forbes-travel-guide-2021-star-awards/#webpage","url":"https://orangemagazine.ph/2021/nuwa-manila-and-nuwa-spa-recognized-anew-with-five-stars-in-forbes-travel-guide-2021-star-awards/","name":"N\u00fcwa Manila and N\u00fcwa Spa recognized anew with Five Stars in Forbes Travel Guide 2021 Star Awards - Orange Magazine","isPartOf":{"@id":"https://orangemagazine.ph/#website"},"primaryImageOfPage":{"@id":"https://orangemagazine.ph/2021/nuwa-manila-and-nuwa-spa-recognized-anew-with-five-stars-in-forbes-travel-guide-2021-star-awards/#primaryimage"},"datePublished":"2021-02-16T17:59:10+00:00","dateModified":"2021-02-16T17:59:10+00:00","author":{"@id":"https://orangemagazine.ph/#/schema/person/89c69d58cbf13083f1c4c3d21fd7ca2a"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://orangemagazine.ph/2021/nuwa-manila-and-nuwa-spa-recognized-anew-with-five-stars-in-forbes-travel-guide-2021-star-awards/"]}]},{"@type":"Person","@id":"https://orangemagazine.ph/#/schema/person/89c69d58cbf13083f1c4c3d21fd7ca2a","name":"Team Orange","image":{"@type":"ImageObject","@id":"https://orangemagazine.ph/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/04c278c856bf409cddafc8ef18ad3b04?s=96&d=http%3A%2F%2Forangemagazinetv.com%2Ffiles%2F2013%2F11%2Forangelogo1.png&r=g","caption":"Team Orange"},"description":"TEAM ORANGE is Orange Magazine TV's select contributors. It also contains Press Releases. Please follow @OrangeMagTV on Twitter for other updates."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Orange Magazine &raquo; Feed" href="https://orangemagazine.ph/feed/" />
<link rel="alternate" type="application/rss+xml" title="Orange Magazine &raquo; Comments Feed" href="https://orangemagazine.ph/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Orange Magazine &raquo; Nüwa Manila and Nüwa Spa recognized anew with Five Stars in Forbes Travel Guide 2021 Star Awards Comments Feed" href="https://orangemagazine.ph/2021/nuwa-manila-and-nuwa-spa-recognized-anew-with-five-stars-in-forbes-travel-guide-2021-star-awards/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.15.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-64881323-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.15.1';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-64881323-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {
						dataLayer.push( arguments );
					}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-64881323-1', {
						forceSSL:true,link_attribution:true,					} );
					window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var noopnullfn = function () {
								return null;
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = noopfn;
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										if ( 'event' === arguments[1] ) {
											__gtagTracker( 'event', arguments[3], {
												'event_category': arguments[2],
												'event_label': arguments[4],
												'value': 1
											} );
											return;
										}
										if ( 'undefined' !== typeof ( arguments[1].hitType ) ) {
											var hitDetails = {};
											var gagtag_map = {
												'eventCategory': 'event_category',
												'eventAction': 'event_action',
												'eventLabel': 'event_label',
												'eventValue': 'event_value',
												'nonInteraction': 'non_interaction',
												'timingCategory': 'event_category',
												'timingVar': 'name',
												'timingValue': 'value',
												'timingLabel': 'event_label',
											};
											var gaKey;
											for ( gaKey in gagtag_map ) {
												if ( 'undefined' !== typeof arguments[1][gaKey] ) {
													hitDetails[gagtag_map[gaKey]] = arguments[1][gaKey];
												}
											}
											var action = 'timing' === arguments[1].hitType ? 'timing_complete' : arguments[1].eventAction;
											__gtagTracker( 'event', action, hitDetails );
										}
									}
									return;
								}
								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = function () {
								return new Tracker();
							};
							__gaTracker.getByName = noopnullfn;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
						function __gtagTracker() {
							return null;
						}
						window['__gtagTracker'] = __gtagTracker;
						window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/orangemagazine.ph\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='https://orangemagazine.ph/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.14' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://orangemagazine.ph/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://orangemagazine.ph/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://orangemagazine.ph/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://orangemagazine.ph/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://orangemagazine.ph/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://orangemagazine.ph/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://orangemagazine.ph/wp-content/themes/magtimate/css/bootstrap.min.css?ver=3.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='magtimate-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRaleway%3A300%2C500%2C600%2C700%2C400&#038;subset=latin%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='magtimate-icons-css'  href='https://orangemagazine.ph/wp-content/themes/magtimate/css/font-awesome.min.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='magtimate-css'  href='https://orangemagazine.ph/wp-content/themes/magtimate/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='magtimate-shortcodes-css'  href='https://orangemagazine.ph/wp-content/plugins/magtimate-vc-addons//assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/orangemagazine.ph","hash_tracking":"false","ua":"UA-64881323-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.15.1' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/themes/magtimate/js/html5shiv.min.js?ver=3.7.2' id='html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/themes/magtimate/js/respond.min.js?ver=1.4.2' id='respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://orangemagazine.ph/wp-json/" /><link rel="alternate" type="application/json" href="https://orangemagazine.ph/wp-json/wp/v2/posts/124142" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://orangemagazine.ph/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://orangemagazine.ph/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://orangemagazine.ph/?p=124142' />
<link rel="alternate" type="application/json+oembed" href="https://orangemagazine.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Forangemagazine.ph%2F2021%2Fnuwa-manila-and-nuwa-spa-recognized-anew-with-five-stars-in-forbes-travel-guide-2021-star-awards%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://orangemagazine.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Forangemagazine.ph%2F2021%2Fnuwa-manila-and-nuwa-spa-recognized-anew-with-five-stars-in-forbes-travel-guide-2021-star-awards%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.23" /><style type="text/css">.site-header .logo img { margin-top: -10px;margin-bottom: 25px; }</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://orangemagazine.ph/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://orangemagazine.ph/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="icon" href="https://orangemagazine.ph/wp-content/uploads/2018/04/cropped-OrangeIcon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://orangemagazine.ph/wp-content/uploads/2018/04/cropped-OrangeIcon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://orangemagazine.ph/wp-content/uploads/2018/04/cropped-OrangeIcon-180x180.png" />
<meta name="msapplication-TileImage" content="https://orangemagazine.ph/wp-content/uploads/2018/04/cropped-OrangeIcon-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-124142 single-format-standard group-blog content-sidebar yellow header-light wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive">
	<div id="page" class="hfeed site ">

		<header id="site-header" class="site-header" role="banner">
						<div class="header-main">
				<div class="container">
					<div class="row">
						<div class="site-branding col-xs-12 col-sm-3">
													<a href="https://orangemagazine.ph" class="logo"><img src="https://orangemagazine.ph/wp-content/uploads/2018/04/Orange_Logo2_2018.jpg" alt="Orange Magazine"></a>
							<p class="site-title"><a href="https://orangemagazine.ph/" rel="home">Orange Magazine</a></p>							<p class="site-description">www.orangemagazine.ph</p>
						</div><!-- .site-branding -->

													<div class="header-sidebar text-right col-xs-12 col-sm-9">
								<div id="search-6" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://orangemagazine.ph/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>							</div>
											</div>
				</div>
			</div>

			<nav id="primary-nav" class="primary-nav navbar" role="navigation">
				<div class="container">
					<div class="navbar-header">
						<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#primary-nav-collapse">
							<span class="sr-only">Menu</span>
							<i class="fa fa-bars"></i>
						</button>
					</div>

					<div class="menu-item-search nav-search-header">
						<i class="fa fa-search"></i>
						<form role="search" method="get" class="search-form" action="https://orangemagazine.ph/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>					</div>
					<div id="primary-nav-collapse" class="primary-nav-container collapse navbar-collapse"><ul id="menu-top-navi" class="nav navbar-nav"><li id="menu-item-3768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3768"><a href="/">Home</a></li>
<li id="menu-item-29341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29341"><a href="https://orangemagazine.ph/archives/advocacies/">Advocacies</a></li>
<li id="menu-item-29342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29342"><a href="https://orangemagazine.ph/archives/arts/">Arts &#038; Culture</a></li>
<li id="menu-item-29370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29370 dropdown"><a href="#" data-toggle="dropdown" data-hover="dropdown" class="dropdown-toggle" aria-haspopup="true">Entertainment <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu">
	<li id="menu-item-29344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29344"><a href="https://orangemagazine.ph/archives/books/">Books</a></li>
	<li id="menu-item-29349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29349"><a href="https://orangemagazine.ph/archives/events-2/">Events</a></li>
	<li id="menu-item-29354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29354"><a href="https://orangemagazine.ph/archives/gaming/">Gaming</a></li>
	<li id="menu-item-29347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29347"><a href="https://orangemagazine.ph/archives/concerts/">Concerts</a></li>
	<li id="menu-item-29413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29413"><a href="http://orangemagazinetv.com/archives/movies-reviews/">Movies</a></li>
	<li id="menu-item-29412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29412"><a href="http://orangemagazinetv.com/archives/music-reviews/">Music</a></li>
	<li id="menu-item-29357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29357"><a href="https://orangemagazine.ph/archives/magazines/">Magazines</a></li>
	<li id="menu-item-29367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29367"><a href="https://orangemagazine.ph/archives/theaters/">Theaters</a></li>
	<li id="menu-item-29369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29369"><a href="https://orangemagazine.ph/archives/tv-entertainment-showbiz/">TV</a></li>
	<li id="menu-item-29366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29366"><a href="https://orangemagazine.ph/archives/tech/">Tech</a></li>
</ul>
</li>
<li id="menu-item-29372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29372 dropdown"><a href="#" data-toggle="dropdown" data-hover="dropdown" class="dropdown-toggle" aria-haspopup="true">Lifestyle <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu">
	<li id="menu-item-29343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29343"><a href="https://orangemagazine.ph/archives/beauty-2/">Beauty &#038; Wellness</a></li>
	<li id="menu-item-29415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29415"><a href="http://orangemagazinetv.com/archives/fashion-style/">Fashion &#038; Brands</a></li>
	<li id="menu-item-29353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29353"><a href="https://orangemagazine.ph/archives/food-drink-beverage/">Food &amp; Beverage</a></li>
	<li id="menu-item-29355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29355"><a href="https://orangemagazine.ph/archives/homenliving/">Home &#038; Living</a></li>
</ul>
</li>
<li id="menu-item-29411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29411 dropdown"><a href="#" data-toggle="dropdown" data-hover="dropdown" class="dropdown-toggle" aria-haspopup="true">Featured <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu">
	<li id="menu-item-29350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29350"><a href="https://orangemagazine.ph/archives/exclusives/">Exclusives</a></li>
	<li id="menu-item-29356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29356"><a href="https://orangemagazine.ph/archives/interviews/">Interviews</a></li>
	<li id="menu-item-29348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29348"><a href="https://orangemagazine.ph/archives/covers/">Covers</a></li>
	<li id="menu-item-29362" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29362"><a href="https://orangemagazine.ph/archives/press-releases/">Press Releases</a></li>
	<li id="menu-item-29364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29364"><a href="https://orangemagazine.ph/archives/promos-contests-giveaways/">Promos</a></li>
</ul>
</li>
<li id="menu-item-29346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29346"><a href="https://orangemagazine.ph/archives/business/">Business</a></li>
<li id="menu-item-29368" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29368"><a href="https://orangemagazine.ph/archives/travels/">Travels</a></li>
<li id="menu-item-3907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3907"><a href="https://orangemagazine.ph/about-orange-magazine-tv/">About</a></li>
<li id="menu-item-3770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3770"><a href="https://orangemagazine.ph/contact-us/">Contact Us</a></li>
</ul></div>				</div>
			</nav><!-- #site-navigation -->
		</header><!-- #masthead -->

		
		<div id="content" class="site-content">
							<div class="container">
					<div class="row">
			
	<div id="primary" class="content-area col-md-8 col-sm-8 col-xs-12">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-124142" class="post-124142 post type-post status-publish format-standard has-post-thumbnail hentry category-hotels-2 category-press-releases category-travels tag-city-of-dreams tag-hyatt-regency-manila tag-nobu-hotel-manila tag-nuwa-manila tag-nuwa-spa">
			<header class="entry-header entry-post entry-single clearfix">
			<h2 class="entry-title"><a href="https://orangemagazine.ph/2021/nuwa-manila-and-nuwa-spa-recognized-anew-with-five-stars-in-forbes-travel-guide-2021-star-awards/" title="Nüwa Manila and Nüwa Spa recognized anew with Five Stars in Forbes Travel Guide 2021 Star Awards" rel="bookmark">Nüwa Manila and Nüwa Spa recognized anew with Five Stars in Forbes Travel Guide 2021 Star Awards</a></h2>
			<div class="entry-meta">
				<span class="entry-author">
					<i class="fa fa-user"></i>
					<a class="url fn n" href="https://orangemagazine.ph/author/teamorange/" title="View all posts by Team Orange" rel="author">
						Team Orange					</a>
				</span>
				<time class="entry-date" datetime="2021-02-17T01:59:10+08:00">
					<i class="fa fa-clock-o"></i>
					<span>17 Feb 2021</span>
				</time>
				<span class="entry-comments">
					<i class="fa fa-comment"></i>
					<a href="https://orangemagazine.ph/2021/nuwa-manila-and-nuwa-spa-recognized-anew-with-five-stars-in-forbes-travel-guide-2021-star-awards/#respond" class="comments-link" >0 comment</a>				</span>
			</div>

		</header>
	
	<div class="entry-content">
		<p><strong>Nüwa</strong> at <strong>City of Dreams Manila</strong> once again achieves two Five Stars in the <strong>2021 Forbes Travel Guide (FTG) Awards</strong> for the hotel and its spa. The awards follow close on the heels of Nüwa being named one of the first hotels in the world to achieve the Sharecare Health Security VERIFIED® with Forbes Travel Guide certification, a comprehensive facility verification for compliance with expert-validated best practices on health and safety protocols.</p>
<div id="attachment_124143" style="width: 510px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-124143" loading="lazy" class="size-medium wp-image-124143" src="https://orangemagazine.ph/wp-content/uploads/2021/02/1.-Nuwa-Manila-500x333.jpg" alt="" width="500" height="333" srcset="https://orangemagazine.ph/wp-content/uploads/2021/02/1.-Nuwa-Manila-500x333.jpg 500w, https://orangemagazine.ph/wp-content/uploads/2021/02/1.-Nuwa-Manila-1024x683.jpg 1024w, https://orangemagazine.ph/wp-content/uploads/2021/02/1.-Nuwa-Manila-600x400.jpg 600w, https://orangemagazine.ph/wp-content/uploads/2021/02/1.-Nuwa-Manila.jpg 1095w" sizes="(max-width: 500px) 100vw, 500px" /><p id="caption-attachment-124143" class="wp-caption-text">Nüwa Manila at City of Dreams is awarded with Five-Star by Forbes Travel Guide for four consecutive years since 2018.</p></div>
<p>“<em>These 2021 award winners are a testament to the resiliency of the hospitality industry</em>,” said <strong>Filip Boyen</strong>, CEO of Forbes Travel Guide. “<em>During an unprecedented time, these top properties adapted to numerous adversities all while maintaining high service levels and ensuring the health security of their guests and staff</em>.” He added, “<em>We hope that these excellent properties will inspire travelers for when they are ready to venture out on their next trip</em>.”<span id="more-124142"></span></p>
<p>The properties in the 2021 list were inspected prior to the pandemic and when regional restrictions allowed for the safe return of guests.</p>
<div id="attachment_124144" style="width: 510px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-124144" loading="lazy" class="size-medium wp-image-124144" src="https://orangemagazine.ph/wp-content/uploads/2021/02/2.-Nuwa-Manilas-swimming-pool-500x334.jpg" alt="" width="500" height="334" srcset="https://orangemagazine.ph/wp-content/uploads/2021/02/2.-Nuwa-Manilas-swimming-pool-500x334.jpg 500w, https://orangemagazine.ph/wp-content/uploads/2021/02/2.-Nuwa-Manilas-swimming-pool-1024x683.jpg 1024w, https://orangemagazine.ph/wp-content/uploads/2021/02/2.-Nuwa-Manilas-swimming-pool-600x400.jpg 600w, https://orangemagazine.ph/wp-content/uploads/2021/02/2.-Nuwa-Manilas-swimming-pool.jpg 1277w" sizes="(max-width: 500px) 100vw, 500px" /><p id="caption-attachment-124144" class="wp-caption-text">At foreground are the Nüwa pools set in the grand garden promenade of City of Dreams Manila.</p></div>
<p><strong>Lawrence Ho</strong>, Chairman and Chief Executive Officer of Melco, said, “<em>As one of the world’s most prestigious and renowned travel standards, we are honored that our entire portfolio of integrated resorts is once again recognized by Forbes Travel Guide. This is a further testament to Melco’s commitment to excellence and the Company’s contribution in pushing boundaries to provide the most memorable and exciting experiences for our guests. We thank our team for their dedication – and for helping establish Melco as a leading integrated resort operator</em>.”</p>
<p>The recognition contributes to the collective total of 97 stars achieved by <strong>Melco Resorts &amp; Entertainment</strong>’s portfolio of integrated resort properties in Macau and Manila, which is considered the IR with the most Five-Star rating in Asia. Nüwa Manila and Nüwa Spa maintained their Five-Star rating for the fourth and second consecutive year, respectively since 2018.</p>
<div id="attachment_124145" style="width: 510px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-124145" loading="lazy" class="size-medium wp-image-124145" src="https://orangemagazine.ph/wp-content/uploads/2021/02/3.-Nuwa-Spa-Suite-500x333.jpg" alt="" width="500" height="333" srcset="https://orangemagazine.ph/wp-content/uploads/2021/02/3.-Nuwa-Spa-Suite-500x333.jpg 500w, https://orangemagazine.ph/wp-content/uploads/2021/02/3.-Nuwa-Spa-Suite-1024x683.jpg 1024w, https://orangemagazine.ph/wp-content/uploads/2021/02/3.-Nuwa-Spa-Suite-600x400.jpg 600w, https://orangemagazine.ph/wp-content/uploads/2021/02/3.-Nuwa-Spa-Suite.jpg 1146w" sizes="(max-width: 500px) 100vw, 500px" /><p id="caption-attachment-124145" class="wp-caption-text">Nüwa Spa, the first and only Forbes Travel Guide Five-Star spa in the Philippines since 2020, showcases six opulently-designed therapy rooms and two spa suites, one of which features a private shower, soft seating and soaker tub.</p></div>
<p><strong>Geoff Andres</strong>, City of Dreams Manila Property President, adds: “<em>It is always an honor for Nuwa Manila and the Nuwa Spa to be consistently awarded a Five-Star rating by the world-renowned authority in genuine Five-Star service. This recognition inspires us to continually outdo ourselves in setting the benchmark for luxury and guest safety. We are proud of our colleagues who continue to be the driving force behind this achievement especially during these unprecedented times</em>.”</p>
<div id="attachment_124146" style="width: 510px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-124146" loading="lazy" class="size-medium wp-image-124146" src="https://orangemagazine.ph/wp-content/uploads/2021/02/4-Nuwa-Manilas-Presidential-Villa-living-room-500x333.jpg" alt="" width="500" height="333" srcset="https://orangemagazine.ph/wp-content/uploads/2021/02/4-Nuwa-Manilas-Presidential-Villa-living-room-500x333.jpg 500w, https://orangemagazine.ph/wp-content/uploads/2021/02/4-Nuwa-Manilas-Presidential-Villa-living-room-1024x683.jpg 1024w, https://orangemagazine.ph/wp-content/uploads/2021/02/4-Nuwa-Manilas-Presidential-Villa-living-room-600x400.jpg 600w, https://orangemagazine.ph/wp-content/uploads/2021/02/4-Nuwa-Manilas-Presidential-Villa-living-room.jpg 1095w" sizes="(max-width: 500px) 100vw, 500px" /><p id="caption-attachment-124146" class="wp-caption-text">The 548-sqm Nüwa Presidential Villa is a bi-level contemporary retreat with three luxurious bedrooms, a private office, an elevator for easy access to the second level, a mini-gym, massage room for an indulgent experience: therapists from Forbes Travel Guide Five Star Awardee Nüwa Spa can provide the signature treatments for guests. It also features an outdoor jacuzzi, a master bathtub that doubles as a jacuzzi, dining area, a living room, and a veranda with direct access to Nüwa’s pool.</p></div>
<p>The only global rating system for luxury hotels, restaurants, and spas also recognized the two other hotels in City of Dreams: Hyatt Regency Manila and Nobu Hotel Manila. with Four Star for four years running.</p>
			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="row">
			<div class="col-md-6 col-sm-6">
				<div class="tags-list"><span>Tags</span><a href="https://orangemagazine.ph/popular-search/city-of-dreams/" rel="tag">city of dreams</a> <a href="https://orangemagazine.ph/popular-search/hyatt-regency-manila/" rel="tag">hyatt regency manila</a> <a href="https://orangemagazine.ph/popular-search/nobu-hotel-manila/" rel="tag">nobu hotel manila</a> <a href="https://orangemagazine.ph/popular-search/nuwa-manila/" rel="tag">Nuwa Manila</a> <a href="https://orangemagazine.ph/popular-search/nuwa-spa/" rel="tag">Nüwa Spa</a></div>			</div>
			<div class="col-md-6 col-sm-6">
					<div class="share-links">
		<a target="_blank" title="Share Facebook" class="share-facebook magtimate-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Forangemagazine.ph%2F2021%2Fnuwa-manila-and-nuwa-spa-recognized-anew-with-five-stars-in-forbes-travel-guide-2021-star-awards%2F&t=N%C3%BCwa+Manila+and+N%C3%BCwa+Spa+recognized+anew+with+Five+Stars+in+Forbes+Travel+Guide+2021+Star+Awards"><i class="fa fa-facebook"></i></a>
		<a class="share-twitter magtimate-twitter" href="https://twitter.com/share?text=Nüwa Manila and Nüwa Spa recognized anew with Five Stars in Forbes Travel Guide 2021 Star Awards&url=https%3A%2F%2Forangemagazine.ph%2F2021%2Fnuwa-manila-and-nuwa-spa-recognized-anew-with-five-stars-in-forbes-travel-guide-2021-star-awards%2F" title="Share Twitter" target="_blank"><i class="fa fa-twitter"></i></a>
		<a target="_blank" title="Share Google Plus" class="share-google-plus magtimate-google-plus" href="https://plus.google.com/share?url=https%3A%2F%2Forangemagazine.ph%2F2021%2Fnuwa-manila-and-nuwa-spa-recognized-anew-with-five-stars-in-forbes-travel-guide-2021-star-awards%2F&text=N%C3%BCwa+Manila+and+N%C3%BCwa+Spa+recognized+anew+with+Five+Stars+in+Forbes+Travel+Guide+2021+Star+Awards"><i class="fa fa-google-plus"></i></a>
		<a target="_blank" title="Share Linkedin" class="share-linkedin magtimate-linkedin" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Forangemagazine.ph%2F2021%2Fnuwa-manila-and-nuwa-spa-recognized-anew-with-five-stars-in-forbes-travel-guide-2021-star-awards%2F&title=N%C3%BCwa+Manila+and+N%C3%BCwa+Spa+recognized+anew+with+Five+Stars+in+Forbes+Travel+Guide+2021+Star+Awards "><i class="fa fa-linkedin"></i></a>
		<a target="_blank" title="Share Pinterest" class="share-pinterest magtimate-pinterest" href="https://pinterest.com/pin/create/button?media=https%3A%2F%2Forangemagazine.ph%2Fwp-content%2Fuploads%2F2021%2F02%2F1.-Nuwa-Manila.jpg&url=https%3A%2F%2Forangemagazine.ph%2F2021%2Fnuwa-manila-and-nuwa-spa-recognized-anew-with-five-stars-in-forbes-travel-guide-2021-star-awards%2F&description=N%C3%BCwa+Manila+and+N%C3%BCwa+Spa+recognized+anew+with+Five+Stars+in+Forbes+Travel+Guide+2021+Star+Awards "><i class="fa fa-pinterest"></i></a>
	</div>
				</div>
		</div>
	</footer>
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<div class="nav-links">
			<div class="row">
				<div class="col-md-4 col-sm-4">
					<div class="nav-previous"><a href="https://orangemagazine.ph/2021/vivo-envisions-user-oriented-innovation-in-2021/" rel="prev"><span class="meta-nav"><i class="fa fa-angle-double-left"></i><span>Previous Article</span></span><span class="meta-title">vivo Envisions User-Oriented Innovation in 2021</span></a></div>				</div>
				<div class="col-md-2 col-sm-2 col-nav-prev"></div>
				<div class="col-md-2 col-sm-2"></div>
				<div class="col-md-4 col-sm-4 text-right">
									</div>
			</div>
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->

				<div class="post-author-box clearfix">
		<div class="post-author-avatar">
			<img alt='' src='https://secure.gravatar.com/avatar/04c278c856bf409cddafc8ef18ad3b04?s=100&#038;d=http%3A%2F%2Forangemagazinetv.com%2Ffiles%2F2013%2F11%2Forangelogo1.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/04c278c856bf409cddafc8ef18ad3b04?s=200&#038;d=http%3A%2F%2Forangemagazinetv.com%2Ffiles%2F2013%2F11%2Forangelogo1.png&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>		</div>
		<div class="post-author-desc">
			<div class="post-author-header">
				<h4 class="post-author-name">
					Team Orange				</h4>
				<div class="social-links-author"></div>			</div>
			<p>
				TEAM ORANGE is Orange Magazine TV's select contributors. It also contains Press Releases. Please follow @OrangeMagTV on Twitter for other updates.			</p>
		</div>
	</div>
	
				<div class="related-posts posts-grid-4">
		<div class="section-title-2 clearfix">
			<h2 class="box-title">Related Posts</h2>
		</div>
										<div class="row">
				<div class="col-md-6 col-sm-6"><div class="post-item post-item-large">
					<a href="https://orangemagazine.ph/2021/vivo-envisions-user-oriented-innovation-in-2021/" class="entry-thumb"><img width="570" height="300" src="https://orangemagazine.ph/wp-content/uploads/2021/02/vivo_ZEISS_01-570x300.jpg" class="attachment-magtimate_latest-post-thumb-large size-magtimate_latest-post-thumb-large" alt="" loading="lazy" /></a>
					<div class="entry-header">
						<h2 class="entry-title"><a href="https://orangemagazine.ph/2021/vivo-envisions-user-oriented-innovation-in-2021/" title="vivo Envisions User-Oriented Innovation in 2021">vivo Envisions User-Oriented Innovation in 2021</a></h2>
						<div class="entry-meta">
							<span class="entry-author"><i class="fa fa-user"></i><a class="url" href="https://orangemagazine.ph/author/teamorange/" title="Team Orange">Team Orange</a></span>
							<time class="entry-date" datetime="2021-02-16T21:45:54+08:00"><i class="fa fa-clock-o"></i><span>16 Feb 2021</span></time>
							<span class="entry-comments"><i class="fa fa-comment"></i><span>0 comments</span></span>
							
						</div>
					</div>
					<div class="entry-desc"><span>vivo has concluded a remarkable year in 2020, highlighting the importance of user-oriented innovation in the smartphone industry. Braving the global impact of COVID-19, vivo remained resilient by launching new&hellip;</span></div>
				</div></div>
				<div class="col-md-6 col-sm-6"><div class="post-item ">
					<a href="https://orangemagazine.ph/2021/delta-receives-outstanding-recognitions-for-exceeding-its-commitment-to-put-people-first/" class="entry-thumb"><img width="85" height="75" src="https://orangemagazine.ph/wp-content/uploads/2021/02/PHOTO-Delta-receives-outstanding-recognitions-85x75.jpg" class="attachment-magtimate_popular-news-thumb size-magtimate_popular-news-thumb" alt="" loading="lazy" srcset="https://orangemagazine.ph/wp-content/uploads/2021/02/PHOTO-Delta-receives-outstanding-recognitions-85x75.jpg 85w, https://orangemagazine.ph/wp-content/uploads/2021/02/PHOTO-Delta-receives-outstanding-recognitions-570x496.jpg 570w" sizes="(max-width: 85px) 100vw, 85px" /></a>
					<div class="entry-header">
						<h2 class="entry-title"><a href="https://orangemagazine.ph/2021/delta-receives-outstanding-recognitions-for-exceeding-its-commitment-to-put-people-first/" title="Delta receives outstanding recognitions for exceeding its commitment to put people first">Delta receives outstanding recognitions for exceeding its commitment to put people first</a></h2>
						<div class="entry-meta">
							<span class="entry-author"><i class="fa fa-user"></i><a class="url" href="https://orangemagazine.ph/author/teamorange/" title="Team Orange">Team Orange</a></span>
							<time class="entry-date" datetime="2021-02-16T18:36:21+08:00"><i class="fa fa-clock-o"></i><span>16 Feb 2021</span></time>
							<span class="entry-comments"><i class="fa fa-comment"></i><span>0 comments</span></span>
							<a href="https://orangemagazine.ph/archives/press-releases/" title="Press Releases" style="background-color:#6fd6e2" class="entry-cat">Press Releases</a>
						</div>
					</div>
					<div class="entry-desc"><span>Delta’s unwavering commitment to keeping customers and employees safe throughout the global pandemic has earned its title as the World’s Most Admired Airline by Fortune’s Most Admired Airline List and&hellip;</span></div>
				</div><div class="post-item ">
					<a href="https://orangemagazine.ph/2021/autosweep-easytrip-rfid-loading-quicker-with-gcash/" class="entry-thumb"><img width="85" height="75" src="https://orangemagazine.ph/wp-content/uploads/2021/02/RFID_1200X600_PR2-85x75.png" class="attachment-magtimate_popular-news-thumb size-magtimate_popular-news-thumb" alt="" loading="lazy" srcset="https://orangemagazine.ph/wp-content/uploads/2021/02/RFID_1200X600_PR2-85x75.png 85w, https://orangemagazine.ph/wp-content/uploads/2021/02/RFID_1200X600_PR2-570x496.png 570w" sizes="(max-width: 85px) 100vw, 85px" /></a>
					<div class="entry-header">
						<h2 class="entry-title"><a href="https://orangemagazine.ph/2021/autosweep-easytrip-rfid-loading-quicker-with-gcash/" title="Autosweep &#038; EasyTrip RFID loading quicker with GCash">Autosweep &#038; EasyTrip RFID loading quicker with GCash</a></h2>
						<div class="entry-meta">
							<span class="entry-author"><i class="fa fa-user"></i><a class="url" href="https://orangemagazine.ph/author/teamorange/" title="Team Orange">Team Orange</a></span>
							<time class="entry-date" datetime="2021-02-16T15:32:47+08:00"><i class="fa fa-clock-o"></i><span>16 Feb 2021</span></time>
							<span class="entry-comments"><i class="fa fa-comment"></i><span>0 comments</span></span>
							<a href="https://orangemagazine.ph/archives/banking-finance-money/" title="Banking &amp; Finance" style="background-color:#6fd6e2" class="entry-cat">Banking &amp; Finance</a>
						</div>
					</div>
					<div class="entry-desc"><span>GCash, the leading mobile wallet in the Philippines, now offers customers a more convenient way of loading their Autosweep &amp; EasyTrip RFID accounts via the GCash app. For a minimum&hellip;</span></div>
				</div><div class="post-item ">
					<a href="https://orangemagazine.ph/2021/filmzenia-marshall-releases-dark-ethereal-alternative-pop-single-heaven-and-hell/" class="entry-thumb"><img width="85" height="75" src="https://orangemagazine.ph/wp-content/uploads/2021/02/PhotoGrid_1613442227587-85x75.jpg" class="attachment-magtimate_popular-news-thumb size-magtimate_popular-news-thumb" alt="" loading="lazy" srcset="https://orangemagazine.ph/wp-content/uploads/2021/02/PhotoGrid_1613442227587-85x75.jpg 85w, https://orangemagazine.ph/wp-content/uploads/2021/02/PhotoGrid_1613442227587-570x496.jpg 570w" sizes="(max-width: 85px) 100vw, 85px" /></a>
					<div class="entry-header">
						<h2 class="entry-title"><a href="https://orangemagazine.ph/2021/filmzenia-marshall-releases-dark-ethereal-alternative-pop-single-heaven-and-hell/" title="Film/TV Actress &#038; Indie singer/songwriter Zenia Marshall Releases Dark Ethereal Alternative-Pop Single “Heaven and Hell”">Film/TV Actress &#038; Indie singer/songwriter Zenia Marshall Releases Dark Ethereal Alternative-Pop Single “Heaven and Hell”</a></h2>
						<div class="entry-meta">
							<span class="entry-author"><i class="fa fa-user"></i><a class="url" href="https://orangemagazine.ph/author/teamorange/" title="Team Orange">Team Orange</a></span>
							<time class="entry-date" datetime="2021-02-16T13:07:30+08:00"><i class="fa fa-clock-o"></i><span>16 Feb 2021</span></time>
							<span class="entry-comments"><i class="fa fa-comment"></i><span>0 comments</span></span>
							<a href="https://orangemagazine.ph/archives/music-reviews/" title="Music" style="background-color:#ff9326" class="entry-cat">Music</a>
						</div>
					</div>
					<div class="entry-desc"><span>Emerging Filipino-Canadian independent alternative-pop singer-songwriter and a professional film/tv actress Zenia Marshall is known for her works as one of the leads of the “Date My Dad” TV series alongside&hellip;</span></div>
				</div></div>
			</div>	</div>
	
			
<div id="comments" class="comments-area">

	
	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave A Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/nuwa-manila-and-nuwa-spa-recognized-anew-with-five-stars-in-forbes-travel-guide-2021-star-awards/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=nuwa-manila-and-nuwa-spa-recognized-anew-with-five-stars-in-forbes-travel-guide-2021-star-awards#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://orangemagazine.ph/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><span>Content</span><textarea id="comment" name="comment" cols="45" rows="7" aria-required="true"></textarea></p><p class="comment-form-author col-md-6 col-sm-12"><span>Name</span><input id ="author" name="author" type="text" value="" size    ="30" /></p>
<p class="comment-form-email col-md-6 col-sm-12"><span>Email</span><input id ="email" name="email" type="text" value="" size    ="30" /></p>
<p class="comment-form-url col-md-6 col-sm-12"><span>Website</span><input id ="url" name="url" type="text" value="" size    ="30" /></p>
<p class="comment-form-phone col-md-6 col-sm-12"><span>Phone</span><input id ="url" name="phone" type="text" value="" size    ="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='124142' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='437b6d39aa0c7cb586788f62efbab4f6';
hf1V='71d7a1886b0a9d44441d2de18c2cbc9d';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
</form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area col-md-4 col-sm-4 " role="complementary">
	<div id="text-5" class="widget widget_text">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Forangemagazinetv&amp;width&amp;height=395&amp;colorscheme=light&amp;show_faces=false&amp;header=false&amp;stream=true&amp;show_border=false&amp;appId=569886259754201" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:395px;" allowTransparency="true"></iframe>


</div>
		</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><a href="#"><img src="https://orangemagazine.ph/wp-content/uploads/2020/11/Foamee-450x450.jpg" style="width:100%;"/></a>

<a href="https://www.facebook.com/events/723259971913708"><img src="https://orangemagazine.ph/wp-content/uploads/2021/02/1radio-valentines.jpg" style="width:100%;"/></a>

<a href="https://www.worldvision.org.ph/sponsor-child/?utm_medium=referral&utm_source=blog-comco&utm_campaign=child-sponsorship&utm_content=nyof-blog-banner-orangemagazinetv"><img src="https://orangemagazine.ph/wp-content/uploads/2021/02/NYOFCampaign_300x300.jpg" style="width:100%;"/></a></div>
		</div></div><!-- #secondary -->
						</div> <!-- .row -->
			</div><!-- .container -->
			</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
			<div class="footer-top-widgets widgets-area">
		<div class="container">
			<div class="row">
										<div class="footer-sidebar-1 footer-sidebar col-xs-6 col-sms-12 col-sm-4">
							<div id="recent-posts-widget-7" class="widget recent-posts-widget"><h4 class="widget-title"><span>RECENT POSTS</span></h4>			<article class="recent-post thumb-left">
				<a class="widget-thumb" href="https://orangemagazine.ph/2021/nuwa-manila-and-nuwa-spa-recognized-anew-with-five-stars-in-forbes-travel-guide-2021-star-awards/" title="Nüwa Manila and Nüwa Spa recognized anew with Five Stars in Forbes Travel Guide 2021 Star Awards"><img src="https://orangemagazine.ph/wp-content/uploads/2021/02/1.-Nuwa-Manila-85x75.jpg" alt="Nüwa Manila and Nüwa Spa recognized anew with Five Stars in Forbes Travel Guide 2021 Star Awards"></a>				<div class="post-text">
					<div class="post-header"><span class="post-author"><i class="fa fa-user"></i>Team Orange</span><time class="post-date" datetime="2021-02-17T01:59:10+08:00"><i class="fa fa-clock-o"></i>17 Feb 2021</time></div>					<h2 class="post-title"> <a href="https://orangemagazine.ph/2021/nuwa-manila-and-nuwa-spa-recognized-anew-with-five-stars-in-forbes-travel-guide-2021-star-awards/" title="Nüwa Manila and Nüwa Spa recognized anew with Five Stars in Forbes Travel Guide 2021 Star Awards" rel="bookmark">Nüwa Manila and Nüwa Spa recognized anew with Five Stars in Forbes Travel Guide 2021 Star Awards</a></h2>
									</div>
			</article>
					<article class="recent-post thumb-left">
				<a class="widget-thumb" href="https://orangemagazine.ph/2021/vivo-envisions-user-oriented-innovation-in-2021/" title="vivo Envisions User-Oriented Innovation in 2021"><img src="https://orangemagazine.ph/wp-content/uploads/2021/02/vivo_ZEISS_01-85x75.jpg" alt="vivo Envisions User-Oriented Innovation in 2021"></a>				<div class="post-text">
					<div class="post-header"><span class="post-author"><i class="fa fa-user"></i>Team Orange</span><time class="post-date" datetime="2021-02-16T21:45:54+08:00"><i class="fa fa-clock-o"></i>16 Feb 2021</time></div>					<h2 class="post-title"> <a href="https://orangemagazine.ph/2021/vivo-envisions-user-oriented-innovation-in-2021/" title="vivo Envisions User-Oriented Innovation in 2021" rel="bookmark">vivo Envisions User-Oriented Innovation in 2021</a></h2>
									</div>
			</article>
					<article class="recent-post thumb-left">
				<a class="widget-thumb" href="https://orangemagazine.ph/2021/delta-receives-outstanding-recognitions-for-exceeding-its-commitment-to-put-people-first/" title="Delta receives outstanding recognitions for exceeding its commitment to put people first"><img src="https://orangemagazine.ph/wp-content/uploads/2021/02/PHOTO-Delta-receives-outstanding-recognitions-85x75.jpg" alt="Delta receives outstanding recognitions for exceeding its commitment to put people first"></a>				<div class="post-text">
					<div class="post-header"><span class="post-author"><i class="fa fa-user"></i>Team Orange</span><time class="post-date" datetime="2021-02-16T18:36:21+08:00"><i class="fa fa-clock-o"></i>16 Feb 2021</time></div>					<h2 class="post-title"> <a href="https://orangemagazine.ph/2021/delta-receives-outstanding-recognitions-for-exceeding-its-commitment-to-put-people-first/" title="Delta receives outstanding recognitions for exceeding its commitment to put people first" rel="bookmark">Delta receives outstanding recognitions for exceeding its commitment to put people first</a></h2>
									</div>
			</article>
		</div><div id="social-links-widget-7" class="widget social-links-widget social-links"><h4 class="widget-title"><span>Social Links</span></h4><div class="socials-list"><a href="https://www.facebook.com/orangemagazinetv" class="share-facebook tooltip-enable" rel="nofollow" title="Facebook" data-toggle="tooltip" data-placement="top" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/orangemagtv" class="share-twitter tooltip-enable" rel="nofollow" title="Twitter" data-toggle="tooltip" data-placement="top" target="_blank"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/u/0/103240383785852720196/" class="share-google-plus tooltip-enable" rel="nofollow" title="Google Plus" data-toggle="tooltip" data-placement="top" target="_blank"><i class="fa fa-google-plus"></i></a><a href="https://instagram.com/orangemagtv" class="share-instagram tooltip-enable" rel="nofollow" title="Instagram" data-toggle="tooltip" data-placement="top" target="_blank"><i class="fa fa-instagram"></i></a></div></div>						</div>
										<div class="footer-sidebar-2 footer-sidebar col-xs-6 col-sms-12 col-sm-4">
							<div id="category-posts-tabs-widget-5" class="widget category-posts-tabs-widget tabs-widget">
		<div class="cat-posts-tabs tabs">
			<ul class="tabs-nav">
				<li><a href="#" class="active">Events</a></li>			</ul>
								<div class="tab-posts-cat-3343 tabs-panel active">
						
						<div class="first-post clearfix post-124119 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-events-2 category-press-releases tag-2021-leadership-and-democracy-fellowship tag-youth-leadership-for-democracy tag-youthled">
							<a href="https://orangemagazine.ph/2021/first-youth-fellowship-program-for-democracy-in-ph-opens/" class="post-thumbnail">
								<img width="526" height="526" src="https://orangemagazine.ph/wp-content/uploads/2021/02/YouthLed-3.png" class="attachment-magtimate_gallery-thumb-large size-magtimate_gallery-thumb-large" alt="" loading="lazy" srcset="https://orangemagazine.ph/wp-content/uploads/2021/02/YouthLed-3.png 526w, https://orangemagazine.ph/wp-content/uploads/2021/02/YouthLed-3-450x450.png 450w, https://orangemagazine.ph/wp-content/uploads/2021/02/YouthLed-3-150x150.png 150w" sizes="(max-width: 526px) 100vw, 526px" />							</a>

							<div class="post-info">
								<span class="entry-author">
									<i class="fa fa-user"></i>
									<a class="url fn n" href="https://orangemagazine.ph/author/teamorange/" title="View all posts by Team Orange" rel="author">
										Team Orange									</a>
								</span>
								<time class="entry-date" datetime="2021-02-16T00:47:23+08:00">
									<i class="fa fa-clock-o"></i>
									<span>16 Feb 2021</span>
								</time>

								<p class="post-title"><a href="https://orangemagazine.ph/2021/first-youth-fellowship-program-for-democracy-in-ph-opens/">First Youth Fellowship Program for Democracy in the Philippines Opens</a></p>
							</div>
						</div>

						
						<div class="clearfix post-124113 post type-post status-publish format-standard has-post-thumbnail hentry category-events-2 category-health category-movies-reviews category-press-releases category-tv-entertainment-showbiz tag-jasmine-curtis-smith tag-jeunesse-anion tag-wellgold-international-inc">
							<a href="https://orangemagazine.ph/2021/jasmine-curtis-smith-treat-yourself-like-a-queen-with-jeunesse-anion/" class="post-thumbnail">
								<img width="85" height="75" src="https://orangemagazine.ph/wp-content/uploads/2021/02/PhotoGrid_1613393004630-85x75.jpg" class="attachment-magtimate_popular-news-thumb size-magtimate_popular-news-thumb" alt="" loading="lazy" srcset="https://orangemagazine.ph/wp-content/uploads/2021/02/PhotoGrid_1613393004630-85x75.jpg 85w, https://orangemagazine.ph/wp-content/uploads/2021/02/PhotoGrid_1613393004630-570x496.jpg 570w" sizes="(max-width: 85px) 100vw, 85px" />							</a>

							<div class="post-info">
								<span class="entry-author">
									<i class="fa fa-user"></i>
									<a class="url fn n" href="https://orangemagazine.ph/author/teamorange/" title="View all posts by Team Orange" rel="author">
										Team Orange									</a>
								</span>
								<time class="entry-date" datetime="2021-02-15T21:12:36+08:00">
									<i class="fa fa-clock-o"></i>
									<span>15 Feb 2021</span>
								</time>

								<p class="post-title"><a href="https://orangemagazine.ph/2021/jasmine-curtis-smith-treat-yourself-like-a-queen-with-jeunesse-anion/">Jasmine Curtis-Smith: Treat yourself like a queen with Jeunesse Anion</a></p>
							</div>
						</div>

						
						<div class="clearfix post-124053 post type-post status-publish format-standard has-post-thumbnail hentry category-events-2 category-food-drink-beverage category-press-releases category-promos-contests-giveaways tag-foodpanda tag-goldilocks tag-macao-imperial-tea tag-red-ribbon-bakeshop tag-serenitea">
							<a href="https://orangemagazine.ph/2021/for-the-love-of-food-have-a-valentines-day-meal-at-home/" class="post-thumbnail">
								<img width="85" height="75" src="https://orangemagazine.ph/wp-content/uploads/2021/02/PhotoGrid_1613236055560-85x75.jpg" class="attachment-magtimate_popular-news-thumb size-magtimate_popular-news-thumb" alt="" loading="lazy" srcset="https://orangemagazine.ph/wp-content/uploads/2021/02/PhotoGrid_1613236055560-85x75.jpg 85w, https://orangemagazine.ph/wp-content/uploads/2021/02/PhotoGrid_1613236055560-570x496.jpg 570w" sizes="(max-width: 85px) 100vw, 85px" />							</a>

							<div class="post-info">
								<span class="entry-author">
									<i class="fa fa-user"></i>
									<a class="url fn n" href="https://orangemagazine.ph/author/teamorange/" title="View all posts by Team Orange" rel="author">
										Team Orange									</a>
								</span>
								<time class="entry-date" datetime="2021-02-14T09:32:34+08:00">
									<i class="fa fa-clock-o"></i>
									<span>14 Feb 2021</span>
								</time>

								<p class="post-title"><a href="https://orangemagazine.ph/2021/for-the-love-of-food-have-a-valentines-day-meal-at-home/">For the love of food: Have a Valentine’s Day meal at home</a></p>
							</div>
						</div>

											</div>
				
		</div>

		</div>						</div>
										<div class="footer-sidebar-3 footer-sidebar col-xs-6 col-sms-12 col-sm-4">
							<div id="tag_cloud-6" class="widget widget_tag_cloud"><h4 class="widget-title"><span>CATEGORY</span></h4><div class="tagcloud"><a href="https://orangemagazine.ph/archives/advocacies/" class="tag-cloud-link tag-link-3344 tag-link-position-1" style="font-size: 18.599483204134pt;" aria-label="Advocacies (2,554 items)">Advocacies</a>
<a href="https://orangemagazine.ph/archives/arts/" class="tag-cloud-link tag-link-23011 tag-link-position-2" style="font-size: 15.488372093023pt;" aria-label="Arts &amp; Cratfs (353 items)">Arts &amp; Cratfs</a>
<a href="https://orangemagazine.ph/archives/banking-finance-money/" class="tag-cloud-link tag-link-59295 tag-link-position-3" style="font-size: 14.909560723514pt;" aria-label="Banking &amp; Finance (247 items)">Banking &amp; Finance</a>
<a href="https://orangemagazine.ph/archives/beauty-2/" class="tag-cloud-link tag-link-23007 tag-link-position-4" style="font-size: 16.248062015504pt;" aria-label="Beauty (575 items)">Beauty</a>
<a href="https://orangemagazine.ph/archives/books/" class="tag-cloud-link tag-link-4050 tag-link-position-5" style="font-size: 14.837209302326pt;" aria-label="Books (236 items)">Books</a>
<a href="https://orangemagazine.ph/archives/business/" class="tag-cloud-link tag-link-3342 tag-link-position-6" style="font-size: 20.046511627907pt;" aria-label="Business (6,391 items)">Business</a>
<a href="https://orangemagazine.ph/archives/concerts/" class="tag-cloud-link tag-link-23008 tag-link-position-7" style="font-size: 16.21188630491pt;" aria-label="Concerts (555 items)">Concerts</a>
<a href="https://orangemagazine.ph/archives/covers/" class="tag-cloud-link tag-link-3335 tag-link-position-8" style="font-size: 13.02842377261pt;" aria-label="Covers (73 items)">Covers</a>
<a href="https://orangemagazine.ph/archives/editors-note/" class="tag-cloud-link tag-link-3339 tag-link-position-9" style="font-size: 8pt;" aria-label="Editor&#039;s Note (2 items)">Editor&#039;s Note</a>
<a href="https://orangemagazine.ph/archives/education/" class="tag-cloud-link tag-link-59187 tag-link-position-10" style="font-size: 13.571059431525pt;" aria-label="Education (103 items)">Education</a>
<a href="https://orangemagazine.ph/archives/events-2/" class="tag-cloud-link tag-link-3343 tag-link-position-11" style="font-size: 20.15503875969pt;" aria-label="Events (6,952 items)">Events</a>
<a href="https://orangemagazine.ph/archives/exclusives/" class="tag-cloud-link tag-link-23009 tag-link-position-12" style="font-size: 16.501291989664pt;" aria-label="Exclusives (679 items)">Exclusives</a>
<a href="https://orangemagazine.ph/archives/fashion-style/" class="tag-cloud-link tag-link-6 tag-link-position-13" style="font-size: 17.731266149871pt;" aria-label="Fashion &amp; Brands (1,495 items)">Fashion &amp; Brands</a>
<a href="https://orangemagazine.ph/archives/featured/" class="tag-cloud-link tag-link-3 tag-link-position-14" style="font-size: 15.633074935401pt;" aria-label="Featured (392 items)">Featured</a>
<a href="https://orangemagazine.ph/archives/featured-covers/" class="tag-cloud-link tag-link-3336 tag-link-position-15" style="font-size: 12.413436692506pt;" aria-label="Featured Covers (49 items)">Featured Covers</a>
<a href="https://orangemagazine.ph/archives/food-drink-beverage/" class="tag-cloud-link tag-link-51 tag-link-position-16" style="font-size: 18.635658914729pt;" aria-label="Food &amp; Beverage (2,647 items)">Food &amp; Beverage</a>
<a href="https://orangemagazine.ph/archives/gaming/" class="tag-cloud-link tag-link-23005 tag-link-position-17" style="font-size: 15.343669250646pt;" aria-label="Gaming (319 items)">Gaming</a>
<a href="https://orangemagazine.ph/archives/health/" class="tag-cloud-link tag-link-8 tag-link-position-18" style="font-size: 17.514211886305pt;" aria-label="Health (1,285 items)">Health</a>
<a href="https://orangemagazine.ph/archives/homenliving/" class="tag-cloud-link tag-link-22885 tag-link-position-19" style="font-size: 17.188630490956pt;" aria-label="Home &amp; Living (1,036 items)">Home &amp; Living</a>
<a href="https://orangemagazine.ph/archives/hotels-2/" class="tag-cloud-link tag-link-23012 tag-link-position-20" style="font-size: 16.537467700258pt;" aria-label="Hotels (693 items)">Hotels</a>
<a href="https://orangemagazine.ph/archives/interviews/" class="tag-cloud-link tag-link-23010 tag-link-position-21" style="font-size: 14.439276485788pt;" aria-label="Interviews (179 items)">Interviews</a>
<a href="https://orangemagazine.ph/archives/invitations/" class="tag-cloud-link tag-link-3340 tag-link-position-22" style="font-size: 15.633074935401pt;" aria-label="Invitations (389 items)">Invitations</a>
<a href="https://orangemagazine.ph/archives/lifestyle-fashion-beauty-health/" class="tag-cloud-link tag-link-334 tag-link-position-23" style="font-size: 17.912144702842pt;" aria-label="Lifestyle (1,649 items)">Lifestyle</a>
<a href="https://orangemagazine.ph/archives/magazines/" class="tag-cloud-link tag-link-3341 tag-link-position-24" style="font-size: 15.307493540052pt;" aria-label="Magazines (314 items)">Magazines</a>
<a href="https://orangemagazine.ph/archives/mallsnrealestate/" class="tag-cloud-link tag-link-23013 tag-link-position-25" style="font-size: 17.297157622739pt;" aria-label="Malls &amp; Real Estate (1,121 items)">Malls &amp; Real Estate</a>
<a href="https://orangemagazine.ph/archives/motoring/" class="tag-cloud-link tag-link-60621 tag-link-position-26" style="font-size: 11.726098191214pt;" aria-label="Motoring (31 items)">Motoring</a>
<a href="https://orangemagazine.ph/archives/movies-reviews/" class="tag-cloud-link tag-link-5 tag-link-position-27" style="font-size: 19.359173126615pt;" aria-label="Movies (4,189 items)">Movies</a>
<a href="https://orangemagazine.ph/archives/music-reviews/" class="tag-cloud-link tag-link-4 tag-link-position-28" style="font-size: 18.997416020672pt;" aria-label="Music (3,282 items)">Music</a>
<a href="https://orangemagazine.ph/archives/personal/" class="tag-cloud-link tag-link-12 tag-link-position-29" style="font-size: 15.560723514212pt;" aria-label="Personal (369 items)">Personal</a>
<a href="https://orangemagazine.ph/archives/personality/" class="tag-cloud-link tag-link-59188 tag-link-position-30" style="font-size: 13.245478036176pt;" aria-label="Personality (84 items)">Personality</a>
<a href="https://orangemagazine.ph/archives/politics/" class="tag-cloud-link tag-link-22887 tag-link-position-31" style="font-size: 15.524547803618pt;" aria-label="Politics (366 items)">Politics</a>
<a href="https://orangemagazine.ph/archives/press-releases/" class="tag-cloud-link tag-link-9 tag-link-position-32" style="font-size: 22pt;" aria-label="Press Releases (22,509 items)">Press Releases</a>
<a href="https://orangemagazine.ph/archives/promos-contests-giveaways/" class="tag-cloud-link tag-link-10 tag-link-position-33" style="font-size: 19.06976744186pt;" aria-label="Promos (3,481 items)">Promos</a>
<a href="https://orangemagazine.ph/archives/religion/" class="tag-cloud-link tag-link-59214 tag-link-position-34" style="font-size: 9.8811369509044pt;" aria-label="Religion (9 items)">Religion</a>
<a href="https://orangemagazine.ph/archives/sports-features/" class="tag-cloud-link tag-link-7 tag-link-position-35" style="font-size: 17.080103359173pt;" aria-label="Sports (973 items)">Sports</a>
<a href="https://orangemagazine.ph/archives/tech/" class="tag-cloud-link tag-link-60 tag-link-position-36" style="font-size: 19.250645994832pt;" aria-label="Tech (3,884 items)">Tech</a>
<a href="https://orangemagazine.ph/archives/theaters/" class="tag-cloud-link tag-link-4051 tag-link-position-37" style="font-size: 15.343669250646pt;" aria-label="Theaters (325 items)">Theaters</a>
<a href="https://orangemagazine.ph/archives/travels/" class="tag-cloud-link tag-link-50 tag-link-position-38" style="font-size: 17.622739018088pt;" aria-label="Travels (1,378 items)">Travels</a>
<a href="https://orangemagazine.ph/archives/tv-entertainment-showbiz/" class="tag-cloud-link tag-link-11 tag-link-position-39" style="font-size: 19.684754521964pt;" aria-label="TV (5,079 items)">TV</a></div>
</div>						</div>
							</div>
		</div>
	</div>
		<div class="footer-bottom-widgets widgets-area">
		<div class="container">
			<div class="row">
							</div>
		</div>
	</div>
		<div class="site-info">
		<div class="container">
			<div class="row">
				<div class="col-xs-12 col-sm-6">
					<div class="copyright">Copyright © 2010-2018</div>
				</div>
				<div class="col-xs-12 col-sm-6 text-right">
				<nav id="footer-menu" class="footer-menu"><ul id="menu-footer-nav-menu" class="menu"><li id="menu-item-30002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30002"><a href="https://orangemagazine.ph/homepage/">Home</a></li>
<li id="menu-item-29337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29337"><a href="https://orangemagazine.ph/about-orange-magazine-tv/">About Us</a></li>
<li id="menu-item-29339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29339"><a href="https://orangemagazine.ph/contact-us-2/">Contact Us</a></li>
</ul></nav>
				</div>
			</div>
		</div>
	</div>
		</footer><!-- #colophon -->
		<a id="scroll-top" class="backtotop" href="#page-top">
		<i class="fa fa-angle-up"></i>
	</a>
	</div><!-- #page -->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='437b6d39aa0c7cb586788f62efbab4f6';
hf4V='71d7a1886b0a9d44441d2de18c2cbc9d';
cm4S="form[action='https://orangemagazine.ph/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/orangemagazine.ph\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/orangemagazine.ph\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/themes/magtimate/js/plugins.min.js?ver=1.0' id='magtimate-plugins-js'></script>
<script type='text/javascript' id='magtimate-js-extra'>
/* <![CDATA[ */
var magtimateShortCode = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/themes/magtimate/js/scripts.min.js?ver=1.0' id='magtimate-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js' id='wpss-jscripts-ftr-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.2' id='megamenu-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/plugins/magtimate-vc-addons//assets/js/plugins.js?ver=1.0.0' id='magtimate-addons-plugins-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/plugins/magtimate-vc-addons//assets/js/frontend.js?ver=1.0.0' id='magtimate-shortcodes-js'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-64881323-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced (SSL caching disabled) 
Database Caching 46/100 queries in 0.397 seconds using disk

Served from: orangemagazine.ph @ 2021-02-17 06:34:16 by W3 Total Cache
-->