<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="pingback" href="https://orangemagazine.ph/xmlrpc.php">

	
	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>PayMaya bags 11 Quills for its COVID-19 initiatives - Orange Magazine</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://orangemagazine.ph/2021/paymaya-bags-11-quills-for-its-covid-19-initiatives/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="PayMaya bags 11 Quills for its COVID-19 initiatives - Orange Magazine" />
	<meta property="og:description" content="PayMaya Philippines brought home 11 Quills at the recently held 18th Philippine Quill Awards for its initiatives that enabled various stakeholders amid the COVID-19 pandemic. The digital financial services leader was conferred three Excellence Awards and eight Merit Awards this year by the International Association of Business Communicators-Philippines (IABC-Philippines), a prestigious award-giving body that recognizes strategic and&hellip;" />
	<meta property="og:url" content="https://orangemagazine.ph/2021/paymaya-bags-11-quills-for-its-covid-19-initiatives/" />
	<meta property="og:site_name" content="Orange Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/orangemagazinetv" />
	<meta property="article:published_time" content="2021-03-29T00:07:57+00:00" />
	<meta property="article:modified_time" content="2021-03-29T00:12:11+00:00" />
	<meta property="og:image" content="https://orangemagazine.ph/wp-content/uploads/2021/03/PayMaya-Quill-Awards-2020.png" />
	<meta property="og:image:width" content="1215" />
	<meta property="og:image:height" content="738" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@orangemagtv" />
	<meta name="twitter:site" content="@orangemagtv" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Team Orange">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://orangemagazine.ph/#website","url":"https://orangemagazine.ph/","name":"Orange Magazine","description":"www.orangemagazine.ph","potentialAction":[{"@type":"SearchAction","target":"https://orangemagazine.ph/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://orangemagazine.ph/2021/paymaya-bags-11-quills-for-its-covid-19-initiatives/#primaryimage","inLanguage":"en-US","url":"https://orangemagazine.ph/wp-content/uploads/2021/03/PayMaya-Quill-Awards-2020.png","width":1215,"height":738},{"@type":"WebPage","@id":"https://orangemagazine.ph/2021/paymaya-bags-11-quills-for-its-covid-19-initiatives/#webpage","url":"https://orangemagazine.ph/2021/paymaya-bags-11-quills-for-its-covid-19-initiatives/","name":"PayMaya bags 11 Quills for its COVID-19 initiatives - Orange Magazine","isPartOf":{"@id":"https://orangemagazine.ph/#website"},"primaryImageOfPage":{"@id":"https://orangemagazine.ph/2021/paymaya-bags-11-quills-for-its-covid-19-initiatives/#primaryimage"},"datePublished":"2021-03-29T00:07:57+00:00","dateModified":"2021-03-29T00:12:11+00:00","author":{"@id":"https://orangemagazine.ph/#/schema/person/89c69d58cbf13083f1c4c3d21fd7ca2a"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://orangemagazine.ph/2021/paymaya-bags-11-quills-for-its-covid-19-initiatives/"]}]},{"@type":"Person","@id":"https://orangemagazine.ph/#/schema/person/89c69d58cbf13083f1c4c3d21fd7ca2a","name":"Team Orange","image":{"@type":"ImageObject","@id":"https://orangemagazine.ph/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/04c278c856bf409cddafc8ef18ad3b04?s=96&d=http%3A%2F%2Forangemagazinetv.com%2Ffiles%2F2013%2F11%2Forangelogo1.png&r=g","caption":"Team Orange"},"description":"TEAM ORANGE is Orange Magazine TV's select contributors. It also contains Press Releases. Please follow @OrangeMagTV on Twitter for other updates."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Orange Magazine &raquo; Feed" href="https://orangemagazine.ph/feed/" />
<link rel="alternate" type="application/rss+xml" title="Orange Magazine &raquo; Comments Feed" href="https://orangemagazine.ph/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Orange Magazine &raquo; PayMaya bags 11 Quills for its COVID-19 initiatives Comments Feed" href="https://orangemagazine.ph/2021/paymaya-bags-11-quills-for-its-covid-19-initiatives/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.16.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-64881323-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.16.2';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-64881323-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-64881323-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/orangemagazine.ph\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='https://orangemagazine.ph/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.14' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://orangemagazine.ph/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://orangemagazine.ph/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://orangemagazine.ph/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://orangemagazine.ph/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.16.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://orangemagazine.ph/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://orangemagazine.ph/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://orangemagazine.ph/wp-content/themes/magtimate/css/bootstrap.min.css?ver=3.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='magtimate-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRaleway%3A300%2C500%2C600%2C700%2C400&#038;subset=latin%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='magtimate-icons-css'  href='https://orangemagazine.ph/wp-content/themes/magtimate/css/font-awesome.min.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='magtimate-css'  href='https://orangemagazine.ph/wp-content/themes/magtimate/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='magtimate-shortcodes-css'  href='https://orangemagazine.ph/wp-content/plugins/magtimate-vc-addons//assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/orangemagazine.ph","hash_tracking":"false","ua":"UA-64881323-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.16.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/themes/magtimate/js/html5shiv.min.js?ver=3.7.2' id='html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/themes/magtimate/js/respond.min.js?ver=1.4.2' id='respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://orangemagazine.ph/wp-json/" /><link rel="alternate" type="application/json" href="https://orangemagazine.ph/wp-json/wp/v2/posts/125243" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://orangemagazine.ph/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://orangemagazine.ph/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://orangemagazine.ph/?p=125243' />
<link rel="alternate" type="application/json+oembed" href="https://orangemagazine.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Forangemagazine.ph%2F2021%2Fpaymaya-bags-11-quills-for-its-covid-19-initiatives%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://orangemagazine.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Forangemagazine.ph%2F2021%2Fpaymaya-bags-11-quills-for-its-covid-19-initiatives%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.24" /><style type="text/css">.site-header .logo img { margin-top: -10px;margin-bottom: 25px; }</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://orangemagazine.ph/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://orangemagazine.ph/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="icon" href="https://orangemagazine.ph/wp-content/uploads/2018/04/cropped-OrangeIcon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://orangemagazine.ph/wp-content/uploads/2018/04/cropped-OrangeIcon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://orangemagazine.ph/wp-content/uploads/2018/04/cropped-OrangeIcon-180x180.png" />
<meta name="msapplication-TileImage" content="https://orangemagazine.ph/wp-content/uploads/2018/04/cropped-OrangeIcon-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-125243 single-format-standard group-blog content-sidebar yellow header-light wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive">
	<div id="page" class="hfeed site ">

		<header id="site-header" class="site-header" role="banner">
						<div class="header-main">
				<div class="container">
					<div class="row">
						<div class="site-branding col-xs-12 col-sm-3">
													<a href="https://orangemagazine.ph" class="logo"><img src="https://orangemagazine.ph/wp-content/uploads/2018/04/Orange_Logo2_2018.jpg" alt="Orange Magazine"></a>
							<p class="site-title"><a href="https://orangemagazine.ph/" rel="home">Orange Magazine</a></p>							<p class="site-description">www.orangemagazine.ph</p>
						</div><!-- .site-branding -->

													<div class="header-sidebar text-right col-xs-12 col-sm-9">
								<div id="search-6" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://orangemagazine.ph/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>							</div>
											</div>
				</div>
			</div>

			<nav id="primary-nav" class="primary-nav navbar" role="navigation">
				<div class="container">
					<div class="navbar-header">
						<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#primary-nav-collapse">
							<span class="sr-only">Menu</span>
							<i class="fa fa-bars"></i>
						</button>
					</div>

					<div class="menu-item-search nav-search-header">
						<i class="fa fa-search"></i>
						<form role="search" method="get" class="search-form" action="https://orangemagazine.ph/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>					</div>
					<div id="primary-nav-collapse" class="primary-nav-container collapse navbar-collapse"><ul id="menu-top-navi" class="nav navbar-nav"><li id="menu-item-3768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3768"><a href="/">Home</a></li>
<li id="menu-item-29341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29341"><a href="https://orangemagazine.ph/archives/advocacies/">Advocacies</a></li>
<li id="menu-item-29342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29342"><a href="https://orangemagazine.ph/archives/arts/">Arts &#038; Culture</a></li>
<li id="menu-item-29370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29370 dropdown"><a href="#" data-toggle="dropdown" data-hover="dropdown" class="dropdown-toggle" aria-haspopup="true">Entertainment <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu">
	<li id="menu-item-29344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29344"><a href="https://orangemagazine.ph/archives/books/">Books</a></li>
	<li id="menu-item-29349" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29349"><a href="https://orangemagazine.ph/archives/events-2/">Events</a></li>
	<li id="menu-item-29354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29354"><a href="https://orangemagazine.ph/archives/gaming/">Gaming</a></li>
	<li id="menu-item-29347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29347"><a href="https://orangemagazine.ph/archives/concerts/">Concerts</a></li>
	<li id="menu-item-29413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29413"><a href="http://orangemagazinetv.com/archives/movies-reviews/">Movies</a></li>
	<li id="menu-item-29412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29412"><a href="http://orangemagazinetv.com/archives/music-reviews/">Music</a></li>
	<li id="menu-item-29357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29357"><a href="https://orangemagazine.ph/archives/magazines/">Magazines</a></li>
	<li id="menu-item-29367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29367"><a href="https://orangemagazine.ph/archives/theaters/">Theaters</a></li>
	<li id="menu-item-29369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29369"><a href="https://orangemagazine.ph/archives/tv-entertainment-showbiz/">TV</a></li>
	<li id="menu-item-29366" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29366"><a href="https://orangemagazine.ph/archives/tech/">Tech</a></li>
</ul>
</li>
<li id="menu-item-29372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29372 dropdown"><a href="#" data-toggle="dropdown" data-hover="dropdown" class="dropdown-toggle" aria-haspopup="true">Lifestyle <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu">
	<li id="menu-item-29343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29343"><a href="https://orangemagazine.ph/archives/beauty-2/">Beauty &#038; Wellness</a></li>
	<li id="menu-item-29415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29415"><a href="http://orangemagazinetv.com/archives/fashion-style/">Fashion &#038; Brands</a></li>
	<li id="menu-item-29353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29353"><a href="https://orangemagazine.ph/archives/food-drink-beverage/">Food &amp; Beverage</a></li>
	<li id="menu-item-29355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29355"><a href="https://orangemagazine.ph/archives/homenliving/">Home &#038; Living</a></li>
</ul>
</li>
<li id="menu-item-29411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29411 dropdown"><a href="#" data-toggle="dropdown" data-hover="dropdown" class="dropdown-toggle" aria-haspopup="true">Featured <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu">
	<li id="menu-item-29350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29350"><a href="https://orangemagazine.ph/archives/exclusives/">Exclusives</a></li>
	<li id="menu-item-29356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29356"><a href="https://orangemagazine.ph/archives/interviews/">Interviews</a></li>
	<li id="menu-item-29348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29348"><a href="https://orangemagazine.ph/archives/covers/">Covers</a></li>
	<li id="menu-item-29362" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29362"><a href="https://orangemagazine.ph/archives/press-releases/">Press Releases</a></li>
	<li id="menu-item-29364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29364"><a href="https://orangemagazine.ph/archives/promos-contests-giveaways/">Promos</a></li>
</ul>
</li>
<li id="menu-item-29346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29346"><a href="https://orangemagazine.ph/archives/business/">Business</a></li>
<li id="menu-item-29368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29368"><a href="https://orangemagazine.ph/archives/travels/">Travels</a></li>
<li id="menu-item-3907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3907"><a href="https://orangemagazine.ph/about-orange-magazine-tv/">About</a></li>
<li id="menu-item-3770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3770"><a href="https://orangemagazine.ph/contact-us/">Contact Us</a></li>
</ul></div>				</div>
			</nav><!-- #site-navigation -->
		</header><!-- #masthead -->

		
		<div id="content" class="site-content">
							<div class="container">
					<div class="row">
			
	<div id="primary" class="content-area col-md-8 col-sm-8 col-xs-12">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-125243" class="post-125243 post type-post status-publish format-standard has-post-thumbnail hentry category-banking-finance-money category-events-2 category-health category-press-releases category-tech tag-18th-philippine-quill-awards tag-international-association-of-business-communicators-philippines tag-paymaya tag-philippine-quill-awards">
			<header class="entry-header entry-post entry-single clearfix">
			<h2 class="entry-title"><a href="https://orangemagazine.ph/2021/paymaya-bags-11-quills-for-its-covid-19-initiatives/" title="PayMaya bags 11 Quills for its COVID-19 initiatives" rel="bookmark">PayMaya bags 11 Quills for its COVID-19 initiatives</a></h2>
			<div class="entry-meta">
				<span class="entry-author">
					<i class="fa fa-user"></i>
					<a class="url fn n" href="https://orangemagazine.ph/author/teamorange/" title="View all posts by Team Orange" rel="author">
						Team Orange					</a>
				</span>
				<time class="entry-date" datetime="2021-03-29T08:07:57+08:00">
					<i class="fa fa-clock-o"></i>
					<span>29 Mar 2021</span>
				</time>
				<span class="entry-comments">
					<i class="fa fa-comment"></i>
					<a href="https://orangemagazine.ph/2021/paymaya-bags-11-quills-for-its-covid-19-initiatives/#respond" class="comments-link" >0 comment</a>				</span>
			</div>

		</header>
	
	<div class="entry-content">
		<p><img loading="lazy" class="size-medium wp-image-125244 aligncenter" src="https://orangemagazine.ph/wp-content/uploads/2021/03/PayMaya-Quill-Awards-2020-500x304.png" alt="" width="500" height="304" srcset="https://orangemagazine.ph/wp-content/uploads/2021/03/PayMaya-Quill-Awards-2020-500x304.png 500w, https://orangemagazine.ph/wp-content/uploads/2021/03/PayMaya-Quill-Awards-2020-1024x622.png 1024w, https://orangemagazine.ph/wp-content/uploads/2021/03/PayMaya-Quill-Awards-2020-600x364.png 600w, https://orangemagazine.ph/wp-content/uploads/2021/03/PayMaya-Quill-Awards-2020.png 1215w" sizes="(max-width: 500px) 100vw, 500px" /></p>
<p style="font-weight: 400;"><strong>PayMaya Philippines</strong> brought home 11 Quills at the recently held <strong>18th Philippine Quill Awards </strong>for its initiatives that enabled various stakeholders amid the COVID-19 pandemic.</p>
<p style="font-weight: 400;">The digital financial services leader was conferred three Excellence Awards and eight Merit Awards this year by the <strong>International Association of Business Communicators-Philippines (IABC-Philippines)</strong>, a prestigious award-giving body that recognizes strategic and excellent programs, campaigns, and materials in business communications.</p>
<p style="font-weight: 400;">It won Excellence Awards for:</p>
<ul style="font-weight: 400;">
<li><strong>#OneAgainstCOVID19</strong>, a corporate social responsibility (CSR) campaign that helped raised over Php34 million through PayMaya&#8217;s payment channels for over 50 humanitarian and non-profit organizations that are helping combat the effects of the COVID-19 pandemic in the Philippines;</li>
<li><strong>LGUs Embracing and Accelerating Digitalization (LEAD) Program Webinar Series </strong>for local government units (LGUs) to help enable their organizations and citizens with digital and cashless technologies under the New Normal; and,</li>
<li><strong>PayMaya Academy: Preparing Our Talent to be ‘Mission-Ready’ for the Future of Work</strong>, an all-digital learning program for PayMaya&#8217;s employees to enable personal growth and development while working from home under the community quarantine.</li>
</ul>
<p style="font-weight: 400;"><span id="more-125243"></span></p>
<p style="font-weight: 400;">PayMaya also received 8 Merit Awards for various marketing, government sector, employee program, and media relations campaigns, namely:</p>
<ul style="font-weight: 400;">
<li>Spreading the joys of going cashless through the <strong>&#8220;Don&#8217;t Pay Cash. PayMaya!</strong>&#8220;;</li>
<li><strong>Bayanihan para sa Digital Ayuda:</strong> Building the Philippine Government&#8217;s Cashless Infrastructure for Financial Aid with PayMaya;</li>
<li><strong>I am PayMaya: Forging Employee&#8217;s Ownership of PayMaya&#8217;s Growth Narrative through Internal Communication;</strong> <strong>Embracing the Culture of SAFEwork:</strong> PayMaya&#8217;s Health and Safety Principle in the New Normal;</li>
<li>I am PayMaya: <strong>Utilizing the 4Cs in the New Normal;</strong></li>
<li><strong>VHUB:</strong> Providing PayMaya Employees Freshest Information&#8211;Anytime, Anywhere, and on Any Device;</li>
<li><strong>PayMaya Squad</strong>: Creating a national micro-community of Filipinos living the cashless lifestyle, an influencer community program;  and,</li>
<li><strong>E</strong><strong>mpowering the Media Industry with Safe Contactless Payments Amid the COVID-19 Pandemic</strong>, a media relations program.</li>
</ul>
<p style="font-weight: 400;">“<em>These awards are testaments to PayMaya&#8217;s unwavering drive to enable consumers, the government, and businesses with its innovative cashless technologies amid the pandemic. We will continue to go beyond in creating and rolling out inclusive programs and campaigns to accelerate the adoption of digital financial services especially during this critical time</em>,&#8221; said <strong>Nick Bautista</strong> Wilwayco PayMaya Head of Public Affairs and Communications.</p>
<p style="font-weight: 400;">PayMaya is the only end-to-end digital payments ecosystem enabler in the Philippines with platforms and services that cut across consumers, merchants, communities, and government. Through its enterprise business, it is the largest digital payments processor for key industries in the country including &#8220;everyday&#8221; merchants such as the largest retail, food, gas, and eCommerce merchants as well as government agencies and units.</p>
<p style="font-weight: 400;">Through its app and wallet, PayMaya provides over 28 million Filipinos with access to financial services. Customers can conveniently pay, add money, cash out or remit through its over 200,000 digital touchpoints nationwide. Its Smart Padala by PayMaya network of over 37,000 partner agent touchpoints nationwide serves as last-mile digital financial hubs in communities, providing the unbanked and underserved with access to digital services</p>
			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="row">
			<div class="col-md-6 col-sm-6">
				<div class="tags-list"><span>Tags</span><a href="https://orangemagazine.ph/popular-search/18th-philippine-quill-awards/" rel="tag">18th Philippine Quill Awards</a> <a href="https://orangemagazine.ph/popular-search/international-association-of-business-communicators-philippines/" rel="tag">international association of business communicators philippines</a> <a href="https://orangemagazine.ph/popular-search/paymaya/" rel="tag">paymaya</a> <a href="https://orangemagazine.ph/popular-search/philippine-quill-awards/" rel="tag">philippine quill awards</a></div>			</div>
			<div class="col-md-6 col-sm-6">
					<div class="share-links">
		<a target="_blank" title="Share Facebook" class="share-facebook magtimate-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Forangemagazine.ph%2F2021%2Fpaymaya-bags-11-quills-for-its-covid-19-initiatives%2F&t=PayMaya+bags+11+Quills+for+its+COVID-19+initiatives"><i class="fa fa-facebook"></i></a>
		<a class="share-twitter magtimate-twitter" href="https://twitter.com/share?text=PayMaya bags 11 Quills for its COVID-19 initiatives&url=https%3A%2F%2Forangemagazine.ph%2F2021%2Fpaymaya-bags-11-quills-for-its-covid-19-initiatives%2F" title="Share Twitter" target="_blank"><i class="fa fa-twitter"></i></a>
		<a target="_blank" title="Share Google Plus" class="share-google-plus magtimate-google-plus" href="https://plus.google.com/share?url=https%3A%2F%2Forangemagazine.ph%2F2021%2Fpaymaya-bags-11-quills-for-its-covid-19-initiatives%2F&text=PayMaya+bags+11+Quills+for+its+COVID-19+initiatives"><i class="fa fa-google-plus"></i></a>
		<a target="_blank" title="Share Linkedin" class="share-linkedin magtimate-linkedin" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Forangemagazine.ph%2F2021%2Fpaymaya-bags-11-quills-for-its-covid-19-initiatives%2F&title=PayMaya+bags+11+Quills+for+its+COVID-19+initiatives "><i class="fa fa-linkedin"></i></a>
		<a target="_blank" title="Share Pinterest" class="share-pinterest magtimate-pinterest" href="https://pinterest.com/pin/create/button?media=https%3A%2F%2Forangemagazine.ph%2Fwp-content%2Fuploads%2F2021%2F03%2FPayMaya-Quill-Awards-2020.png&url=https%3A%2F%2Forangemagazine.ph%2F2021%2Fpaymaya-bags-11-quills-for-its-covid-19-initiatives%2F&description=PayMaya+bags+11+Quills+for+its+COVID-19+initiatives "><i class="fa fa-pinterest"></i></a>
	</div>
				</div>
		</div>
	</footer>
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<div class="nav-links">
			<div class="row">
				<div class="col-md-4 col-sm-4">
					<div class="nav-previous"><a href="https://orangemagazine.ph/2021/samsung-neo-qled-tv-is-now-available-for-pre-order/" rel="prev"><span class="meta-nav"><i class="fa fa-angle-double-left"></i><span>Previous Article</span></span><span class="meta-title">Samsung’s Neo QLED TV is now available for pre-order</span></a></div>				</div>
				<div class="col-md-2 col-sm-2 col-nav-prev"></div>
				<div class="col-md-2 col-sm-2"></div>
				<div class="col-md-4 col-sm-4 text-right">
					<div class="nav-next"><a href="https://orangemagazine.ph/2021/airasia-sends-off-essential-travelers-this-holy-week-with-care-kits/" rel="next"><span class="meta-nav"><span>Next Article</span><i class="fa fa-angle-double-right"></i></span></span><span class="meta-title">AirAsia sends off essential travelers this Holy Week with #AlwaysREDy care kits</span></a></div>				</div>
			</div>
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->

				<div class="post-author-box clearfix">
		<div class="post-author-avatar">
			<img alt='' src='https://secure.gravatar.com/avatar/04c278c856bf409cddafc8ef18ad3b04?s=100&#038;d=http%3A%2F%2Forangemagazinetv.com%2Ffiles%2F2013%2F11%2Forangelogo1.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/04c278c856bf409cddafc8ef18ad3b04?s=200&#038;d=http%3A%2F%2Forangemagazinetv.com%2Ffiles%2F2013%2F11%2Forangelogo1.png&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>		</div>
		<div class="post-author-desc">
			<div class="post-author-header">
				<h4 class="post-author-name">
					Team Orange				</h4>
				<div class="social-links-author"></div>			</div>
			<p>
				TEAM ORANGE is Orange Magazine TV's select contributors. It also contains Press Releases. Please follow @OrangeMagTV on Twitter for other updates.			</p>
		</div>
	</div>
	
				<div class="related-posts posts-grid-4">
		<div class="section-title-2 clearfix">
			<h2 class="box-title">Related Posts</h2>
		</div>
										<div class="row">
				<div class="col-md-6 col-sm-6"><div class="post-item post-item-large">
					<a href="https://orangemagazine.ph/2021/rafi-and-gcash-team-up-for-virtual-to-actual-tree-planting-in-the-visayas/" class="entry-thumb"><img width="570" height="300" src="https://orangemagazine.ph/wp-content/uploads/2021/03/GCash_RAFI-and-GCash-team-up_photo-570x300.jpg" class="attachment-magtimate_latest-post-thumb-large size-magtimate_latest-post-thumb-large" alt="" loading="lazy" /></a>
					<div class="entry-header">
						<h2 class="entry-title"><a href="https://orangemagazine.ph/2021/rafi-and-gcash-team-up-for-virtual-to-actual-tree-planting-in-the-visayas/" title="RAFI and GCash team up for ‘virtual to actual’ tree-planting in the Visayas">RAFI and GCash team up for ‘virtual to actual’ tree-planting in the Visayas</a></h2>
						<div class="entry-meta">
							<span class="entry-author"><i class="fa fa-user"></i><a class="url" href="https://orangemagazine.ph/author/teamorange/" title="Team Orange">Team Orange</a></span>
							<time class="entry-date" datetime="2021-03-29T13:41:26+08:00"><i class="fa fa-clock-o"></i><span>29 Mar 2021</span></time>
							<span class="entry-comments"><i class="fa fa-comment"></i><span>0 comments</span></span>
							
						</div>
					</div>
					<div class="entry-desc"><span>GCash, the leading mobile wallet in the Philippines, has forged a partnership with the Ramon Aboitiz Foundation Inc. (RAFI) to help protect forest lands in the Visayas through GCash Forest,&hellip;</span></div>
				</div></div>
				<div class="col-md-6 col-sm-6"><div class="post-item ">
					<a href="https://orangemagazine.ph/2021/airasia-sends-off-essential-travelers-this-holy-week-with-care-kits/" class="entry-thumb"><img width="85" height="75" src="https://orangemagazine.ph/wp-content/uploads/2021/03/received_496307814899861-85x75.jpeg" class="attachment-magtimate_popular-news-thumb size-magtimate_popular-news-thumb" alt="" loading="lazy" srcset="https://orangemagazine.ph/wp-content/uploads/2021/03/received_496307814899861-85x75.jpeg 85w, https://orangemagazine.ph/wp-content/uploads/2021/03/received_496307814899861-570x496.jpeg 570w" sizes="(max-width: 85px) 100vw, 85px" /></a>
					<div class="entry-header">
						<h2 class="entry-title"><a href="https://orangemagazine.ph/2021/airasia-sends-off-essential-travelers-this-holy-week-with-care-kits/" title="AirAsia sends off essential travelers this Holy Week with #AlwaysREDy care kits">AirAsia sends off essential travelers this Holy Week with #AlwaysREDy care kits</a></h2>
						<div class="entry-meta">
							<span class="entry-author"><i class="fa fa-user"></i><a class="url" href="https://orangemagazine.ph/author/teamorange/" title="Team Orange">Team Orange</a></span>
							<time class="entry-date" datetime="2021-03-29T10:53:09+08:00"><i class="fa fa-clock-o"></i><span>29 Mar 2021</span></time>
							<span class="entry-comments"><i class="fa fa-comment"></i><span>1 comments</span></span>
							<a href="https://orangemagazine.ph/archives/health/" title="Health" style="background-color:#00cc00" class="entry-cat">Health</a>
						</div>
					</div>
					<div class="entry-desc"><span>While traveling during these times in the Philippines may be limited to essential travelers, for AirAsia, there is no room for complacency especially when it comes to safety. In view&hellip;</span></div>
				</div><div class="post-item ">
					<a href="https://orangemagazine.ph/2021/samsung-neo-qled-tv-is-now-available-for-pre-order/" class="entry-thumb"><img width="85" height="75" src="https://orangemagazine.ph/wp-content/uploads/2021/03/Samsung-Neo-QLED-2-85x75.jpg" class="attachment-magtimate_popular-news-thumb size-magtimate_popular-news-thumb" alt="" loading="lazy" srcset="https://orangemagazine.ph/wp-content/uploads/2021/03/Samsung-Neo-QLED-2-85x75.jpg 85w, https://orangemagazine.ph/wp-content/uploads/2021/03/Samsung-Neo-QLED-2-570x496.jpg 570w" sizes="(max-width: 85px) 100vw, 85px" /></a>
					<div class="entry-header">
						<h2 class="entry-title"><a href="https://orangemagazine.ph/2021/samsung-neo-qled-tv-is-now-available-for-pre-order/" title="Samsung’s Neo QLED TV is now available for pre-order">Samsung’s Neo QLED TV is now available for pre-order</a></h2>
						<div class="entry-meta">
							<span class="entry-author"><i class="fa fa-user"></i><a class="url" href="https://orangemagazine.ph/author/teamorange/" title="Team Orange">Team Orange</a></span>
							<time class="entry-date" datetime="2021-03-29T01:19:13+08:00"><i class="fa fa-clock-o"></i><span>29 Mar 2021</span></time>
							<span class="entry-comments"><i class="fa fa-comment"></i><span>0 comments</span></span>
							<a href="https://orangemagazine.ph/archives/promos-contests-giveaways/" title="Promos" style="background-color:#54b9ff" class="entry-cat">Promos</a>
						</div>
					</div>
					<div class="entry-desc"><span>The Neo QLED TV, Samsung’s long-awaited flagship TV, is finally coming to the Philippines. If you’ve been waiting to get your hands on the Korean tech giant’s latest TV, or&hellip;</span></div>
				</div><div class="post-item ">
					<a href="https://orangemagazine.ph/2021/japanese-scientists-discover-fabric-spray-kills-99-9-of-covid-19-virus/" class="entry-thumb"><img width="85" height="75" src="https://orangemagazine.ph/wp-content/uploads/2021/03/product-85x75.jpg" class="attachment-magtimate_popular-news-thumb size-magtimate_popular-news-thumb" alt="" loading="lazy" srcset="https://orangemagazine.ph/wp-content/uploads/2021/03/product-85x75.jpg 85w, https://orangemagazine.ph/wp-content/uploads/2021/03/product-570x496.jpg 570w" sizes="(max-width: 85px) 100vw, 85px" /></a>
					<div class="entry-header">
						<h2 class="entry-title"><a href="https://orangemagazine.ph/2021/japanese-scientists-discover-fabric-spray-kills-99-9-of-covid-19-virus/" title="Japanese scientists discover fabric spray kills 99.9% of COVID-19 virus">Japanese scientists discover fabric spray kills 99.9% of COVID-19 virus</a></h2>
						<div class="entry-meta">
							<span class="entry-author"><i class="fa fa-user"></i><a class="url" href="https://orangemagazine.ph/author/teamorange/" title="Team Orange">Team Orange</a></span>
							<time class="entry-date" datetime="2021-03-28T18:19:51+08:00"><i class="fa fa-clock-o"></i><span>28 Mar 2021</span></time>
							<span class="entry-comments"><i class="fa fa-comment"></i><span>0 comments</span></span>
							<a href="https://orangemagazine.ph/archives/health/" title="Health" style="background-color:#00cc00" class="entry-cat">Health</a>
						</div>
					</div>
					<div class="entry-desc"><span>Leading Japanese household company Earth Corporation has announced breakthrough clinical studies confirming that Natucair, its brand of fabric and linen spray, kills &gt;99.9% of the SARS-CoV-2 virus that causes COVID-19.&hellip;</span></div>
				</div></div>
			</div>	</div>
	
			
<div id="comments" class="comments-area">

	
	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave A Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/paymaya-bags-11-quills-for-its-covid-19-initiatives/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=paymaya-bags-11-quills-for-its-covid-19-initiatives#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://orangemagazine.ph/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><span>Content</span><textarea id="comment" name="comment" cols="45" rows="7" aria-required="true"></textarea></p><p class="comment-form-author col-md-6 col-sm-12"><span>Name</span><input id ="author" name="author" type="text" value="" size    ="30" /></p>
<p class="comment-form-email col-md-6 col-sm-12"><span>Email</span><input id ="email" name="email" type="text" value="" size    ="30" /></p>
<p class="comment-form-url col-md-6 col-sm-12"><span>Website</span><input id ="url" name="url" type="text" value="" size    ="30" /></p>
<p class="comment-form-phone col-md-6 col-sm-12"><span>Phone</span><input id ="url" name="phone" type="text" value="" size    ="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='125243' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='437b6d39aa0c7cb586788f62efbab4f6';
hf1V='71d7a1886b0a9d44441d2de18c2cbc9d';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
</form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area col-md-4 col-sm-4 " role="complementary">
	<div id="text-5" class="widget widget_text">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Forangemagazinetv&amp;width&amp;height=395&amp;colorscheme=light&amp;show_faces=false&amp;header=false&amp;stream=true&amp;show_border=false&amp;appId=569886259754201" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:395px;" allowTransparency="true"></iframe>


</div>
		</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><a href="#"><img src="https://orangemagazine.ph/wp-content/uploads/2020/11/Foamee-450x450.jpg" style="width:100%;"/></a>

<a href="https://www.facebook.com/events/723259971913708"><img src="https://orangemagazine.ph/wp-content/uploads/2021/02/1radio-valentines.jpg" style="width:100%;"/></a>

<a href="https://www.worldvision.org.ph/sponsor-child/?utm_medium=referral&utm_source=blog-comco&utm_campaign=child-sponsorship&utm_content=nyof-blog-banner-orangemagazinetv"><img src="https://orangemagazine.ph/wp-content/uploads/2021/02/NYOFCampaign_300x300.jpg" style="width:100%;"/></a></div>
		</div></div><!-- #secondary -->
						</div> <!-- .row -->
			</div><!-- .container -->
			</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
			<div class="footer-top-widgets widgets-area">
		<div class="container">
			<div class="row">
										<div class="footer-sidebar-1 footer-sidebar col-xs-6 col-sms-12 col-sm-4">
							<div id="recent-posts-widget-7" class="widget recent-posts-widget"><h4 class="widget-title"><span>RECENT POSTS</span></h4>			<article class="recent-post thumb-left">
				<a class="widget-thumb" href="https://orangemagazine.ph/2021/rafi-and-gcash-team-up-for-virtual-to-actual-tree-planting-in-the-visayas/" title="RAFI and GCash team up for ‘virtual to actual’ tree-planting in the Visayas"><img src="https://orangemagazine.ph/wp-content/uploads/2021/03/GCash_RAFI-and-GCash-team-up_photo-85x75.jpg" alt="RAFI and GCash team up for ‘virtual to actual’ tree-planting in the Visayas"></a>				<div class="post-text">
					<div class="post-header"><span class="post-author"><i class="fa fa-user"></i>Team Orange</span><time class="post-date" datetime="2021-03-29T13:41:26+08:00"><i class="fa fa-clock-o"></i>29 Mar 2021</time></div>					<h2 class="post-title"> <a href="https://orangemagazine.ph/2021/rafi-and-gcash-team-up-for-virtual-to-actual-tree-planting-in-the-visayas/" title="RAFI and GCash team up for ‘virtual to actual’ tree-planting in the Visayas" rel="bookmark">RAFI and GCash team up for ‘virtual to actual’ tree-planting in the Visayas</a></h2>
									</div>
			</article>
					<article class="recent-post thumb-left">
				<a class="widget-thumb" href="https://orangemagazine.ph/2021/airasia-sends-off-essential-travelers-this-holy-week-with-care-kits/" title="AirAsia sends off essential travelers this Holy Week with #AlwaysREDy care kits"><img src="https://orangemagazine.ph/wp-content/uploads/2021/03/received_496307814899861-85x75.jpeg" alt="AirAsia sends off essential travelers this Holy Week with #AlwaysREDy care kits"></a>				<div class="post-text">
					<div class="post-header"><span class="post-author"><i class="fa fa-user"></i>Team Orange</span><time class="post-date" datetime="2021-03-29T10:53:09+08:00"><i class="fa fa-clock-o"></i>29 Mar 2021</time></div>					<h2 class="post-title"> <a href="https://orangemagazine.ph/2021/airasia-sends-off-essential-travelers-this-holy-week-with-care-kits/" title="AirAsia sends off essential travelers this Holy Week with #AlwaysREDy care kits" rel="bookmark">AirAsia sends off essential travelers this Holy Week with #AlwaysREDy care kits</a></h2>
									</div>
			</article>
					<article class="recent-post thumb-left">
				<a class="widget-thumb" href="https://orangemagazine.ph/2021/paymaya-bags-11-quills-for-its-covid-19-initiatives/" title="PayMaya bags 11 Quills for its COVID-19 initiatives"><img src="https://orangemagazine.ph/wp-content/uploads/2021/03/PayMaya-Quill-Awards-2020-85x75.png" alt="PayMaya bags 11 Quills for its COVID-19 initiatives"></a>				<div class="post-text">
					<div class="post-header"><span class="post-author"><i class="fa fa-user"></i>Team Orange</span><time class="post-date" datetime="2021-03-29T08:07:57+08:00"><i class="fa fa-clock-o"></i>29 Mar 2021</time></div>					<h2 class="post-title"> <a href="https://orangemagazine.ph/2021/paymaya-bags-11-quills-for-its-covid-19-initiatives/" title="PayMaya bags 11 Quills for its COVID-19 initiatives" rel="bookmark">PayMaya bags 11 Quills for its COVID-19 initiatives</a></h2>
									</div>
			</article>
		</div><div id="social-links-widget-7" class="widget social-links-widget social-links"><h4 class="widget-title"><span>Social Links</span></h4><div class="socials-list"><a href="https://www.facebook.com/orangemagazinetv" class="share-facebook tooltip-enable" rel="nofollow" title="Facebook" data-toggle="tooltip" data-placement="top" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/orangemagtv" class="share-twitter tooltip-enable" rel="nofollow" title="Twitter" data-toggle="tooltip" data-placement="top" target="_blank"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/u/0/103240383785852720196/" class="share-google-plus tooltip-enable" rel="nofollow" title="Google Plus" data-toggle="tooltip" data-placement="top" target="_blank"><i class="fa fa-google-plus"></i></a><a href="https://instagram.com/orangemagtv" class="share-instagram tooltip-enable" rel="nofollow" title="Instagram" data-toggle="tooltip" data-placement="top" target="_blank"><i class="fa fa-instagram"></i></a></div></div>						</div>
										<div class="footer-sidebar-2 footer-sidebar col-xs-6 col-sms-12 col-sm-4">
							<div id="category-posts-tabs-widget-5" class="widget category-posts-tabs-widget tabs-widget">
		<div class="cat-posts-tabs tabs">
			<ul class="tabs-nav">
				<li><a href="#" class="active">Events</a></li>			</ul>
								<div class="tab-posts-cat-3343 tabs-panel active">
						
						<div class="first-post clearfix post-125243 post type-post status-publish format-standard has-post-thumbnail hentry category-banking-finance-money category-events-2 category-health category-press-releases category-tech tag-18th-philippine-quill-awards tag-international-association-of-business-communicators-philippines tag-paymaya tag-philippine-quill-awards">
							<a href="https://orangemagazine.ph/2021/paymaya-bags-11-quills-for-its-covid-19-initiatives/" class="post-thumbnail">
								<img width="1170" height="675" src="https://orangemagazine.ph/wp-content/uploads/2021/03/PayMaya-Quill-Awards-2020-1170x675.png" class="attachment-magtimate_gallery-thumb-large size-magtimate_gallery-thumb-large" alt="" loading="lazy" />							</a>

							<div class="post-info">
								<span class="entry-author">
									<i class="fa fa-user"></i>
									<a class="url fn n" href="https://orangemagazine.ph/author/teamorange/" title="View all posts by Team Orange" rel="author">
										Team Orange									</a>
								</span>
								<time class="entry-date" datetime="2021-03-29T08:07:57+08:00">
									<i class="fa fa-clock-o"></i>
									<span>29 Mar 2021</span>
								</time>

								<p class="post-title"><a href="https://orangemagazine.ph/2021/paymaya-bags-11-quills-for-its-covid-19-initiatives/">PayMaya bags 11 Quills for its COVID-19 initiatives</a></p>
							</div>
						</div>

						
						<div class="clearfix post-125218 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-events-2 category-press-releases tag-comco-southeast-asia tag-international-association-of-business-communicator tag-marketing-pr-awards tag-philippine-quill-awards">
							<a href="https://orangemagazine.ph/2021/comco-southeast-asia-authentic-campaigns-with-clients-recognized-at-the-18th-iabc-quill-awards-and-marketing-pr-awards/" class="post-thumbnail">
								<img width="85" height="75" src="https://orangemagazine.ph/wp-content/uploads/2021/03/ComCo-Southeast-Asia-Quill-Awards-85x75.jpg" class="attachment-magtimate_popular-news-thumb size-magtimate_popular-news-thumb" alt="" loading="lazy" srcset="https://orangemagazine.ph/wp-content/uploads/2021/03/ComCo-Southeast-Asia-Quill-Awards-85x75.jpg 85w, https://orangemagazine.ph/wp-content/uploads/2021/03/ComCo-Southeast-Asia-Quill-Awards-570x496.jpg 570w" sizes="(max-width: 85px) 100vw, 85px" />							</a>

							<div class="post-info">
								<span class="entry-author">
									<i class="fa fa-user"></i>
									<a class="url fn n" href="https://orangemagazine.ph/author/teamorange/" title="View all posts by Team Orange" rel="author">
										Team Orange									</a>
								</span>
								<time class="entry-date" datetime="2021-03-28T08:59:08+08:00">
									<i class="fa fa-clock-o"></i>
									<span>28 Mar 2021</span>
								</time>

								<p class="post-title"><a href="https://orangemagazine.ph/2021/comco-southeast-asia-authentic-campaigns-with-clients-recognized-at-the-18th-iabc-quill-awards-and-marketing-pr-awards/">ComCo Southeast Asia’s authentic campaigns with clients recognized at the 18th IABC Quill Awards and Marketing PR Awards in Singapore</a></p>
							</div>
						</div>

						
						<div class="clearfix post-125211 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-events-2 category-fashion-style category-personality category-press-releases tag-filipino-footwear-design-competition tag-international-footwear-design-competition tag-joel-wijangco">
							<a href="https://orangemagazine.ph/2021/joel-wijangco-sets-his-best-foot-forward-in-the-upcoming-international-footwear-design-competition/" class="post-thumbnail">
								<img width="85" height="75" src="https://orangemagazine.ph/wp-content/uploads/2021/03/2.Joel-Wijangcos-My-Sisters-Favorite-shoe-design-85x75.jpg" class="attachment-magtimate_popular-news-thumb size-magtimate_popular-news-thumb" alt="" loading="lazy" srcset="https://orangemagazine.ph/wp-content/uploads/2021/03/2.Joel-Wijangcos-My-Sisters-Favorite-shoe-design-85x75.jpg 85w, https://orangemagazine.ph/wp-content/uploads/2021/03/2.Joel-Wijangcos-My-Sisters-Favorite-shoe-design-570x496.jpg 570w" sizes="(max-width: 85px) 100vw, 85px" />							</a>

							<div class="post-info">
								<span class="entry-author">
									<i class="fa fa-user"></i>
									<a class="url fn n" href="https://orangemagazine.ph/author/teamorange/" title="View all posts by Team Orange" rel="author">
										Team Orange									</a>
								</span>
								<time class="entry-date" datetime="2021-03-27T20:23:13+08:00">
									<i class="fa fa-clock-o"></i>
									<span>27 Mar 2021</span>
								</time>

								<p class="post-title"><a href="https://orangemagazine.ph/2021/joel-wijangco-sets-his-best-foot-forward-in-the-upcoming-international-footwear-design-competition/">Talented shoe designer Joel Wijangco sets his best foot forward in the upcoming International Footwear Design Competition in Guangzhou, China</a></p>
							</div>
						</div>

											</div>
				
		</div>

		</div>						</div>
										<div class="footer-sidebar-3 footer-sidebar col-xs-6 col-sms-12 col-sm-4">
							<div id="tag_cloud-6" class="widget widget_tag_cloud"><h4 class="widget-title"><span>CATEGORY</span></h4><div class="tagcloud"><a href="https://orangemagazine.ph/archives/advocacies/" class="tag-cloud-link tag-link-3344 tag-link-position-1" style="font-size: 18.572164948454pt;" aria-label="Advocacies (2,573 items)">Advocacies</a>
<a href="https://orangemagazine.ph/archives/arts/" class="tag-cloud-link tag-link-23011 tag-link-position-2" style="font-size: 15.469072164948pt;" aria-label="Arts &amp; Cratfs (356 items)">Arts &amp; Cratfs</a>
<a href="https://orangemagazine.ph/archives/banking-finance-money/" class="tag-cloud-link tag-link-59295 tag-link-position-3" style="font-size: 15pt;" aria-label="Banking &amp; Finance (261 items)">Banking &amp; Finance</a>
<a href="https://orangemagazine.ph/archives/beauty-2/" class="tag-cloud-link tag-link-23007 tag-link-position-4" style="font-size: 16.262886597938pt;" aria-label="Beauty (585 items)">Beauty</a>
<a href="https://orangemagazine.ph/archives/books/" class="tag-cloud-link tag-link-4050 tag-link-position-5" style="font-size: 14.855670103093pt;" aria-label="Books (237 items)">Books</a>
<a href="https://orangemagazine.ph/archives/business/" class="tag-cloud-link tag-link-3342 tag-link-position-6" style="font-size: 20.015463917526pt;" aria-label="Business (6,427 items)">Business</a>
<a href="https://orangemagazine.ph/archives/concerts/" class="tag-cloud-link tag-link-23008 tag-link-position-7" style="font-size: 16.190721649485pt;" aria-label="Concerts (558 items)">Concerts</a>
<a href="https://orangemagazine.ph/archives/covers/" class="tag-cloud-link tag-link-3335 tag-link-position-8" style="font-size: 13.015463917526pt;" aria-label="Covers (73 items)">Covers</a>
<a href="https://orangemagazine.ph/archives/editors-note/" class="tag-cloud-link tag-link-3339 tag-link-position-9" style="font-size: 8pt;" aria-label="Editor&#039;s Note (2 items)">Editor&#039;s Note</a>
<a href="https://orangemagazine.ph/archives/education/" class="tag-cloud-link tag-link-59187 tag-link-position-10" style="font-size: 13.592783505155pt;" aria-label="Education (107 items)">Education</a>
<a href="https://orangemagazine.ph/archives/events-2/" class="tag-cloud-link tag-link-3343 tag-link-position-11" style="font-size: 20.159793814433pt;" aria-label="Events (7,040 items)">Events</a>
<a href="https://orangemagazine.ph/archives/exclusives/" class="tag-cloud-link tag-link-23009 tag-link-position-12" style="font-size: 16.479381443299pt;" aria-label="Exclusives (679 items)">Exclusives</a>
<a href="https://orangemagazine.ph/archives/fashion-style/" class="tag-cloud-link tag-link-6 tag-link-position-13" style="font-size: 17.742268041237pt;" aria-label="Fashion &amp; Brands (1,514 items)">Fashion &amp; Brands</a>
<a href="https://orangemagazine.ph/archives/featured/" class="tag-cloud-link tag-link-3 tag-link-position-14" style="font-size: 15.613402061856pt;" aria-label="Featured (392 items)">Featured</a>
<a href="https://orangemagazine.ph/archives/featured-covers/" class="tag-cloud-link tag-link-3336 tag-link-position-15" style="font-size: 12.40206185567pt;" aria-label="Featured Covers (49 items)">Featured Covers</a>
<a href="https://orangemagazine.ph/archives/food-drink-beverage/" class="tag-cloud-link tag-link-51 tag-link-position-16" style="font-size: 18.644329896907pt;" aria-label="Food &amp; Beverage (2,687 items)">Food &amp; Beverage</a>
<a href="https://orangemagazine.ph/archives/gaming/" class="tag-cloud-link tag-link-23005 tag-link-position-17" style="font-size: 15.324742268041pt;" aria-label="Gaming (323 items)">Gaming</a>
<a href="https://orangemagazine.ph/archives/health/" class="tag-cloud-link tag-link-8 tag-link-position-18" style="font-size: 17.525773195876pt;" aria-label="Health (1,315 items)">Health</a>
<a href="https://orangemagazine.ph/archives/homenliving/" class="tag-cloud-link tag-link-22885 tag-link-position-19" style="font-size: 17.164948453608pt;" aria-label="Home &amp; Living (1,052 items)">Home &amp; Living</a>
<a href="https://orangemagazine.ph/archives/hotels-2/" class="tag-cloud-link tag-link-23012 tag-link-position-20" style="font-size: 16.515463917526pt;" aria-label="Hotels (698 items)">Hotels</a>
<a href="https://orangemagazine.ph/archives/interviews/" class="tag-cloud-link tag-link-23010 tag-link-position-21" style="font-size: 14.422680412371pt;" aria-label="Interviews (179 items)">Interviews</a>
<a href="https://orangemagazine.ph/archives/invitations/" class="tag-cloud-link tag-link-3340 tag-link-position-22" style="font-size: 15.613402061856pt;" aria-label="Invitations (389 items)">Invitations</a>
<a href="https://orangemagazine.ph/archives/lifestyle-fashion-beauty-health/" class="tag-cloud-link tag-link-334 tag-link-position-23" style="font-size: 17.886597938144pt;" aria-label="Lifestyle (1,649 items)">Lifestyle</a>
<a href="https://orangemagazine.ph/archives/magazines/" class="tag-cloud-link tag-link-3341 tag-link-position-24" style="font-size: 15.288659793814pt;" aria-label="Magazines (315 items)">Magazines</a>
<a href="https://orangemagazine.ph/archives/mallsnrealestate/" class="tag-cloud-link tag-link-23013 tag-link-position-25" style="font-size: 17.309278350515pt;" aria-label="Malls &amp; Real Estate (1,138 items)">Malls &amp; Real Estate</a>
<a href="https://orangemagazine.ph/archives/motoring/" class="tag-cloud-link tag-link-60621 tag-link-position-26" style="font-size: 11.896907216495pt;" aria-label="Motoring (35 items)">Motoring</a>
<a href="https://orangemagazine.ph/archives/movies-reviews/" class="tag-cloud-link tag-link-5 tag-link-position-27" style="font-size: 19.365979381443pt;" aria-label="Movies (4,222 items)">Movies</a>
<a href="https://orangemagazine.ph/archives/music-reviews/" class="tag-cloud-link tag-link-4 tag-link-position-28" style="font-size: 18.969072164948pt;" aria-label="Music (3,325 items)">Music</a>
<a href="https://orangemagazine.ph/archives/personal/" class="tag-cloud-link tag-link-12 tag-link-position-29" style="font-size: 15.541237113402pt;" aria-label="Personal (369 items)">Personal</a>
<a href="https://orangemagazine.ph/archives/personality/" class="tag-cloud-link tag-link-59188 tag-link-position-30" style="font-size: 13.520618556701pt;" aria-label="Personality (101 items)">Personality</a>
<a href="https://orangemagazine.ph/archives/politics/" class="tag-cloud-link tag-link-22887 tag-link-position-31" style="font-size: 15.577319587629pt;" aria-label="Politics (375 items)">Politics</a>
<a href="https://orangemagazine.ph/archives/press-releases/" class="tag-cloud-link tag-link-9 tag-link-position-32" style="font-size: 22pt;" aria-label="Press Releases (22,775 items)">Press Releases</a>
<a href="https://orangemagazine.ph/archives/promos-contests-giveaways/" class="tag-cloud-link tag-link-10 tag-link-position-33" style="font-size: 19.077319587629pt;" aria-label="Promos (3,555 items)">Promos</a>
<a href="https://orangemagazine.ph/archives/religion/" class="tag-cloud-link tag-link-59214 tag-link-position-34" style="font-size: 9.8762886597938pt;" aria-label="Religion (9 items)">Religion</a>
<a href="https://orangemagazine.ph/archives/sports-features/" class="tag-cloud-link tag-link-7 tag-link-position-35" style="font-size: 17.056701030928pt;" aria-label="Sports (981 items)">Sports</a>
<a href="https://orangemagazine.ph/archives/tech/" class="tag-cloud-link tag-link-60 tag-link-position-36" style="font-size: 19.257731958763pt;" aria-label="Tech (4,023 items)">Tech</a>
<a href="https://orangemagazine.ph/archives/theaters/" class="tag-cloud-link tag-link-4051 tag-link-position-37" style="font-size: 15.324742268041pt;" aria-label="Theaters (325 items)">Theaters</a>
<a href="https://orangemagazine.ph/archives/travels/" class="tag-cloud-link tag-link-50 tag-link-position-38" style="font-size: 17.59793814433pt;" aria-label="Travels (1,392 items)">Travels</a>
<a href="https://orangemagazine.ph/archives/tv-entertainment-showbiz/" class="tag-cloud-link tag-link-11 tag-link-position-39" style="font-size: 19.654639175258pt;" aria-label="TV (5,141 items)">TV</a></div>
</div>						</div>
							</div>
		</div>
	</div>
		<div class="footer-bottom-widgets widgets-area">
		<div class="container">
			<div class="row">
							</div>
		</div>
	</div>
		<div class="site-info">
		<div class="container">
			<div class="row">
				<div class="col-xs-12 col-sm-6">
					<div class="copyright">Copyright © 2010-2018</div>
				</div>
				<div class="col-xs-12 col-sm-6 text-right">
				<nav id="footer-menu" class="footer-menu"><ul id="menu-footer-nav-menu" class="menu"><li id="menu-item-30002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30002"><a href="https://orangemagazine.ph/homepage/">Home</a></li>
<li id="menu-item-29337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29337"><a href="https://orangemagazine.ph/about-orange-magazine-tv/">About Us</a></li>
<li id="menu-item-29339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29339"><a href="https://orangemagazine.ph/contact-us-2/">Contact Us</a></li>
</ul></nav>
				</div>
			</div>
		</div>
	</div>
		</footer><!-- #colophon -->
		<a id="scroll-top" class="backtotop" href="#page-top">
		<i class="fa fa-angle-up"></i>
	</a>
	</div><!-- #page -->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='437b6d39aa0c7cb586788f62efbab4f6';
hf4V='71d7a1886b0a9d44441d2de18c2cbc9d';
cm4S="form[action='https://orangemagazine.ph/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
<script type='text/javascript' src='https://orangemagazine.ph/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://orangemagazine.ph/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://orangemagazine.ph/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://orangemagazine.ph/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://orangemagazine.ph/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://orangemagazine.ph/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://orangemagazine.ph/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-includes/js/dist/i18n.min.js?ver=bb7c3c45d012206bfcd73d6a31f84d9e' id='wp-i18n-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-includes/js/dist/url.min.js?ver=9dd4e33d1648e90d1390113c29d21f27' id='wp-url-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-includes/js/dist/hooks.min.js?ver=b4778690e29d8a2b7518413652ba30c4' id='wp-hooks-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-includes/js/dist/api-fetch.min.js?ver=8773a93ea0d1278a2eaa147fdb6eb96d' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://orangemagazine.ph/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "98ad9e7ae8" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://orangemagazine.ph/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/orangemagazine.ph\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/themes/magtimate/js/plugins.min.js?ver=1.0' id='magtimate-plugins-js'></script>
<script type='text/javascript' id='magtimate-js-extra'>
/* <![CDATA[ */
var magtimateShortCode = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/themes/magtimate/js/scripts.min.js?ver=1.0' id='magtimate-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js' id='wpss-jscripts-ftr-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.3' id='megamenu-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/plugins/magtimate-vc-addons//assets/js/plugins.js?ver=1.0.0' id='magtimate-addons-plugins-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/plugins/magtimate-vc-addons//assets/js/frontend.js?ver=1.0.0' id='magtimate-shortcodes-js'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-64881323-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced (SSL caching disabled) 
Database Caching 63/98 queries in 0.382 seconds using disk

Served from: orangemagazine.ph @ 2021-03-29 14:57:05 by W3 Total Cache
-->