
<!DOCTYPE html>
<html lang="en-US" class="s-light site-s-light">

<head>

	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Pwede na MagpadaLOVE for FREE sa GCash Padala ngayong ECQ, from August 6 to 20 - Orange Magazine</title>
	<link rel="canonical" href="https://orangemagazine.ph/2021/pwede-na-magpadalove-for-free-sa-gcash-padala-ngayong-ecq/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Pwede na MagpadaLOVE for FREE sa GCash Padala ngayong ECQ, from August 6 to 20 - Orange Magazine" />
	<meta property="og:description" content="Leading mobile wallet and digital payment solutions provider GCash is extending a new service called GCash Padala. GCash Padala is a more affordable, faster and easier way for Filipinos without an e-wallet account to receive money instantly, and free of charge, anywhere in the Philippines via the GCash app. In an effort to reduce our" />
	<meta property="og:url" content="https://orangemagazine.ph/2021/pwede-na-magpadalove-for-free-sa-gcash-padala-ngayong-ecq/" />
	<meta property="og:site_name" content="Orange Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/orangemagazinetv" />
	<meta property="article:published_time" content="2021-08-09T15:57:35+00:00" />
	<meta property="article:modified_time" content="2021-08-09T15:58:01+00:00" />
	<meta property="og:image" content="https://orangemagazine.ph/wp-content/uploads/2021/08/GCash-Padala.jpg" />
	<meta property="og:image:width" content="720" />
	<meta property="og:image:height" content="390" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@orangemagtv" />
	<meta name="twitter:site" content="@orangemagtv" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Team Orange" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://orangemagazine.ph/#website","url":"https://orangemagazine.ph/","name":"Orange Magazine","description":"www.orangemagazine.ph","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://orangemagazine.ph/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://orangemagazine.ph/2021/pwede-na-magpadalove-for-free-sa-gcash-padala-ngayong-ecq/#primaryimage","inLanguage":"en-US","url":"https://orangemagazine.ph/wp-content/uploads/2021/08/GCash-Padala.jpg","contentUrl":"https://orangemagazine.ph/wp-content/uploads/2021/08/GCash-Padala.jpg","width":720,"height":390},{"@type":"WebPage","@id":"https://orangemagazine.ph/2021/pwede-na-magpadalove-for-free-sa-gcash-padala-ngayong-ecq/#webpage","url":"https://orangemagazine.ph/2021/pwede-na-magpadalove-for-free-sa-gcash-padala-ngayong-ecq/","name":"Pwede na MagpadaLOVE for FREE sa GCash Padala ngayong ECQ, from August 6 to 20 - Orange Magazine","isPartOf":{"@id":"https://orangemagazine.ph/#website"},"primaryImageOfPage":{"@id":"https://orangemagazine.ph/2021/pwede-na-magpadalove-for-free-sa-gcash-padala-ngayong-ecq/#primaryimage"},"datePublished":"2021-08-09T15:57:35+00:00","dateModified":"2021-08-09T15:58:01+00:00","author":{"@id":"https://orangemagazine.ph/#/schema/person/89c69d58cbf13083f1c4c3d21fd7ca2a"},"breadcrumb":{"@id":"https://orangemagazine.ph/2021/pwede-na-magpadalove-for-free-sa-gcash-padala-ngayong-ecq/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://orangemagazine.ph/2021/pwede-na-magpadalove-for-free-sa-gcash-padala-ngayong-ecq/"]}]},{"@type":"BreadcrumbList","@id":"https://orangemagazine.ph/2021/pwede-na-magpadalove-for-free-sa-gcash-padala-ngayong-ecq/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://orangemagazine.ph/"},{"@type":"ListItem","position":2,"name":"Pwede na MagpadaLOVE for FREE sa GCash Padala ngayong ECQ, from August 6 to 20"}]},{"@type":"Person","@id":"https://orangemagazine.ph/#/schema/person/89c69d58cbf13083f1c4c3d21fd7ca2a","name":"Team Orange","image":{"@type":"ImageObject","@id":"https://orangemagazine.ph/#personlogo","inLanguage":"en-US","url":"https://orangemagazine.ph/wp-content/uploads/2021/03/Logo-1.5-white-bg-150x150.png","contentUrl":"https://orangemagazine.ph/wp-content/uploads/2021/03/Logo-1.5-white-bg-150x150.png","caption":"Team Orange"},"description":"TEAM ORANGE is Orange Magazine TV's select contributors. It also contains Press Releases. Please follow @OrangeMagTV on Twitter for other updates.","url":"https://orangemagazine.ph/author/teamorange/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Orange Magazine &raquo; Feed" href="https://orangemagazine.ph/feed/" />
<link rel="alternate" type="application/rss+xml" title="Orange Magazine &raquo; Comments Feed" href="https://orangemagazine.ph/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Orange Magazine &raquo; Pwede na MagpadaLOVE for FREE sa GCash Padala ngayong ECQ, from August 6 to 20 Comments Feed" href="https://orangemagazine.ph/2021/pwede-na-magpadalove-for-free-sa-gcash-padala-ngayong-ecq/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-64881323-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-64881323-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-64881323-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/orangemagazine.ph\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='https://orangemagazine.ph/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.14' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://orangemagazine.ph/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://orangemagazine.ph/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://orangemagazine.ph/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://orangemagazine.ph/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://orangemagazine.ph/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://orangemagazine.ph/wp-includes/css/dashicons.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://orangemagazine.ph/wp-content/themes/smart-mag/style.css?ver=5.5.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Libre+Franklin%3A400%2C400i%2C500%2C600%7CLato%3A400%2C700%2C900%7CHind%3A400%2C500%2C600' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://orangemagazine.ph/wp-content/themes/smart-mag/css/lightbox.css?ver=5.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-icons-css'  href='https://orangemagazine.ph/wp-content/themes/smart-mag/css/icons/icons.css?ver=5.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-skin-css'  href='https://orangemagazine.ph/wp-content/themes/smart-mag/css/skin-trendy.css?ver=5.5.0' type='text/css' media='all' />
<style id='smartmag-skin-inline-css' type='text/css'>
.smart-head-main { --c-shadow: rgba(0,0,0,0.05); }
.smart-head-main .smart-head-top { --head-h: 34px; }
.smart-head-main .smart-head-mid { --head-h: 76px; background-color: #fbab18; }
.s-dark .smart-head-main .smart-head-mid,
.smart-head-main .s-dark.smart-head-mid { background-color: #fbab18; }
.smart-head-main .smart-head-bot { border-top-width: 0px; }
.s-light .navigation-main { --c-nav: #ffffff; }
.smart-head-mobile .smart-head-mid { background-color: #fbab18; }
.s-dark .smart-head-mobile .smart-head-mid,
.smart-head-mobile .s-dark.smart-head-mid { background-color: #fbab18; }
.smart-head-main .spc-social { --c-spc-social-hov: #f2f2f2; --spc-social-space: 5px; }


</style>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/orangemagazine.ph","hash_tracking":"false","ua":"UA-64881323-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://orangemagazine.ph/wp-json/" /><link rel="alternate" type="application/json" href="https://orangemagazine.ph/wp-json/wp/v2/posts/130968" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://orangemagazine.ph/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://orangemagazine.ph/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://orangemagazine.ph/?p=130968' />
<link rel="alternate" type="application/json+oembed" href="https://orangemagazine.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Forangemagazine.ph%2F2021%2Fpwede-na-magpadalove-for-free-sa-gcash-padala-ngayong-ecq%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://orangemagazine.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Forangemagazine.ph%2F2021%2Fpwede-na-magpadalove-for-free-sa-gcash-padala-ngayong-ecq%2F&#038;format=xml" />
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		
		<script>
		var BunyadSchemeKey = 'bunyad-scheme';
		(() => {
			const d = document.documentElement;
			const c = d.classList;
			const scheme = localStorage.getItem(BunyadSchemeKey);
			if (scheme) {
				d.dataset.origClass = c;
				scheme === 'dark' ? c.remove('s-light', 'site-s-light') : c.remove('s-dark', 'site-s-dark');
				c.add('site-s-' + scheme, 's-' + scheme);
			}
		})();
		</script>
		<link rel="amphtml" href="https://orangemagazine.ph/2021/pwede-na-magpadalove-for-free-sa-gcash-padala-ngayong-ecq/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=pwede-na-magpadalove-for-free-sa-gcash-padala-ngayong-ecq&#038;amp"><link rel="icon" href="https://orangemagazine.ph/wp-content/uploads/2018/04/cropped-OrangeIcon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://orangemagazine.ph/wp-content/uploads/2018/04/cropped-OrangeIcon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://orangemagazine.ph/wp-content/uploads/2018/04/cropped-OrangeIcon-180x180.png" />
<meta name="msapplication-TileImage" content="https://orangemagazine.ph/wp-content/uploads/2018/04/cropped-OrangeIcon-270x270.png" />
<style type="text/css">/** Mega Menu CSS: fs **/</style>


</head>

<body data-rsssl=1 class="post-template-default single single-post postid-130968 single-format-standard right-sidebar post-layout-large-center post-cat-3342 has-lb has-lb-sm has-sb-sep layout-normal elementor-default elementor-kit-125313">



<div class="main-wrap">

	
<div class="off-canvas-backdrop"></div>
<div class="mobile-menu-container off-canvas" id="off-canvas">

	<div class="off-canvas-head">
		<a href="#" class="close"><i class="tsi tsi-times"></i></a>

		<div class="ts-logo">
			<img   width="585" height="204" alt="Orange Magazine" data-src="https://orangemagazine.ph/wp-content/uploads/2021/04/Logo-1.4-white-1.png" class="logo-mobile logo-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img   width="585" height="204" alt="Orange Magazine" data-src="https://orangemagazine.ph/wp-content/uploads/2021/04/Logo-1.4-white-1.png" class="logo-mobile logo-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="logo-mobile logo-image" src="https://orangemagazine.ph/wp-content/uploads/2021/04/Logo-1.4-white-1.png" width="585" height="204" alt="Orange Magazine"/></noscript></noscript>		</div>
	</div>

	<div class="off-canvas-content">

		
			<ul id="menu-top-navi" class="mobile-menu"><li id="menu-item-3768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3768"><a href="/">Home</a></li>
<li id="menu-item-29341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29341"><a href="https://orangemagazine.ph/archives/advocacies/">Advocacies</a></li>
<li id="menu-item-29342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29342"><a href="https://orangemagazine.ph/archives/arts/">Arts &#038; Culture</a></li>
<li id="menu-item-29370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29370"><a href="#">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-29344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29344"><a href="https://orangemagazine.ph/archives/books/">Books</a></li>
	<li id="menu-item-29349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29349"><a href="https://orangemagazine.ph/archives/events-2/">Events</a></li>
	<li id="menu-item-29354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29354"><a href="https://orangemagazine.ph/archives/gaming/">Gaming</a></li>
	<li id="menu-item-29347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29347"><a href="https://orangemagazine.ph/archives/concerts/">Concerts</a></li>
	<li id="menu-item-29413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29413"><a href="http://orangemagazinetv.com/archives/movies-reviews/">Movies</a></li>
	<li id="menu-item-29412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29412"><a href="http://orangemagazinetv.com/archives/music-reviews/">Music</a></li>
	<li id="menu-item-29357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29357"><a href="https://orangemagazine.ph/archives/magazines/">Magazines</a></li>
	<li id="menu-item-29367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29367"><a href="https://orangemagazine.ph/archives/theaters/">Theaters</a></li>
	<li id="menu-item-29369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29369"><a href="https://orangemagazine.ph/archives/tv-entertainment-showbiz/">TV</a></li>
	<li id="menu-item-29366" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29366"><a href="https://orangemagazine.ph/archives/tech/">Tech</a></li>
</ul>
</li>
<li id="menu-item-29372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29372"><a href="#">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-29343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29343"><a href="https://orangemagazine.ph/archives/beauty-2/">Beauty &#038; Wellness</a></li>
	<li id="menu-item-29415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29415"><a href="http://orangemagazinetv.com/archives/fashion-style/">Fashion &#038; Brands</a></li>
	<li id="menu-item-29353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29353"><a href="https://orangemagazine.ph/archives/food-drink-beverage/">Food &amp; Beverage</a></li>
	<li id="menu-item-29355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29355"><a href="https://orangemagazine.ph/archives/homenliving/">Home &amp; Living</a></li>
</ul>
</li>
<li id="menu-item-29411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29411"><a href="#">Featured</a>
<ul class="sub-menu">
	<li id="menu-item-29350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29350"><a href="https://orangemagazine.ph/archives/exclusives/">Exclusives</a></li>
	<li id="menu-item-29356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29356"><a href="https://orangemagazine.ph/archives/interviews/">Interviews</a></li>
	<li id="menu-item-29348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29348"><a href="https://orangemagazine.ph/archives/covers/">Covers</a></li>
	<li id="menu-item-29362" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29362"><a href="https://orangemagazine.ph/archives/press-releases/">Press Releases</a></li>
	<li id="menu-item-29364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29364"><a href="https://orangemagazine.ph/archives/promos-contests-giveaways/">Promos</a></li>
</ul>
</li>
<li id="menu-item-29346" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29346"><a href="https://orangemagazine.ph/archives/business/">Business</a></li>
<li id="menu-item-29368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29368"><a href="https://orangemagazine.ph/archives/travels/">Travels</a></li>
<li id="menu-item-3907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3907"><a href="https://orangemagazine.ph/about-orange-magazine-tv/">About</a></li>
<li id="menu-item-3770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3770"><a href="https://orangemagazine.ph/contact-us/">Contact Us</a></li>
</ul>
		
		
		
		<div class="spc-social spc-social-b smart-head-social">
		
			
				<a href="#" class="link s-facebook" target="_blank" rel="noopener">
					<i class="icon tsi tsi-facebook"></i>
					<span class="visuallyhidden">Facebook</span>
				</a>
									
			
				<a href="#" class="link s-twitter" target="_blank" rel="noopener">
					<i class="icon tsi tsi-twitter"></i>
					<span class="visuallyhidden">Twitter</span>
				</a>
									
			
				<a href="#" class="link s-instagram" target="_blank" rel="noopener">
					<i class="icon tsi tsi-instagram"></i>
					<span class="visuallyhidden">Instagram</span>
				</a>
									
			
		</div>

		
	</div>

</div>
<div class="smart-head smart-head-a smart-head-main" id="smart-head" data-sticky="auto" data-sticky-type="smart">
	
	<div class="smart-head-row smart-head-top s-dark smart-head-row-full">

		<div class="inner full">

							
				<div class="items items-left ">
								</div>

							
				<div class="items items-center empty">
								</div>

							
				<div class="items items-right ">
				
		<div class="spc-social spc-social-a smart-head-social">
		
			
				<a href="#" class="link s-facebook" target="_blank" rel="noopener">
					<i class="icon tsi tsi-facebook"></i>
					<span class="visuallyhidden">Facebook</span>
				</a>
									
			
				<a href="#" class="link s-twitter" target="_blank" rel="noopener">
					<i class="icon tsi tsi-twitter"></i>
					<span class="visuallyhidden">Twitter</span>
				</a>
									
			
				<a href="#" class="link s-instagram" target="_blank" rel="noopener">
					<i class="icon tsi tsi-instagram"></i>
					<span class="visuallyhidden">Instagram</span>
				</a>
									
			
		</div>

						</div>

						
		</div>
	</div>

	
	<div class="smart-head-row smart-head-mid is-light smart-head-row-full">

		<div class="inner full">

							
				<div class="items items-left ">
					<a href="https://orangemagazine.ph/" title="Orange Magazine" rel="home" class="logo-link ts-logo">
		<span>
			
				
					
					<img   alt="Orange Magazine" data-src="https://orangemagazine.ph/wp-content/uploads/2021/04/Logo-1.4-white-1.png" class="logo-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://orangemagazine.ph/wp-content/uploads/2021/04/Logo-1.4-white-1.png" class="logo-image" alt="Orange Magazine" /></noscript>

									 
					</span>
	</a>	<div class="nav-wrap">
		<nav class="navigation navigation-main nav-hov-a">
			<ul id="menu-top-navi-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3768"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3344 menu-item-29341"><a href="https://orangemagazine.ph/archives/advocacies/">Advocacies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23011 menu-item-29342"><a href="https://orangemagazine.ph/archives/arts/">Arts &#038; Culture</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29370"><a href="#">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4050 menu-item-29344"><a href="https://orangemagazine.ph/archives/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3343 menu-item-29349"><a href="https://orangemagazine.ph/archives/events-2/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23005 menu-item-29354"><a href="https://orangemagazine.ph/archives/gaming/">Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23008 menu-item-29347"><a href="https://orangemagazine.ph/archives/concerts/">Concerts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29413"><a href="http://orangemagazinetv.com/archives/movies-reviews/">Movies</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29412"><a href="http://orangemagazinetv.com/archives/music-reviews/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3341 menu-item-29357"><a href="https://orangemagazine.ph/archives/magazines/">Magazines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4051 menu-item-29367"><a href="https://orangemagazine.ph/archives/theaters/">Theaters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-11 menu-item-29369"><a href="https://orangemagazine.ph/archives/tv-entertainment-showbiz/">TV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-60 menu-item-29366"><a href="https://orangemagazine.ph/archives/tech/">Tech</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29372"><a href="#">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23007 menu-item-29343"><a href="https://orangemagazine.ph/archives/beauty-2/">Beauty &#038; Wellness</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29415"><a href="http://orangemagazinetv.com/archives/fashion-style/">Fashion &#038; Brands</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-51 menu-item-29353"><a href="https://orangemagazine.ph/archives/food-drink-beverage/">Food &amp; Beverage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22885 menu-item-29355"><a href="https://orangemagazine.ph/archives/homenliving/">Home &amp; Living</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29411"><a href="#">Featured</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23009 menu-item-29350"><a href="https://orangemagazine.ph/archives/exclusives/">Exclusives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23010 menu-item-29356"><a href="https://orangemagazine.ph/archives/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3335 menu-item-29348"><a href="https://orangemagazine.ph/archives/covers/">Covers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-9 menu-item-29362"><a href="https://orangemagazine.ph/archives/press-releases/">Press Releases</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10 menu-item-29364"><a href="https://orangemagazine.ph/archives/promos-contests-giveaways/">Promos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-3342 menu-item-29346"><a href="https://orangemagazine.ph/archives/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-50 menu-item-29368"><a href="https://orangemagazine.ph/archives/travels/">Travels</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3907"><a href="https://orangemagazine.ph/about-orange-magazine-tv/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3770"><a href="https://orangemagazine.ph/contact-us/">Contact Us</a></li>
</ul>		</nav>
	</div>
				</div>

							
				<div class="items items-center empty">
								</div>

							
				<div class="items items-right ">
				
<div class="scheme-switcher has-icon-only">
	<a href="#" class="toggle is-icon toggle-dark" title="Switch to Dark Design - easier on eyes.">
		<i class="icon tsi tsi-moon"></i>
	</a>
	<a href="#" class="toggle is-icon toggle-light" title="Switch to Light Design.">
		<i class="icon tsi tsi-bright"></i>
	</a>
</div>

	<a href="#" class="search-icon has-icon-only is-icon" title="Search">
		<i class="tsi tsi-search"></i>
	</a>

				</div>

						
		</div>
	</div>

	</div>
<div class="smart-head smart-head-a smart-head-mobile" id="smart-head-mobile" data-sticky="mid" data-sticky-type>
	
	<div class="smart-head-row smart-head-mid smart-head-row-3 is-light smart-head-row-full">

		<div class="inner wrap">

							
				<div class="items items-left ">
				
<button class="offcanvas-toggle has-icon" type="button" aria-label="Menu">
	<span class="hamburger-icon hamburger-icon-a">
		<span class="inner"></span>
	</span>
</button>				</div>

							
				<div class="items items-center ">
					<a href="https://orangemagazine.ph/" title="Orange Magazine" rel="home" class="logo-link ts-logo">
		<span>
			
									<img   width="585" height="204" alt="Orange Magazine" data-src="https://orangemagazine.ph/wp-content/uploads/2021/04/Logo-1.4-white-1.png" class="logo-mobile logo-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img   width="585" height="204" alt="Orange Magazine" data-src="https://orangemagazine.ph/wp-content/uploads/2021/04/Logo-1.4-white-1.png" class="logo-mobile logo-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="logo-mobile logo-image" src="https://orangemagazine.ph/wp-content/uploads/2021/04/Logo-1.4-white-1.png" width="585" height="204" alt="Orange Magazine"/></noscript></noscript>									 
					</span>
	</a>				</div>

							
				<div class="items items-right ">
				
<div class="scheme-switcher has-icon-only">
	<a href="#" class="toggle is-icon toggle-dark" title="Switch to Dark Design - easier on eyes.">
		<i class="icon tsi tsi-moon"></i>
	</a>
	<a href="#" class="toggle is-icon toggle-light" title="Switch to Light Design.">
		<i class="icon tsi tsi-bright"></i>
	</a>
</div>

	<a href="#" class="search-icon has-icon-only is-icon" title="Search">
		<i class="tsi tsi-search"></i>
	</a>

				</div>

						
		</div>
	</div>

	</div>
<nav class="breadcrumbs is-full-width breadcrumbs-a" id="breadcrumb"><div class="inner ts-contain "><span><a href="https://orangemagazine.ph/"><span>Home</span></a></span><span class="delim">&raquo;</span><span><a href="https://orangemagazine.ph/archives/business/"><span>Business</span></a></span><span class="delim">&raquo;</span><span class="current">Pwede na MagpadaLOVE for FREE sa GCash Padala ngayong ECQ, from August 6 to 20</span></div></nav>

<div class="main ts-contain cf right-sidebar">

			
	<div class="the-post-header s-head-modern s-head-large s-head-center">
	<div class="post-meta post-meta-a post-meta-left post-meta-single has-below"><div class="post-meta-items meta-above"><span class="meta-item cat-labels">
						
						<a href="https://orangemagazine.ph/archives/business/" class="category term-color-3342" rel="category">Business</a>
					</span>
					</div><h1 class="is-title post-title">Pwede na MagpadaLOVE for FREE sa GCash Padala ngayong ECQ, from August 6 to 20</h1><div class="post-meta-items meta-below has-author-img"><span class="meta-item post-author has-img"><img data-del="avatar" alt='Team Orange'   height='32' width='32' data-src="https://orangemagazine.ph/wp-content/uploads/2021/03/Logo-1.5-white-bg-150x150.png" class="avatar pp-user-avatar avatar-32 photo  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-del="avatar" alt='Team Orange' src='https://orangemagazine.ph/wp-content/uploads/2021/03/Logo-1.5-white-bg-150x150.png' class='avatar pp-user-avatar avatar-32 photo ' height='32' width='32'/></noscript><span class="by">By</span> <a href="https://orangemagazine.ph/author/teamorange/" title="Posts by Team Orange" rel="author">Team Orange</a></span><span class="meta-item has-next-icon date"><time class="post-date" datetime="2021-08-09T23:57:35+08:00">August 9, 2021</time></span><span class="has-next-icon meta-item comments has-icon"><a href="https://orangemagazine.ph/2021/pwede-na-magpadalove-for-free-sa-gcash-padala-ngayong-ecq/#respond"><i class="tsi tsi-comment-o"></i>No Comments</a></span><span class="meta-item read-time has-icon"><i class="tsi tsi-clock"></i>2 Mins Read</span></div></div>
<div class="post-share post-share-b spc-social-bg  post-share-b2">
	
		
		<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Forangemagazine.ph%2F2021%2Fpwede-na-magpadalove-for-free-sa-gcash-padala-ngayong-ecq%2F" class="cf service s-facebook" 
			title="Share on Twitter" target="_blank" rel="noopener">
			<i class="tsi tsi-tsi tsi-facebook"></i>
			<span class="label">Facebook</span>
		</a>
			
		
		<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Forangemagazine.ph%2F2021%2Fpwede-na-magpadalove-for-free-sa-gcash-padala-ngayong-ecq%2F&#038;text=Pwede%20na%20MagpadaLOVE%20for%20FREE%20sa%20GCash%20Padala%20ngayong%20ECQ%2C%20from%20August%206%20to%2020" class="cf service s-twitter" 
			title="Share on Twitter" target="_blank" rel="noopener">
			<i class="tsi tsi-tsi tsi-twitter"></i>
			<span class="label">Twitter</span>
		</a>
			
		
		<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Forangemagazine.ph%2F2021%2Fpwede-na-magpadalove-for-free-sa-gcash-padala-ngayong-ecq%2F&#038;media=https%3A%2F%2Forangemagazine.ph%2Fwp-content%2Fuploads%2F2021%2F08%2FGCash-Padala.jpg&#038;description=Pwede%20na%20MagpadaLOVE%20for%20FREE%20sa%20GCash%20Padala%20ngayong%20ECQ%2C%20from%20August%206%20to%2020" class="cf service s-pinterest" 
			title="Share on Pinterest" target="_blank" rel="noopener">
			<i class="tsi tsi-tsi tsi-pinterest"></i>
			<span class="label">Pinterest</span>
		</a>
			
		
		
</div>
</div>
<div class="ts-row">
	<div class="col-8 main-content">

		
		<div class="single-featured">
					</div>

		<div class="the-post s-post-large-center">

			<article id="post-130968" class="post-130968 post type-post status-publish format-standard has-post-thumbnail category-business category-press-releases category-tech tag-gcash tag-gcash-padala">
				
<div class="post-content-wrap has-share-float">
						<div class="post-share-float share-float-b is-hidden spc-social-c-icon">
	<div class="inner">
					<span class="share-text">Share</span>
		
		<div class="services">
		
				
			<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Forangemagazine.ph%2F2021%2Fpwede-na-magpadalove-for-free-sa-gcash-padala-ngayong-ecq%2F" class="cf service s-facebook" target="_blank" title="Facebook">
				<i class="tsi tsi-facebook"></i>
				<span class="label">Facebook</span>
			</a>
				
				
			<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Forangemagazine.ph%2F2021%2Fpwede-na-magpadalove-for-free-sa-gcash-padala-ngayong-ecq%2F&text=Pwede%20na%20MagpadaLOVE%20for%20FREE%20sa%20GCash%20Padala%20ngayong%20ECQ%2C%20from%20August%206%20to%2020" class="cf service s-twitter" target="_blank" title="Twitter">
				<i class="tsi tsi-twitter"></i>
				<span class="label">Twitter</span>
			</a>
				
				
			<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Forangemagazine.ph%2F2021%2Fpwede-na-magpadalove-for-free-sa-gcash-padala-ngayong-ecq%2F" class="cf service s-linkedin" target="_blank" title="LinkedIn">
				<i class="tsi tsi-linkedin"></i>
				<span class="label">LinkedIn</span>
			</a>
				
				
			<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Forangemagazine.ph%2F2021%2Fpwede-na-magpadalove-for-free-sa-gcash-padala-ngayong-ecq%2F&media=https%3A%2F%2Forangemagazine.ph%2Fwp-content%2Fuploads%2F2021%2F08%2FGCash-Padala.jpg&description=Pwede%20na%20MagpadaLOVE%20for%20FREE%20sa%20GCash%20Padala%20ngayong%20ECQ%2C%20from%20August%206%20to%2020" class="cf service s-pinterest" target="_blank" title="Pinterest">
				<i class="tsi tsi-pinterest-p"></i>
				<span class="label">Pinterest</span>
			</a>
				
				
			<a href="/cdn-cgi/l/email-protection#251a5650474f4046511875524041400017154b4400171568444255444144696a7360001715434a57001715637760600017155644001715626644564d0017157544414449440017154b42445c4a4b4200171560667400176600171543574a4800171564504250565100171513001715514a001715171503474a415c184d515155560016640017630017634a57444b4240484442445f4c4b400b554d001763171517140017635552404140084b440848444255444144494a534008434a57084357404008564408424644564d08554441444944084b42445c4a4b4208404654001763" class="cf service s-email" target="_blank" title="Email">
				<i class="tsi tsi-envelope-o"></i>
				<span class="label">Email</span>
			</a>
				
				
		</div>
	</div>		
</div>
			
	<div class="post-content cf entry-content content-spacious">

		
				
		<p>Leading mobile wallet and digital payment solutions provider <strong>GCash</strong> is extending a new service called <strong>GCash Padala</strong>.</p>
<p><img   alt="" width="720" height="390" data-srcset="https://orangemagazine.ph/wp-content/uploads/2021/08/GCash-Padala.jpg 720w, https://orangemagazine.ph/wp-content/uploads/2021/08/GCash-Padala-500x271.jpg 500w, https://orangemagazine.ph/wp-content/uploads/2021/08/GCash-Padala-600x325.jpg 600w, https://orangemagazine.ph/wp-content/uploads/2021/08/GCash-Padala-150x81.jpg 150w, https://orangemagazine.ph/wp-content/uploads/2021/08/GCash-Padala-450x244.jpg 450w"  data-src="https://orangemagazine.ph/wp-content/uploads/2021/08/GCash-Padala.jpg" data-sizes="(max-width: 720px) 100vw, 720px" class="aligncenter size-full wp-image-130987 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="aligncenter size-full wp-image-130987" src="https://orangemagazine.ph/wp-content/uploads/2021/08/GCash-Padala.jpg" alt="" width="720" height="390" srcset="https://orangemagazine.ph/wp-content/uploads/2021/08/GCash-Padala.jpg 720w, https://orangemagazine.ph/wp-content/uploads/2021/08/GCash-Padala-500x271.jpg 500w, https://orangemagazine.ph/wp-content/uploads/2021/08/GCash-Padala-600x325.jpg 600w, https://orangemagazine.ph/wp-content/uploads/2021/08/GCash-Padala-150x81.jpg 150w, https://orangemagazine.ph/wp-content/uploads/2021/08/GCash-Padala-450x244.jpg 450w" sizes="(max-width: 720px) 100vw, 720px" /></noscript></p>
<p>GCash Padala is a more affordable, faster and easier way for Filipinos without an e-wallet account to receive money instantly, and free of charge, anywhere in the Philippines via the GCash app. In an effort to reduce our travels, and keep our activities to only the essentials, GCash Padala allows senders to save time and effort from physically going to remittance centers, giving them the option to do all this through their mobile phones.</p>
<p>While GCash Padala boasts one of the lowest remittance rates, charging up to as low as a 1% remittance fee with a minimum send of P500, in an effort to extend much needed help and alleviate today’s Filipino of worrying to go out of their homes this ECQ, GCash is waiving all Padala fees from August 6 to 20, 2021.<span id="more-130968"></span></p>
<p><em>“We hope our new service brings more Filipinos the ease and convenience of sending money during this ECQ,”</em> said <strong>Winsley Bangit</strong>, GCash Chief Customer Officer. <em>“GCash Padala aims to make everything Pinabilis, Pinamura, at Pinadali for users and recipients alike. Hopefully, this also encourages those who are still reluctant to use financial technology to download the GCash app and experience the convenience and ease it continues to bring many Filipinos here and around the world.”</em></p>
<p>To claim the transaction, recipients just need to present 1 valid ID through any of the 2,000 GCash Padala partners located nationwide like Posible, Go VIP Center, Tambunting, Panalo Express, and local authorized “pera outlet” sari-sari stores too. The claiming process is made easier and more convenient to also prevent recipients from spending too much time outdoors.</p>
<p>To access the service, the sender logs into the GCash app, selects “Send Money,” and taps the “GCash Padala” option. A user interface pops up next where the sender will key in the intended recipient’s full name, mobile number, and the amount of money to be sent. Afterwards, the sender has to confirm the transaction and pay for it using existing funds from his GCash account to send the money successfully. A notification with reference number of the transaction, and other detailed information, will be sent via text message to both the sender and the recipient in real-time as soon as the process has been completed.</p>
<p>GCash Link: https://go.gcash.com/padala</p>
<p>GCash Website: https://www.gcash.com/services/padala</p>
<p>GCash List of Partners: https://www.gcash.com/partners/padala</p>

				
		
		
		
	</div>
</div>
	
	<div class="the-post-tags"><a href="https://orangemagazine.ph/popular-search/gcash/" rel="tag">GCash</a> <a href="https://orangemagazine.ph/popular-search/gcash-padala/" rel="tag">GCash Padala</a></div>
			</article>

			
	
	<div class="post-share-bot">
		<span class="info">Share.</span>
		
		<span class="share-links spc-social-bg">

			
				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Forangemagazine.ph%2F2021%2Fpwede-na-magpadalove-for-free-sa-gcash-padala-ngayong-ecq%2F" class="service s-facebook tsi tsi-facebook" 
					title="Share on Twitter" target="_blank" rel="noopener">
					<span class="visuallyhidden">Facebook</span>
				</a>
					
			
				<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Forangemagazine.ph%2F2021%2Fpwede-na-magpadalove-for-free-sa-gcash-padala-ngayong-ecq%2F&#038;text=Pwede%20na%20MagpadaLOVE%20for%20FREE%20sa%20GCash%20Padala%20ngayong%20ECQ%2C%20from%20August%206%20to%2020" class="service s-twitter tsi tsi-twitter" 
					title="Share on Twitter" target="_blank" rel="noopener">
					<span class="visuallyhidden">Twitter</span>
				</a>
					
			
				<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Forangemagazine.ph%2F2021%2Fpwede-na-magpadalove-for-free-sa-gcash-padala-ngayong-ecq%2F&#038;media=https%3A%2F%2Forangemagazine.ph%2Fwp-content%2Fuploads%2F2021%2F08%2FGCash-Padala.jpg&#038;description=Pwede%20na%20MagpadaLOVE%20for%20FREE%20sa%20GCash%20Padala%20ngayong%20ECQ%2C%20from%20August%206%20to%2020" class="service s-pinterest tsi tsi-pinterest" 
					title="Share on Pinterest" target="_blank" rel="noopener">
					<span class="visuallyhidden">Pinterest</span>
				</a>
					
			
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Forangemagazine.ph%2F2021%2Fpwede-na-magpadalove-for-free-sa-gcash-padala-ngayong-ecq%2F" class="service s-linkedin tsi tsi-linkedin" 
					title="Share on LinkedIn" target="_blank" rel="noopener">
					<span class="visuallyhidden">LinkedIn</span>
				</a>
					
			
				<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Forangemagazine.ph%2F2021%2Fpwede-na-magpadalove-for-free-sa-gcash-padala-ngayong-ecq%2F&#038;name=Pwede%20na%20MagpadaLOVE%20for%20FREE%20sa%20GCash%20Padala%20ngayong%20ECQ%2C%20from%20August%206%20to%2020" class="service s-tumblr tsi tsi-tumblr" 
					title="Share on Tumblr" target="_blank" rel="noopener">
					<span class="visuallyhidden">Tumblr</span>
				</a>
					
			
				<a href="/cdn-cgi/l/email-protection#8eb1fdfbece4ebedfab3def9ebeaebabbcbee0efabbcbec3efe9feefeaefc2c1d8cbabbcbee8e1fcabbcbec8dccbcbabbcbefdefabbcbec9cdeffde6abbcbedeefeaefe2efabbcbee0e9eff7e1e0e9abbcbecbcddfabbccdabbcbee8fce1e3abbcbecffbe9fbfdfaabbcbeb8abbcbefae1abbcbebcbea8adbebdb6b5ece1eaf7b3e6fafafefdabbdcfabbcc8abbcc8e1fcefe0e9ebe3efe9eff4e7e0eba0fee6abbcc8bcbebcbfabbcc8fef9ebeaeba3e0efa3e3efe9feefeaefe2e1f8eba3e8e1fca3e8fcebeba3fdefa3e9edeffde6a3feefeaefe2efa3e0e9eff7e1e0e9a3ebedffabbcc8" class="service s-email tsi tsi-envelope-o" title="Share via Email" target="_blank" rel="noopener">
					<span class="visuallyhidden">Email</span>
				</a>
					
			
		</span>
	</div>
	



	<div class="author-box">
			<section class="author-info">
	
		<img data-del="avatar" alt=''   height='95' width='95' data-src="https://orangemagazine.ph/wp-content/uploads/2021/03/Logo-1.5-white-bg-150x150.png" class="avatar pp-user-avatar avatar-95 photo  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-del="avatar" alt='' src='https://orangemagazine.ph/wp-content/uploads/2021/03/Logo-1.5-white-bg-150x150.png' class='avatar pp-user-avatar avatar-95 photo ' height='95' width='95'/></noscript>		
		<div class="description">
			<a href="https://orangemagazine.ph/author/teamorange/" title="Posts by Team Orange" rel="author">Team Orange</a>			
			<ul class="social-icons">
						</ul>
			
			<p class="bio">TEAM ORANGE is Orange Magazine TV's select contributors. It also contains Press Releases. Please follow @OrangeMagTV on Twitter for other updates.</p>
		</div>
		
	</section>	</div>


	<section class="related-posts">
							
							
				<div class="block-head block-head-ac block-head-a block-head-a1 is-left">

					<h4 class="heading">Related <span class="color">Posts</span></h4>					
									</div>
				
			
				<section class="block-wrap block-grid cols-gap-sm mb-none" data-id="1">

				
			<div class="block-content">
					
	<div class="loop loop-grid loop-grid-sm grid grid-3 md:grid-2 xs:grid-1">

					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://orangemagazine.ph/2021/dti-and-lazada-partner-to-spotlight-filipino-sellers-in-love-local-sale/" class="image-link media-ratio ratio-16-9" title="Lazada x Collabs: DTI and Lazada partner to spotlight Filipino sellers in 8.8 Love Local Sale"><span data-bgsrc="https://orangemagazine.ph/wp-content/uploads/2021/08/Jzaki.-450x300.jpeg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://orangemagazine.ph/wp-content/uploads/2021/08/Jzaki.-450x300.jpeg 450w, https://orangemagazine.ph/wp-content/uploads/2021/08/Jzaki.-500x333.jpeg 500w, https://orangemagazine.ph/wp-content/uploads/2021/08/Jzaki.-600x400.jpeg 600w, https://orangemagazine.ph/wp-content/uploads/2021/08/Jzaki..jpeg 720w" data-sizes="(max-width: 377px) 100vw, 377px"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://orangemagazine.ph/2021/dti-and-lazada-partner-to-spotlight-filipino-sellers-in-love-local-sale/">Lazada x Collabs: DTI and Lazada partner to spotlight Filipino sellers in 8.8 Love Local Sale</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2021-08-10T00:26:54+08:00">August 10, 2021</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://orangemagazine.ph/2021/invested-ph-launches-nursing-education-fund/" class="image-link media-ratio ratio-16-9" title="InvestEd.ph Launches P7M Nursing Education Fund to Secure Supply of Future Frontliners"><span data-bgsrc="https://orangemagazine.ph/wp-content/uploads/2021/08/InvestED-450x450.jpeg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://orangemagazine.ph/wp-content/uploads/2021/08/InvestED-450x450.jpeg 450w, https://orangemagazine.ph/wp-content/uploads/2021/08/InvestED-600x600.jpeg 600w, https://orangemagazine.ph/wp-content/uploads/2021/08/InvestED.jpeg 720w" data-sizes="(max-width: 377px) 100vw, 377px"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://orangemagazine.ph/2021/invested-ph-launches-nursing-education-fund/">InvestEd.ph Launches P7M Nursing Education Fund to Secure Supply of Future Frontliners</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2021-08-10T00:17:49+08:00">August 10, 2021</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://orangemagazine.ph/2021/globe-4g-lte-a-stable-and-reliable-partner-of-online-sellers/" class="image-link media-ratio ratio-16-9" title="Globe 4G LTE: A stable and reliable partner of online sellers"><span data-bgsrc="https://orangemagazine.ph/wp-content/uploads/2021/08/Bulacan_Shane-Constantino-Flores.png" class="img bg-cover wp-post-image attachment-large size-large lazyload"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://orangemagazine.ph/2021/globe-4g-lte-a-stable-and-reliable-partner-of-online-sellers/">Globe 4G LTE: A stable and reliable partner of online sellers</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2021-08-10T00:12:21+08:00">August 10, 2021</time></span></span></div></div>			
			
			
		</div>

	
</article>		
	</div>

		
			</div>

		</section>
		
	</section>			
			<div class="comments">
				
	

	

	<div id="comments" class="comments-area ">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="heading">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/pwede-na-magpadalove-for-free-sa-gcash-padala-ngayong-ecq/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=pwede-na-magpadalove-for-free-sa-gcash-padala-ngayong-ecq#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://orangemagazine.ph/wp-comments-post.php" method="post" id="commentform" class="comment-form">
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"  maxlength="65525" required="required"></textarea>
			</p><p class="form-field comment-form-author"><input id="author" name="author" type="text" placeholder="Name *" value="" size="30" maxlength="245" required='required' /></p>
<p class="form-field comment-form-email"><input id="email" name="email" type="email" placeholder="Email *" value="" size="30" maxlength="100" required='required' /></p>
<p class="form-field comment-form-url"><input id="url" name="url" type="text" inputmode="url" placeholder="Website" value="" size="30" maxlength="200" /></p>

		<p class="comment-form-cookies-consent">
			<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
			<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.
			</label>
		</p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='130968' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='507fd4b7c824cbfe1e1cac65da462296';
hf1V='869609f591da94287c416a942be6b11c';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
</form>	</div><!-- #respond -->
	
	</div><!-- #comments -->
			</div>

		</div>
	</div>
	
			
	
	<aside class="col-4 main-sidebar has-sep" data-sticky="1">
	
			<div class="inner  theiaStickySidebar">
		
			<div id="text-5" class="widget widget_text">			<div class="textwidget"><iframe  scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:395px;" allowTransparency="true" data-src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Forangemagazinetv&amp;width&amp;height=395&amp;colorscheme=light&amp;show_faces=false&amp;header=false&amp;stream=true&amp;show_border=false&amp;appId=569886259754201" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>


</div>
		</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><a href="#"><img  style="width:100%;" data-src="https://orangemagazine.ph/wp-content/uploads/2020/11/Foamee-450x450.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://orangemagazine.ph/wp-content/uploads/2020/11/Foamee-450x450.jpg" style="width:100%;"/></noscript></a>

<a href="https://nirvanafuneralhomes.com/"><img  style="width:100%;" data-src="https://i.imgur.com/2c9DfxO.jpeg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://i.imgur.com/2c9DfxO.jpeg" style="width:100%;"/></noscript></a>

<a href="https://www.worldvision.org.ph/sponsor-child/?utm_medium=referral&utm_source=blog-comco&utm_campaign=child-sponsorship&utm_content=nyof-blog-banner-orangemagazinetv"><img  style="width:100%;" data-src="https://orangemagazine.ph/wp-content/uploads/2021/02/NYOFCampaign_300x300.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://orangemagazine.ph/wp-content/uploads/2021/02/NYOFCampaign_300x300.jpg" style="width:100%;"/></noscript></a></div>
		</div>		</div>
	
	</aside>
	
</div>	
	
</div>


	
	<footer class="main-footer cols-gap-lg footer-bold s-dark">

				
	
			<div class="lower-footer bold-footer-lower">
			<div class="ts-contain inner">

				

				
		<div class="spc-social spc-social-b ">
		
			
				<a href="#" class="link s-facebook" target="_blank" rel="noopener">
					<i class="icon tsi tsi-facebook"></i>
					<span class="visuallyhidden">Facebook</span>
				</a>
									
			
				<a href="#" class="link s-twitter" target="_blank" rel="noopener">
					<i class="icon tsi tsi-twitter"></i>
					<span class="visuallyhidden">Twitter</span>
				</a>
									
			
				<a href="#" class="link s-instagram" target="_blank" rel="noopener">
					<i class="icon tsi tsi-instagram"></i>
					<span class="visuallyhidden">Instagram</span>
				</a>
									
			
		</div>

		
				
				<div class="copyright">
					&copy; 2021 OrangeMagazine.ph.				</div>
			</div>
		</div>		
		
	</footer>
	
	
</div><!-- .main-wrap -->



	<div class="search-modal-wrap" data-scheme="">
		<div class="search-modal-box" role="dialog" aria-modal="true">

			<form method="get" class="search-form" action="https://orangemagazine.ph/">
				<input type="search" class="search-field live-search-query" name="s" placeholder="Search..." value="" required />

				<button type="submit" class="search-submit visuallyhidden">Submit</button>

				<p class="message">
					Type above and press <em>Enter</em> to search. Press <em>Esc</em> to cancel.				</p>
						
			</form>

		</div>
	</div>



<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='507fd4b7c824cbfe1e1cac65da462296';
hf4V='869609f591da94287c416a942be6b11c';
cm4S="form[action='https://orangemagazine.ph/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Pwede na MagpadaLOVE for FREE sa GCash Padala ngayong ECQ, from August 6 to 20","url":"https:\/\/orangemagazine.ph\/2021\/pwede-na-magpadalove-for-free-sa-gcash-padala-ngayong-ecq\/","image":{"@type":"ImageObject","url":"https:\/\/orangemagazine.ph\/wp-content\/uploads\/2021\/08\/GCash-Padala.jpg","width":720,"height":390},"datePublished":"2021-08-09T23:57:35+08:00","dateModified":"2021-08-09T23:58:01+08:00","author":{"@type":"Person","name":"Team Orange"},"publisher":{"@type":"Organization","name":"Orange Magazine","sameAs":"https:\/\/orangemagazine.ph","logo":{"@type":"ImageObject","url":"https:\/\/orangemagazine.ph\/wp-content\/uploads\/2021\/04\/Logo-1.4-white-1.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/orangemagazine.ph\/2021\/pwede-na-magpadalove-for-free-sa-gcash-padala-ngayong-ecq\/"}}</script>
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/orangemagazine.ph\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/orangemagazine.ph\/archives\/business\/","name":"Business"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https:\/\/orangemagazine.ph\/2021\/pwede-na-magpadalove-for-free-sa-gcash-padala-ngayong-ecq\/","name":"Pwede na MagpadaLOVE for FREE sa GCash Padala ngayong ECQ, from August 6 to 20"}}]}</script>
<script type='text/javascript' id='smartmag-lazyload-js-extra'>
/* <![CDATA[ */
var BunyadLazy = {"type":"smart"};
/* ]]> */
</script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/themes/smart-mag/js/lazyload.js?ver=5.5.0' id='smartmag-lazyload-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/orangemagazine.ph\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/orangemagazine.ph\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"4f7b72d5c9","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.14' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.8.7' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/themes/smart-mag/js/jquery.mfp-lightbox.js?ver=5.5.0' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.js?ver=5.5.0' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' id='smartmag-theme-js-extra'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/orangemagazine.ph\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/themes/smart-mag/js/theme.js?ver=5.5.0' id='smartmag-theme-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/themes/smart-mag/js/float-share.js?ver=5.5.0' id='smartmag-float-share-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js' id='wpss-jscripts-ftr-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.4' id='megamenu-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced (SSL caching disabled) 
Database Caching 44/83 queries in 0.264 seconds using disk

Served from: orangemagazine.ph @ 2021-08-10 03:02:50 by W3 Total Cache
-->