
<!DOCTYPE html>
<html lang="en-US" class="s-light site-s-light">

<head>

	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Sony’s Work and Study from Home Essentials are the perfect companion to achieve full focus - Orange Magazine</title>
	<link rel="canonical" href="https://orangemagazine.ph/2021/sony-work-and-study-from-home-essentials-are-the-perfect-companion-to-achieve-full-focus/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Sony’s Work and Study from Home Essentials are the perfect companion to achieve full focus - Orange Magazine" />
	<meta property="og:description" content="Planning to upgrade your personal audio essentials for work and study from home? This is the sign you’ve been waiting for. One of the top distractions in the current work and study from home set-up is the noisy environment. It could either be your dog barking, kids running around or your mom asking you to" />
	<meta property="og:url" content="https://orangemagazine.ph/2021/sony-work-and-study-from-home-essentials-are-the-perfect-companion-to-achieve-full-focus/" />
	<meta property="og:site_name" content="Orange Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/orangemagazinetv" />
	<meta property="article:published_time" content="2021-05-28T01:29:39+00:00" />
	<meta property="article:modified_time" content="2021-05-27T15:14:32+00:00" />
	<meta property="og:image" content="https://orangemagazine.ph/wp-content/uploads/2021/05/21-1370-WFH-ONLINE-BOOSTING-03-1024x1024.png" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="1024" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@orangemagtv" />
	<meta name="twitter:site" content="@orangemagtv" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Team Orange">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://orangemagazine.ph/#website","url":"https://orangemagazine.ph/","name":"Orange Magazine","description":"www.orangemagazine.ph","potentialAction":[{"@type":"SearchAction","target":"https://orangemagazine.ph/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://orangemagazine.ph/2021/sony-work-and-study-from-home-essentials-are-the-perfect-companion-to-achieve-full-focus/#primaryimage","inLanguage":"en-US","url":"https://orangemagazine.ph/wp-content/uploads/2021/05/21-1370-WFH-ONLINE-BOOSTING-03.png","width":1800,"height":1800},{"@type":"WebPage","@id":"https://orangemagazine.ph/2021/sony-work-and-study-from-home-essentials-are-the-perfect-companion-to-achieve-full-focus/#webpage","url":"https://orangemagazine.ph/2021/sony-work-and-study-from-home-essentials-are-the-perfect-companion-to-achieve-full-focus/","name":"Sony\u2019s Work and Study from Home Essentials are the perfect companion to achieve full focus - Orange Magazine","isPartOf":{"@id":"https://orangemagazine.ph/#website"},"primaryImageOfPage":{"@id":"https://orangemagazine.ph/2021/sony-work-and-study-from-home-essentials-are-the-perfect-companion-to-achieve-full-focus/#primaryimage"},"datePublished":"2021-05-28T01:29:39+00:00","dateModified":"2021-05-27T15:14:32+00:00","author":{"@id":"https://orangemagazine.ph/#/schema/person/89c69d58cbf13083f1c4c3d21fd7ca2a"},"breadcrumb":{"@id":"https://orangemagazine.ph/2021/sony-work-and-study-from-home-essentials-are-the-perfect-companion-to-achieve-full-focus/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://orangemagazine.ph/2021/sony-work-and-study-from-home-essentials-are-the-perfect-companion-to-achieve-full-focus/"]}]},{"@type":"BreadcrumbList","@id":"https://orangemagazine.ph/2021/sony-work-and-study-from-home-essentials-are-the-perfect-companion-to-achieve-full-focus/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://orangemagazine.ph/","url":"https://orangemagazine.ph/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://orangemagazine.ph/2021/sony-work-and-study-from-home-essentials-are-the-perfect-companion-to-achieve-full-focus/","url":"https://orangemagazine.ph/2021/sony-work-and-study-from-home-essentials-are-the-perfect-companion-to-achieve-full-focus/","name":"Sony\u2019s Work and Study from Home Essentials are the perfect companion to achieve full focus"}}]},{"@type":"Person","@id":"https://orangemagazine.ph/#/schema/person/89c69d58cbf13083f1c4c3d21fd7ca2a","name":"Team Orange","image":{"@type":"ImageObject","@id":"https://orangemagazine.ph/#personlogo","inLanguage":"en-US","url":"https://orangemagazine.ph/wp-content/uploads/2021/03/Logo-1.5-white-bg-150x150.png","caption":"Team Orange"},"description":"TEAM ORANGE is Orange Magazine TV's select contributors. It also contains Press Releases. Please follow @OrangeMagTV on Twitter for other updates."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Orange Magazine &raquo; Feed" href="https://orangemagazine.ph/feed/" />
<link rel="alternate" type="application/rss+xml" title="Orange Magazine &raquo; Comments Feed" href="https://orangemagazine.ph/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Orange Magazine &raquo; Sony’s Work and Study from Home Essentials are the perfect companion to achieve full focus Comments Feed" href="https://orangemagazine.ph/2021/sony-work-and-study-from-home-essentials-are-the-perfect-companion-to-achieve-full-focus/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-64881323-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-64881323-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-64881323-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/orangemagazine.ph\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='https://orangemagazine.ph/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.14' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://orangemagazine.ph/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://orangemagazine.ph/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://orangemagazine.ph/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://orangemagazine.ph/wp-content/themes/smart-mag/style.css?ver=5.1.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Libre+Franklin%3A400%2C400i%2C500%2C600%7CLato%3A400%2C700%2C900%7CHind%3A400%2C500%2C600' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://orangemagazine.ph/wp-content/themes/smart-mag/css/lightbox.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-icons-css'  href='https://orangemagazine.ph/wp-content/themes/smart-mag/css/icons/icons.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-skin-css'  href='https://orangemagazine.ph/wp-content/themes/smart-mag/css/skin-trendy.css?ver=5.1.2' type='text/css' media='all' />
<style id='smartmag-skin-inline-css' type='text/css'>
.smart-head-main { --c-shadow: rgba(0,0,0,0.05); }
.smart-head-main .smart-head-top { --head-h: 34px; }
.smart-head-main .smart-head-mid { --head-h: 76px; background-color: #fbab18; }
.s-dark .smart-head-main .smart-head-mid,
.smart-head-main .s-dark.smart-head-mid { background-color: #fbab18; }
.smart-head-main .smart-head-bot { border-top-width: 0px; }
.s-light .navigation-main { --c-nav: #ffffff; }
.smart-head-mobile .smart-head-mid { background-color: #fbab18; }
.s-dark .smart-head-mobile .smart-head-mid,
.smart-head-mobile .s-dark.smart-head-mid { background-color: #fbab18; }
.smart-head-main .spc-social { --c-spc-social-hov: #f2f2f2; --spc-social-space: 5px; }


</style>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/orangemagazine.ph","hash_tracking":"false","ua":"UA-64881323-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='smartmag-theme-js-extra'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/orangemagazine.ph\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/themes/smart-mag/js/theme.js?ver=5.1.2' id='smartmag-theme-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/themes/smart-mag/js/float-share.js?ver=5.1.2' id='smartmag-float-share-js'></script>
<link rel="https://api.w.org/" href="https://orangemagazine.ph/wp-json/" /><link rel="alternate" type="application/json" href="https://orangemagazine.ph/wp-json/wp/v2/posts/127378" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://orangemagazine.ph/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://orangemagazine.ph/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://orangemagazine.ph/?p=127378' />
<link rel="alternate" type="application/json+oembed" href="https://orangemagazine.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Forangemagazine.ph%2F2021%2Fsony-work-and-study-from-home-essentials-are-the-perfect-companion-to-achieve-full-focus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://orangemagazine.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Forangemagazine.ph%2F2021%2Fsony-work-and-study-from-home-essentials-are-the-perfect-companion-to-achieve-full-focus%2F&#038;format=xml" />

		<script>
		var BunyadSchemeKey = 'bunyad-scheme';
		(() => {
			const d = document.documentElement;
			const c = d.classList;
			const scheme = localStorage.getItem(BunyadSchemeKey);
			if (scheme) {
				d.dataset.origClass = c;
				scheme === 'dark' ? c.remove('s-light', 'site-s-light') : c.remove('s-dark', 'site-s-dark');
				c.add('site-s-' + scheme, 's-' + scheme);
			}
		})();
		</script>
		<link rel="amphtml" href="https://orangemagazine.ph/2021/sony-work-and-study-from-home-essentials-are-the-perfect-companion-to-achieve-full-focus/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=sony-work-and-study-from-home-essentials-are-the-perfect-companion-to-achieve-full-focus&#038;amp"><link rel="icon" href="https://orangemagazine.ph/wp-content/uploads/2018/04/cropped-OrangeIcon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://orangemagazine.ph/wp-content/uploads/2018/04/cropped-OrangeIcon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://orangemagazine.ph/wp-content/uploads/2018/04/cropped-OrangeIcon-180x180.png" />
<meta name="msapplication-TileImage" content="https://orangemagazine.ph/wp-content/uploads/2018/04/cropped-OrangeIcon-270x270.png" />
<style type="text/css">/** Mega Menu CSS: fs **/</style>

<script data-ad-client="ca-pub-3656852015866108" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-127378 single-format-standard post-layout-large-center post-cat-9 has-lb has-lb-sm has-sb-sep layout-normal elementor-default elementor-kit-125313">



<div class="main-wrap">

	
<div class="off-canvas-backdrop"></div>
<div class="mobile-menu-container off-canvas" id="off-canvas">

	<div class="off-canvas-head">
		<a href="#" class="close"><i class="tsi tsi-times"></i></a>

		<div class="ts-logo">
			<img class="logo-mobile logo-image" src="https://orangemagazine.ph/wp-content/uploads/2021/04/Logo-1.4-white-1.png" width="585" height="204" alt="Orange Magazine"/>		</div>
	</div>

	<div class="off-canvas-content">

		
			<ul id="menu-top-navi" class="mobile-menu"><li id="menu-item-3768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3768"><a href="/">Home</a></li>
<li id="menu-item-29341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29341"><a href="https://orangemagazine.ph/archives/advocacies/">Advocacies</a></li>
<li id="menu-item-29342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29342"><a href="https://orangemagazine.ph/archives/arts/">Arts &#038; Culture</a></li>
<li id="menu-item-29370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29370"><a href="#">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-29344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29344"><a href="https://orangemagazine.ph/archives/books/">Books</a></li>
	<li id="menu-item-29349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29349"><a href="https://orangemagazine.ph/archives/events-2/">Events</a></li>
	<li id="menu-item-29354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29354"><a href="https://orangemagazine.ph/archives/gaming/">Gaming</a></li>
	<li id="menu-item-29347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29347"><a href="https://orangemagazine.ph/archives/concerts/">Concerts</a></li>
	<li id="menu-item-29413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29413"><a href="http://orangemagazinetv.com/archives/movies-reviews/">Movies</a></li>
	<li id="menu-item-29412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29412"><a href="http://orangemagazinetv.com/archives/music-reviews/">Music</a></li>
	<li id="menu-item-29357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29357"><a href="https://orangemagazine.ph/archives/magazines/">Magazines</a></li>
	<li id="menu-item-29367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29367"><a href="https://orangemagazine.ph/archives/theaters/">Theaters</a></li>
	<li id="menu-item-29369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29369"><a href="https://orangemagazine.ph/archives/tv-entertainment-showbiz/">TV</a></li>
	<li id="menu-item-29366" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29366"><a href="https://orangemagazine.ph/archives/tech/">Tech</a></li>
</ul>
</li>
<li id="menu-item-29372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29372"><a href="#">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-29343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29343"><a href="https://orangemagazine.ph/archives/beauty-2/">Beauty &#038; Wellness</a></li>
	<li id="menu-item-29415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29415"><a href="http://orangemagazinetv.com/archives/fashion-style/">Fashion &#038; Brands</a></li>
	<li id="menu-item-29353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29353"><a href="https://orangemagazine.ph/archives/food-drink-beverage/">Food &amp; Beverage</a></li>
	<li id="menu-item-29355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29355"><a href="https://orangemagazine.ph/archives/homenliving/">Home &amp; Living</a></li>
</ul>
</li>
<li id="menu-item-29411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29411"><a href="#">Featured</a>
<ul class="sub-menu">
	<li id="menu-item-29350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29350"><a href="https://orangemagazine.ph/archives/exclusives/">Exclusives</a></li>
	<li id="menu-item-29356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29356"><a href="https://orangemagazine.ph/archives/interviews/">Interviews</a></li>
	<li id="menu-item-29348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29348"><a href="https://orangemagazine.ph/archives/covers/">Covers</a></li>
	<li id="menu-item-29362" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29362"><a href="https://orangemagazine.ph/archives/press-releases/">Press Releases</a></li>
	<li id="menu-item-29364" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29364"><a href="https://orangemagazine.ph/archives/promos-contests-giveaways/">Promos</a></li>
</ul>
</li>
<li id="menu-item-29346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29346"><a href="https://orangemagazine.ph/archives/business/">Business</a></li>
<li id="menu-item-29368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29368"><a href="https://orangemagazine.ph/archives/travels/">Travels</a></li>
<li id="menu-item-3907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3907"><a href="https://orangemagazine.ph/about-orange-magazine-tv/">About</a></li>
<li id="menu-item-3770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3770"><a href="https://orangemagazine.ph/contact-us/">Contact Us</a></li>
</ul>
		
		
		
		<div class="spc-social spc-social-b smart-head-social">
		
			
				<a href="#" class="link s-facebook" target="_blank" rel="noopener">
					<i class="icon tsi tsi-facebook"></i>
					<span class="visuallyhidden">Facebook</span>
				</a>
									
			
				<a href="#" class="link s-twitter" target="_blank" rel="noopener">
					<i class="icon tsi tsi-twitter"></i>
					<span class="visuallyhidden">Twitter</span>
				</a>
									
			
				<a href="#" class="link s-instagram" target="_blank" rel="noopener">
					<i class="icon tsi tsi-instagram"></i>
					<span class="visuallyhidden">Instagram</span>
				</a>
									
			
		</div>

		
	</div>

</div>
<div class="smart-head smart-head-a smart-head-main" id="smart-head" data-sticky="auto" data-sticky-type="smart">
	
	<div class="smart-head-row smart-head-top s-dark smart-head-row-full">

		<div class="inner full">

							
				<div class="items items-left ">
								</div>

							
				<div class="items items-center empty">
								</div>

							
				<div class="items items-right ">
				
		<div class="spc-social spc-social-a smart-head-social">
		
			
				<a href="#" class="link s-facebook" target="_blank" rel="noopener">
					<i class="icon tsi tsi-facebook"></i>
					<span class="visuallyhidden">Facebook</span>
				</a>
									
			
				<a href="#" class="link s-twitter" target="_blank" rel="noopener">
					<i class="icon tsi tsi-twitter"></i>
					<span class="visuallyhidden">Twitter</span>
				</a>
									
			
				<a href="#" class="link s-instagram" target="_blank" rel="noopener">
					<i class="icon tsi tsi-instagram"></i>
					<span class="visuallyhidden">Instagram</span>
				</a>
									
			
		</div>

						</div>

						
		</div>
	</div>

	
	<div class="smart-head-row smart-head-mid is-light smart-head-row-full">

		<div class="inner full">

							
				<div class="items items-left ">
					<a href="https://orangemagazine.ph/" title="Orange Magazine" rel="home" class="logo-link ts-logo">
		<span>
			
				
					
					<img src="https://orangemagazine.ph/wp-content/uploads/2021/04/Logo-1.4-white-1.png" class="logo-image" alt="Orange Magazine" />

									 
					</span>
	</a>	<div class="nav-wrap">
		<nav class="navigation navigation-main nav-hov-a">
			<ul id="menu-top-navi-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3768"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3344 menu-item-29341"><a href="https://orangemagazine.ph/archives/advocacies/">Advocacies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23011 menu-item-29342"><a href="https://orangemagazine.ph/archives/arts/">Arts &#038; Culture</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29370"><a href="#">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4050 menu-item-29344"><a href="https://orangemagazine.ph/archives/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3343 menu-item-29349"><a href="https://orangemagazine.ph/archives/events-2/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23005 menu-item-29354"><a href="https://orangemagazine.ph/archives/gaming/">Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23008 menu-item-29347"><a href="https://orangemagazine.ph/archives/concerts/">Concerts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29413"><a href="http://orangemagazinetv.com/archives/movies-reviews/">Movies</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29412"><a href="http://orangemagazinetv.com/archives/music-reviews/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3341 menu-item-29357"><a href="https://orangemagazine.ph/archives/magazines/">Magazines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4051 menu-item-29367"><a href="https://orangemagazine.ph/archives/theaters/">Theaters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-11 menu-item-29369"><a href="https://orangemagazine.ph/archives/tv-entertainment-showbiz/">TV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-60 menu-item-29366"><a href="https://orangemagazine.ph/archives/tech/">Tech</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29372"><a href="#">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23007 menu-item-29343"><a href="https://orangemagazine.ph/archives/beauty-2/">Beauty &#038; Wellness</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29415"><a href="http://orangemagazinetv.com/archives/fashion-style/">Fashion &#038; Brands</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-51 menu-item-29353"><a href="https://orangemagazine.ph/archives/food-drink-beverage/">Food &amp; Beverage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22885 menu-item-29355"><a href="https://orangemagazine.ph/archives/homenliving/">Home &amp; Living</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29411"><a href="#">Featured</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23009 menu-item-29350"><a href="https://orangemagazine.ph/archives/exclusives/">Exclusives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23010 menu-item-29356"><a href="https://orangemagazine.ph/archives/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3335 menu-item-29348"><a href="https://orangemagazine.ph/archives/covers/">Covers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-9 menu-item-29362"><a href="https://orangemagazine.ph/archives/press-releases/">Press Releases</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-10 menu-item-29364"><a href="https://orangemagazine.ph/archives/promos-contests-giveaways/">Promos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3342 menu-item-29346"><a href="https://orangemagazine.ph/archives/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-50 menu-item-29368"><a href="https://orangemagazine.ph/archives/travels/">Travels</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3907"><a href="https://orangemagazine.ph/about-orange-magazine-tv/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3770"><a href="https://orangemagazine.ph/contact-us/">Contact Us</a></li>
</ul>		</nav>
	</div>
				</div>

							
				<div class="items items-center empty">
								</div>

							
				<div class="items items-right ">
				
<div class="scheme-switcher has-icon-only">
	<a href="#" class="toggle is-icon toggle-dark" title="Switch to Dark Design - easier on eyes.">
		<i class="icon tsi tsi-moon"></i>
	</a>
	<a href="#" class="toggle is-icon toggle-light" title="Switch to Light Design.">
		<i class="icon tsi tsi-bright"></i>
	</a>
</div>

	<a href="#" class="search-icon has-icon-only is-icon" title="Search">
		<i class="tsi tsi-search"></i>
	</a>

				</div>

						
		</div>
	</div>

	</div>
<div class="smart-head smart-head-a smart-head-mobile" id="smart-head-mobile" data-sticky="mid" data-sticky-type>
	
	<div class="smart-head-row smart-head-mid smart-head-row-3 is-light smart-head-row-full">

		<div class="inner wrap">

							
				<div class="items items-left ">
				
<button class="offcanvas-toggle has-icon" type="button" aria-label="Menu">
	<span class="hamburger-icon hamburger-icon-a">
		<span class="inner"></span>
	</span>
</button>				</div>

							
				<div class="items items-center ">
					<a href="https://orangemagazine.ph/" title="Orange Magazine" rel="home" class="logo-link ts-logo">
		<span>
			
									<img class="logo-mobile logo-image" src="https://orangemagazine.ph/wp-content/uploads/2021/04/Logo-1.4-white-1.png" width="585" height="204" alt="Orange Magazine"/>									 
					</span>
	</a>				</div>

							
				<div class="items items-right ">
				
<div class="scheme-switcher has-icon-only">
	<a href="#" class="toggle is-icon toggle-dark" title="Switch to Dark Design - easier on eyes.">
		<i class="icon tsi tsi-moon"></i>
	</a>
	<a href="#" class="toggle is-icon toggle-light" title="Switch to Light Design.">
		<i class="icon tsi tsi-bright"></i>
	</a>
</div>

	<a href="#" class="search-icon has-icon-only is-icon" title="Search">
		<i class="tsi tsi-search"></i>
	</a>

				</div>

						
		</div>
	</div>

	</div>
<nav class="breadcrumbs is-full-width breadcrumbs-a" id="breadcrumb"><div class="inner ts-contain "><span><a href="https://orangemagazine.ph/"><span>Home</span></a></span><span class="delim">&raquo;</span><span><a href="https://orangemagazine.ph/archives/press-releases/"><span>Press Releases</span></a></span><span class="delim">&raquo;</span><span class="current">Sony’s Work and Study from Home Essentials are the perfect companion to achieve full focus</span></div></nav>

<div class="main ts-contain cf right-sidebar">

			
	<div class="the-post-header s-head-modern s-head-large s-head-center">
	<div class="post-meta post-meta-a post-meta-left post-meta-single has-below"><div class="post-meta-items meta-above"><span class="meta-item cat-labels">
						
						<a href="https://orangemagazine.ph/archives/press-releases/" class="category term-color-9" rel="category">Press Releases</a>
					</span>
					</div><h1 class="is-title post-title">Sony’s Work and Study from Home Essentials are the perfect companion to achieve full focus</h1><div class="post-meta-items meta-below has-author-img"><span class="meta-item post-author has-img"><img src="https://orangemagazine.ph/wp-content/uploads/2021/03/Logo-1.5-white-bg-150x150.png" width="32" height="32" alt="Team Orange" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" /><span class="by">By</span> <a href="https://orangemagazine.ph/author/teamorange/" title="Posts by Team Orange" rel="author">Team Orange</a></span><span class="meta-item date"><time class="post-date" datetime="2021-05-28T09:29:39+08:00">May 28, 2021</time></span><span class="meta-item has-next-icon date-modified"><span class="updated-on">Updated:</span><time class="post-date" datetime="2021-05-27T23:14:32+08:00">May 27, 2021</time></span><span class="has-next-icon meta-item comments has-icon"><a href="https://orangemagazine.ph/2021/sony-work-and-study-from-home-essentials-are-the-perfect-companion-to-achieve-full-focus/#respond"><i class="tsi tsi-comment-o"></i>No Comments</a></span><span class="meta-item read-time has-icon"><i class="tsi tsi-clock"></i>3 Mins Read</span></div></div>
<div class="post-share post-share-b spc-social-bg  post-share-b2">
	
		
		<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Forangemagazine.ph%2F2021%2Fsony-work-and-study-from-home-essentials-are-the-perfect-companion-to-achieve-full-focus%2F" class="cf service s-facebook" 
			title="Share on Twitter" target="_blank" rel="noopener">
			<i class="tsi tsi-tsi tsi-facebook"></i>
			<span class="label">Facebook</span>
		</a>
			
		
		<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Forangemagazine.ph%2F2021%2Fsony-work-and-study-from-home-essentials-are-the-perfect-companion-to-achieve-full-focus%2F&#038;text=Sony%E2%80%99s%20Work%20and%20Study%20from%20Home%20Essentials%20are%20the%20perfect%20companion%20to%20achieve%20full%20focus" class="cf service s-twitter" 
			title="Share on Twitter" target="_blank" rel="noopener">
			<i class="tsi tsi-tsi tsi-twitter"></i>
			<span class="label">Twitter</span>
		</a>
			
		
		<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Forangemagazine.ph%2F2021%2Fsony-work-and-study-from-home-essentials-are-the-perfect-companion-to-achieve-full-focus%2F&#038;media=https%3A%2F%2Forangemagazine.ph%2Fwp-content%2Fuploads%2F2021%2F05%2F21-1370-WFH-ONLINE-BOOSTING-03.png&#038;description=Sony%E2%80%99s%20Work%20and%20Study%20from%20Home%20Essentials%20are%20the%20perfect%20companion%20to%20achieve%20full%20focus" class="cf service s-pinterest" 
			title="Share on Pinterest" target="_blank" rel="noopener">
			<i class="tsi tsi-tsi tsi-pinterest"></i>
			<span class="label">Pinterest</span>
		</a>
			
		
		
</div>
</div>
<div class="ts-row">
	<div class="col-8 main-content">

		
		<div class="single-featured">
					</div>

		<div class="the-post s-post-large-center">

			<article id="post-127378" class="post-127378 post type-post status-publish format-standard has-post-thumbnail category-press-releases category-promos-contests-giveaways category-tech tag-sony-wired-headphones tag-sony-wireless-headphones">
				
<div class="post-content-wrap has-share-float">
						<div class="post-share-float share-float-b is-hidden spc-social-c-icon">
	<div class="inner">
					<span class="share-text">Share</span>
		
		<div class="services">
		
				
			<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Forangemagazine.ph%2F2021%2Fsony-work-and-study-from-home-essentials-are-the-perfect-companion-to-achieve-full-focus%2F" class="cf service s-facebook" target="_blank" title="Facebook">
				<i class="tsi tsi-facebook"></i>
				<span class="label">Facebook</span>
			</a>
				
				
			<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Forangemagazine.ph%2F2021%2Fsony-work-and-study-from-home-essentials-are-the-perfect-companion-to-achieve-full-focus%2F&text=Sony%E2%80%99s%20Work%20and%20Study%20from%20Home%20Essentials%20are%20the%20perfect%20companion%20to%20achieve%20full%20focus" class="cf service s-twitter" target="_blank" title="Twitter">
				<i class="tsi tsi-twitter"></i>
				<span class="label">Twitter</span>
			</a>
				
				
			<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Forangemagazine.ph%2F2021%2Fsony-work-and-study-from-home-essentials-are-the-perfect-companion-to-achieve-full-focus%2F" class="cf service s-linkedin" target="_blank" title="LinkedIn">
				<i class="tsi tsi-linkedin"></i>
				<span class="label">LinkedIn</span>
			</a>
				
				
			<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Forangemagazine.ph%2F2021%2Fsony-work-and-study-from-home-essentials-are-the-perfect-companion-to-achieve-full-focus%2F&media=https%3A%2F%2Forangemagazine.ph%2Fwp-content%2Fuploads%2F2021%2F05%2F21-1370-WFH-ONLINE-BOOSTING-03.png&description=Sony%E2%80%99s%20Work%20and%20Study%20from%20Home%20Essentials%20are%20the%20perfect%20companion%20to%20achieve%20full%20focus" class="cf service s-pinterest" target="_blank" title="Pinterest">
				<i class="tsi tsi-pinterest-p"></i>
				<span class="label">Pinterest</span>
			</a>
				
				
			<a href="/cdn-cgi/l/email-protection#645b1711060e01071059370b0a1d412156415c54415d5d17415654330b160f415654050a00415654371011001d41565402160b094156542c0b0901415654211717010a100d050817415654051601415654100c0141565414011602010710415654070b0914050a0d0b0a415654100b41565405070c0d01120141565402110808415654020b07111742060b001d590c101014174157254156224156220b16050a0301090503051e0d0a014a140c41562256545655415622170b0a1d49130b160f49050a0049171011001d4902160b09490c0b090149011717010a100d0508174905160149100c01491401160201071049070b0914050a0d0b0a49100b4905070c0d011201490211080849020b071117415622" class="cf service s-email" target="_blank" title="Email">
				<i class="tsi tsi-envelope-o"></i>
				<span class="label">Email</span>
			</a>
				
				
		</div>
	</div>		
</div>
			
	<div class="post-content cf entry-content content-spacious">

		
				
		<p>Planning to upgrade your personal audio essentials for work and study from home? This is the sign you’ve been waiting for.<br />
One of the top distractions in the current work and study from home set-up is the noisy environment. It could either be your dog barking, kids running around or your mom asking you to finish your chores. In order to stay focused, <strong>Sony</strong> provides a solution that lets you have that quality sound Sony is known for and provides that uninterrupted work and school life from home – for less!</p>
<p><img loading="lazy" class="size-medium wp-image-127380 aligncenter" src="https://orangemagazine.ph/wp-content/uploads/2021/05/21-1370-WFH-ONLINE-BOOSTING-03-450x450.png" alt="" width="450" height="450" srcset="https://orangemagazine.ph/wp-content/uploads/2021/05/21-1370-WFH-ONLINE-BOOSTING-03-450x450.png 450w, https://orangemagazine.ph/wp-content/uploads/2021/05/21-1370-WFH-ONLINE-BOOSTING-03-1024x1024.png 1024w, https://orangemagazine.ph/wp-content/uploads/2021/05/21-1370-WFH-ONLINE-BOOSTING-03-150x150.png 150w, https://orangemagazine.ph/wp-content/uploads/2021/05/21-1370-WFH-ONLINE-BOOSTING-03-600x600.png 600w, https://orangemagazine.ph/wp-content/uploads/2021/05/21-1370-WFH-ONLINE-BOOSTING-03.png 1800w" sizes="(max-width: 450px) 100vw, 450px" /></p>
<p>Sony is excited to share their newest Work &amp; Study from Home Essentials Promo perfect for any individual looking for an upgrade or getting their hands on a quality headphones and earphones.<span id="more-127378"></span><br />
<strong>Make your online school cool with Sony</strong><br />
Listen to your virtual discussions clearly with the MDR-EX15AP, MDR-EX155AP, or MDR-XB55AP In-Ear Headphones that are smartphone compatible, lightweight, and comes with a built-in mic, starting at only P699.</p>
<p>Meanwhile, if you’re looking for a more comfortable companion especially when you’re reviewing for hours, the ZX110 or XB550AP Wired Headphones are for you – featuring a soft, cushioned earpads, you can comfortably listen to your favorite study playlist and ace your examinations later on.</p>
<p><strong>For professionals and freelancers’ virtual meetings</strong><br />
Working from home does not mean you can’t look slick and bold especially during important virtual conference calls.</p>
<p>You can still achieve that professional and classy look with the WH-1000XM4 wireless headphones that boasts a premium noise-cancelling feature, so you won’t miss out any important details.</p>
<p>Even during your long and back-to-back meetings, this audio companion won’t fail you because its battery can last up to 30 hours (on a full charge) and is also fast charging for when you’re in a hurry.</p>
<p><img loading="lazy" class="size-medium wp-image-127379 aligncenter" src="https://orangemagazine.ph/wp-content/uploads/2021/05/21-1284_PA-WFH-BUDGET_ZX110AP_4-450x450.jpg" alt="" width="450" height="450" srcset="https://orangemagazine.ph/wp-content/uploads/2021/05/21-1284_PA-WFH-BUDGET_ZX110AP_4-450x450.jpg 450w, https://orangemagazine.ph/wp-content/uploads/2021/05/21-1284_PA-WFH-BUDGET_ZX110AP_4-1024x1024.jpg 1024w, https://orangemagazine.ph/wp-content/uploads/2021/05/21-1284_PA-WFH-BUDGET_ZX110AP_4-150x150.jpg 150w, https://orangemagazine.ph/wp-content/uploads/2021/05/21-1284_PA-WFH-BUDGET_ZX110AP_4-600x600.jpg 600w, https://orangemagazine.ph/wp-content/uploads/2021/05/21-1284_PA-WFH-BUDGET_ZX110AP_4-768x768.jpg 768w, https://orangemagazine.ph/wp-content/uploads/2021/05/21-1284_PA-WFH-BUDGET_ZX110AP_4.jpg 1200w" sizes="(max-width: 450px) 100vw, 450px" /></p>
<p><strong>Cap off the day with great movie/series or some feel good music</strong><br />
Looking to unwind after a long day of work? Whether you’re in for a binge-watch session or just wants to cool down with music, pair it with Sony’s personal audio products that are not only perfect for working and studying from home but for unwinding as well.</p>
<p>You can use either the WH-C510 or WH-CH710N wireless noise-cancelling headphones so you can focus on streaming your favorite movies or series in a clearer sound without any interruptions starting at only P2,999.<br />
Make Sony your work or study from home companion and avail these essentials from Sony Authorized Dealers nationwide. Click here to locate the stores near you or you may also opt to checkout our official Sony stores in Lazada and Shopee</p>

				
		
		
		
	</div>
</div>
	
	<div class="the-post-tags"><a href="https://orangemagazine.ph/popular-search/sony-wired-headphones/" rel="tag">Sony Wired Headphones</a> <a href="https://orangemagazine.ph/popular-search/sony-wireless-headphones/" rel="tag">Sony Wireless Headphones</a></div>
			</article>

			
	
	<div class="post-share-bot">
		<span class="info">Share.</span>
		
		<span class="share-links spc-social-bg">

			
				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Forangemagazine.ph%2F2021%2Fsony-work-and-study-from-home-essentials-are-the-perfect-companion-to-achieve-full-focus%2F" class="service s-facebook tsi tsi-facebook" 
					title="Share on Twitter" target="_blank" rel="noopener">
					<span class="visuallyhidden">Facebook</span>
				</a>
					
			
				<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Forangemagazine.ph%2F2021%2Fsony-work-and-study-from-home-essentials-are-the-perfect-companion-to-achieve-full-focus%2F&#038;text=Sony%E2%80%99s%20Work%20and%20Study%20from%20Home%20Essentials%20are%20the%20perfect%20companion%20to%20achieve%20full%20focus" class="service s-twitter tsi tsi-twitter" 
					title="Share on Twitter" target="_blank" rel="noopener">
					<span class="visuallyhidden">Twitter</span>
				</a>
					
			
				<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Forangemagazine.ph%2F2021%2Fsony-work-and-study-from-home-essentials-are-the-perfect-companion-to-achieve-full-focus%2F&#038;media=https%3A%2F%2Forangemagazine.ph%2Fwp-content%2Fuploads%2F2021%2F05%2F21-1370-WFH-ONLINE-BOOSTING-03.png&#038;description=Sony%E2%80%99s%20Work%20and%20Study%20from%20Home%20Essentials%20are%20the%20perfect%20companion%20to%20achieve%20full%20focus" class="service s-pinterest tsi tsi-pinterest" 
					title="Share on Pinterest" target="_blank" rel="noopener">
					<span class="visuallyhidden">Pinterest</span>
				</a>
					
			
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Forangemagazine.ph%2F2021%2Fsony-work-and-study-from-home-essentials-are-the-perfect-companion-to-achieve-full-focus%2F" class="service s-linkedin tsi tsi-linkedin" 
					title="Share on LinkedIn" target="_blank" rel="noopener">
					<span class="visuallyhidden">LinkedIn</span>
				</a>
					
			
				<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Forangemagazine.ph%2F2021%2Fsony-work-and-study-from-home-essentials-are-the-perfect-companion-to-achieve-full-focus%2F&#038;name=Sony%E2%80%99s%20Work%20and%20Study%20from%20Home%20Essentials%20are%20the%20perfect%20companion%20to%20achieve%20full%20focus" class="service s-tumblr tsi tsi-tumblr" 
					title="Share on Tumblr" target="_blank" rel="noopener">
					<span class="visuallyhidden">Tumblr</span>
				</a>
					
			
				<a href="/cdn-cgi/l/email-protection#36094543545c5355420b6559584f137304130e06130f0f451304066159445d130406575852130406654243524f1304065044595b1304067e595b531304067345455358425f575a45130406574453130406425e531304064653445053554213040655595b4657585f5958130406425913040657555e5f53405313040650435a5a1304065059554345101506050e0d5459524f0b5e424246451305771304701304705944575851535b5751574c5f585318465e130470040604071304704559584f1b4159445d1b5758521b454243524f1b5044595b1b5e595b531b5345455358425f575a451b5744531b425e531b465344505355421b55595b4657585f59581b42591b57555e5f5340531b50435a5a1b5059554345130470" class="service s-email tsi tsi-envelope-o" title="Share via Email" target="_blank" rel="noopener">
					<span class="visuallyhidden">Email</span>
				</a>
					
			
		</span>
	</div>
	



	<div class="author-box">
			<section class="author-info">
	
		<img src="https://orangemagazine.ph/wp-content/uploads/2021/03/Logo-1.5-white-bg-150x150.png" width="95" height="95" alt="Team Orange" class="avatar avatar-95 wp-user-avatar wp-user-avatar-95 alignnone photo" />		
		<div class="description">
			<a href="https://orangemagazine.ph/author/teamorange/" title="Posts by Team Orange" rel="author">Team Orange</a>			
			<ul class="social-icons">
						</ul>
			
			<p class="bio">TEAM ORANGE is Orange Magazine TV's select contributors. It also contains Press Releases. Please follow @OrangeMagTV on Twitter for other updates.</p>
		</div>
		
	</section>	</div>


	<section class="related-posts">
							
							
				<div class="block-head block-head-ac block-head-a block-head-a1 is-left">

					<h4 class="heading">Related <span class="color">Posts</span></h4>					
									</div>
				
			
				<section class="block-wrap block-grid cols-gap-sm mb-none" data-id="1">

				
			<div class="block-content">
					
	<div class="loop loop-grid loop-grid-sm grid grid-3 md:grid-2 xs:grid-1">

					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://orangemagazine.ph/2021/bring-yourself-closer-with-the-new-vivo-v21-selfie-phone/" class="image-link media-ratio ratio-16-9"><span data-bgsrc="https://orangemagazine.ph/wp-content/uploads/2021/05/Photo_Bring-yourself-closer-with-the-new-vivo-V21-selfie-phone-450x450.png" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://orangemagazine.ph/wp-content/uploads/2021/05/Photo_Bring-yourself-closer-with-the-new-vivo-V21-selfie-phone-450x450.png 450w, https://orangemagazine.ph/wp-content/uploads/2021/05/Photo_Bring-yourself-closer-with-the-new-vivo-V21-selfie-phone-600x600.png 600w, https://orangemagazine.ph/wp-content/uploads/2021/05/Photo_Bring-yourself-closer-with-the-new-vivo-V21-selfie-phone.png 720w" data-sizes="(max-width: 377px) 100vw, 377px"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://orangemagazine.ph/2021/bring-yourself-closer-with-the-new-vivo-v21-selfie-phone/">Bring yourself closer with the new vivo V21 selfie phone</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><a href="https://orangemagazine.ph/2021/bring-yourself-closer-with-the-new-vivo-v21-selfie-phone/" class="date-link"><time class="post-date" datetime="2021-05-28T12:00:26+08:00">May 28, 2021</time></a></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://orangemagazine.ph/2021/kaspersky-reveals-25-percent-increase-of-password-stealers-targeting-sea-users-in-q1-2021/" class="image-link media-ratio ratio-16-9"><span data-bgsrc="https://orangemagazine.ph/wp-content/uploads/2021/05/The-Three-Little-Pigs-and-your-passwords-450x450.png" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://orangemagazine.ph/wp-content/uploads/2021/05/The-Three-Little-Pigs-and-your-passwords-450x450.png 450w, https://orangemagazine.ph/wp-content/uploads/2021/05/The-Three-Little-Pigs-and-your-passwords.png 1024w, https://orangemagazine.ph/wp-content/uploads/2021/05/The-Three-Little-Pigs-and-your-passwords-600x600.png 600w, https://orangemagazine.ph/wp-content/uploads/2021/05/The-Three-Little-Pigs-and-your-passwords-768x768.png 768w" data-sizes="(max-width: 377px) 100vw, 377px"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://orangemagazine.ph/2021/kaspersky-reveals-25-percent-increase-of-password-stealers-targeting-sea-users-in-q1-2021/">Kaspersky reveals 25% increase of password stealers targeting SEA users in Q1 2021</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><a href="https://orangemagazine.ph/2021/kaspersky-reveals-25-percent-increase-of-password-stealers-targeting-sea-users-in-q1-2021/" class="date-link"><time class="post-date" datetime="2021-05-28T07:00:17+08:00">May 28, 2021</time></a></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://orangemagazine.ph/2021/6-binge-worthy-shows-and-movies-to-watch/" class="image-link media-ratio ratio-16-9"><span data-bgsrc="https://orangemagazine.ph/wp-content/uploads/2021/05/Shopee-x-HBO-GO-Main-KV-1024x576.jpg" class="img bg-cover wp-post-image attachment-large size-large lazyload" data-bgset="https://orangemagazine.ph/wp-content/uploads/2021/05/Shopee-x-HBO-GO-Main-KV-1024x576.jpg 1024w, https://orangemagazine.ph/wp-content/uploads/2021/05/Shopee-x-HBO-GO-Main-KV-500x281.jpg 500w, https://orangemagazine.ph/wp-content/uploads/2021/05/Shopee-x-HBO-GO-Main-KV-600x338.jpg 600w, https://orangemagazine.ph/wp-content/uploads/2021/05/Shopee-x-HBO-GO-Main-KV.jpg 1920w" data-sizes="(max-width: 377px) 100vw, 377px"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://orangemagazine.ph/2021/6-binge-worthy-shows-and-movies-to-watch/">6 Binge-Worthy Shows and Movies to Watch</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><a href="https://orangemagazine.ph/2021/6-binge-worthy-shows-and-movies-to-watch/" class="date-link"><time class="post-date" datetime="2021-05-27T22:13:49+08:00">May 27, 2021</time></a></span></div></div>			
			
			
		</div>

	
</article>		
	</div>

		
			</div>

		</section>
		
	</section>			
			<div class="comments">
				
	

	

	<div id="comments" class="comments-area ">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="heading">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/sony-work-and-study-from-home-essentials-are-the-perfect-companion-to-achieve-full-focus/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=sony-work-and-study-from-home-essentials-are-the-perfect-companion-to-achieve-full-focus#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://orangemagazine.ph/wp-comments-post.php" method="post" id="commentform" class="comment-form">
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"  maxlength="65525" required="required"></textarea>
			</p><p class="form-field comment-form-author"><input id="author" name="author" type="text" placeholder="Name *" value="" size="30" maxlength="245" required='required' /></p>
<p class="form-field comment-form-email"><input id="email" name="email" type="email" placeholder="Email *" value="" size="30" maxlength="100" required='required' /></p>
<p class="form-field comment-form-url"><input id="url" name="url" type="text" inputmode="url" placeholder="Website" value="" size="30" maxlength="200" /></p>

		<p class="comment-form-cookies-consent">
			<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
			<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.
			</label>
		</p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='127378' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='e1ce14ecb49164b2f4b603fe689ef3ff';
hf1V='beee0391d39e1946541ad2d8ae617175';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
</form>	</div><!-- #respond -->
	
	</div><!-- #comments -->
			</div>

		</div>
	</div>
	
			
	
	<aside class="col-4 main-sidebar has-sep" data-sticky="1">
	
			<div class="inner  theiaStickySidebar">
		
			<div id="text-5" class="widget widget_text">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Forangemagazinetv&amp;width&amp;height=395&amp;colorscheme=light&amp;show_faces=false&amp;header=false&amp;stream=true&amp;show_border=false&amp;appId=569886259754201" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:395px;" allowTransparency="true"></iframe>


</div>
		</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><a href="#"><img src="https://orangemagazine.ph/wp-content/uploads/2020/11/Foamee-450x450.jpg" style="width:100%;"/></a>

<a href="https://nirvanafuneralhomes.com/"><img src="https://i.imgur.com/2c9DfxO.jpeg" style="width:100%;"/></a>

<a href="https://www.worldvision.org.ph/sponsor-child/?utm_medium=referral&utm_source=blog-comco&utm_campaign=child-sponsorship&utm_content=nyof-blog-banner-orangemagazinetv"><img src="https://orangemagazine.ph/wp-content/uploads/2021/02/NYOFCampaign_300x300.jpg" style="width:100%;"/></a></div>
		</div>		</div>
	
	</aside>
	
</div>	
	
</div>


	
	<footer class="main-footer cols-gap-lg footer-bold s-dark">

				
	
			<div class="lower-footer bold-footer-lower">
			<div class="ts-contain inner">

				

				
		<div class="spc-social spc-social-b ">
		
			
				<a href="#" class="link s-facebook" target="_blank" rel="noopener">
					<i class="icon tsi tsi-facebook"></i>
					<span class="visuallyhidden">Facebook</span>
				</a>
									
			
				<a href="#" class="link s-twitter" target="_blank" rel="noopener">
					<i class="icon tsi tsi-twitter"></i>
					<span class="visuallyhidden">Twitter</span>
				</a>
									
			
				<a href="#" class="link s-instagram" target="_blank" rel="noopener">
					<i class="icon tsi tsi-instagram"></i>
					<span class="visuallyhidden">Instagram</span>
				</a>
									
			
		</div>

		
				
				<div class="copyright">
					&copy; 2021 OrangeMagazine.ph.				</div>
			</div>
		</div>		
		
	</footer>
	
	
</div><!-- .main-wrap -->



	<div class="search-modal-wrap" data-scheme="">
		<div class="search-modal-box" role="dialog" aria-modal="true">

			<form method="get" class="search-form" action="https://orangemagazine.ph/">
				<input type="search" class="search-field live-search-query" name="s" placeholder="Search..." value="" required />

				<button type="submit" class="search-submit visuallyhidden">Submit</button>

				<p class="message">
					Type above and press <em>Enter</em> to search. Press <em>Esc</em> to cancel.				</p>
						
			</form>

		</div>
	</div>



<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='e1ce14ecb49164b2f4b603fe689ef3ff';
hf4V='beee0391d39e1946541ad2d8ae617175';
cm4S="form[action='https://orangemagazine.ph/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Sony\u2019s Work and Study from Home Essentials are the perfect companion to achieve full focus","url":"https:\/\/orangemagazine.ph\/2021\/sony-work-and-study-from-home-essentials-are-the-perfect-companion-to-achieve-full-focus\/","image":{"@type":"ImageObject","url":"https:\/\/orangemagazine.ph\/wp-content\/uploads\/2021\/05\/21-1370-WFH-ONLINE-BOOSTING-03.png","width":1800,"height":1800},"datePublished":"2021-05-28T09:29:39+08:00","dateModified":"2021-05-27T23:14:32+08:00","author":{"@type":"Person","name":"Team Orange"},"publisher":{"@type":"Organization","name":"Orange Magazine","sameAs":"https:\/\/orangemagazine.ph","logo":{"@type":"ImageObject","url":"https:\/\/orangemagazine.ph\/wp-content\/uploads\/2021\/04\/Logo-1.4-white-1.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/orangemagazine.ph\/2021\/sony-work-and-study-from-home-essentials-are-the-perfect-companion-to-achieve-full-focus\/"}}</script>
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/orangemagazine.ph\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/orangemagazine.ph\/archives\/press-releases\/","name":"Press Releases"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https:\/\/orangemagazine.ph\/2021\/sony-work-and-study-from-home-essentials-are-the-perfect-companion-to-achieve-full-focus\/","name":"Sony\u2019s Work and Study from Home Essentials are the perfect companion to achieve full focus"}}]}</script>
<script type='text/javascript' id='smartmag-lazyload-js-extra'>
/* <![CDATA[ */
var BunyadLazy = {"type":"smart"};
/* ]]> */
</script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/themes/smart-mag/js/lazyload.js?ver=5.1.2' id='smartmag-lazyload-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://orangemagazine.ph/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://orangemagazine.ph/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://orangemagazine.ph/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://orangemagazine.ph/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://orangemagazine.ph/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://orangemagazine.ph/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://orangemagazine.ph/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-includes/js/dist/url.min.js?ver=0ac7e0472c46121366e7ce07244be1ac' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://orangemagazine.ph/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "406f9aeb1e" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://orangemagazine.ph/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/themes/smart-mag/js/jquery.mfp-lightbox.js?ver=5.1.2' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.js?ver=5.1.2' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js' id='wpss-jscripts-ftr-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.3' id='megamenu-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced (SSL caching disabled) 
Database Caching 27/78 queries in 0.310 seconds using disk

Served from: orangemagazine.ph @ 2021-05-28 12:45:35 by W3 Total Cache
-->