<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="pingback" href="https://orangemagazine.ph/xmlrpc.php">

	
	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Stars align in Gloc-9&#039;s &quot;Macho Rap&quot; music video - Orange Magazine</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://orangemagazine.ph/2021/stars-align-in-gloc-9s-macho-rap-music-video/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Stars align in Gloc-9&#039;s &quot;Macho Rap&quot; music video - Orange Magazine" />
	<meta property="og:description" content="In our current reality, music videos serve as welcome if not essential partners for many fans that miss the excitement of live performances. Admit it, casting them on a TV screen in order to sing and dance our hearts out to our favorite tunes within the comforts of our own homes made things slightly more&hellip;" />
	<meta property="og:url" content="https://orangemagazine.ph/2021/stars-align-in-gloc-9s-macho-rap-music-video/" />
	<meta property="og:site_name" content="Orange Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/orangemagazinetv" />
	<meta property="article:published_time" content="2021-01-21T07:47:46+00:00" />
	<meta property="article:modified_time" content="2021-01-20T17:39:42+00:00" />
	<meta property="og:image" content="https://orangemagazine.ph/wp-content/uploads/2021/01/Macho-Rap-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1440" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@orangemagtv" />
	<meta name="twitter:site" content="@orangemagtv" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Team Orange">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://orangemagazine.ph/#website","url":"https://orangemagazine.ph/","name":"Orange Magazine","description":"www.orangemagazine.ph","potentialAction":[{"@type":"SearchAction","target":"https://orangemagazine.ph/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://orangemagazine.ph/2021/stars-align-in-gloc-9s-macho-rap-music-video/#primaryimage","inLanguage":"en-US","url":"https://orangemagazine.ph/wp-content/uploads/2021/01/Macho-Rap-scaled.jpg","width":2560,"height":1440},{"@type":"WebPage","@id":"https://orangemagazine.ph/2021/stars-align-in-gloc-9s-macho-rap-music-video/#webpage","url":"https://orangemagazine.ph/2021/stars-align-in-gloc-9s-macho-rap-music-video/","name":"Stars align in Gloc-9's \"Macho Rap\" music video - Orange Magazine","isPartOf":{"@id":"https://orangemagazine.ph/#website"},"primaryImageOfPage":{"@id":"https://orangemagazine.ph/2021/stars-align-in-gloc-9s-macho-rap-music-video/#primaryimage"},"datePublished":"2021-01-21T07:47:46+00:00","dateModified":"2021-01-20T17:39:42+00:00","author":{"@id":"https://orangemagazine.ph/#/schema/person/89c69d58cbf13083f1c4c3d21fd7ca2a"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://orangemagazine.ph/2021/stars-align-in-gloc-9s-macho-rap-music-video/"]}]},{"@type":"Person","@id":"https://orangemagazine.ph/#/schema/person/89c69d58cbf13083f1c4c3d21fd7ca2a","name":"Team Orange","image":{"@type":"ImageObject","@id":"https://orangemagazine.ph/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/04c278c856bf409cddafc8ef18ad3b04?s=96&d=http%3A%2F%2Forangemagazinetv.com%2Ffiles%2F2013%2F11%2Forangelogo1.png&r=g","caption":"Team Orange"},"description":"TEAM ORANGE is Orange Magazine TV's select contributors. It also contains Press Releases. Please follow @OrangeMagTV on Twitter for other updates."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Orange Magazine &raquo; Feed" href="https://orangemagazine.ph/feed/" />
<link rel="alternate" type="application/rss+xml" title="Orange Magazine &raquo; Comments Feed" href="https://orangemagazine.ph/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Orange Magazine &raquo; Stars align in Gloc-9&#8217;s &#8220;Macho Rap&#8221; music video Comments Feed" href="https://orangemagazine.ph/2021/stars-align-in-gloc-9s-macho-rap-music-video/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/orangemagazine.ph\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='https://orangemagazine.ph/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.14' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://orangemagazine.ph/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://orangemagazine.ph/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://orangemagazine.ph/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='https://orangemagazine.ph/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://orangemagazine.ph/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://orangemagazine.ph/wp-content/themes/magtimate/css/bootstrap.min.css?ver=3.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='magtimate-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRaleway%3A300%2C500%2C600%2C700%2C400&#038;subset=latin%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='magtimate-icons-css'  href='https://orangemagazine.ph/wp-content/themes/magtimate/css/font-awesome.min.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='magtimate-css'  href='https://orangemagazine.ph/wp-content/themes/magtimate/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='magtimate-shortcodes-css'  href='https://orangemagazine.ph/wp-content/plugins/magtimate-vc-addons//assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://orangemagazine.ph/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/themes/magtimate/js/html5shiv.min.js?ver=3.7.2' id='html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/themes/magtimate/js/respond.min.js?ver=1.4.2' id='respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://orangemagazine.ph/wp-json/" /><link rel="alternate" type="application/json" href="https://orangemagazine.ph/wp-json/wp/v2/posts/123415" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://orangemagazine.ph/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://orangemagazine.ph/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://orangemagazine.ph/?p=123415' />
<link rel="alternate" type="application/json+oembed" href="https://orangemagazine.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Forangemagazine.ph%2F2021%2Fstars-align-in-gloc-9s-macho-rap-music-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://orangemagazine.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Forangemagazine.ph%2F2021%2Fstars-align-in-gloc-9s-macho-rap-music-video%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.23" /><style type="text/css">.site-header .logo img { margin-top: -10px;margin-bottom: 25px; }</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://orangemagazine.ph/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://orangemagazine.ph/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="icon" href="https://orangemagazine.ph/wp-content/uploads/2018/04/cropped-OrangeIcon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://orangemagazine.ph/wp-content/uploads/2018/04/cropped-OrangeIcon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://orangemagazine.ph/wp-content/uploads/2018/04/cropped-OrangeIcon-180x180.png" />
<meta name="msapplication-TileImage" content="https://orangemagazine.ph/wp-content/uploads/2018/04/cropped-OrangeIcon-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-123415 single-format-standard group-blog content-sidebar yellow header-light wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive">
	<div id="page" class="hfeed site ">

		<header id="site-header" class="site-header" role="banner">
						<div class="header-main">
				<div class="container">
					<div class="row">
						<div class="site-branding col-xs-12 col-sm-3">
													<a href="https://orangemagazine.ph" class="logo"><img src="https://orangemagazine.ph/wp-content/uploads/2018/04/Orange_Logo2_2018.jpg" alt="Orange Magazine"></a>
							<p class="site-title"><a href="https://orangemagazine.ph/" rel="home">Orange Magazine</a></p>							<p class="site-description">www.orangemagazine.ph</p>
						</div><!-- .site-branding -->

													<div class="header-sidebar text-right col-xs-12 col-sm-9">
								<div id="search-6" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://orangemagazine.ph/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>							</div>
											</div>
				</div>
			</div>

			<nav id="primary-nav" class="primary-nav navbar" role="navigation">
				<div class="container">
					<div class="navbar-header">
						<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#primary-nav-collapse">
							<span class="sr-only">Menu</span>
							<i class="fa fa-bars"></i>
						</button>
					</div>

					<div class="menu-item-search nav-search-header">
						<i class="fa fa-search"></i>
						<form role="search" method="get" class="search-form" action="https://orangemagazine.ph/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>					</div>
					<div id="primary-nav-collapse" class="primary-nav-container collapse navbar-collapse"><ul id="menu-top-navi" class="nav navbar-nav"><li id="menu-item-3768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3768"><a href="/">Home</a></li>
<li id="menu-item-29341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29341"><a href="https://orangemagazine.ph/archives/advocacies/">Advocacies</a></li>
<li id="menu-item-29342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29342"><a href="https://orangemagazine.ph/archives/arts/">Arts &#038; Culture</a></li>
<li id="menu-item-29370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29370 dropdown"><a href="#" data-toggle="dropdown" data-hover="dropdown" class="dropdown-toggle" aria-haspopup="true">Entertainment <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu">
	<li id="menu-item-29344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29344"><a href="https://orangemagazine.ph/archives/books/">Books</a></li>
	<li id="menu-item-29349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29349"><a href="https://orangemagazine.ph/archives/events-2/">Events</a></li>
	<li id="menu-item-29354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29354"><a href="https://orangemagazine.ph/archives/gaming/">Gaming</a></li>
	<li id="menu-item-29347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29347"><a href="https://orangemagazine.ph/archives/concerts/">Concerts</a></li>
	<li id="menu-item-29413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29413"><a href="http://orangemagazinetv.com/archives/movies-reviews/">Movies</a></li>
	<li id="menu-item-29412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29412"><a href="http://orangemagazinetv.com/archives/music-reviews/">Music</a></li>
	<li id="menu-item-29357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29357"><a href="https://orangemagazine.ph/archives/magazines/">Magazines</a></li>
	<li id="menu-item-29367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29367"><a href="https://orangemagazine.ph/archives/theaters/">Theaters</a></li>
	<li id="menu-item-29369" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29369"><a href="https://orangemagazine.ph/archives/tv-entertainment-showbiz/">TV</a></li>
	<li id="menu-item-29366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29366"><a href="https://orangemagazine.ph/archives/tech/">Tech</a></li>
</ul>
</li>
<li id="menu-item-29372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29372 dropdown"><a href="#" data-toggle="dropdown" data-hover="dropdown" class="dropdown-toggle" aria-haspopup="true">Lifestyle <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu">
	<li id="menu-item-29343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29343"><a href="https://orangemagazine.ph/archives/beauty-2/">Beauty &#038; Wellness</a></li>
	<li id="menu-item-29415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29415"><a href="http://orangemagazinetv.com/archives/fashion-style/">Fashion &#038; Brands</a></li>
	<li id="menu-item-29353" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29353"><a href="https://orangemagazine.ph/archives/food-drink-beverage/">Food &amp; Beverage</a></li>
	<li id="menu-item-29355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29355"><a href="https://orangemagazine.ph/archives/homenliving/">Home &#038; Living</a></li>
</ul>
</li>
<li id="menu-item-29411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29411 dropdown"><a href="#" data-toggle="dropdown" data-hover="dropdown" class="dropdown-toggle" aria-haspopup="true">Featured <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu">
	<li id="menu-item-29350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29350"><a href="https://orangemagazine.ph/archives/exclusives/">Exclusives</a></li>
	<li id="menu-item-29356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29356"><a href="https://orangemagazine.ph/archives/interviews/">Interviews</a></li>
	<li id="menu-item-29348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29348"><a href="https://orangemagazine.ph/archives/covers/">Covers</a></li>
	<li id="menu-item-29362" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29362"><a href="https://orangemagazine.ph/archives/press-releases/">Press Releases</a></li>
	<li id="menu-item-29364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29364"><a href="https://orangemagazine.ph/archives/promos-contests-giveaways/">Promos</a></li>
</ul>
</li>
<li id="menu-item-29346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29346"><a href="https://orangemagazine.ph/archives/business/">Business</a></li>
<li id="menu-item-29368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29368"><a href="https://orangemagazine.ph/archives/travels/">Travels</a></li>
<li id="menu-item-3907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3907"><a href="https://orangemagazine.ph/about-orange-magazine-tv/">About</a></li>
<li id="menu-item-3770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3770"><a href="https://orangemagazine.ph/contact-us/">Contact Us</a></li>
</ul></div>				</div>
			</nav><!-- #site-navigation -->
		</header><!-- #masthead -->

		
		<div id="content" class="site-content">
							<div class="container">
					<div class="row">
			
	<div id="primary" class="content-area col-md-8 col-sm-8 col-xs-12">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-123415" class="post-123415 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink-beverage category-music-reviews category-press-releases category-tv-entertainment-showbiz tag-gloc-9 tag-macho-rap tag-mang-tomas-all-around-sarsa">
			<header class="entry-header entry-post entry-single clearfix">
			<h2 class="entry-title"><a href="https://orangemagazine.ph/2021/stars-align-in-gloc-9s-macho-rap-music-video/" title="Stars align in Gloc-9&#8217;s &#8220;Macho Rap&#8221; music video" rel="bookmark">Stars align in Gloc-9&#8217;s &#8220;Macho Rap&#8221; music video</a></h2>
			<div class="entry-meta">
				<span class="entry-author">
					<i class="fa fa-user"></i>
					<a class="url fn n" href="https://orangemagazine.ph/author/teamorange/" title="View all posts by Team Orange" rel="author">
						Team Orange					</a>
				</span>
				<time class="entry-date" datetime="2021-01-21T15:47:46+08:00">
					<i class="fa fa-clock-o"></i>
					<span>21 Jan 2021</span>
				</time>
				<span class="entry-comments">
					<i class="fa fa-comment"></i>
					<a href="https://orangemagazine.ph/2021/stars-align-in-gloc-9s-macho-rap-music-video/#respond" class="comments-link" >0 comment</a>				</span>
			</div>

		</header>
	
	<div class="entry-content">
		<p><img loading="lazy" class="size-medium wp-image-123418 aligncenter" src="https://orangemagazine.ph/wp-content/uploads/2021/01/Macho-Rap-500x281.jpg" alt="" width="500" height="281" srcset="https://orangemagazine.ph/wp-content/uploads/2021/01/Macho-Rap-500x281.jpg 500w, https://orangemagazine.ph/wp-content/uploads/2021/01/Macho-Rap-1024x576.jpg 1024w, https://orangemagazine.ph/wp-content/uploads/2021/01/Macho-Rap-600x338.jpg 600w, https://orangemagazine.ph/wp-content/uploads/2021/01/Macho-Rap-1536x864.jpg 1536w, https://orangemagazine.ph/wp-content/uploads/2021/01/Macho-Rap-2048x1152.jpg 2048w, https://orangemagazine.ph/wp-content/uploads/2021/01/Macho-Rap-960x540.jpg 960w" sizes="(max-width: 500px) 100vw, 500px" /></p>
<p>In our current reality, music videos serve as welcome if not essential partners for many fans that miss the excitement of live performances. Admit it, casting them on a TV screen in order to sing and dance our hearts out to our favorite tunes within the comforts of our own homes made things slightly more tolerable.</p>
<p>As such, the drop of OPM rap icon <strong>Gloc-9</strong>&#8216;s <em><strong>Macho Rap</strong> </em>music video was a much welcome zing to wrap up one of the most surreal years ever. The very first jingle of the iconic brand <strong>Mang Tomas All Around Sarsa</strong> offered a delicious respite from 2020 and a joyous salubong to the shimmering promises of 2021.</p>
<p>Gloc-9 and Liras bouncy, LSS inducing jam is further escalated by iconic father and son tandem of Benjie and Andre Paras with their impeccable comedic timing.<span id="more-123415"></span></p>
<p><img loading="lazy" class="size-medium wp-image-123416 aligncenter" src="https://orangemagazine.ph/wp-content/uploads/2021/01/Gloc-9-500x281.jpg" alt="" width="500" height="281" srcset="https://orangemagazine.ph/wp-content/uploads/2021/01/Gloc-9-500x281.jpg 500w, https://orangemagazine.ph/wp-content/uploads/2021/01/Gloc-9-1024x576.jpg 1024w, https://orangemagazine.ph/wp-content/uploads/2021/01/Gloc-9-600x338.jpg 600w, https://orangemagazine.ph/wp-content/uploads/2021/01/Gloc-9-1536x864.jpg 1536w, https://orangemagazine.ph/wp-content/uploads/2021/01/Gloc-9-2048x1152.jpg 2048w, https://orangemagazine.ph/wp-content/uploads/2021/01/Gloc-9-960x540.jpg 960w" sizes="(max-width: 500px) 100vw, 500px" /></p>
<p>&#8220;<em>Shooting this video was such a joy, syempre lalo na dahil may handa para sa amin</em>,&#8221; said Benjie, &#8220;<em>In the Paras household, we love how Mang Tomas instantly makes any ulam something special. It doesnt matter if its liempo, lechon manok, or even pinritong isda o kaya itlog, Mang Tomas makes every ulam a macho ganado feast</em>.&#8221;</p>
<p>Their unabashed appreciation for all the dishes lathered with Mang Tomas goodness made working on the music video more enjoyable.</p>
<p>&#8220;<em>While doing the MV taping, we really got to taste for ourselves what makes Mang Tomas an all-around sarsa, reveals Benjie, Nagustuhan ko yung chicken, si Andre naman yung liempo. Kahit even before kapag nagshoshoot kami dati for Mang Tomas</em>,&#8221; said Benjie. &#8220;<em>Kasi di ba bagong luto tapos ang crunchy, tapos isasawsaw mo pa sya sa Mang Tomas.&#8221;</em></p>
<p>When asked if dubbing along to Gloc-9s rapid-fire flow was a challenge, the father-son tandem asserts that it surprisingly wasnt.</p>
<p>&#8220;<em>Nung una, akala ko mahihirapan akong sabayan ang rap ni Gloc-9</em>,&#8221; said Benjie. &#8220;<em>Pero kayang-kaya naman pala!</em>&#8221;</p>
<p>Amplifying things further is the guest appearance of <strong>Kat Galang</strong>, popular comedic and indie film actress. Her penchant for theatrics adds a perfect punch to the already bouncy, happy vibe of the video. Admittedly, it was a bit nerve-wracking for Kat to lip sync in front of Gloc-9 himself.</p>
<p>&#8220;<em>At first, I was a bit tense because it&#8217;s a lot of pressure to do the rap song when you know that the original composer and the rapper of the song are both on the set</em>,&#8221; said Kat. &#8220;<em>But, the directors were very helpful and patient, so that made it a lot easier for me</em>.&#8221;</p>
<p>Kat is quick to admit that she really outdid herself when it came to sampling all the Mang Tomas dishes available during the shoot.</p>
<p>&#8220;<em>Mang Tomas has been my favorite sauce in meals since I was a kid so collaborating with this brand is such a blessing</em>,&#8221; reveals Kat, &#8220;<em>I could never say no to the free lumpiang shanghai and Mang Tomas combo that was on set! This is definitely one of the best prods I&#8217;ve ever worked with!</em>&#8221;</p>
<p>To complement the music video, Mang Tomas and NutriAsia also launched the #MachoRapChallenge, where users are spurred to post their own lip-sync dubs of Gloc-9&#8217;s Macho Rap on TikTokjust like the Paras duo. As of this writing, TikToks with the #MachoRapChallenge have reached over 1.7 million total views.</p>
<p><img loading="lazy" class="size-medium wp-image-123417 aligncenter" src="https://orangemagazine.ph/wp-content/uploads/2021/01/Ang-Tomas-500x281.jpg" alt="" width="500" height="281" srcset="https://orangemagazine.ph/wp-content/uploads/2021/01/Ang-Tomas-500x281.jpg 500w, https://orangemagazine.ph/wp-content/uploads/2021/01/Ang-Tomas-1024x576.jpg 1024w, https://orangemagazine.ph/wp-content/uploads/2021/01/Ang-Tomas-600x338.jpg 600w, https://orangemagazine.ph/wp-content/uploads/2021/01/Ang-Tomas-1536x864.jpg 1536w, https://orangemagazine.ph/wp-content/uploads/2021/01/Ang-Tomas-2048x1152.jpg 2048w, https://orangemagazine.ph/wp-content/uploads/2021/01/Ang-Tomas-960x540.jpg 960w" sizes="(max-width: 500px) 100vw, 500px" /></p>
<p>But for those willing to go the extra mile, Mang Tomas is mounting the #MangTomasPinakaMachoRap cover contest. All interested Mang Tomas enthusiasts have to do is upload their cover of Macho Rap on Facebook or YouTube with the hashtag #MangTomasPinakaMachoRap for a chance to win a meet-and-greet with Gloc-9 himself. The deadline for contest submissions is on January 31, 2021, and the winners will be announced on February 15, 2021.</p>
<p>Macho Rap is available for streaming on all digital platforms like Spotify, Deezer, Apple Music, and Youtube Music in 240 countries worldwide.</p>
			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="row">
			<div class="col-md-6 col-sm-6">
				<div class="tags-list"><span>Tags</span><a href="https://orangemagazine.ph/popular-search/gloc-9/" rel="tag">gloc 9</a> <a href="https://orangemagazine.ph/popular-search/macho-rap/" rel="tag">Macho Rap</a> <a href="https://orangemagazine.ph/popular-search/mang-tomas-all-around-sarsa/" rel="tag">Mang Tomas All Around Sarsa</a></div>			</div>
			<div class="col-md-6 col-sm-6">
					<div class="share-links">
		<a target="_blank" title="Share Facebook" class="share-facebook magtimate-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Forangemagazine.ph%2F2021%2Fstars-align-in-gloc-9s-macho-rap-music-video%2F&t=Stars+align+in+Gloc-9%26%238217%3Bs+%26%238220%3BMacho+Rap%26%238221%3B+music+video"><i class="fa fa-facebook"></i></a>
		<a class="share-twitter magtimate-twitter" href="https://twitter.com/share?text=Stars align in Gloc-9&#8217;s &#8220;Macho Rap&#8221; music video&url=https%3A%2F%2Forangemagazine.ph%2F2021%2Fstars-align-in-gloc-9s-macho-rap-music-video%2F" title="Share Twitter" target="_blank"><i class="fa fa-twitter"></i></a>
		<a target="_blank" title="Share Google Plus" class="share-google-plus magtimate-google-plus" href="https://plus.google.com/share?url=https%3A%2F%2Forangemagazine.ph%2F2021%2Fstars-align-in-gloc-9s-macho-rap-music-video%2F&text=Stars+align+in+Gloc-9%26%238217%3Bs+%26%238220%3BMacho+Rap%26%238221%3B+music+video"><i class="fa fa-google-plus"></i></a>
		<a target="_blank" title="Share Linkedin" class="share-linkedin magtimate-linkedin" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Forangemagazine.ph%2F2021%2Fstars-align-in-gloc-9s-macho-rap-music-video%2F&title=Stars+align+in+Gloc-9%26%238217%3Bs+%26%238220%3BMacho+Rap%26%238221%3B+music+video "><i class="fa fa-linkedin"></i></a>
		<a target="_blank" title="Share Pinterest" class="share-pinterest magtimate-pinterest" href="https://pinterest.com/pin/create/button?media=https%3A%2F%2Forangemagazine.ph%2Fwp-content%2Fuploads%2F2021%2F01%2FMacho-Rap-scaled.jpg&url=https%3A%2F%2Forangemagazine.ph%2F2021%2Fstars-align-in-gloc-9s-macho-rap-music-video%2F&description=Stars+align+in+Gloc-9%26%238217%3Bs+%26%238220%3BMacho+Rap%26%238221%3B+music+video "><i class="fa fa-pinterest"></i></a>
	</div>
				</div>
		</div>
	</footer>
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<div class="nav-links">
			<div class="row">
				<div class="col-md-4 col-sm-4">
					<div class="nav-previous"><a href="https://orangemagazine.ph/2021/pldt-smart-champion-push-to-deliver-superior-customer-experience-in-2021/" rel="prev"><span class="meta-nav"><i class="fa fa-angle-double-left"></i><span>Previous Article</span></span><span class="meta-title">PLDT-Smart champion push to deliver superior customer experience in 2021</span></a></div>				</div>
				<div class="col-md-2 col-sm-2 col-nav-prev"></div>
				<div class="col-md-2 col-sm-2"></div>
				<div class="col-md-4 col-sm-4 text-right">
									</div>
			</div>
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->

				<div class="post-author-box clearfix">
		<div class="post-author-avatar">
			<img alt='' src='https://secure.gravatar.com/avatar/04c278c856bf409cddafc8ef18ad3b04?s=100&#038;d=http%3A%2F%2Forangemagazinetv.com%2Ffiles%2F2013%2F11%2Forangelogo1.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/04c278c856bf409cddafc8ef18ad3b04?s=200&#038;d=http%3A%2F%2Forangemagazinetv.com%2Ffiles%2F2013%2F11%2Forangelogo1.png&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>		</div>
		<div class="post-author-desc">
			<div class="post-author-header">
				<h4 class="post-author-name">
					Team Orange				</h4>
				<div class="social-links-author"></div>			</div>
			<p>
				TEAM ORANGE is Orange Magazine TV's select contributors. It also contains Press Releases. Please follow @OrangeMagTV on Twitter for other updates.			</p>
		</div>
	</div>
	
				<div class="related-posts posts-grid-4">
		<div class="section-title-2 clearfix">
			<h2 class="box-title">Related Posts</h2>
		</div>
										<div class="row">
				<div class="col-md-6 col-sm-6"><div class="post-item post-item-large">
					<a href="https://orangemagazine.ph/2021/pldt-smart-champion-push-to-deliver-superior-customer-experience-in-2021/" class="entry-thumb"><img width="570" height="300" src="https://orangemagazine.ph/wp-content/uploads/2019/05/pldt-smart-logo-620x310-570x300.jpg" class="attachment-magtimate_latest-post-thumb-large size-magtimate_latest-post-thumb-large" alt="" loading="lazy" /></a>
					<div class="entry-header">
						<h2 class="entry-title"><a href="https://orangemagazine.ph/2021/pldt-smart-champion-push-to-deliver-superior-customer-experience-in-2021/" title="PLDT-Smart champion push to deliver superior customer experience in 2021">PLDT-Smart champion push to deliver superior customer experience in 2021</a></h2>
						<div class="entry-meta">
							<span class="entry-author"><i class="fa fa-user"></i><a class="url" href="https://orangemagazine.ph/author/jemanorange/" title="Jeman Villanueva">Jeman Villanueva</a></span>
							<time class="entry-date" datetime="2021-01-21T12:54:32+08:00"><i class="fa fa-clock-o"></i><span>21 Jan 2021</span></time>
							<span class="entry-comments"><i class="fa fa-comment"></i><span>0 comments</span></span>
							
						</div>
					</div>
					<div class="entry-desc"><span>As more customers pivot online due to the pandemic, the country&#8217;s largest integrated telco PLDT and its wireless arm Smart Communications, Inc. (Smart) are enhancing their capability to deliver customer-centric&hellip;</span></div>
				</div></div>
				<div class="col-md-6 col-sm-6"><div class="post-item ">
					<a href="https://orangemagazine.ph/2021/one-bpi-forging-synergies-and-expanding-opportunities/" class="entry-thumb"><img width="85" height="75" src="https://orangemagazine.ph/wp-content/uploads/2021/01/BPI-85x75.jpg" class="attachment-magtimate_popular-news-thumb size-magtimate_popular-news-thumb" alt="" loading="lazy" srcset="https://orangemagazine.ph/wp-content/uploads/2021/01/BPI-85x75.jpg 85w, https://orangemagazine.ph/wp-content/uploads/2021/01/BPI-570x496.jpg 570w" sizes="(max-width: 85px) 100vw, 85px" /></a>
					<div class="entry-header">
						<h2 class="entry-title"><a href="https://orangemagazine.ph/2021/one-bpi-forging-synergies-and-expanding-opportunities/" title="ONE BPI: Forging synergies and expanding opportunities">ONE BPI: Forging synergies and expanding opportunities</a></h2>
						<div class="entry-meta">
							<span class="entry-author"><i class="fa fa-user"></i><a class="url" href="https://orangemagazine.ph/author/teamorange/" title="Team Orange">Team Orange</a></span>
							<time class="entry-date" datetime="2021-01-21T09:41:03+08:00"><i class="fa fa-clock-o"></i><span>21 Jan 2021</span></time>
							<span class="entry-comments"><i class="fa fa-comment"></i><span>0 comments</span></span>
							<a href="https://orangemagazine.ph/archives/banking-finance-money/" title="Banking &amp; Finance" style="background-color:#ff9326" class="entry-cat">Banking &amp; Finance</a>
						</div>
					</div>
					<div class="entry-desc"><span>The Bank of the Philippine Islands (BPI) recently announced that, subject to shareholder and regulatory approvals, it will merge with BPI Family Savings Bank (BFSB), its wholly owned thrift bank&hellip;</span></div>
				</div><div class="post-item ">
					<a href="https://orangemagazine.ph/2021/hadsap-and-health-brands-fuel-novaliches-frontliners/" class="entry-thumb"><img width="85" height="75" src="https://orangemagazine.ph/wp-content/uploads/2021/01/HADSAP_2-85x75.jpg" class="attachment-magtimate_popular-news-thumb size-magtimate_popular-news-thumb" alt="" loading="lazy" srcset="https://orangemagazine.ph/wp-content/uploads/2021/01/HADSAP_2-85x75.jpg 85w, https://orangemagazine.ph/wp-content/uploads/2021/01/HADSAP_2-570x496.jpg 570w" sizes="(max-width: 85px) 100vw, 85px" /></a>
					<div class="entry-header">
						<h2 class="entry-title"><a href="https://orangemagazine.ph/2021/hadsap-and-health-brands-fuel-novaliches-frontliners/" title="HADSAP and health brands fuel Novaliches frontliners">HADSAP and health brands fuel Novaliches frontliners</a></h2>
						<div class="entry-meta">
							<span class="entry-author"><i class="fa fa-user"></i><a class="url" href="https://orangemagazine.ph/author/teamorange/" title="Team Orange">Team Orange</a></span>
							<time class="entry-date" datetime="2021-01-21T07:00:20+08:00"><i class="fa fa-clock-o"></i><span>21 Jan 2021</span></time>
							<span class="entry-comments"><i class="fa fa-comment"></i><span>0 comments</span></span>
							<a href="https://orangemagazine.ph/archives/events-2/" title="Events" style="background-color:#ff9326" class="entry-cat">Events</a>
						</div>
					</div>
					<div class="entry-desc"><span>Several members of the Health and Dietary Supplement Association of the Philippines (HADSAP) turned over boxes of food, beverages, health supplements, personal care items, and monetary support to frontliners in&hellip;</span></div>
				</div><div class="post-item ">
					<a href="https://orangemagazine.ph/2021/donnie-yen-appointed-as-international-image-ambassador-of-hong-kong-fire-services-department/" class="entry-thumb"><img width="85" height="75" src="https://orangemagazine.ph/wp-content/uploads/2021/01/117363-Photo4-85x75.jpeg" class="attachment-magtimate_popular-news-thumb size-magtimate_popular-news-thumb" alt="" loading="lazy" /></a>
					<div class="entry-header">
						<h2 class="entry-title"><a href="https://orangemagazine.ph/2021/donnie-yen-appointed-as-international-image-ambassador-of-hong-kong-fire-services-department/" title="Donnie Yen appointed as International Image Ambassador of Hong Kong Fire Services Department">Donnie Yen appointed as International Image Ambassador of Hong Kong Fire Services Department</a></h2>
						<div class="entry-meta">
							<span class="entry-author"><i class="fa fa-user"></i><a class="url" href="https://orangemagazine.ph/author/teamorange/" title="Team Orange">Team Orange</a></span>
							<time class="entry-date" datetime="2021-01-21T03:01:50+08:00"><i class="fa fa-clock-o"></i><span>21 Jan 2021</span></time>
							<span class="entry-comments"><i class="fa fa-comment"></i><span>0 comments</span></span>
							<a href="https://orangemagazine.ph/archives/events-2/" title="Events" style="background-color:#8800cc" class="entry-cat">Events</a>
						</div>
					</div>
					<div class="entry-desc"><span>To elevate its international image, the Hong Kong Fire Services Department (HKFSD) invited Mr. Donnie Yen to become its International Image Ambassador. The appointment ceremony was held earlier at the&hellip;</span></div>
				</div></div>
			</div>	</div>
	
			
<div id="comments" class="comments-area">

	
	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave A Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/stars-align-in-gloc-9s-macho-rap-music-video/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://orangemagazine.ph/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><span>Content</span><textarea id="comment" name="comment" cols="45" rows="7" aria-required="true"></textarea></p><p class="comment-form-author col-md-6 col-sm-12"><span>Name</span><input id ="author" name="author" type="text" value="" size    ="30" /></p>
<p class="comment-form-email col-md-6 col-sm-12"><span>Email</span><input id ="email" name="email" type="text" value="" size    ="30" /></p>
<p class="comment-form-url col-md-6 col-sm-12"><span>Website</span><input id ="url" name="url" type="text" value="" size    ="30" /></p>
<p class="comment-form-phone col-md-6 col-sm-12"><span>Phone</span><input id ="url" name="phone" type="text" value="" size    ="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='123415' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='437b6d39aa0c7cb586788f62efbab4f6';
hf1V='71d7a1886b0a9d44441d2de18c2cbc9d';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
</form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area col-md-4 col-sm-4 " role="complementary">
	<div id="text-5" class="widget widget_text">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Forangemagazinetv&amp;width&amp;height=395&amp;colorscheme=light&amp;show_faces=false&amp;header=false&amp;stream=true&amp;show_border=false&amp;appId=569886259754201" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:395px;" allowTransparency="true"></iframe>


</div>
		</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><a href="#"><img src="https://orangemagazine.ph/wp-content/uploads/2020/11/Foamee-450x450.jpg" style="width:100%;"/></a>
</div>
		</div></div><!-- #secondary -->
						</div> <!-- .row -->
			</div><!-- .container -->
			</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
			<div class="footer-top-widgets widgets-area">
		<div class="container">
			<div class="row">
										<div class="footer-sidebar-1 footer-sidebar col-xs-6 col-sms-12 col-sm-4">
							<div id="recent-posts-widget-7" class="widget recent-posts-widget"><h4 class="widget-title"><span>RECENT POSTS</span></h4>			<article class="recent-post thumb-left">
				<a class="widget-thumb" href="https://orangemagazine.ph/2021/stars-align-in-gloc-9s-macho-rap-music-video/" title="Stars align in Gloc-9&#8217;s &#8220;Macho Rap&#8221; music video"><img src="https://orangemagazine.ph/wp-content/uploads/2021/01/Macho-Rap-85x75.jpg" alt="Stars align in Gloc-9&#8217;s &#8220;Macho Rap&#8221; music video"></a>				<div class="post-text">
					<div class="post-header"><span class="post-author"><i class="fa fa-user"></i>Team Orange</span><time class="post-date" datetime="2021-01-21T15:47:46+08:00"><i class="fa fa-clock-o"></i>21 Jan 2021</time></div>					<h2 class="post-title"> <a href="https://orangemagazine.ph/2021/stars-align-in-gloc-9s-macho-rap-music-video/" title="Stars align in Gloc-9&#8217;s &#8220;Macho Rap&#8221; music video" rel="bookmark">Stars align in Gloc-9&#8217;s &#8220;Macho Rap&#8221; music video</a></h2>
									</div>
			</article>
					<article class="recent-post thumb-left">
				<a class="widget-thumb" href="https://orangemagazine.ph/2021/pldt-smart-champion-push-to-deliver-superior-customer-experience-in-2021/" title="PLDT-Smart champion push to deliver superior customer experience in 2021"><img src="https://orangemagazine.ph/wp-content/uploads/2019/05/pldt-smart-logo-620x310-85x75.jpg" alt="PLDT-Smart champion push to deliver superior customer experience in 2021"></a>				<div class="post-text">
					<div class="post-header"><span class="post-author"><i class="fa fa-user"></i>Jeman Villanueva</span><time class="post-date" datetime="2021-01-21T12:54:32+08:00"><i class="fa fa-clock-o"></i>21 Jan 2021</time></div>					<h2 class="post-title"> <a href="https://orangemagazine.ph/2021/pldt-smart-champion-push-to-deliver-superior-customer-experience-in-2021/" title="PLDT-Smart champion push to deliver superior customer experience in 2021" rel="bookmark">PLDT-Smart champion push to deliver superior customer experience in 2021</a></h2>
									</div>
			</article>
					<article class="recent-post thumb-left">
				<a class="widget-thumb" href="https://orangemagazine.ph/2021/one-bpi-forging-synergies-and-expanding-opportunities/" title="ONE BPI: Forging synergies and expanding opportunities"><img src="https://orangemagazine.ph/wp-content/uploads/2021/01/BPI-85x75.jpg" alt="ONE BPI: Forging synergies and expanding opportunities"></a>				<div class="post-text">
					<div class="post-header"><span class="post-author"><i class="fa fa-user"></i>Team Orange</span><time class="post-date" datetime="2021-01-21T09:41:03+08:00"><i class="fa fa-clock-o"></i>21 Jan 2021</time></div>					<h2 class="post-title"> <a href="https://orangemagazine.ph/2021/one-bpi-forging-synergies-and-expanding-opportunities/" title="ONE BPI: Forging synergies and expanding opportunities" rel="bookmark">ONE BPI: Forging synergies and expanding opportunities</a></h2>
									</div>
			</article>
		</div><div id="social-links-widget-7" class="widget social-links-widget social-links"><h4 class="widget-title"><span>Social Links</span></h4><div class="socials-list"><a href="https://www.facebook.com/orangemagazinetv" class="share-facebook tooltip-enable" rel="nofollow" title="Facebook" data-toggle="tooltip" data-placement="top" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/orangemagtv" class="share-twitter tooltip-enable" rel="nofollow" title="Twitter" data-toggle="tooltip" data-placement="top" target="_blank"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/u/0/103240383785852720196/" class="share-google-plus tooltip-enable" rel="nofollow" title="Google Plus" data-toggle="tooltip" data-placement="top" target="_blank"><i class="fa fa-google-plus"></i></a><a href="https://instagram.com/orangemagtv" class="share-instagram tooltip-enable" rel="nofollow" title="Instagram" data-toggle="tooltip" data-placement="top" target="_blank"><i class="fa fa-instagram"></i></a></div></div>						</div>
										<div class="footer-sidebar-2 footer-sidebar col-xs-6 col-sms-12 col-sm-4">
							<div id="category-posts-tabs-widget-5" class="widget category-posts-tabs-widget tabs-widget">
		<div class="cat-posts-tabs tabs">
			<ul class="tabs-nav">
				<li><a href="#" class="active">Events</a></li>			</ul>
								<div class="tab-posts-cat-3343 tabs-panel active">
						
						<div class="first-post clearfix post-123398 post type-post status-publish format-standard has-post-thumbnail hentry category-events-2 category-health category-press-releases tag-4life tag-amway-philippines tag-avail-beauty tag-bargn tag-dietary-supplement-association-of-the-philippines tag-dxn tag-gnc tag-synnovate tag-unicity">
							<a href="https://orangemagazine.ph/2021/hadsap-and-health-brands-fuel-novaliches-frontliners/" class="post-thumbnail">
								<img width="854" height="641" src="https://orangemagazine.ph/wp-content/uploads/2021/01/HADSAP_2.jpg" class="attachment-magtimate_gallery-thumb-large size-magtimate_gallery-thumb-large" alt="" loading="lazy" srcset="https://orangemagazine.ph/wp-content/uploads/2021/01/HADSAP_2.jpg 854w, https://orangemagazine.ph/wp-content/uploads/2021/01/HADSAP_2-500x375.jpg 500w, https://orangemagazine.ph/wp-content/uploads/2021/01/HADSAP_2-600x450.jpg 600w" sizes="(max-width: 854px) 100vw, 854px" />							</a>

							<div class="post-info">
								<span class="entry-author">
									<i class="fa fa-user"></i>
									<a class="url fn n" href="https://orangemagazine.ph/author/teamorange/" title="View all posts by Team Orange" rel="author">
										Team Orange									</a>
								</span>
								<time class="entry-date" datetime="2021-01-21T07:00:20+08:00">
									<i class="fa fa-clock-o"></i>
									<span>21 Jan 2021</span>
								</time>

								<p class="post-title"><a href="https://orangemagazine.ph/2021/hadsap-and-health-brands-fuel-novaliches-frontliners/">HADSAP and health brands fuel Novaliches frontliners</a></p>
							</div>
						</div>

						
						<div class="clearfix post-123393 post type-post status-publish format-standard has-post-thumbnail hentry category-events-2 category-movies-reviews category-personality category-press-releases category-tv-entertainment-showbiz tag-donnie-yen tag-hkfsd tag-hong-kong-fire-services-department">
							<a href="https://orangemagazine.ph/2021/donnie-yen-appointed-as-international-image-ambassador-of-hong-kong-fire-services-department/" class="post-thumbnail">
								<img width="85" height="75" src="https://orangemagazine.ph/wp-content/uploads/2021/01/117363-Photo4-85x75.jpeg" class="attachment-magtimate_popular-news-thumb size-magtimate_popular-news-thumb" alt="" loading="lazy" />							</a>

							<div class="post-info">
								<span class="entry-author">
									<i class="fa fa-user"></i>
									<a class="url fn n" href="https://orangemagazine.ph/author/teamorange/" title="View all posts by Team Orange" rel="author">
										Team Orange									</a>
								</span>
								<time class="entry-date" datetime="2021-01-21T03:01:50+08:00">
									<i class="fa fa-clock-o"></i>
									<span>21 Jan 2021</span>
								</time>

								<p class="post-title"><a href="https://orangemagazine.ph/2021/donnie-yen-appointed-as-international-image-ambassador-of-hong-kong-fire-services-department/">Donnie Yen appointed as International Image Ambassador of Hong Kong Fire Services Department</a></p>
							</div>
						</div>

						
						<div class="clearfix post-123374 post type-post status-publish format-standard has-post-thumbnail hentry category-banking-finance-money category-events-2 category-press-releases tag-seekcap tag-union-bank-of-the-philippines tag-unionbank-globallinker tag-unionbank-sme">
							<a href="https://orangemagazine.ph/2021/unionbank-empowers-smes-in-the-new-digital-normal-launches-all-in-one-access-platform/" class="post-thumbnail">
								<img width="85" height="75" src="https://orangemagazine.ph/wp-content/uploads/2021/01/Photo-UnionBank-SME-Business-Banking-2-85x75.jpg" class="attachment-magtimate_popular-news-thumb size-magtimate_popular-news-thumb" alt="" loading="lazy" srcset="https://orangemagazine.ph/wp-content/uploads/2021/01/Photo-UnionBank-SME-Business-Banking-2-85x75.jpg 85w, https://orangemagazine.ph/wp-content/uploads/2021/01/Photo-UnionBank-SME-Business-Banking-2-570x496.jpg 570w" sizes="(max-width: 85px) 100vw, 85px" />							</a>

							<div class="post-info">
								<span class="entry-author">
									<i class="fa fa-user"></i>
									<a class="url fn n" href="https://orangemagazine.ph/author/teamorange/" title="View all posts by Team Orange" rel="author">
										Team Orange									</a>
								</span>
								<time class="entry-date" datetime="2021-01-20T19:01:03+08:00">
									<i class="fa fa-clock-o"></i>
									<span>20 Jan 2021</span>
								</time>

								<p class="post-title"><a href="https://orangemagazine.ph/2021/unionbank-empowers-smes-in-the-new-digital-normal-launches-all-in-one-access-platform/">UnionBank empowers SMEs in the new digital normal, launches all-in-one access platform</a></p>
							</div>
						</div>

											</div>
				
		</div>

		</div>						</div>
										<div class="footer-sidebar-3 footer-sidebar col-xs-6 col-sms-12 col-sm-4">
							<div id="tag_cloud-6" class="widget widget_tag_cloud"><h4 class="widget-title"><span>CATEGORY</span></h4><div class="tagcloud"><a href="https://orangemagazine.ph/archives/advocacies/" class="tag-cloud-link tag-link-3344 tag-link-position-1" style="font-size: 18.599483204134pt;" aria-label="Advocacies (2,549 items)">Advocacies</a>
<a href="https://orangemagazine.ph/archives/arts/" class="tag-cloud-link tag-link-23011 tag-link-position-2" style="font-size: 15.488372093023pt;" aria-label="Arts &amp; Cratfs (353 items)">Arts &amp; Cratfs</a>
<a href="https://orangemagazine.ph/archives/banking-finance-money/" class="tag-cloud-link tag-link-59295 tag-link-position-3" style="font-size: 14.87338501292pt;" aria-label="Banking &amp; Finance (239 items)">Banking &amp; Finance</a>
<a href="https://orangemagazine.ph/archives/beauty-2/" class="tag-cloud-link tag-link-23007 tag-link-position-4" style="font-size: 16.248062015504pt;" aria-label="Beauty (572 items)">Beauty</a>
<a href="https://orangemagazine.ph/archives/books/" class="tag-cloud-link tag-link-4050 tag-link-position-5" style="font-size: 14.837209302326pt;" aria-label="Books (235 items)">Books</a>
<a href="https://orangemagazine.ph/archives/business/" class="tag-cloud-link tag-link-3342 tag-link-position-6" style="font-size: 20.010335917313pt;" aria-label="Business (6,379 items)">Business</a>
<a href="https://orangemagazine.ph/archives/concerts/" class="tag-cloud-link tag-link-23008 tag-link-position-7" style="font-size: 16.175710594315pt;" aria-label="Concerts (549 items)">Concerts</a>
<a href="https://orangemagazine.ph/archives/covers/" class="tag-cloud-link tag-link-3335 tag-link-position-8" style="font-size: 13.02842377261pt;" aria-label="Covers (73 items)">Covers</a>
<a href="https://orangemagazine.ph/archives/editors-note/" class="tag-cloud-link tag-link-3339 tag-link-position-9" style="font-size: 8pt;" aria-label="Editor&#039;s Note (2 items)">Editor&#039;s Note</a>
<a href="https://orangemagazine.ph/archives/education/" class="tag-cloud-link tag-link-59187 tag-link-position-10" style="font-size: 13.462532299742pt;" aria-label="Education (97 items)">Education</a>
<a href="https://orangemagazine.ph/archives/events-2/" class="tag-cloud-link tag-link-3343 tag-link-position-11" style="font-size: 20.15503875969pt;" aria-label="Events (6,897 items)">Events</a>
<a href="https://orangemagazine.ph/archives/exclusives/" class="tag-cloud-link tag-link-23009 tag-link-position-12" style="font-size: 16.501291989664pt;" aria-label="Exclusives (679 items)">Exclusives</a>
<a href="https://orangemagazine.ph/archives/fashion-style/" class="tag-cloud-link tag-link-6 tag-link-position-13" style="font-size: 17.731266149871pt;" aria-label="Fashion &amp; Brands (1,489 items)">Fashion &amp; Brands</a>
<a href="https://orangemagazine.ph/archives/featured/" class="tag-cloud-link tag-link-3 tag-link-position-14" style="font-size: 15.633074935401pt;" aria-label="Featured (391 items)">Featured</a>
<a href="https://orangemagazine.ph/archives/featured-covers/" class="tag-cloud-link tag-link-3336 tag-link-position-15" style="font-size: 12.413436692506pt;" aria-label="Featured Covers (49 items)">Featured Covers</a>
<a href="https://orangemagazine.ph/archives/food-drink-beverage/" class="tag-cloud-link tag-link-51 tag-link-position-16" style="font-size: 18.635658914729pt;" aria-label="Food &amp; Beverage (2,620 items)">Food &amp; Beverage</a>
<a href="https://orangemagazine.ph/archives/gaming/" class="tag-cloud-link tag-link-23005 tag-link-position-17" style="font-size: 15.307493540052pt;" aria-label="Gaming (317 items)">Gaming</a>
<a href="https://orangemagazine.ph/archives/health/" class="tag-cloud-link tag-link-8 tag-link-position-18" style="font-size: 17.514211886305pt;" aria-label="Health (1,274 items)">Health</a>
<a href="https://orangemagazine.ph/archives/homenliving/" class="tag-cloud-link tag-link-22885 tag-link-position-19" style="font-size: 17.152454780362pt;" aria-label="Home &amp; Living (1,029 items)">Home &amp; Living</a>
<a href="https://orangemagazine.ph/archives/hotels-2/" class="tag-cloud-link tag-link-23012 tag-link-position-20" style="font-size: 16.537467700258pt;" aria-label="Hotels (684 items)">Hotels</a>
<a href="https://orangemagazine.ph/archives/interviews/" class="tag-cloud-link tag-link-23010 tag-link-position-21" style="font-size: 14.439276485788pt;" aria-label="Interviews (179 items)">Interviews</a>
<a href="https://orangemagazine.ph/archives/invitations/" class="tag-cloud-link tag-link-3340 tag-link-position-22" style="font-size: 15.633074935401pt;" aria-label="Invitations (389 items)">Invitations</a>
<a href="https://orangemagazine.ph/archives/lifestyle-fashion-beauty-health/" class="tag-cloud-link tag-link-334 tag-link-position-23" style="font-size: 17.912144702842pt;" aria-label="Lifestyle (1,649 items)">Lifestyle</a>
<a href="https://orangemagazine.ph/archives/magazines/" class="tag-cloud-link tag-link-3341 tag-link-position-24" style="font-size: 15.307493540052pt;" aria-label="Magazines (314 items)">Magazines</a>
<a href="https://orangemagazine.ph/archives/mallsnrealestate/" class="tag-cloud-link tag-link-23013 tag-link-position-25" style="font-size: 17.297157622739pt;" aria-label="Malls &amp; Real Estate (1,114 items)">Malls &amp; Real Estate</a>
<a href="https://orangemagazine.ph/archives/motoring/" class="tag-cloud-link tag-link-60621 tag-link-position-26" style="font-size: 11.43669250646pt;" aria-label="Motoring (26 items)">Motoring</a>
<a href="https://orangemagazine.ph/archives/movies-reviews/" class="tag-cloud-link tag-link-5 tag-link-position-27" style="font-size: 19.359173126615pt;" aria-label="Movies (4,175 items)">Movies</a>
<a href="https://orangemagazine.ph/archives/music-reviews/" class="tag-cloud-link tag-link-4 tag-link-position-28" style="font-size: 18.961240310078pt;" aria-label="Music (3,254 items)">Music</a>
<a href="https://orangemagazine.ph/archives/personal/" class="tag-cloud-link tag-link-12 tag-link-position-29" style="font-size: 15.560723514212pt;" aria-label="Personal (369 items)">Personal</a>
<a href="https://orangemagazine.ph/archives/personality/" class="tag-cloud-link tag-link-59188 tag-link-position-30" style="font-size: 13.209302325581pt;" aria-label="Personality (82 items)">Personality</a>
<a href="https://orangemagazine.ph/archives/politics/" class="tag-cloud-link tag-link-22887 tag-link-position-31" style="font-size: 15.524547803618pt;" aria-label="Politics (363 items)">Politics</a>
<a href="https://orangemagazine.ph/archives/press-releases/" class="tag-cloud-link tag-link-9 tag-link-position-32" style="font-size: 22pt;" aria-label="Press Releases (22,351 items)">Press Releases</a>
<a href="https://orangemagazine.ph/archives/promos-contests-giveaways/" class="tag-cloud-link tag-link-10 tag-link-position-33" style="font-size: 19.033591731266pt;" aria-label="Promos (3,417 items)">Promos</a>
<a href="https://orangemagazine.ph/archives/religion/" class="tag-cloud-link tag-link-59214 tag-link-position-34" style="font-size: 9.7002583979328pt;" aria-label="Religion (8 items)">Religion</a>
<a href="https://orangemagazine.ph/archives/sports-features/" class="tag-cloud-link tag-link-7 tag-link-position-35" style="font-size: 17.080103359173pt;" aria-label="Sports (970 items)">Sports</a>
<a href="https://orangemagazine.ph/archives/tech/" class="tag-cloud-link tag-link-60 tag-link-position-36" style="font-size: 19.214470284238pt;" aria-label="Tech (3,813 items)">Tech</a>
<a href="https://orangemagazine.ph/archives/theaters/" class="tag-cloud-link tag-link-4051 tag-link-position-37" style="font-size: 15.343669250646pt;" aria-label="Theaters (325 items)">Theaters</a>
<a href="https://orangemagazine.ph/archives/travels/" class="tag-cloud-link tag-link-50 tag-link-position-38" style="font-size: 17.622739018088pt;" aria-label="Travels (1,364 items)">Travels</a>
<a href="https://orangemagazine.ph/archives/tv-entertainment-showbiz/" class="tag-cloud-link tag-link-11 tag-link-position-39" style="font-size: 19.64857881137pt;" aria-label="TV (5,038 items)">TV</a></div>
</div>						</div>
							</div>
		</div>
	</div>
		<div class="footer-bottom-widgets widgets-area">
		<div class="container">
			<div class="row">
							</div>
		</div>
	</div>
		<div class="site-info">
		<div class="container">
			<div class="row">
				<div class="col-xs-12 col-sm-6">
					<div class="copyright">Copyright © 2010-2018</div>
				</div>
				<div class="col-xs-12 col-sm-6 text-right">
				<nav id="footer-menu" class="footer-menu"><ul id="menu-footer-nav-menu" class="menu"><li id="menu-item-30002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30002"><a href="https://orangemagazine.ph/homepage/">Home</a></li>
<li id="menu-item-29337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29337"><a href="https://orangemagazine.ph/about-orange-magazine-tv/">About Us</a></li>
<li id="menu-item-29339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29339"><a href="https://orangemagazine.ph/contact-us-2/">Contact Us</a></li>
</ul></nav>
				</div>
			</div>
		</div>
	</div>
		</footer><!-- #colophon -->
		<a id="scroll-top" class="backtotop" href="#page-top">
		<i class="fa fa-angle-up"></i>
	</a>
	</div><!-- #page -->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='437b6d39aa0c7cb586788f62efbab4f6';
hf4V='71d7a1886b0a9d44441d2de18c2cbc9d';
cm4S="form[action='https://orangemagazine.ph/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/orangemagazine.ph\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/orangemagazine.ph\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/themes/magtimate/js/plugins.min.js?ver=1.0' id='magtimate-plugins-js'></script>
<script type='text/javascript' id='magtimate-js-extra'>
/* <![CDATA[ */
var magtimateShortCode = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/themes/magtimate/js/scripts.min.js?ver=1.0' id='magtimate-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js' id='wpss-jscripts-ftr-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.2' id='megamenu-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/plugins/magtimate-vc-addons//assets/js/plugins.js?ver=1.0.0' id='magtimate-addons-plugins-js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/plugins/magtimate-vc-addons//assets/js/frontend.js?ver=1.0.0' id='magtimate-shortcodes-js'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-64881323-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced (SSL caching disabled) 
Database Caching 37/91 queries in 0.352 seconds using disk

Served from: orangemagazine.ph @ 2021-01-21 16:53:33 by W3 Total Cache
-->