<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="pingback" href="https://orangemagazine.ph/xmlrpc.php">

	<title>The Aces released their vibrant hit single “Daydream” - Orange Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://orangemagazine.ph/2020/on-the-rise-the-aces-band/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Aces released their vibrant hit single “Daydream” - Orange Magazine" />
<meta property="og:description" content="Universally relatable and yet deeply personal, The Aces have returned with the confidence only time and true friendship can bring. With multi-talented members and an energetic sound, they are the next &#8220;it&#8221; girls, changing what it means to be an influencer and embodying what the modern woman has become. Sisters Cristal Ramirez and Alisa Ramirez&hellip;" />
<meta property="og:url" content="https://orangemagazine.ph/2020/on-the-rise-the-aces-band/" />
<meta property="og:site_name" content="Orange Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/orangemagazinetv" />
<meta property="article:tag" content="alisa ramirez" />
<meta property="article:tag" content="cristal ramirez" />
<meta property="article:tag" content="katie henderson" />
<meta property="article:tag" content="mckenna petty" />
<meta property="article:tag" content="secret signals" />
<meta property="article:tag" content="the aces" />
<meta property="article:section" content="Music" />
<meta property="article:published_time" content="2020-04-04T17:17:25+00:00" />
<meta property="article:modified_time" content="2020-04-03T16:04:51+00:00" />
<meta property="og:updated_time" content="2020-04-03T16:04:51+00:00" />
<meta property="og:image" content="https://orangemagazine.ph/wp-content/uploads/2020/04/The-Aces.jpg" />
<meta property="og:image:secure_url" content="https://orangemagazine.ph/wp-content/uploads/2020/04/The-Aces.jpg" />
<meta property="og:image:width" content="1114" />
<meta property="og:image:height" content="571" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Universally relatable and yet deeply personal, The Aces have returned with the confidence only time and true friendship can bring. With multi-talented members and an energetic sound, they are the next &#8220;it&#8221; girls, changing what it means to be an influencer and embodying what the modern woman has become. Sisters Cristal Ramirez and Alisa Ramirez&hellip;" />
<meta name="twitter:title" content="The Aces released their vibrant hit single “Daydream” - Orange Magazine" />
<meta name="twitter:site" content="@orangemagtv" />
<meta name="twitter:image" content="https://orangemagazine.ph/wp-content/uploads/2020/04/The-Aces.jpg" />
<meta name="twitter:creator" content="@orangemagtv" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://orangemagazine.ph/#website","url":"https://orangemagazine.ph/","name":"Orange Magazine","description":"www.orangemagazine.ph","potentialAction":{"@type":"SearchAction","target":"https://orangemagazine.ph/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://orangemagazine.ph/2020/on-the-rise-the-aces-band/#primaryimage","url":"https://orangemagazine.ph/wp-content/uploads/2020/04/The-Aces.jpg","width":1114,"height":571},{"@type":"WebPage","@id":"https://orangemagazine.ph/2020/on-the-rise-the-aces-band/#webpage","url":"https://orangemagazine.ph/2020/on-the-rise-the-aces-band/","inLanguage":"en-US","name":"The Aces released their vibrant hit single \u201cDaydream\u201d - Orange Magazine","isPartOf":{"@id":"https://orangemagazine.ph/#website"},"primaryImageOfPage":{"@id":"https://orangemagazine.ph/2020/on-the-rise-the-aces-band/#primaryimage"},"datePublished":"2020-04-04T17:17:25+00:00","dateModified":"2020-04-03T16:04:51+00:00","author":{"@id":"https://orangemagazine.ph/#/schema/person/89c69d58cbf13083f1c4c3d21fd7ca2a"}},{"@type":["Person"],"@id":"https://orangemagazine.ph/#/schema/person/89c69d58cbf13083f1c4c3d21fd7ca2a","name":"Team Orange","image":{"@type":"ImageObject","@id":"https://orangemagazine.ph/#authorlogo","url":"https://secure.gravatar.com/avatar/04c278c856bf409cddafc8ef18ad3b04?s=96&d=http%3A%2F%2Forangemagazinetv.com%2Ffiles%2F2013%2F11%2Forangelogo1.png&r=g","caption":"Team Orange"},"description":"TEAM ORANGE is Orange Magazine TV's select contributors. It also contains Press Releases. Please follow @OrangeMagTV on Twitter for other updates.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Orange Magazine &raquo; Feed" href="https://orangemagazine.ph/feed/" />
<link rel="alternate" type="application/rss+xml" title="Orange Magazine &raquo; Comments Feed" href="https://orangemagazine.ph/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Orange Magazine &raquo; The Aces released their vibrant hit single “Daydream” Comments Feed" href="https://orangemagazine.ph/2020/on-the-rise-the-aces-band/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/orangemagazine.ph\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='https://orangemagazine.ph/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://orangemagazine.ph/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://orangemagazine.ph/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://orangemagazine.ph/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://orangemagazine.ph/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='https://orangemagazine.ph/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://orangemagazine.ph/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://orangemagazine.ph/wp-content/themes/magtimate/css/bootstrap.min.css?ver=3.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='magtimate-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRaleway%3A300%2C500%2C600%2C700%2C400&#038;subset=latin%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='magtimate-icons-css'  href='https://orangemagazine.ph/wp-content/themes/magtimate/css/font-awesome.min.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='magtimate-css'  href='https://orangemagazine.ph/wp-content/themes/magtimate/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='magtimate-shortcodes-css'  href='https://orangemagazine.ph/wp-content/plugins/magtimate-vc-addons//assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://orangemagazine.ph/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/themes/magtimate/js/html5shiv.min.js?ver=3.7.2'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/themes/magtimate/js/respond.min.js?ver=1.4.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://orangemagazine.ph/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://orangemagazine.ph/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://orangemagazine.ph/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://orangemagazine.ph/?p=114711' />
<link rel="alternate" type="application/json+oembed" href="https://orangemagazine.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Forangemagazine.ph%2F2020%2Fon-the-rise-the-aces-band%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://orangemagazine.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Forangemagazine.ph%2F2020%2Fon-the-rise-the-aces-band%2F&#038;format=xml" />
<style type="text/css">.site-header .logo img { margin-top: -10px;margin-bottom: 25px; }</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://orangemagazine.ph/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://orangemagazine.ph/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="icon" href="https://orangemagazine.ph/wp-content/uploads/2018/04/cropped-OrangeIcon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://orangemagazine.ph/wp-content/uploads/2018/04/cropped-OrangeIcon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://orangemagazine.ph/wp-content/uploads/2018/04/cropped-OrangeIcon-180x180.png" />
<meta name="msapplication-TileImage" content="https://orangemagazine.ph/wp-content/uploads/2018/04/cropped-OrangeIcon-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-114711 single-format-standard group-blog content-sidebar yellow header-light wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive">
	<div id="page" class="hfeed site ">

		<header id="site-header" class="site-header" role="banner">
						<div class="header-main">
				<div class="container">
					<div class="row">
						<div class="site-branding col-xs-12 col-sm-3">
													<a href="https://orangemagazine.ph" class="logo"><img src="https://orangemagazine.ph/wp-content/uploads/2018/04/Orange_Logo2_2018.jpg" alt="Orange Magazine"></a>
							<p class="site-title"><a href="https://orangemagazine.ph/" rel="home">Orange Magazine</a></p>							<p class="site-description">www.orangemagazine.ph</p>
						</div><!-- .site-branding -->

													<div class="header-sidebar text-right col-xs-12 col-sm-9">
								<div id="search-6" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://orangemagazine.ph/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>							</div>
											</div>
				</div>
			</div>

			<nav id="primary-nav" class="primary-nav navbar" role="navigation">
				<div class="container">
					<div class="navbar-header">
						<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#primary-nav-collapse">
							<span class="sr-only">Menu</span>
							<i class="fa fa-bars"></i>
						</button>
					</div>

					<div class="menu-item-search nav-search-header">
						<i class="fa fa-search"></i>
						<form role="search" method="get" class="search-form" action="https://orangemagazine.ph/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>					</div>
					<div id="primary-nav-collapse" class="primary-nav-container collapse navbar-collapse"><ul id="menu-top-navi" class="nav navbar-nav"><li id="menu-item-3768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3768"><a href="/">Home</a></li>
<li id="menu-item-29341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29341"><a href="https://orangemagazine.ph/archives/advocacies/">Advocacies</a></li>
<li id="menu-item-29342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29342"><a href="https://orangemagazine.ph/archives/arts/">Arts &#038; Culture</a></li>
<li id="menu-item-29370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29370 dropdown"><a href="#" data-toggle="dropdown" data-hover="dropdown" class="dropdown-toggle" aria-haspopup="true">Entertainment <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu">
	<li id="menu-item-29344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29344"><a href="https://orangemagazine.ph/archives/books/">Books</a></li>
	<li id="menu-item-29349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29349"><a href="https://orangemagazine.ph/archives/events-2/">Events</a></li>
	<li id="menu-item-29354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29354"><a href="https://orangemagazine.ph/archives/gaming/">Gaming</a></li>
	<li id="menu-item-29347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29347"><a href="https://orangemagazine.ph/archives/concerts/">Concerts</a></li>
	<li id="menu-item-29413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29413"><a href="http://orangemagazinetv.com/archives/movies-reviews/">Movies</a></li>
	<li id="menu-item-29412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29412"><a href="http://orangemagazinetv.com/archives/music-reviews/">Music</a></li>
	<li id="menu-item-29357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29357"><a href="https://orangemagazine.ph/archives/magazines/">Magazines</a></li>
	<li id="menu-item-29367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29367"><a href="https://orangemagazine.ph/archives/theaters/">Theaters</a></li>
	<li id="menu-item-29369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29369"><a href="https://orangemagazine.ph/archives/tv-entertainment-showbiz/">TV</a></li>
	<li id="menu-item-29366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29366"><a href="https://orangemagazine.ph/archives/tech/">Tech</a></li>
</ul>
</li>
<li id="menu-item-29372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29372 dropdown"><a href="#" data-toggle="dropdown" data-hover="dropdown" class="dropdown-toggle" aria-haspopup="true">Lifestyle <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu">
	<li id="menu-item-29343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29343"><a href="https://orangemagazine.ph/archives/beauty-2/">Beauty &#038; Wellness</a></li>
	<li id="menu-item-29415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29415"><a href="http://orangemagazinetv.com/archives/fashion-style/">Fashion &#038; Brands</a></li>
	<li id="menu-item-29353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29353"><a href="https://orangemagazine.ph/archives/food-drink-beverage/">Food &amp; Beverage</a></li>
	<li id="menu-item-29355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29355"><a href="https://orangemagazine.ph/archives/homenliving/">Home &#038; Living</a></li>
</ul>
</li>
<li id="menu-item-29411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29411 dropdown"><a href="#" data-toggle="dropdown" data-hover="dropdown" class="dropdown-toggle" aria-haspopup="true">Featured <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu">
	<li id="menu-item-29350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29350"><a href="https://orangemagazine.ph/archives/exclusives/">Exclusives</a></li>
	<li id="menu-item-29356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29356"><a href="https://orangemagazine.ph/archives/interviews/">Interviews</a></li>
	<li id="menu-item-29348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29348"><a href="https://orangemagazine.ph/archives/covers/">Covers</a></li>
	<li id="menu-item-29362" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29362"><a href="https://orangemagazine.ph/archives/press-releases/">Press Releases</a></li>
	<li id="menu-item-29364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29364"><a href="https://orangemagazine.ph/archives/promos-contests-giveaways/">Promos</a></li>
</ul>
</li>
<li id="menu-item-29346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29346"><a href="https://orangemagazine.ph/archives/business/">Business</a></li>
<li id="menu-item-29368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29368"><a href="https://orangemagazine.ph/archives/travels/">Travels</a></li>
<li id="menu-item-3907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3907"><a href="https://orangemagazine.ph/about-orange-magazine-tv/">About</a></li>
<li id="menu-item-3770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3770"><a href="https://orangemagazine.ph/contact-us/">Contact Us</a></li>
</ul></div>				</div>
			</nav><!-- #site-navigation -->
		</header><!-- #masthead -->

		
		<div id="content" class="site-content">
							<div class="container">
					<div class="row">
			
	<div id="primary" class="content-area col-md-8 col-sm-8 col-xs-12">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-114711" class="post-114711 post type-post status-publish format-standard has-post-thumbnail hentry category-music-reviews category-press-releases tag-alisa-ramirez tag-cristal-ramirez tag-katie-henderson tag-mckenna-petty tag-secret-signals tag-the-aces">
			<header class="entry-header entry-post entry-single clearfix">
			<h2 class="entry-title"><a href="https://orangemagazine.ph/2020/on-the-rise-the-aces-band/" title="The Aces released their vibrant hit single “Daydream”" rel="bookmark">The Aces released their vibrant hit single “Daydream”</a></h2>
			<div class="entry-meta">
				<span class="entry-author">
					<i class="fa fa-user"></i>
					<a class="url fn n" href="https://orangemagazine.ph/author/teamorange/" title="View all posts by Team Orange" rel="author">
						Team Orange					</a>
				</span>
				<time class="entry-date" datetime="2020-04-05T01:17:25+08:00">
					<i class="fa fa-clock-o"></i>
					<span>05 Apr 2020</span>
				</time>
				<span class="entry-comments">
					<i class="fa fa-comment"></i>
					<a href="https://orangemagazine.ph/2020/on-the-rise-the-aces-band/#respond" class="comments-link" >0 comment</a>				</span>
			</div>

		</header>
	
	<div class="entry-content">
		<p><img class="size-medium wp-image-114712 aligncenter" src="https://orangemagazine.ph/wp-content/uploads/2020/04/The-Aces-500x256.jpg" alt="" width="500" height="256" srcset="https://orangemagazine.ph/wp-content/uploads/2020/04/The-Aces-500x256.jpg 500w, https://orangemagazine.ph/wp-content/uploads/2020/04/The-Aces-1024x525.jpg 1024w, https://orangemagazine.ph/wp-content/uploads/2020/04/The-Aces-600x308.jpg 600w, https://orangemagazine.ph/wp-content/uploads/2020/04/The-Aces.jpg 1114w" sizes="(max-width: 500px) 100vw, 500px" /></p>
<p>Universally relatable and yet deeply personal, <strong>The Aces</strong> have returned with the confidence only time and true friendship can bring. With multi-talented members and an energetic sound, they are the next &#8220;it&#8221; girls, changing what it means to be an influencer and embodying what the modern woman has become. Sisters <strong>Cristal Ramirez</strong> and <strong>Alisa Ramirez</strong> (vocals/guitar and drums, respectively), <strong>McKenna Petty</strong> (bass), and <strong>Katie Henderson</strong> (lead guitar/vocals)—all friends since grade school in Provo, Utah—explore growing up and falling in love in the 21st century with candid honesty and endearing relatability.</p>
<p>The band released their vibrant hit single “<em>Daydream</em>” this month, which garnered over 1.5 million streams in its first week and <strong>Spotify New Music Friday</strong> placements in more than 18 countries.<span id="more-114711"></span></p>
<p><iframe title="The Aces - Daydream (Official Music Video)" width="640" height="360" src="https://www.youtube.com/embed/maK_2Tv6xRs?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>The Aces released the playful yet cinematic music video shortly after the single&#8217;s release. Directed by The Aces&#8217; own Alisa Ramirez, the video imagines the band hitting the open road, driving through the desert and getting into trouble.</p>
<p>For Ramirez, “<em>This video was so fun to make and easily a new favorite. Over the years our band has always been described or referred to as a &#8216;girl gang&#8217;, so we decided to bring that to life in a fun, action-packed, classic Hollywood kinda way. When we listen to ‘Daydream’ it makes us think about the best parts of being young, wild, and free. The same feeling we got when pretending to be outlaws for a day in this video</em>.”</p>
			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="row">
			<div class="col-md-6 col-sm-6">
				<div class="tags-list"><span>Tags</span><a href="https://orangemagazine.ph/popular-search/alisa-ramirez/" rel="tag">alisa ramirez</a> <a href="https://orangemagazine.ph/popular-search/cristal-ramirez/" rel="tag">cristal ramirez</a> <a href="https://orangemagazine.ph/popular-search/katie-henderson/" rel="tag">katie henderson</a> <a href="https://orangemagazine.ph/popular-search/mckenna-petty/" rel="tag">mckenna petty</a> <a href="https://orangemagazine.ph/popular-search/secret-signals/" rel="tag">secret signals</a> <a href="https://orangemagazine.ph/popular-search/the-aces/" rel="tag">the aces</a></div>			</div>
			<div class="col-md-6 col-sm-6">
					<div class="share-links">
		<a target="_blank" title="Share Facebook" class="share-facebook magtimate-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Forangemagazine.ph%2F2020%2Fon-the-rise-the-aces-band%2F&t=The+Aces+released+their+vibrant+hit+single+%E2%80%9CDaydream%E2%80%9D"><i class="fa fa-facebook"></i></a>
		<a class="share-twitter magtimate-twitter" href="https://twitter.com/share?text=The Aces released their vibrant hit single “Daydream”&url=https%3A%2F%2Forangemagazine.ph%2F2020%2Fon-the-rise-the-aces-band%2F" title="Share Twitter" target="_blank"><i class="fa fa-twitter"></i></a>
		<a target="_blank" title="Share Google Plus" class="share-google-plus magtimate-google-plus" href="https://plus.google.com/share?url=https%3A%2F%2Forangemagazine.ph%2F2020%2Fon-the-rise-the-aces-band%2F&text=The+Aces+released+their+vibrant+hit+single+%E2%80%9CDaydream%E2%80%9D"><i class="fa fa-google-plus"></i></a>
		<a target="_blank" title="Share Linkedin" class="share-linkedin magtimate-linkedin" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Forangemagazine.ph%2F2020%2Fon-the-rise-the-aces-band%2F&title=The+Aces+released+their+vibrant+hit+single+%E2%80%9CDaydream%E2%80%9D "><i class="fa fa-linkedin"></i></a>
		<a target="_blank" title="Share Pinterest" class="share-pinterest magtimate-pinterest" href="https://pinterest.com/pin/create/button?media=https%3A%2F%2Forangemagazine.ph%2Fwp-content%2Fuploads%2F2020%2F04%2FThe-Aces.jpg&url=https%3A%2F%2Forangemagazine.ph%2F2020%2Fon-the-rise-the-aces-band%2F&description=The+Aces+released+their+vibrant+hit+single+%E2%80%9CDaydream%E2%80%9D "><i class="fa fa-pinterest"></i></a>
	</div>
				</div>
		</div>
	</footer>
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<div class="nav-links">
			<div class="row">
				<div class="col-md-4 col-sm-4">
					<div class="nav-previous"><a href="https://orangemagazine.ph/2020/helping-the-frontliners-in-the-fight-against-covid-19/" rel="prev"><span class="meta-nav"><i class="fa fa-angle-double-left"></i><span>Previous Article</span></span><span class="meta-title">MVP Group provides assistance to health workers, communities</span></a></div>				</div>
				<div class="col-md-2 col-sm-2 col-nav-prev"></div>
				<div class="col-md-2 col-sm-2"></div>
				<div class="col-md-4 col-sm-4 text-right">
									</div>
			</div>
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->

				<div class="post-author-box clearfix">
		<div class="post-author-avatar">
			<img alt='' src='https://secure.gravatar.com/avatar/04c278c856bf409cddafc8ef18ad3b04?s=100&#038;d=http%3A%2F%2Forangemagazinetv.com%2Ffiles%2F2013%2F11%2Forangelogo1.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/04c278c856bf409cddafc8ef18ad3b04?s=200&#038;d=http%3A%2F%2Forangemagazinetv.com%2Ffiles%2F2013%2F11%2Forangelogo1.png&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />		</div>
		<div class="post-author-desc">
			<div class="post-author-header">
				<h4 class="post-author-name">
					Team Orange				</h4>
				<div class="social-links-author"></div>			</div>
			<p>
				TEAM ORANGE is Orange Magazine TV's select contributors. It also contains Press Releases. Please follow @OrangeMagTV on Twitter for other updates.			</p>
		</div>
	</div>
	
				<div class="related-posts posts-grid-4">
		<div class="section-title-2 clearfix">
			<h2 class="box-title">Related Posts</h2>
		</div>
										<div class="row">
				<div class="col-md-6 col-sm-6"><div class="post-item post-item-large">
					<a href="https://orangemagazine.ph/2020/helping-the-frontliners-in-the-fight-against-covid-19/" class="entry-thumb"><img width="570" height="300" src="https://orangemagazine.ph/wp-content/uploads/2020/04/TK_Alcohol-Delivery_3-570x300.jpg" class="attachment-magtimate_latest-post-thumb-large size-magtimate_latest-post-thumb-large" alt="" /></a>
					<div class="entry-header">
						<h2 class="entry-title"><a href="https://orangemagazine.ph/2020/helping-the-frontliners-in-the-fight-against-covid-19/" title="MVP Group provides assistance to health workers, communities">MVP Group provides assistance to health workers, communities</a></h2>
						<div class="entry-meta">
							<span class="entry-author"><i class="fa fa-user"></i><a class="url" href="https://orangemagazine.ph/author/teamorange/" title="Team Orange">Team Orange</a></span>
							<time class="entry-date" datetime="2020-04-04T21:47:36+08:00"><i class="fa fa-clock-o"></i><span>04 Apr 2020</span></time>
							<span class="entry-comments"><i class="fa fa-comment"></i><span>0 comments</span></span>
							
						</div>
					</div>
					<div class="entry-desc"><span>The Tulong Kapatid, the corporate social responsibility consortium of companies, foundations and affiliates under the leadership of Manuel V. Pangilinan, conducted a series of relief efforts and activities to help&hellip;</span></div>
				</div></div>
				<div class="col-md-6 col-sm-6"><div class="post-item ">
					<a href="https://orangemagazine.ph/2020/meralco-energizes-temporary-government-designated-covid-19-treatment-centers/" class="entry-thumb"><img width="85" height="75" src="https://orangemagazine.ph/wp-content/uploads/2020/03/Meralco-85x75.jpg" class="attachment-magtimate_popular-news-thumb size-magtimate_popular-news-thumb" alt="" srcset="https://orangemagazine.ph/wp-content/uploads/2020/03/Meralco-85x75.jpg 85w, https://orangemagazine.ph/wp-content/uploads/2020/03/Meralco-570x496.jpg 570w" sizes="(max-width: 85px) 100vw, 85px" /></a>
					<div class="entry-header">
						<h2 class="entry-title"><a href="https://orangemagazine.ph/2020/meralco-energizes-temporary-government-designated-covid-19-treatment-centers/" title="Meralco energizes temporary government designated COVID-19 treatment centers">Meralco energizes temporary government designated COVID-19 treatment centers</a></h2>
						<div class="entry-meta">
							<span class="entry-author"><i class="fa fa-user"></i><a class="url" href="https://orangemagazine.ph/author/teamorange/" title="Team Orange">Team Orange</a></span>
							<time class="entry-date" datetime="2020-04-04T18:40:32+08:00"><i class="fa fa-clock-o"></i><span>04 Apr 2020</span></time>
							<span class="entry-comments"><i class="fa fa-comment"></i><span>0 comments</span></span>
							<a href="https://orangemagazine.ph/archives/advocacies/" title="Advocacies" style="background-color:#54b9ff" class="entry-cat">Advocacies</a>
						</div>
					</div>
					<div class="entry-desc"><span>The Manila Electric Company (MERALCO) recently said it will provide its full support to the Department of Public Works and Highways’(DPWH) plans to convert three multi-purpose venues into much-needed additional&hellip;</span></div>
				</div><div class="post-item ">
					<a href="https://orangemagazine.ph/2020/ihdpay-and-ip-biotech-to-set-up-labs-to-test-for-covid-19-in-ceza/" class="entry-thumb"><img width="85" height="75" src="https://orangemagazine.ph/wp-content/uploads/2020/04/covid-19-85x75.jpeg" class="attachment-magtimate_popular-news-thumb size-magtimate_popular-news-thumb" alt="" srcset="https://orangemagazine.ph/wp-content/uploads/2020/04/covid-19-85x75.jpeg 85w, https://orangemagazine.ph/wp-content/uploads/2020/04/covid-19-570x496.jpeg 570w" sizes="(max-width: 85px) 100vw, 85px" /></a>
					<div class="entry-header">
						<h2 class="entry-title"><a href="https://orangemagazine.ph/2020/ihdpay-and-ip-biotech-to-set-up-labs-to-test-for-covid-19-in-ceza/" title="IHDpay and IP-Biotech to set up labs to test for Covid-19 in CEZA">IHDpay and IP-Biotech to set up labs to test for Covid-19 in CEZA</a></h2>
						<div class="entry-meta">
							<span class="entry-author"><i class="fa fa-user"></i><a class="url" href="https://orangemagazine.ph/author/teamorange/" title="Team Orange">Team Orange</a></span>
							<time class="entry-date" datetime="2020-04-04T15:43:52+08:00"><i class="fa fa-clock-o"></i><span>04 Apr 2020</span></time>
							<span class="entry-comments"><i class="fa fa-comment"></i><span>0 comments</span></span>
							<a href="https://orangemagazine.ph/archives/health/" title="Health" style="background-color:#8800cc" class="entry-cat">Health</a>
						</div>
					</div>
					<div class="entry-desc"><span>Amid the growing concern over the need for elevating testing capacity for COVID-19, IHDpay in Hong Kong and IP-Biotech Inc. (IPB) joined hands to establish a Real Time Polymerase Chain&hellip;</span></div>
				</div><div class="post-item ">
					<a href="https://orangemagazine.ph/2020/lenovo-legion-next-gen-gaming-pcs-to-feature-nvidia-and-intels-latest-technologies/" class="entry-thumb"><img width="85" height="75" src="https://orangemagazine.ph/wp-content/uploads/2020/04/Lenovo-Legion-Next-gen-Gaming-PCs-to-Feature-NVIDIA-and-Intel’s-Latest-Technologies-85x75.jpg" class="attachment-magtimate_popular-news-thumb size-magtimate_popular-news-thumb" alt="" srcset="https://orangemagazine.ph/wp-content/uploads/2020/04/Lenovo-Legion-Next-gen-Gaming-PCs-to-Feature-NVIDIA-and-Intel’s-Latest-Technologies-85x75.jpg 85w, https://orangemagazine.ph/wp-content/uploads/2020/04/Lenovo-Legion-Next-gen-Gaming-PCs-to-Feature-NVIDIA-and-Intel’s-Latest-Technologies-570x496.jpg 570w" sizes="(max-width: 85px) 100vw, 85px" /></a>
					<div class="entry-header">
						<h2 class="entry-title"><a href="https://orangemagazine.ph/2020/lenovo-legion-next-gen-gaming-pcs-to-feature-nvidia-and-intels-latest-technologies/" title="Lenovo Legion Next-gen Gaming PCs to Feature NVIDIA and Intel’s Latest Technologies">Lenovo Legion Next-gen Gaming PCs to Feature NVIDIA and Intel’s Latest Technologies</a></h2>
						<div class="entry-meta">
							<span class="entry-author"><i class="fa fa-user"></i><a class="url" href="https://orangemagazine.ph/author/teamorange/" title="Team Orange">Team Orange</a></span>
							<time class="entry-date" datetime="2020-04-04T12:48:21+08:00"><i class="fa fa-clock-o"></i><span>04 Apr 2020</span></time>
							<span class="entry-comments"><i class="fa fa-comment"></i><span>0 comments</span></span>
							<a href="https://orangemagazine.ph/archives/press-releases/" title="Press Releases" style="background-color:#ff9326" class="entry-cat">Press Releases</a>
						</div>
					</div>
					<div class="entry-desc"><span>Lenovo Legion™ is set to deliver gaming enthusiasts with more immersive experiences. Its upcoming PC line-up will feature the latest NVIDIA GeForce RTX 2080 SUPER GPU with Max-Q Design and&hellip;</span></div>
				</div></div>
			</div>	</div>
	
			
<div id="comments" class="comments-area">

	
	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave A Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/on-the-rise-the-aces-band/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://orangemagazine.ph/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><span>Content</span><textarea id="comment" name="comment" cols="45" rows="7" aria-required="true"></textarea></p><p class="comment-form-author col-md-6 col-sm-12"><span>Name</span><input id ="author" name="author" type="text" value="" size    ="30" /></p>
<p class="comment-form-email col-md-6 col-sm-12"><span>Email</span><input id ="email" name="email" type="text" value="" size    ="30" /></p>
<p class="comment-form-url col-md-6 col-sm-12"><span>Website</span><input id ="url" name="url" type="text" value="" size    ="30" /></p>
<p class="comment-form-phone col-md-6 col-sm-12"><span>Phone</span><input id ="url" name="phone" type="text" value="" size    ="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='114711' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='f531f31e724dc6cc746dc3ce99f1e150';
hf1V='5b63574ce33b1963fe5747653f8a3a41';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
</form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area col-md-4 col-sm-4 " role="complementary">
	<div id="text-5" class="widget widget_text">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Forangemagazinetv&amp;width&amp;height=395&amp;colorscheme=light&amp;show_faces=false&amp;header=false&amp;stream=true&amp;show_border=false&amp;appId=569886259754201" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:395px;" allowTransparency="true"></iframe>


</div>
		</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><a href="https://www.facebook.com/notes/aoc-monitor/aoc-monitor-kickoff-2020-promo-spies-in-disguise/1360154144186563/"><img src="https://orangemagazine.ph/wp-content/uploads/2020/01/AOC-SPIES-IN-DISGUISE-Orange-Magazine-300-x-300.jpg" style="width:100%;"/></a>
<br /><br />
<a href="https://www.ticketnet.com.ph/events/detail/Pentatonix-The-World-Tour"><img src="https://orangemagazine.ph/wp-content/uploads/2020/01/image-15.png" style="width:100%;"/></a>
<br /><br />
<a href="https://www.ticketnet.com.ph/events/detail/Swing-Out-Sister-2020" target="new" rel="noopener noreferrer"><img src="/wp-content/uploads/2020/03/SOS_Poster-OVATION-CMYK.jpg" style="width:100%;"/></a></div>
		</div></div><!-- #secondary -->
						</div> <!-- .row -->
			</div><!-- .container -->
			</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
			<div class="footer-top-widgets widgets-area">
		<div class="container">
			<div class="row">
										<div class="footer-sidebar-1 footer-sidebar col-xs-6 col-sms-12 col-sm-4">
							<div id="recent-posts-widget-7" class="widget recent-posts-widget"><h4 class="widget-title"><span>RECENT POSTS</span></h4>			<article class="recent-post thumb-left">
				<a class="widget-thumb" href="https://orangemagazine.ph/2020/on-the-rise-the-aces-band/" title="The Aces released their vibrant hit single “Daydream”"><img src="https://orangemagazine.ph/wp-content/uploads/2020/04/The-Aces-85x75.jpg" alt="The Aces released their vibrant hit single “Daydream”"></a>				<div class="post-text">
					<div class="post-header"><span class="post-author"><i class="fa fa-user"></i>Team Orange</span><time class="post-date" datetime="2020-04-05T01:17:25+08:00"><i class="fa fa-clock-o"></i>05 Apr 2020</time></div>					<h2 class="post-title"> <a href="https://orangemagazine.ph/2020/on-the-rise-the-aces-band/" title="The Aces released their vibrant hit single “Daydream”" rel="bookmark">The Aces released their vibrant hit single “Daydream”</a></h2>
									</div>
			</article>
					<article class="recent-post thumb-left">
				<a class="widget-thumb" href="https://orangemagazine.ph/2020/helping-the-frontliners-in-the-fight-against-covid-19/" title="MVP Group provides assistance to health workers, communities"><img src="https://orangemagazine.ph/wp-content/uploads/2020/04/TK_Alcohol-Delivery_3-85x75.jpg" alt="MVP Group provides assistance to health workers, communities"></a>				<div class="post-text">
					<div class="post-header"><span class="post-author"><i class="fa fa-user"></i>Team Orange</span><time class="post-date" datetime="2020-04-04T21:47:36+08:00"><i class="fa fa-clock-o"></i>04 Apr 2020</time></div>					<h2 class="post-title"> <a href="https://orangemagazine.ph/2020/helping-the-frontliners-in-the-fight-against-covid-19/" title="MVP Group provides assistance to health workers, communities" rel="bookmark">MVP Group provides assistance to health workers, communities</a></h2>
									</div>
			</article>
					<article class="recent-post thumb-left">
				<a class="widget-thumb" href="https://orangemagazine.ph/2020/meralco-energizes-temporary-government-designated-covid-19-treatment-centers/" title="Meralco energizes temporary government designated COVID-19 treatment centers"><img src="https://orangemagazine.ph/wp-content/uploads/2020/03/Meralco-85x75.jpg" alt="Meralco energizes temporary government designated COVID-19 treatment centers"></a>				<div class="post-text">
					<div class="post-header"><span class="post-author"><i class="fa fa-user"></i>Team Orange</span><time class="post-date" datetime="2020-04-04T18:40:32+08:00"><i class="fa fa-clock-o"></i>04 Apr 2020</time></div>					<h2 class="post-title"> <a href="https://orangemagazine.ph/2020/meralco-energizes-temporary-government-designated-covid-19-treatment-centers/" title="Meralco energizes temporary government designated COVID-19 treatment centers" rel="bookmark">Meralco energizes temporary government designated COVID-19 treatment centers</a></h2>
									</div>
			</article>
		</div><div id="social-links-widget-7" class="widget social-links-widget social-links"><h4 class="widget-title"><span>Social Links</span></h4><div class="socials-list"><a href="https://www.facebook.com/orangemagazinetv" class="share-facebook tooltip-enable" rel="nofollow" title="Facebook" data-toggle="tooltip" data-placement="top" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/orangemagtv" class="share-twitter tooltip-enable" rel="nofollow" title="Twitter" data-toggle="tooltip" data-placement="top" target="_blank"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/u/0/103240383785852720196/" class="share-google-plus tooltip-enable" rel="nofollow" title="Google Plus" data-toggle="tooltip" data-placement="top" target="_blank"><i class="fa fa-google-plus"></i></a><a href="https://instagram.com/orangemagtv" class="share-instagram tooltip-enable" rel="nofollow" title="Instagram" data-toggle="tooltip" data-placement="top" target="_blank"><i class="fa fa-instagram"></i></a></div></div>						</div>
										<div class="footer-sidebar-2 footer-sidebar col-xs-6 col-sms-12 col-sm-4">
							<div id="category-posts-tabs-widget-5" class="widget category-posts-tabs-widget tabs-widget">
		<div class="cat-posts-tabs tabs">
			<ul class="tabs-nav">
				<li><a href="#" class="active">Events</a></li>			</ul>
								<div class="tab-posts-cat-3343 tabs-panel active">
						
						<div class="first-post clearfix post-114774 post type-post status-publish format-standard has-post-thumbnail hentry category-advocacies category-events-2 category-health category-press-releases tag-covid-19 tag-manny-v-pangilinan tag-tulong-kapatid">
							<a href="https://orangemagazine.ph/2020/helping-the-frontliners-in-the-fight-against-covid-19/" class="post-thumbnail">
								<img width="912" height="675" src="https://orangemagazine.ph/wp-content/uploads/2020/04/TK_Alcohol-Delivery_3-912x675.jpg" class="attachment-magtimate_gallery-thumb-large size-magtimate_gallery-thumb-large" alt="" />							</a>

							<div class="post-info">
								<span class="entry-author">
									<i class="fa fa-user"></i>
									<a class="url fn n" href="https://orangemagazine.ph/author/teamorange/" title="View all posts by Team Orange" rel="author">
										Team Orange									</a>
								</span>
								<time class="entry-date" datetime="2020-04-04T21:47:36+08:00">
									<i class="fa fa-clock-o"></i>
									<span>04 Apr 2020</span>
								</time>

								<p class="post-title"><a href="https://orangemagazine.ph/2020/helping-the-frontliners-in-the-fight-against-covid-19/">MVP Group provides assistance to health workers, communities</a></p>
							</div>
						</div>

						
						<div class="clearfix post-114759 post type-post status-publish format-standard has-post-thumbnail hentry category-advocacies category-events-2 category-press-releases category-tech tag-armed-forces-of-the-philippines tag-covid-19 tag-department-of-transportation tag-philippine-general-hospital tag-pldt-enterprise tag-research-institute-for-tropical-medicine">
							<a href="https://orangemagazine.ph/2020/comms-support-for-afp-pgh-frontliners-from-smart/" class="post-thumbnail">
								<img width="85" height="75" src="https://orangemagazine.ph/wp-content/uploads/2020/04/Comms-support-to-AFP-85x75.jpg" class="attachment-magtimate_popular-news-thumb size-magtimate_popular-news-thumb" alt="" srcset="https://orangemagazine.ph/wp-content/uploads/2020/04/Comms-support-to-AFP-85x75.jpg 85w, https://orangemagazine.ph/wp-content/uploads/2020/04/Comms-support-to-AFP-570x496.jpg 570w" sizes="(max-width: 85px) 100vw, 85px" />							</a>

							<div class="post-info">
								<span class="entry-author">
									<i class="fa fa-user"></i>
									<a class="url fn n" href="https://orangemagazine.ph/author/teamorange/" title="View all posts by Team Orange" rel="author">
										Team Orange									</a>
								</span>
								<time class="entry-date" datetime="2020-04-04T09:40:40+08:00">
									<i class="fa fa-clock-o"></i>
									<span>04 Apr 2020</span>
								</time>

								<p class="post-title"><a href="https://orangemagazine.ph/2020/comms-support-for-afp-pgh-frontliners-from-smart/">Comms support for AFP, PGH frontliners from Smart</a></p>
							</div>
						</div>

						
						<div class="clearfix post-114755 post type-post status-publish format-standard has-post-thumbnail hentry category-advocacies category-events-2 category-health category-press-releases tag-covid-19-bayanihan-operations-center tag-manny-v-pangilinan tag-pldt-2 tag-university-of-the-philippines-manila-philippine-general-hospital tag-up-pgh">
							<a href="https://orangemagazine.ph/2020/up-pgh-launches-155200-hotline-with-pldt-enterprise-powering-the-covid-19-bayanihan-operations-center/" class="post-thumbnail">
								<img width="85" height="75" src="https://orangemagazine.ph/wp-content/uploads/2020/04/2-85x75.jpg" class="attachment-magtimate_popular-news-thumb size-magtimate_popular-news-thumb" alt="" srcset="https://orangemagazine.ph/wp-content/uploads/2020/04/2-85x75.jpg 85w, https://orangemagazine.ph/wp-content/uploads/2020/04/2-570x496.jpg 570w" sizes="(max-width: 85px) 100vw, 85px" />							</a>

							<div class="post-info">
								<span class="entry-author">
									<i class="fa fa-user"></i>
									<a class="url fn n" href="https://orangemagazine.ph/author/teamorange/" title="View all posts by Team Orange" rel="author">
										Team Orange									</a>
								</span>
								<time class="entry-date" datetime="2020-04-04T07:08:07+08:00">
									<i class="fa fa-clock-o"></i>
									<span>04 Apr 2020</span>
								</time>

								<p class="post-title"><a href="https://orangemagazine.ph/2020/up-pgh-launches-155200-hotline-with-pldt-enterprise-powering-the-covid-19-bayanihan-operations-center/">UP-PGH Launches 155200 Hotline with PLDT Enterprise powering the COVID-19 Bayanihan Operations Center</a></p>
							</div>
						</div>

											</div>
				
		</div>

		</div>						</div>
										<div class="footer-sidebar-3 footer-sidebar col-xs-6 col-sms-12 col-sm-4">
							<div id="tag_cloud-6" class="widget widget_tag_cloud"><h4 class="widget-title"><span>CATEGORY</span></h4><div class="tagcloud"><a href="https://orangemagazine.ph/archives/advocacies/" class="tag-cloud-link tag-link-3344 tag-link-position-1" style="font-size: 18.527415143603pt;" aria-label="Advocacies (2,296 items)">Advocacies</a>
<a href="https://orangemagazine.ph/archives/arts/" class="tag-cloud-link tag-link-23011 tag-link-position-2" style="font-size: 15.456919060052pt;" aria-label="Arts &amp; Cratfs (333 items)">Arts &amp; Cratfs</a>
<a href="https://orangemagazine.ph/archives/banking-finance-money/" class="tag-cloud-link tag-link-59295 tag-link-position-3" style="font-size: 13.77545691906pt;" aria-label="Banking &amp; Finance (114 items)">Banking &amp; Finance</a>
<a href="https://orangemagazine.ph/archives/beauty-2/" class="tag-cloud-link tag-link-23007 tag-link-position-4" style="font-size: 16.187989556136pt;" aria-label="Beauty (520 items)">Beauty</a>
<a href="https://orangemagazine.ph/archives/books/" class="tag-cloud-link tag-link-4050 tag-link-position-5" style="font-size: 14.798955613577pt;" aria-label="Books (220 items)">Books</a>
<a href="https://orangemagazine.ph/archives/business/" class="tag-cloud-link tag-link-3342 tag-link-position-6" style="font-size: 20.099216710183pt;" aria-label="Business (6,208 items)">Business</a>
<a href="https://orangemagazine.ph/archives/concerts/" class="tag-cloud-link tag-link-23008 tag-link-position-7" style="font-size: 16.187989556136pt;" aria-label="Concerts (518 items)">Concerts</a>
<a href="https://orangemagazine.ph/archives/covers/" class="tag-cloud-link tag-link-3335 tag-link-position-8" style="font-size: 13.080939947781pt;" aria-label="Covers (73 items)">Covers</a>
<a href="https://orangemagazine.ph/archives/editors-note/" class="tag-cloud-link tag-link-3339 tag-link-position-9" style="font-size: 8pt;" aria-label="Editor&#039;s Note (2 items)">Editor&#039;s Note</a>
<a href="https://orangemagazine.ph/archives/education/" class="tag-cloud-link tag-link-59187 tag-link-position-10" style="font-size: 12.20365535248pt;" aria-label="Education (42 items)">Education</a>
<a href="https://orangemagazine.ph/archives/events-2/" class="tag-cloud-link tag-link-3343 tag-link-position-11" style="font-size: 20.135770234987pt;" aria-label="Events (6,346 items)">Events</a>
<a href="https://orangemagazine.ph/archives/exclusives/" class="tag-cloud-link tag-link-23009 tag-link-position-12" style="font-size: 16.590078328982pt;" aria-label="Exclusives (679 items)">Exclusives</a>
<a href="https://orangemagazine.ph/archives/fashion-style/" class="tag-cloud-link tag-link-6 tag-link-position-13" style="font-size: 17.79634464752pt;" aria-label="Fashion &amp; Brands (1,436 items)">Fashion &amp; Brands</a>
<a href="https://orangemagazine.ph/archives/featured/" class="tag-cloud-link tag-link-3 tag-link-position-14" style="font-size: 15.712793733681pt;" aria-label="Featured (384 items)">Featured</a>
<a href="https://orangemagazine.ph/archives/featured-covers/" class="tag-cloud-link tag-link-3336 tag-link-position-15" style="font-size: 12.45953002611pt;" aria-label="Featured Covers (49 items)">Featured Covers</a>
<a href="https://orangemagazine.ph/archives/food-drink-beverage/" class="tag-cloud-link tag-link-51 tag-link-position-16" style="font-size: 18.527415143603pt;" aria-label="Food &amp; Beverage (2,308 items)">Food &amp; Beverage</a>
<a href="https://orangemagazine.ph/archives/gaming/" class="tag-cloud-link tag-link-23005 tag-link-position-17" style="font-size: 15.201044386423pt;" aria-label="Gaming (281 items)">Gaming</a>
<a href="https://orangemagazine.ph/archives/health/" class="tag-cloud-link tag-link-8 tag-link-position-18" style="font-size: 17.138381201044pt;" aria-label="Health (957 items)">Health</a>
<a href="https://orangemagazine.ph/archives/homenliving/" class="tag-cloud-link tag-link-22885 tag-link-position-19" style="font-size: 17.138381201044pt;" aria-label="Home &amp; Living (959 items)">Home &amp; Living</a>
<a href="https://orangemagazine.ph/archives/hotels-2/" class="tag-cloud-link tag-link-23012 tag-link-position-20" style="font-size: 16.480417754569pt;" aria-label="Hotels (636 items)">Hotels</a>
<a href="https://orangemagazine.ph/archives/interviews/" class="tag-cloud-link tag-link-23010 tag-link-position-21" style="font-size: 14.469973890339pt;" aria-label="Interviews (176 items)">Interviews</a>
<a href="https://orangemagazine.ph/archives/invitations/" class="tag-cloud-link tag-link-3340 tag-link-position-22" style="font-size: 15.712793733681pt;" aria-label="Invitations (388 items)">Invitations</a>
<a href="https://orangemagazine.ph/archives/lifestyle-fashion-beauty-health/" class="tag-cloud-link tag-link-334 tag-link-position-23" style="font-size: 18.015665796345pt;" aria-label="Lifestyle (1,649 items)">Lifestyle</a>
<a href="https://orangemagazine.ph/archives/magazines/" class="tag-cloud-link tag-link-3341 tag-link-position-24" style="font-size: 15.383812010444pt;" aria-label="Magazines (313 items)">Magazines</a>
<a href="https://orangemagazine.ph/archives/mallsnrealestate/" class="tag-cloud-link tag-link-23013 tag-link-position-25" style="font-size: 17.248041775457pt;" aria-label="Malls &amp; Real Estate (1,018 items)">Malls &amp; Real Estate</a>
<a href="https://orangemagazine.ph/archives/motoring/" class="tag-cloud-link tag-link-60621 tag-link-position-26" style="font-size: 9.7180156657963pt;" aria-label="Motoring (8 items)">Motoring</a>
<a href="https://orangemagazine.ph/archives/movies-reviews/" class="tag-cloud-link tag-link-5 tag-link-position-27" style="font-size: 19.404699738903pt;" aria-label="Movies (3,971 items)">Movies</a>
<a href="https://orangemagazine.ph/archives/music-reviews/" class="tag-cloud-link tag-link-4 tag-link-position-28" style="font-size: 18.929503916449pt;" aria-label="Music (2,927 items)">Music</a>
<a href="https://orangemagazine.ph/archives/personal/" class="tag-cloud-link tag-link-12 tag-link-position-29" style="font-size: 15.639686684073pt;" aria-label="Personal (367 items)">Personal</a>
<a href="https://orangemagazine.ph/archives/personality/" class="tag-cloud-link tag-link-59188 tag-link-position-30" style="font-size: 11.582245430809pt;" aria-label="Personality (28 items)">Personality</a>
<a href="https://orangemagazine.ph/archives/politics/" class="tag-cloud-link tag-link-22887 tag-link-position-31" style="font-size: 15.018276762402pt;" aria-label="Politics (249 items)">Politics</a>
<a href="https://orangemagazine.ph/archives/press-releases/" class="tag-cloud-link tag-link-9 tag-link-position-32" style="font-size: 22pt;" aria-label="Press Releases (20,482 items)">Press Releases</a>
<a href="https://orangemagazine.ph/archives/promos-contests-giveaways/" class="tag-cloud-link tag-link-10 tag-link-position-33" style="font-size: 18.966057441253pt;" aria-label="Promos (2,995 items)">Promos</a>
<a href="https://orangemagazine.ph/archives/religion/" class="tag-cloud-link tag-link-59214 tag-link-position-34" style="font-size: 9.0966057441253pt;" aria-label="Religion (5 items)">Religion</a>
<a href="https://orangemagazine.ph/archives/sports-features/" class="tag-cloud-link tag-link-7 tag-link-position-35" style="font-size: 17.10182767624pt;" aria-label="Sports (927 items)">Sports</a>
<a href="https://orangemagazine.ph/archives/tech/" class="tag-cloud-link tag-link-60 tag-link-position-36" style="font-size: 19.002610966057pt;" aria-label="Tech (3,123 items)">Tech</a>
<a href="https://orangemagazine.ph/archives/theaters/" class="tag-cloud-link tag-link-4051 tag-link-position-37" style="font-size: 15.420365535248pt;" aria-label="Theaters (324 items)">Theaters</a>
<a href="https://orangemagazine.ph/archives/travels/" class="tag-cloud-link tag-link-50 tag-link-position-38" style="font-size: 17.54046997389pt;" aria-label="Travels (1,216 items)">Travels</a>
<a href="https://orangemagazine.ph/archives/tv-entertainment-showbiz/" class="tag-cloud-link tag-link-11 tag-link-position-39" style="font-size: 19.624020887728pt;" aria-label="TV (4,558 items)">TV</a></div>
</div>						</div>
							</div>
		</div>
	</div>
		<div class="footer-bottom-widgets widgets-area">
		<div class="container">
			<div class="row">
							</div>
		</div>
	</div>
		<div class="site-info">
		<div class="container">
			<div class="row">
				<div class="col-xs-12 col-sm-6">
					<div class="copyright">Copyright © 2010-2018</div>
				</div>
				<div class="col-xs-12 col-sm-6 text-right">
				<nav id="footer-menu" class="footer-menu"><ul id="menu-footer-nav-menu" class="menu"><li id="menu-item-30002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30002"><a href="https://orangemagazine.ph/homepage/">Home</a></li>
<li id="menu-item-29337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29337"><a href="https://orangemagazine.ph/about-orange-magazine-tv/">About Us</a></li>
<li id="menu-item-29339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29339"><a href="https://orangemagazine.ph/contact-us-2/">Contact Us</a></li>
</ul></nav>
				</div>
			</div>
		</div>
	</div>
		</footer><!-- #colophon -->
		<a id="scroll-top" class="backtotop" href="#page-top">
		<i class="fa fa-angle-up"></i>
	</a>
	</div><!-- #page -->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='f531f31e724dc6cc746dc3ce99f1e150';
hf4V='5b63574ce33b1963fe5747653f8a3a41';
cm4S="form[action='https://orangemagazine.ph/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/orangemagazine.ph\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/orangemagazine.ph\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/themes/magtimate/js/plugins.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var magtimateShortCode = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/themes/magtimate/js/scripts.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.7.4'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/plugins/magtimate-vc-addons//assets/js/plugins.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://orangemagazine.ph/wp-content/plugins/magtimate-vc-addons//assets/js/frontend.js?ver=1.0.0'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-64881323-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced (SSL caching disabled) 
Database Caching 60/92 queries in 0.284 seconds using disk

Served from: orangemagazine.ph @ 2020-04-05 01:55:05 by W3 Total Cache
-->